toc

Team LiB
Next Section

It's Your Career: Take Control!
It's Your Career: Take Control!
by Catherine B. Beck ISBN:0891061835
Davies-Black Publishing © 2004 (261 pages)

In this practical guide to managing your career and landing your next job, the author, a career consultant and management coach provides a complete job search workshop in a book.

Table of Contents
 | It's Your Career—Take Control!
 | Introduction
 | Chapter 1 | - | Getting Started
 | Chapter 2 | - | What Do You Want to Do Next?
 | Chapter 3 | - | The Psychology of the Resume
 | Chapter 4 | - | Doing Your Homework
 | Chapter 5 | - | Different Ways to Find Opportunities
 | Chapter 6 | - | Breaking Down the Interview
 | Chapter 7 | - | Final Stages of Negotiation
 | Chapter 8 | - | Once You've Found a New Opportunity
 | Appendices
 | Appendix A | - | Assessment Tools
 | Appendix B | - | Sample Forms
 | Appendix C | - | Sample Resumes
 | Appendix D | - | Job Search Web Sites
 | Index
 | List of Figures
 | List of Examples
 | List of Sidebars

Team LiB
Next Section


backcover

Team LiB

Back Cover

If you’re feeling tired of getting nowhere, trapped in a dead-end job, or frustrated with outdated job search methods, this book may be your ticket out. In eight information-packed chapters, Catherine Beck shares the techniques taught in her successful job and career search workshops, takes the mystery out of looking for a job, and opens up new opportunities for career enhancement.

It’s Your Career—Take Control! is a complete, up-to-date job search workshop in a book. It covers everything you need to know—from self-assessment, resume writing, and job market research to interviewing and negotiating your compensation package—providing practical exercises, tips, sample forms, and case studies at each step along the way.

About the Author

Catherine B. Beck is a career consultant and management coach who specializes in helping clients through career transition. In more than twenty years of professional experience, she has consulted with individuals from more than 250 organizations, including many Fortune 500 companies, and more than thirty industries. She has managed projects, counseled clients, and taught workshops for DBM (Drake Beam Morin), one of the world’s premier career transition consulting firms, and with her own consulting practice. During her career, Beck has also conducted workshops on career development, change management, communication skills, and manager training.

Team LiB


It's Your Career-Take Control!

Catherine B. Beck

D|B
Davies-Black Publishing

Published by Davies-Black Publishing, a division of CPP, Inc., 3803 East Bayshore Road, Palo Alto, CA 94303; 800-624-1765.

Special discounts on bulk quantities of Davies-Black books are available to corporations, professional associations, and other organizations. For details, contact the Director of Marketing and Sales at Davies-Black Publishing; 650-691-9123; fax 650-623-9271.

Copyright © 2004 Davies-Black Publishing, a division of CPP, Inc.

All rights reserved. No part of this book may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without written permission of the publisher, except in the case of brief quotations embodied in critical articles or reviews.

Myers-Briggs Type Indicator is a trademark or registered trademark of the Myers-Briggs Type Indicator Trust in the United States and other countries. Strong Interest Inventory is a registered trademark of Stanford University Press. FIRO-B and Davies-Black and its colophon are registered trademarks of CPP, Inc.

Visit the Davies-Black Publishing Web site at http://www.daviesblack.com.

08 07 06 05 04 10 9 8 7 6 5 4 3 2 1

Library of Congress Cataloging-in-Publication Data

Beck, Catherine B.
It's your career-take control! / Catherine B. Beck.
p. cm.
Includes index.

0-89106-183-5

(pbk.)
1. Job hunting. 2. Career changes. 3. Career development. I. Title: It is your career-take control!
II. Title.
HF5382.7.B45 2004
650.14-dc22 2004015275

FIRST EDITION

To my family for all their love and support

Acknowledgments

I wish to express my appreciation to family and friends who devoted great time and effort to reading through this book and giving me ideas on how to make it better. They are my sisters, Elaine Lehl and Marilyn Ferrin; my niece, Anthea Ferrin; and friends Libby Giardino and Teri Carter. My special thanks go to my husband, Jim, who went through each page and gave me feedback from both a personal and business management perspective. It was his encouragement that propelled me to send my manuscript to a publisher. I will always be grateful to my parents, Peter and Margery Loewen, who have shown their support and always believed that I was successful in anything I tried.

It was during a crossroads in my career that I conducted my own informational interviews with Judy Pliner, then Managing Director with DBM, Inc., and Matt Resnik, President of Resnik Partners. Thank you both for hiring me for your career transition projects; they led me down the path to a satisfying and rewarding career. An additional thank you to Judy, who has always been especially important to me as a mentor and role model.

To my publishing team at Davies-Black, special thanks first to Connie Kall-back, Senior Acquisitions Editor, who first read my manuscript and agreed that it was a needed book in today's marketplace. Thanks to Lee Langhammer Law, Publisher, who agreed with Connie and gave her the okay to proceed. Thanks also to Laura Simonds, Director of Marketing & Sales, and Ann Douglas, Marketing Coordinator, who gave me ideas and support in marketing this book and getting it out to the public. And to Jill Anderson-Wilson, Managing Editor; Hilary Powers, copyeditor; and Kimberly McCutcheon, proofreader, thanks for all your help in editing this book.

About the Author

Catherine B. Beck is a career consultant/coach based in Evergreen, Colorado, who helps both companies and individuals manage change and career transition. She has more than twenty years of counseling and management experience, including more than sixteen years with a premier international consulting firm specializing in career transition services.

Beck's expertise includes working with groups and individuals in the areas of career decision making, job search, career and change management, manager training, interview training for managers, communication skills, and entrepreneurial programs. She has facilitated hundreds of workshops and counseled thousands of individuals at all organizational levels in more than thirty industries and 250 companies, including more than fifty Fortune 500 companies.

As a managing consultant and project consultant, Beck managed numerous outplacement and change management projects. She also consulted with corporate leaders regarding career development and management training programs, and designed workshops and materials to meet their needs.


Introduction

It's rare for people to tell me they can't wait to conduct their first job search or that they think it would be fun to figure out what "they want to be when they grow up." Usually I see people who have worked for some time and don't like their job or are bored with what they are doing and have decided to take a different career path. More often than not, someone has made that decision for them by laying them off and now they feel forced into figuring out what to do next.

I'm going to assume that if you are reading this guide, everything is not going as smoothly with your career as you would like.

  • You may be employed but want something more or different, or you may be trying to anticipate how current or potential changes within your company might affect you.

  • Or you may be unemployed because you chose to leave your last job or the company made that choice for you.

  • Or maybe you haven't started down your career path yet and want to know how to go about finding your first job and what to expect along the way.

Think of job search as a way for you to get from Point A to Point B. This guide will help you do just that. In a clear and concise manner, you'll find assistance in getting from where you are (Point A) to where you would like to be (Point B). Sometimes the end result is Point C or D and that's okay too. You may end up choosing to take a detour or a totally different road than you first expected. This is a process, and the sooner you get to the next step on your career path, the sooner you can put your energy toward other areas of your life.

THIS GUIDE'S APPROACH

I am not proposing a new or unique style of resume or an innovative way to get someone to meet with you. Rather, I'll be looking at career management in realistic and practical terms using a commonsense approach that works. Don't be surprised if you find yourself saying, "I knew that," "That makes sense," or "I should have thought of that." Don't be too hard on yourself. This may not be what you do for a living, but it's what I do, so let me help you get where you want to be.

Ask any hiring manager, human resources professional, executive recruiter, or employment agency representative and you will get great stories of strange approaches. Working with these professionals over the years, I've heard and seen endless examples of what not to do. You'll read about some of these in later chapters. Remember, if you try a search technique that is too different from what is expected, the response will usually be, "That was interesting, but I sure wouldn't hire that person."

Contrary to the popular trend right now, thinking (or acting) out of the box (when conducting a job search) may keep you out of the box (getting the job). As I go along, I'll point out areas in which you can be more creative and in what instances. Get to know your audience to see if using an unexpected approach may work.

I've designed this guide as an interactive workbook. Space has been provided in the margins, so feel free to write all over them and highlight any topics that are important to you.

I've also included stories of clients (all names have been changed) I have worked with over the years who were successful in their search campaigns and landed new jobs that pleased them. Sharing their experiences may help you make the connection between concepts and practical application.


YOUR PERSONAL CAREER COACH

The business world has all types of coaches, and there is no reason you shouldn't have one too. This guide will serve as your personal career coach and walk you through the job search or career transition process. And if you are able to discuss each chapter with a professional who specializes in career counseling, then so much the better.

If you are currently employed, the decision you arrive at after going through the material may be to keep doing what you are currently doing or move to a different opportunity within your organization. Either is okay; it's your decision at that point in time. But, as we all know, in today's business world things can change tomorrow or next week or next month, so be prepared to take the next steps in the event of a change that might affect you.

If you are currently unemployed, you will probably have a greater sense of urgency. In fact, you may be tempted to jump ahead to certain chapters. That's okay if someone needs your resume this week or you have an interview coming up; but, after reviewing those chapters, go back and pick up the others-each section builds on the ones before it. It's hard to write your resume if you don't know what you want to do next, and your interview may not go as well as you planned if you don't do your homework.

Tip

The goal here is to encounter fewer surprises.

Look at each topic as practical information on how to make your career transition go as smoothly and, if you have a sense of urgency, as quickly as possible.


Chapter 1: Getting Started

I first saw the phrase world of work in the 1986 edition of the U.S. Department of Labor Occupational Outlook Quarterly, and I have seen it used repeatedly over the years by career consultants, economists, and newspaper reporters. When we think of our job, our employment situation, or the "world of work" we are involved in, most of us would agree that it looks and feels different than it did ten or twenty years ago, or even five years ago. This is not to say it has gotten better or worse; it is just different.

WHY ARE THINGS DIFFERENT OUT THERE?

What has changed and how has it affected each of us? Let's look at some of the most noticeable differences.

  1. Everything is moving at a faster pace. Projects and tasks have to be done yesterday. Decision making tends to look like knee-jerk reactions and crisis management. There is a need to do something now in order for the company to survive or thrive. It may appear that management is making it up as they go along. This can be seen in the emphasis on quarterly plans instead of the five-year plans that used to be the norm. This in turn means

    • Product cycles are shorter. Large companies are saying that instead of the old norm of three to five years, it typically takes three to twelve months to come up with a new product or service idea and then get it into their customers' hands. Research and development labs don't have the luxury of taking as long as they want to get a product designed. They are catching up with the competition to meet or exceed what is already out there in the marketplace.

      The goal is often to pursue projects that are likeliest to improve the bottom line as soon as possible. If you are working on a project that doesn't fall into that category, you run the risk of having the company divert funds elsewhere, which can affect your job.

    • Products become obsolete sooner. The new version is being manufactured before the old one is even out of the warehouse. This is most noticeable in the technology field.

  2. Focus on the bottom line may be at the employees' or customers' expense. Today we often see management decisions based on increasing the value of the stock or the potential for the company to go public, even if those decisions may adversely affect the organization's employees or customers. Leaders are sometimes moved out quickly when profits don't meet certain goals, and new leaders try to boost the bottom line in a hurry to show they can grow or turn around a company.

  3. The economy is truly global. Where there used to be moderate foreign competition or interaction, that market is now right at our doorstep. To compete, companies know they need to be involved with the world around them. Many companies have transferred their manufacturing operations south and east of our borders, where it is less costly to do business. Foreign companies are expanding their operations to locations within the United States.

  4. Nationally, smaller companies are competing with larger companies. Just having a name brand doesn't guarantee a sale the way it might have in the past. People often buy based on cost rather than brand loyalty. They will comparison shop to see if a similar product can be purchased for less. Even companies with deep pockets are trying to make the best deals.

  5. Customer service focus has changed. Companies are setting different expectations for consumers regarding how and when they will get a response to their order or inquiry. As a result, customers are voicing their frustration for the following reasons:

    • They often can't physically locate a person to answer their questions or to ring up their purchases.

    • When they do find someone, the person may not know the answer to their questions and may not try very hard to respond or find a solution.

    • They get stymied by the elaborate phone system the company has put in place. They have to listen to a maze of options when they place a call to the company. Then they are often put on hold and have to wait for a customer service person to finally get to them to help them with their purchase or questions.

    • They find the quality of the product is not up to par when they get it home or have it delivered.

    We all have worked at or tried to do business with companies where one or more of the above applies. This is not to say that all companies are guilty of deterioration in service, because it's easy to think of specific companies whose reputation is based on taking care of their customers. In fact, if an organization practices what it preaches in saying "the customer is number one," it gets our attention and usually our business.

  6. Restructuring has become the norm. Every few months, some part of the company goes through changes and employees are told they will have to do things differently. Changes due to restructuring might include

    • Centralizing or decentralizing.

    • Switching managers around or getting new ones.

    • Moving a person, department, division, product, functional area, or corporate headquarters to another location. And sometimes the move can be repeated in a matter of months or a couple of years. That is why the portability of partition offices or cubicles makes them so popular.

    • Cross-training so that individuals in the group become generalists rather than specialists. You can move between departments or fill in for co-workers. Understand that if you leave, someone else can often pick up your job easily on a permanent basis or until someone else gets trained.

  7. Mergers are rampant. Where we used to see large companies buying smaller companies, now it can be just the opposite. These mergers might be between competitors or between compatible product lines or services. Several years ago, large companies were broken up because they were seen as monopolies. Now companies in the same industries are coming together again, looking much like the monopolies they once were.

  8. Companies are outsourcing functional areas as a cost-saving measure. This means you may be doing the same job, sometimes in the same location, but now you are getting your paycheck from a contracting company. Or you may no longer have a job because the outsourcing is done in another state or country, or by a company using its own employees. (You may want to look into outsourcing companies as an employment opportunity.)

  9. Downsizing, rightsizing, or whatever the latest term is, continues at a steady pace. Even in a strong economy, people get laid off or let go for a variety of reasons. This may be your situation, or you may know someone who has had to look for another position because of a company decision.


LOYALTY HAS CHANGED

These differences in the business world have contributed to the unwritten employment "loyalty contract" being broken by either party more frequently than ever before. There was a time when someone could go to work for a company and believe that, as long as they did a pretty good job or didn't mess up too badly, they would always have a job there. That expectation no longer applies.

Because companies are restructuring, merging, redefining their core business, and downsizing, there is no guarantee that you are secure in your position or that you will be with your present company until you retire. In fact, statistics show that chances are good you will not complete your career with the company you started with or even the one in which you are currently employed.

I regularly hear people's concerns about their company's lack of loyalty, but it works the other way as well. Today it is common for individuals to leave their company when a different or better opportunity comes along. Studies show people make career changes on the average every three to five years. Younger workers sometimes make such changes even more frequently. In today's employment market, whether you like it or not, both the company and the employee are contributing to the deterioration of loyalty ties.

Let's look at your working life as starting with an empty cardboard box or an expandable briefcase. As you work through your first job, you acquire skills and experience. Then you decide to move on to another job with the same company or a different one, so you pack up your skills in your box or briefcase and head to your new job. There you gain more skills and experience, and you pack them up again when you move on to the next opportunity.

The size of the box or briefcase increases as you move along in your career. At each stop, you pull out what you brought with you, use those skills, and add other skills along the way. You are loyal as long as you have a job and are getting paid adequately to do it. If you find the company can no longer meet your needs or your managers decide you no longer meet their needs, you pack up your box and take it with you to your next position.

I'll be helping you manage this process throughout this guide.

Loyalty Within Your Organization

You may want to continue to grow your career within your current company. You like your company, what you are doing, the people you work with, and the money and benefits that come with the job. Rather than getting paranoid and worried that your job could disappear any day, take the bull by the horns.

Control your own career destiny-don't rely on your company or manager to take care of you. Keep your eyes open to any changes that are being made in your department or in the product or service your organization is selling. Don't stick your head in the sand. Read company memos and listen attentively at department and company meetings. When "change" is mentioned, determine what impact it will have on you and look around to see if other areas are getting more attention or growing faster than yours. What would it take to move into those areas?

Your company is looking at business decisions in order to survive and thrive in the new economy. You can't take those decisions personally. If you sense your job could be in jeopardy, then conduct an internal job search so you can maintain the advantages of working for an employer you know, which creates a new loyalty bond. Why wait to have someone else make a decision for you if you can find your own solution to stay?

What Does This Mean to You?

Think of your career as a big picture that is made up of a variety of jobs, positions, work, opportunities, or employment situations. Different career books or counselors will usually select one of these terms to describe what you are doing for pay. This guide will use all of them interchangeably. You select the one you most identify with as you walk through the materials.


EMOTIONAL READINESS

Changing jobs, whether by choice or as a result of someone else's decision, can be difficult. It's easy to get settled into a comfort zone even if you are not entirely happy with your situation. Looking at opportunities within your organization means taking a risk. Will your current boss be supportive or will you need to keep your internal search to yourself? Will you like the new work, new supervisor, and new co-workers? Might your new department be relocated to another city next year? Fear of the unknown often causes people to stay where they are rather than take a chance.

Any change, even a good change, brings a sense of loss. This can be pronounced when you lose your job, no matter what the reason. You may feel the loss of the familiar environment, the job you were performing, the people you were working with, or the daily routine you had established. It may be that your department is closing and you need to look for another job within the company, or your manager wasn't happy with your work and has let you go. Each situation is a change and some feelings of loss generally occur.

I consistently see clients who grieve about the loss to one degree or another, even if they were unhappy and were ready to leave on their own. The reactions parallel the stages of the grief cycle people go through following the loss of a loved one, for example, or when going through a divorce: denial, anger, bargaining, depression, and acceptance. Not everyone experiences all these stages in the midst of a job change, and not necessarily in the same order, but one or more usually shows up before the person has landed a new position. If you're aware of reactions you might have or are currently experiencing, it is usually easier to determine what you can do to counter any negative effects.

Tip

Some days are sunny; some days have rain.

In fact, I caution my clients that their search will feel like an emotional roller-coaster ride. Some days will go well, others won't. Be prepared for both. You may feel relieved at first when you finally know your department is closing, but then fear or anxiety may set in because the future is unknown. Or you may be surprised when your position is cut, then get angry because so-and-so wasn't laid off instead. After all, you did way more work than he did and have been with the company longer. Or you might think that your supervisors will change their minds when they see how important you really are and ask you to come back to work. You may even call to see what you can do to change the decision.

For some people who are out of work, not having a job to go to, or not having the status of working for ABC Company anymore, or not having a certain title or responsibility affects their self-esteem or makes them feel down and depressed. In that state, when you wake up in the morning, you just want to pull the covers over your head and stay in bed.

The hardest thing to accept may be not knowing why you were released from your job. You can ask until you are blue in the face, but your former company will rarely provide any more information than you got the day you were notified.

So you have a choice. You can dwell on "Why me?" or "What could I have done differently?" and obsess about it for days or weeks and literally paralyze your job search. Or you can take control and decide that the energy you are expending on playing these mental tapes over and over in your head can better be channeled into finding a new position and getting on with your life.

Rather than feeling like the victim a second time around by losing valuable time in your search, choose to show everyone how great and valuable you are by working hard to find another position that you can feel good about. There is life after ABC Company, and other employers will want your skills and experience.

The reactions and emotions seem to come with the territory, so the goal is to come up with a way to manage your emotions the same way you would manage the search process. Think back: What helped you get through difficult times in the past? Draw on those same techniques now.

Keeping a positive attitude is the key, but don't beat yourself up if you decide some days to have a "pity party." All of us who have spent any time conducting a job search have had days when we felt sorry for ourselves. Having a day or two is okay. Having a month or two is not usually okay.

Spotlight
Start example

Several years ago I tried visualization by writing on a 3×5 card a description of what I wanted in my next job and a target date that I wanted it by. I posted the card on my bath-room mirror. An offer for a position as a career consultant came a week before my target date. Now, it could have been chance, but I would like to believe that I took control, worked hard, and did the things necessary to accomplish my goal. You can too.

End example

Take Care of Yourself

There are different ways to get past difficult times. Look through the list and see which ideas might work for you.

  • Reading. Read books that deal with personal loss and show you how to counter the reactions you are feeling. Listening to motivational tapes that encourage positive feelings about life can also help.

  • Mental exercise. Imagery or visualization works well for athletes, and it can for you as well. Picture yourself having successes in networking, finding job openings, interviewing confidently, and getting the offer. Take it all the way through to the positive conclusion.

  • Self-talk. Talking to yourself is another way to keep motivated. Remind yourself that you have been successful in meeting previous work challenges or in finding positions in the past. You have developed a pattern of success that will continue in the future, so do what it takes to overcome this obstacle as well. Remember, you will be unemployed permanently only if you choose it. This is just a temporary situation. Use the following as your "job search mantra" or come up with one of your own to encourage you:

    Tip

    Remind yourself that this too will pass.

    I may not find something today, but there is always tomorrow, or there is always next week.

  • Your own best advice. Here's a chance for you to become your own career coach. If someone came to you for advice, what would you tell them? Now turn around and give yourself that same advice. See yourself as the boss of this "job search project," the one in charge of making the end result happen. All those pep talks you have given others can now be turned around. You already know how important attitude is to success. It can get you the job.

  • Care. Now is the time to look and feel your best. Pamper yourself. Get plenty of sleep, eat properly, and get or stay involved in some physical activity. Take your dog (or someone else's dog) for a walk each day. If you smoke, try to not increase the number of cigarettes you smoke each day. Keep alcohol drinking to a minimum. It's hard to erase those beers you had for lunch if you get called in for a last-minute interview in the afternoon.

  • Outreach. Spend a couple of hours each week doing volunteer work. It will make you feel good to help those who are less fortunate than you are.

  • Professional help. If these suggestions aren't working for you and you are still upset or depressed, then look into meeting with a professional counselor or therapist to help you get past the shock or depression so you can move on with your search.

Spotlight
Start example

A Harvard study showed that hiring personnel base their decisions 87 percent of the time on the candidate's attitude and only 13 percent of the time on the candidate's qualifications. A similar study at Cornell showed that 92 percent selected candidates on attitude and only 8 percent on qualifications. Find ways that work for you to stay as upbeat and positive as possible during this challenging time.

End example

All these methods can be very supportive during this time of transition. I also encourage my clients to stay active in their search because even small steps in the process provide encouragement that you are moving forward, proving that "this too shall pass." Be sure to give yourself credit for each step forward.

Family and Friends As Allies

As you set out to determine what you want to do next in your career, learn how your family and friends feel about this trek you are on. Anyone who is directly affected by decisions you make about employment will have an opinion, whether or not they want or feel free to voice it.

Telling family and close friends that you are thinking about making a change or have just started an active search can be a sensitive undertaking when you are still employed. Since you probably don't want the word to get back to your current employer, you need to determine who can keep the information confidential. Anyone answering the phone in your home needs to know that you are expecting important business calls and that certain procedures need to be followed so you'll get your calls or messages. I cover specific suggestions for this in Chapter Six.

If you have lost your job, I suggest you bring all concerned parties (spouse or partner, children, significant other, or roommates) together for an informal discussion and let them know that you are no longer with XYZ, Inc., and are conducting a job search. You don't want them to hear about your situation from the newspaper, their playmates, or the neighbors. Those family members who aren't directly involved can be told at your discretion. If you tell your parents, you'll find it interesting that they may revert to the parental role and want to give you advice. Remember, any ideas at this time can be helpful.

With your spouse or partner and some children, you may encounter a mixed bag of emotions when you make a change in your work life. These emotions could include relief that an unhappy situation is ending, or confusion or fear about finances being strained, a move being imminent, status in the community going away, or their own employment situation changing. It doesn't mean any of those fears will come true, but it's best to address these fears as they show up.

Most family members want to be supportive during this transition period, but they don't always know how. Note that usually the longer the process takes, the greater the concerns on your family's part. What they want most is to have things get back to normal-and they may be worried about when that will be. You are probably wondering the same thing, but you know what steps you are taking to get there. Keep talking and keep them informed so they will know what you are doing and what they can do to help.

Spotlight
Start example

I have had clients whose spouse or partner said the job seeker could change careers if that would make him or her happy, but when a vocation was chosen that negatively affected the family pocketbook, the support changed. Or the spouse was willing to relocate until it turned out an offer was pending out of state, and then the heels started digging in. That is not the time to find out that if you accept the job, you are going by yourself.

End example

As difficult as it may seem, it is often best to encourage everyone to express their true opinions up front. Sometimes an underlying message is that they will support you as long as the decision fits their goals.

As for friends and former co-workers, you can share as much as you choose about the search. If they are able to help you in any way, it will be to your benefit to touch base periodically.

Those who steer you into negative conversations are probably best avoided. Let them know that you appreciate their concern but you intend to stay upbeat during this time. Tell them you'll listen to any of their positive ideas for your search. If the conversation focuses on how bad things are with your former company or the job market, tell them thanks for calling but you are quite busy and need to get back to working on your search. Take control in this area too.

Encourage everyone in your support system to share their thoughts on companies or positions you might want to pursue or experiences they have had that might help. Listen to everyone, since you never know where the good ideas will come from.


HOW LONG WILL IT TAKE?

Your mental and emotional state can change over time as the search progresses. A big concern and a common question is How long will it take to find a job? The answer is that it depends on several factors:

  • The job market and whether companies are hiring. During an economic slow-down, it can often take longer to find a job. Look around at industries and positions that are stable or growing and see how your skills might transfer into those fields.

  • How many companies in your preferred geographic region hire people with your skills and at your level. Are there three or thirty? Also, the more money you make, the fewer the jobs out there. The world of work is like a pyramid with entry-level jobs at the base.

  • How far you are willing to commute. Are you willing to relocate? A larger geographic area increases your chances by increasing the number of companies that are hiring.

  • Whether you use proven successful job search methods (a strong resume, networking, good interviewing skills, and so on). Sending a weak resume to Internet job-posting sites has a low rate of success and will translate into a longer search. Giving your best shot each and every time will increase the odds in your favor.

  • How much time you put into your job search. If you spend two hours a week on your search, it will almost certainly take longer than if you spend several hours a day.

Each of the methods of increasing your chances of success and decreasing the time to get there will be covered in this guide. It's like trying to lose weight. There's no magic pill. You have to eat less and exercise. It will take longer to lose ten pounds if you cut out a hundred calories and walk five blocks a day than if you cut out three hundred calories and walk two miles. There are systems that work, and those are the focus of each chapter.

It's your choice. You can either give your search a halfhearted effort or you can put in the extra effort that will land you on the next step of your career path sooner rather than later.

It's a Numbers Game

The more companies you research, the more search methods you use, the more resumes and cover letters you send out, the more people you talk to, the more interviews you have, the better your chances. But it's not all about quantity; it's also about quality.

Tip

If you're going to all this effort; do it right and do it thoroughly.

Acknowledging a Biased World

Another area that can affect your search is prejudice-both other people's and your own. We want to believe that in this day and age, people are enlightened and accepting, but just by looking around, you can see that isn't always so.

In evaluating your options, consider whether any of your personal and physical characteristics will come into play. This doesn't mean you should place limitations on yourself or let others tell you that you can't achieve your goal. Nonetheless, factors such as age, gender, physical abilities, and education level, to name just a few, may make it harder or easier to land the type of job you have in mind.

For example, if you are a 5′1″ female, weigh a hundred pounds, and are looking at a position where you have to lift fifty to sixty pounds regularly, people are going to ask you why you are interested in that type of work. It doesn't mean you can't do the job or that they are biased against women. They want to know if you can physically do what's required. You want to have the answer ready both for yourself and for them. The same applies if you are a 5′10″ male with a bad back. Why are you considering that job?

Check out any perceived obstacle by reading and talking to several expert sources before automatically crossing the job off your list. If you think your age is a roadblock, you'll find yourself making it so. You've probably heard the term self-fulfilling prophecy; don't let that happen to you.

If you decide to pursue a career change and learn, for example, that the majority in your chosen field or company are either substantially younger or significantly older than you, or are almost all female or all male, will that be a concern for you or them? Or what if a college degree is usually required in your selected field and you haven't completed yours? How much will that affect your search? You may find it more challenging to land a position without having all the credentials.

If your preference is to find a diverse work environment, it may not matter if you look or act different from everyone else. I have personally experienced being in the minority at places of employment because of my age, gender, or race, and it didn't make a difference to me. I can't say it never made a difference to my co-workers or clients. Back in my banking days, it was a challenge to be a thirty-year-old female trust officer managing my customers' financial assets when the average customer was a sixty-five-year-old (or older) male.

In Chapter Six, we'll look at specific ways to address these areas if they arise in an interview.


CAREER MANAGEMENT GOALS

You can start taking control by setting a general timetable of when you want to have each component of the search process completed. By general, I mean a time frame, not an exact date, unless that is how you work best.

I find that if you set target dates that are too specific, you may get discouraged when you don't meet them and may stop the process or get stuck in a holding pattern. Unfortunately, this lack of progress can bring on feelings of guilt that can cause even more inactivity. If that happens to you, do something concrete to get yourself back on track.

Try to be realistic, and be flexible enough to change the timetable if things move faster or slower than expected. Use a pencil so you can take advantage of the eraser if needed. Or, if you prefer to work on a computer, set up a chart or table using the sample on the facing page as a format guide.

Many books and career counselors will emphasize that a job search is a full-time job, and I agree that it can become that. However, if you are already employed and looking for a change, it will be a challenge to add another full-time job to your week. Look for creative ways to fit the different pieces of the process into your schedule. I suggest that you don't fill every evening and weekend with your search or you may burn out or give up too soon. Find a balance in your personal life and job search schedule.

If you are not currently employed or if your company has given you permission to look for another position, you can view the search as a full-time job. But don't overdo it; over the years of working with hundreds of clients, I have found that people are better off spending four to six hours a day, four or five days a week, on their job search than eight to ten hours a day for five or six days a week.

Recommended Schedule
6-8:00 A.M.[*] | Exercise, eat breakfast, have your juice or coffee while you read the paper (especially the business section to stay current), and then head to your work area.
8:00-noon | Put in three to four hours on your search.
12-1:00 P.M. | Take a lunch break. Walk around the block.
1-3:00 P.M. | Work on your search for a couple of hours.
3-6:00 P.M. | Take a break by playing with your Kids, bicycling in your local park, reading a novel, cleaning out your closet or garage, or occasionally going to a late afternoon movie.
[*]If you are not a morning person, adjust the schedule to work for you.

The emotional and mental demands of a search can be very taxing. As you might imagine, it would be difficult to keep up the pace of the job hunt eight to ten hours a day for several weeks or months. I've seen individuals wear down, take time off, and then have a hard time getting back into the process again. They often lose valuable time. Use the sample daily schedule shown above as a starting point for creating a schedule that meets your needs.

Notice that you can include family activities or household chores as part of your daily routine. Don't forget to find a fun way to reward yourself for the work you've put into your search that day or week. Some days you'll get on a roll and work until four or five or you'll set up networking appointments for lunch or late afternoon. This just means that your calendar will change each day and each week. There aren't any rules here. It's trial and error; see what works best for you.

If you work on home projects on your to-do list in the morning with the idea of starting your search about 2 P.M., you'll probably find yourself saying, "It's too late to call anyone today, so I'll work on my search tomorrow." It's easy to rationalize and find everything else to do but work on this process. After a while, you'll notice that days have gone by without your getting around to taking care of your career.

Tip

Monitor the clock and the calendar; don't let time get away from you.

I've seen people take the summer or holiday season off or work on extensive household projects and then start to panic. They realize three or four months have slipped by, they haven't even started looking for employment, and now their financial resources are running out.

Search Timetable

The suggested timetable format shows the general steps in the job search process and the time frame you would like to maintain in order to complete each step. Use either specific dates or general time frames, like "about two weeks" or "two to three months."

For some people, it works better to work backward on this timetable. The last line is filled in first and then the others. Let's say your goal is to start a new position in about six months, which is May or June on your calendar. Assuming today's date is November 18, your timetable might look like the Search Timetable on the facing page.

Notice the suggestions for specific "things to do" under each step. If some items are unfamiliar, don't worry, they will be described in detail as you work through each chapter.

How much time do you want or need to spend on your search? The time frame you develop can vary depending on your answer. Using the blank form on page 15, create your own timetable to fit your needs and situation.

If you are just in the "thinking about it" stage and want to explore what it would take to make a change, then you might want to skip the timetable for now. When you decide you are ready, you can always come back to this step.

Financial Issues

If you are unemployed while you are conducting your search, keep in mind how you are going to manage your financial needs during this transition. If you have allowed yourself six months to find new employment, do you have the resources to pay your monthly expenses? Take an inventory of your bank account and make adjustments as needed in your spending. Now is the time to be more conservative with the checkbook and credit cards. Also, look into your state's unemployment benefits to see if you qualify. It's a way to have some money coming in to help you get by with basic expenses.

It's helpful if your former company provided you with a separation package. Just a reminder: The purpose of that money is to provide financial assistance while you are conducting your search. Be prudent. It's tempting if you received a lump sum to spend it right away on a new this or that or to pay off some bills. Resist the urge and see how long you can make it last so there will be less financial anxiety to add to the other stresses of the search process. You may find yourself being more selective about job opportunities if you have some money in the bank.

Tip

A job search often takes longer than you think it will. Plan for contingencies.

Think ahead to get your financial situation under control if you are planning on leaving your current job before finding another. If you can't go six months without a paycheck, you may want to stay on with your current employer and find time to conduct a search during your nonworking hours.

Search Timetable

Job Search Steps

Time Frame

Assessment of interests, skills, values, and background

  • Complete exercises in Chapter Two

  • Talk to family and friends for ideas

  • List top five career choices

  • Create list of job satisfiers (the you part of the career model

November 18-30

Writing or revising your resume

  • Come up with twenty accomplishments

  • Put together first draft or master resume

  • Have someone else proofread and give feedback

December 1-15

Researching the marketplace

  • Determine top industry choices

  • Find twenty companies that meet requirements

  • Conduct five informational interviews

December/January

Identifying and pursuing prospective positions

  • Conduct more informational and networking interviews

  • Check Sunday's newspaper ads and write cover letters

  • Check target companies' Web sites for Careers section

  • Talk to recruiters and employment agencies

January-May

Interviewing with prospective companies

  • Decide what to wear

  • Practice interview questions

  • Work on thank-you letters

February-May

Receiving an offer, evaluating it, and negotiating

  • Determine salary and benefits needs

  • Compare the JOB with you

  • Review offer letters

first part of may

Accepting and starting your new position

  • Notify networking contacts of new situation

May/June


SETTING UP A WORK AREA

If you are able to use an office at your current company because your employers know you are pursuing other opportunities, you probably will have most of the items you need. However, if your current employer doesn't know you are checking around, it is not worth risking their finding out by conducting a search at work. At your work office, your company owns your computer and pays for any long distance calls and supplies. Also, your computer files and e-mail belong to the company, not to you. Your managers have access to them and can view them whenever they want. It can be awkward to explain to your boss why you are working on your resume at work.

Most job seekers will find it necessary to set up a home office. These are the major elements to consider when putting together your physical space and equipment:

  • A room that is already set up as a home office is best, but should you not have that luxury, then come up with an alternate plan. Here the goal is to find a place with some sense of privacy that you can dedicate to this project, like a spare bedroom or any other room that is used infrequently. It may be your bedroom or the dining room table. Being out in family traffic lanes can create more of a challenge; in that case, store your paperwork where it is out of the way when you aren't working on it.

  • A computer is critical to most job searches. If you don't have one at home, find out if a family member or friend will let you use theirs. Libraries and large photocopy centers will rent time. If you are not computer literate, use this time to learn some basics by taking a class or having someone you know tutor you.

    This knowledge and hands-on experience will also increase your marketability. If you can afford it, purchase or lease a computer that will fit both your computing requirements and your budget. You will want word-processing software and a good printer.

  • Go online. Many Internet providers will give you free time to try out their service before you subscribe. Ask friends and family which Internet provider they use and why. You will want to set up an e-mail account as well. There are several free e-mail services available. When setting up your e-mail account, it's usually best to use some version of your name, like cbbeck2003@whoever.net. Don't use cutesy or suggestive names for your job search, like goofygirl@whoever.com or nakedbiker@whoever.com. Keep it simple and professional.

  • Access to a fax machine is important. This doesn't mean you have to purchase one, but if you are getting your first computer, you may want to check into printer/fax combinations to see if that would work for you. As an alternative, large copy centers, some package mailing franchises, and large grocery stores often have faxing services for a low fee.

Search Timetable Form
Directions: In pencil, so you can make changes as you go along, add dates showing a general time frame for when you would like to have each step in your job search completed. Under each category, list specific "things to do" that you want to accomplish. | Time Frame
Assessment of interests, skills, values, and background | _______________
____________________________________________________________ ____________________________________________________________ ____________________________________________________________ |
Writing or revising your resume | _______________
____________________________________________________________ ____________________________________________________________ ____________________________________________________________ |
Researching the marketplace | _______________
____________________________________________________________ ____________________________________________________________ ____________________________________________________________ |
Identifying and pursuing prospective positions | _______________
____________________________________________________________ ____________________________________________________________ ____________________________________________________________ |
Interviewing with prospective companies | _______________
____________________________________________________________ ____________________________________________________________ ____________________________________________________________ |
Receiving an offer, evaluating it, and negotiating | _______________
____________________________________________________________ ____________________________________________________________ ____________________________________________________________ |
Accepting and starting your new position | _______________
____________________________________________________________ ____________________________________________________________ ____________________________________________________________ |

  • Your phone system will be a key issue. Here's what to consider:

    • Messages. An answering machine or a voice mail system is mandatory. Use your voice or an electronic voice from your phone company's service-not your three-year-old's voice. The message should sound professional and to the point. People trying to reach you will try once or twice, but they will not keep calling until you show up to answer the phone. (See Chapter Three for more information.)

    • Call Waiting. This service can be a curse during a job search. If you are in the middle of an important networking call or screening interview, you don't want to hear beeping and you definitely don't want to interrupt the call to see who is calling. Chances are when you get back to your original call, the party will be gone-because you cut them off or they hung up. Most systems allow you to temporarily disable this feature before making a call. You can put a note by the phone as a reminder.

    • Call blocking and Caller ID. Consider whether these services will be of benefit in your job search. Will you want prospective employers to go through the ordeal of redialing because you don't accept blocked calls? Or will this discourage them from trying to contact you? Will you see Caller ID as a good thing because knowing who is calling allows you to mentally prepare before picking up the phone? If it's not a good time to talk, you can let them leave a message (and hope they do).

    • Cell phone. If you are using a cell phone to make calls, does it have the range and voice quality necessary for a crucial conversation? Don't make calls regarding your search while driving. You are likely to be distracted, and you want to give your full attention to the person on the other end and be able to take notes. Also, if you don't give out your cell phone number, you won't have to worry about a call coming in while you are taking your son and his friends to judo class.

Organizing the Job Search Paper Trail

I've seen many different methods of keeping this whole process organized. Much of what you'll be doing in your search will involve the computer. You might want to set up a separate directory with files for each category discussed in this section. Most job seekers agree that having paper files is also important for many reasons. The paper files can be either a notebook with tabs for each area or a set of manila folders.

If you have a specific room where all search tasks will be performed including making and receiving phone calls, then you can use a drawer to maintain your files. But if you need to use the kitchen table or your child's computer, then organize your files in a small carrying case or box so they won't get mixed up with other family members' papers. If a prospective employer calls regarding one of the many advertisements you responded to, you will want to be able to get to your information quickly and easily.

Keep your materials close to a phone and your daily calendar. Don't embarrass yourself. I learned this lesson the hard way when I received a callback from one of several networking contacts I had called the previous day. His "This is Joe and I'm returning your call" wasn't enough to remind me who had referred him to me. I had to do a quick verbal two-step and ask the caller to please hold for a minute while I went to my "office" phone (and located my notes on the way).

These are the items you will want to keep organized:

  • Your "YOU-JOB" sheet. This goes on top to remind you of what you have to offer and what kind of position you are working toward. We'll go over this in detail in "The Assessment Process" section of Chapter Two. Any of the completed exercises from that chapter can be used as a memory jogger if necessary.

  • Paper copies of your resume. Keep extra copies of your resume printed on good bond paper. If you have more than one version, then file them in separate folders and name them the same as in your computer. The easiest is YourNameres.doc and YourNameres2.doc, or YourNamemgt.doc and Your-Nameengineer.doc, or, for your Internet version, use YourNameInternet.txt.

  • Your target list of companies and any computer research you have conducted on them. Include any newspaper articles on local companies you have cut out.

  • Cover letters you have sent in response to job openings. Staple or clip a copy of the newspaper ad or online job description to the letter so you have them together. You can then attach any correspondence you receive back. Follow-up notes can also be kept on the cover letter or on a separate sheet. File these in alphabetical order by company so you can find them easily.

  • List of your networking contacts. Compile a separate record of when you called them, what their response was, when you met with them, what questions you prepared and asked them, what the result of the meeting was, what contact names they gave you, and any notes on your follow-up. See the Informational Interview Contact Form in Appendix B as a sample.

  • List of recruiters or employment agencies you have contacted or plan to contact. Include copies of letters you sent them, a note about the version of your resume you sent, any responses from them, and your follow-up notes.

  • Internet job sites you have visited or plan to visit. The usefulness of the Internet will vary depending on your particular field and interests, and you will need to decide whether a paper record of this aspect of your search will add efficiency.

  • Answers you've prepared for common interview questions. Include answers to any other questions you have thought of that could be asked of someone with your experience. Add your own list of questions to ask when you get interviewed.

    Tip

    Reduce stress by organizing your search.

  • List of benefits you received from your current or last employer. This becomes important in evaluating a job offer, so you are comparing apples with apples. Which items do you want to negotiate if possible?

This list will get you started. It's best to set up these areas at the beginning. There's plenty of stress that naturally comes from a job search without having to sort through piles of paper. Reducing stress is as simple as being able to quickly find and refer to a cover letter you sent when you get a call at 7 P.M. for a phone screening interview, or being able to say, "Joe, thanks for returning my call. Sally gave me your name," when one of several networking contacts you called finally calls you back four days later.

Appendix B contains additional sample forms you can use as guides to help you with this part of the process. You can get as fancy as you want in order to track all the different areas of your search. But if you are spending more time organizing your search than conducting it, then simplify your system.

Searching While Still Employed

You still need to do your job; if you don't, you may find yourself without a job. It can be a challenge to find the time to do all the things necessary to conduct a strong search campaign while employed.

Spotlight
Start example

I have often been asked to be on-site when a company lays off an employee so I can explain the outplacement services I will be providing. At one company, a manager told me he had selected one particular individual for layoff because he had seen the person working on his resume at his computer. The manager had concluded that the person was already looking for another position and assumed he wasn't happy at that company.

When I met with the individual, he couldn't understand why he had been selected and of course his manager chose not to provide him with that piece of information.

End example

Unless you have been given permission by your current company to look for other positions, don't conduct your search at work. You are being paid to do your job, not to look for another. More than one person has lost a job for taking care of personal business on company time.

Working on your resume and responding to job openings can be done from your home office in the evening and on the weekend. It is more challenging to set up networking meetings and job interviews, which typically take place during the workday, if you don't want your current supervisor to know you are looking for a new job. You may need to take personal time off or see if the interviewer is willing to meet before or after work hours. Sometimes you can meet during your lunch break. If you have an interview with someone in a different department or division within your company, see if you can meet off-site so you don't have to explain why you met with so-and-so the other day.

I do not recommend calling in sick or pretending to have a dental appointment when you have a job interview, even though I have seen this suggested by other consultants. Someone from your workplace may see you dressed up and walking into another company's building and ask you about it in front of your manager. It isn't worth the risk. The prospective company will usually work with your schedule if you let them know that you want the appointment to be kept confidential.

Even if you have permission to look for another position, I recommend you keep your resume and all job search correspondence on a disk rather than on your hard drive at work. Send all e-mail correspondence from home rather than using your company e-mail address. The prospective employer may have legitimate concerns about you if you are sending your resume and cover letter using your current company's e-mail system or their letterhead.


Chapter 2: What Do You Want to Do Next?

What do you see yourself doing? What do others see you doing? And, if you have set up life goals for yourself, then how does where you are or where you are going fit in?

JOB SATISFACTION

There are dozens of books available for people who want to figure out what they want to be "when they grow up." You may find it helpful to pick up one of them and work through the reflective process. Many such books talk about "finding your passion" and then going after it. From experience, I know that you may not find it easy to identify with that phrase because it has a strong emotional context.

Rather than using the term passion as the basis for this new opportunity you are seeking, it may be more comfortable to think of it from the perspective of work enjoyment or job satisfaction. So if your focus at this time is to figure out what you want to do next, then definitely complete all the exercises in this chapter. Each one will help you generate new ideas for your career and solidify current thoughts and decisions regarding what you want to do next.

If you feel passionate about the type of positions you are pursuing, then so much the better. But if you don't, don't worry about it-many people find that the areas of interest that have the greatest appeal are saved for activities away from work, such as spending time with family, birding, sailing, writing music, watching or participating in sports events, or reading about historical events. You may not choose to look into these activities as a vocation because you think you can't make enough money doing them or you believe it might take the joy away from the activity and turn it into "work."

Remember that the goal is to pursue work opportunities that you enjoy and are fulfilling to you. But "feeling passionate" about work is not a requirement for enjoyment or fulfillment. You do what works for you. One term is not better than the other; they are just different descriptions that get you to the same place.

Tip

If you are choosing to work, for whatever the reason, do what you enjoy-life is too short to go to work every day and not like your job.

I learned a long time ago and continually tell my clients if you are at a point where you are dreading getting up in the morning and finding your job unsatisfying, then it may be time to look for something else.

If you have already chosen to leave your company, or if the company made that decision for you, then this guide can assist you in learning how to locate a position that will be a good match for you.

Keep in mind that you probably won't find a job that will meet 100 percent of your preferences-a perfect job; for most people, that isn't possible. But some positions will come close or pretty close to meeting your needs. There may be trade-offs in the process, but that's all right. The goal is to not have to make concessions on so many items on your wish list that you find yourself feeling resentment.

Where Are You Now?

Let anyone know you are looking at other options or new options, and you'll be answering a couple of questions that are certain to come your way. People will ask, "Well, what are you looking at next?" or, "How can I help with your job search?" and you'll want to be able to give solid answers that will help them be your allies in this search.

To start off with a baseline, take a look at where you are now or have been most recently. Put a checkmark next to those words or phrases in the following chart that describe your attitude about your current work situation, or your most recent position if you are currently unemployed.

My Job Is … or My Job Was …

  • Exciting

  • Boring

  • Best job I ever had

  • Unsatisfying

  • A path toward career goals; I'm able to progress

  • Stressful

  • With people I like

  • Irritating; I feel angry a lot

  • Under my control; I am involved in decisions

  • A dictatorship; I don't get a say-so in my job

  • Something I look forward to

  • Nowhere I want to go

  • Led by knowledgeable people

  • Led by people who don't know what they're doing

  • Challenging and upbeat

  • Discouraging

  • Rewarded for work done well

  • Not rewarded or recognized

  • Possible to balance work and leisure

  • Taking too many hours; I don't have a life

  • A source of continuing learning; I don't feel stagnant

  • Unhappy

If you checked several items in the first column and are employed, look at ways to continue to enhance that situation-you seem to be fairly satisfied with your work. If you are unemployed and checked several items in the first column in regard to your most recent position, then the goal is to locate employment opportunities that would closely duplicate what you had before.

Alternatively, if most of your checks went in the second column and you are still employed, it may be time to take a closer look at making a change, even if it is within your current company. The goal is to look for opportunities that will get you into the first column. You might want to see how you could negotiate changes within your current company before you decide to look somewhere else.

If you are unemployed and have a lot of checkmarks in column two, then leaving that job might have been the best thing that has happened to you. You have the opportunity to seek out a position that will offer the characteristics in the first column that are important to you.

Do You Have to Start Over?

One of my challenges as a career consultant is convincing clients that they don't have to start over when they join a new company or organization. People often believe that a new company won't bring them in at a level equal to where they were or higher, and as a result they go after jobs at a lower level or offering less pay than what they were making.

Will you have to start at the bottom and work your way up again? My answer to that question is "Generally no, but it depends." Yes, you might have to start at a lower level if you decide to make a dramatic career change and the job requires going through a series of steps or paying your dues. If you decide to become an electrician, for example, you generally need to serve as an apprentice first; if you want to be a police detective, you usually start by going to the police academy and then patrolling the streets.

But this means that you have made a conscious decision to go that direction and are aware of the dynamics of that choice. Most of the time if you step back, it is a level or two, not at the beginning as if this were your first job.

If you have been an office manager, you don't have to go back to being a receptionist, or if you are an engineer, you don't have to go back to being a technician, or if you are a controller, you don't have to go back to being a bookkeeper. Usually you will be making a lateral or upward move.

Your new employers want you to have the skills and experience required to do the job, and they also know if they hire you at too low a salary, you will keep looking and leave as soon as you find something better. And most of the time, this is true. Your frustration at taking a job that is a step down in either salary or responsibility will often get the better of you and you'll move on.

The way this works is that each job's requirements are divided into thirds. That is, a worker may have some of the skills required, many of the skills required, or most or all of the skills required. If you were at the top of your position, then the goal is to go after the next-highest level job where you will be at the bottom or middle level and you will have room to grow. Positions usually overlap, which means the salary ranges overlap as well.

Tip

Build on your skills and go after the next-level job.

Figure 1 shows how you want this to work. The large arrow shows an increase in skill level and salary based on three jobs at three different levels. Note that Job A would require the same or less skill and experience and would pay less and Job C's top third would require the highest level of skill and would pay the most. So, if you were in Job B at the mid-level range, you would progress in your career and finances by pursuing a position similar to Job B and negotiating at the higher end, or going after one like Job C, where there is room to grow.

Click To expand
Figure 1

Don't settle for less until you have talked with everyone out there and they have all told you that you will have to step back in order to get a position. If you have designed your resume well and have been networking, the chances are great that you will find a comparable or better position. Stay confident and determine where you want to land within the organization.


TAKING CONTROL

It is easy to sit and think about what we are unhappy about, but it is usually harder to do something about it. We all have choices about what we will and will not do in our work life, and we recognize that different results come with those decisions. You may have decided that enough is enough and you are ready to take the next steps to make a change. You may be currently unemployed, so you need to follow through with finding new employment.

I suggest you make a conscious decision to take the time and energy to determine the direction you want your career to go. Make it your goal to either maintain or increase your level of job satisfaction in whatever you decide to do next.

There are steps you can take to get from where you are now to where you want to be. This chapter begins by walking you through the process. It's the same whether you are employed and thinking about making a change or you are unemployed and need to find a new opportunity.

Each chapter works off the same model. Once you start thinking in these terms, everything will fall into place. Finding a job isn't hard, but finding the right position for you within your time frame can take a lot of your energy, which may seem difficult. Not everyone is willing to take the time or the risk to look for something else. The results are worth it, though, and what you learn about yourself and what's out there will be useful information you can apply throughout your work life.

The "Matching YOU with the JOB" model you'll be seeing throughout this guide looks like Figure 2.

Click To expand
Figure 2

Here's how it works: The first column, the YOU column, becomes a list of everything that is important to you in job satisfaction-what you like to do (interests), what you can do (skills), what type of environment you want to do this in (company product and culture), and with whom (co-workers and managers). This list includes all the characteristics of what makes a job satisfying for you. It is a self-profile.

The second column is the JOB or work situation. Companies and organizations also have lists of what they are looking for-what the person can do and wants to do, and how the person will fit in with their company or team environment. These are their requirements or preferences.

The goal is to find the MATCH between the two. As you go through this guide, you'll fill in the blanks, using what I call "selective information" as you encounter possible employment opportunities. This means you will not use all the items on your YOU list every time you evaluate an option, but rather will choose or select which items apply to that situation and emphasize and highlight those.

You want to make this process as smooth, painless, and quick as possible. I say this because most people don't find the state of "job search" or "career change" enjoyable or want to stay in it for an unlimited period of time. Keep in mind that the matching process is how you'll get from Point A to Point B.

The Marketing Campaign Analogy

It's useful to look at the job-hunting process as a marketing campaign. Simply stated, YOU are the product, and you are looking for a potential customer (the JOB) to "purchase" you so that you can meet that customer's needs (the MATCH).

  • Get to know the product inside out. What are your features and benefits? What do you have to offer?

    Tip

    Sell yourself to win your next position.

  • Decide how you are going to market the product. A brochure, or in this case the resume, is developed and a marketing campaign is developed.

  • See who is buying that type of product. Who are the customers?

  • Once you get an interested buyer, go in and provide a sales presentation. This is the interview, where you address how you will meet the customer's needs and how much it will cost them.

  • Get an offer and close the deal.

You may feel anxious about thinking of this process in terms of a sales campaign. Don't worry about that. I'll help you by breaking down each section so it is easy to understand and accomplish. And although you may not like the concept any better by the end, you will get better at using it as you gain the experience, knowledge, and confidence to be successful in your campaign.

The Assessment Process

Let's get started. Since you are the product, it's important to learn as much as possible about yourself so you will know what you have to offer your customer, a potential employer.

Starting with YOU

Numerous exercises and assessment instruments can help you evaluate what goes into the YOU column. If you want in-depth assessment exercises, several great tools are available to help you look at your interests and skills, your personality preferences in relation to work environments, and your needs. In addition to the exercises in this chapter, take a look at Appendix A, which provides a list of tools and instruments commonly used by career consultants.

The key areas to look at first are those that will help you put together a list of characteristics of a great job. The exercises in this chapter will assist you in evaluating your past experience and contemplating future possibilities. The more thorough you are in completing the exercises, the clearer the picture you'll gain of what's important to you. It can be very beneficial to sit down with a career consultant or an objective friend or family member to discuss your results and get some independent feedback and ideas. Observe what patterns or themes emerge during this process.

Before you head out on your search, make sure you know what is important to you so you can locate positions that match and then be able to express to others what you can and will do for them. The more you know about yourself, the easier it will be to put it down on your resume and then to tell others in an interview. You will also confirm for yourself when an offer is made that this position truly matches your career goals.

Needs Versus Wants

You will also want to determine which items on your list are in the need-to-have category. These are items you are not willing to give up or compromise on. They might include a base salary amount or a team environment. Then you will have a list of want-to-have items, things that would be nice to have as part of your next position-your druthers-but that you may be willing to give up or adjust a bit.

For example, say you want to commute no more than thirty minutes from home. But then a job offer comes from a company you have always wanted to work for but the location is forty-five minutes away. You may decide you are willing to make an adjustment on that item. So even though you'd prefer a shorter commute, you decide to make a compromise on your wish list.

Start with the first column of Figure 2. When you complete the first exercises in this chapter, you will know the things about yourself shown in Figure 3.

Learning About YOU
YOU | JOB
what are your interests? | _______________
what are your skills? | _______________
what work values are important to you? | _______________
what accomplishments are you proud of? | _______________
what did you enjoy about previous jobs? | _______________
what characteristics describe a good job? | _______________
what type of individuals do you like to work with/for? | _______________
what type of company do you want to work for? | _______________

Figure 3

Preceding each exercise you will find an explanation of its purpose and how to complete it to get the maximum benefit. Then you will interpret the information and see how it applies to your next career move. You can complete the exercises in whatever order you want. They will also be referred to in other chapters.

Start Sidebar
Exercise 1

Interests, Skills, and Strengths Away from Work

In this exercise you will look at what you like to do and can do when you are not at work. The purpose is to stretch your imagination a bit to see if a career change might be in order-or, if not, to evaluate whether your current or next work situation will allow you to continue to pursue these activities. Remember the old saying about all work and no play?

Directions: List Outside Interests you enjoy when you are away from work. These are hobbies you engage in, activities you like, and interests you pursue. List as many outside interests as you can. Then list your Skills and Strengths-things you can do well when you are not at work. Some items from the Interests category may occur on this list as well, but having an interest and being good in that field are not necessarily the same. Be specific. Again, list as many skills as you can think of.

Listing Your Assets

Outside Interests: What do you enjoy doing when you are away from work? (Examples: working in the yard, playing with kids, entertaining friends, reading political novels)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Skills and Strengths: What can you do well when you are not at work? (Examples: making furniture, playing the violin, organizing volunteers for a nonprofit organization)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Interpreting the Data

As you look over your responses, determine whether the interest or skill could fit into a paid position or whether you want to keep it as a hobby. This is where confusion can enter when looking at your passions. Just because you really enjoy doing something and may be very good at it, that doesn't mean you want to do it eight hours a day five days a week. You would have to decide.

Spotlight
Start example

Roberto liked to remodel antique cars in his spare time. When I suggested he consider a job in the automotive industry, he made it clear that he worked on his cars for fun. When he worked on other people's cars, it was work to him and took away the appeal. His passion had limits.

Gary really enjoyed playing golf, so he looked at ways to expand that interest after taking a retirement package. He wasn't good enough to go on tour, but he did get a position working at a golf course so he could play for free during his off-hours. Gary also thought this was great because it got him outdoors, which he enjoyed.

End example

Sometimes you can transfer your skills from an area of interest into an employment situation. This can work well if you are thinking of changing careers. The following chart provides examples of how you can convert an interest activity or skill into a work situation. I've listed a couple of ideas for each interest and skill to show you how this works. The more you brainstorm about your options, the more skills and employers or jobs you'll be able to add.

Interest, Activity, or Skill

Employable Skill

Employers and Jobs

Home maintenance

Carpentry, plumbing, electrical, building, and repairing

  • Construction company or home-building supply store-any position

Entertaining

Planning, menu selection, food buying and preparation, scheduling, and activity planning

  • Catering company-any position

  • Hotel-banquet manager

  • Large corporation-conference coordinator

  • Nursing home-activities director

Garage sales

Furniture refinishing, antique buying and selling, and negotiating

  • Flea market or antique store-buyer or seller

  • Furniture store-buyer

Sports

Playing, coaching, or watching

  • Schools-coach

  • Sports team-office or grounds position

  • Sports bar-bartender

  • Corporation with an amateur team-coach or player

Now you can go back to your responses and fill in the chart with those activities that you might want to transfer into an employment opportunity. Have a friend or family member help you come up with ideas.

Interest, Activity, or Skill | Employable Skill | Employers and Jobs

Jot down your observations from the exercise.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Do you see yourself moving more toward your interests outside of work as a focus for a career change? If so, spend time in the "Tips for Changing Careers" located near the end of this chapter.

End Sidebar
Start Sidebar
Exercise 2

Work-Related Values

Directions: This exercise presents a list of twenty characteristics that may be important to you when looking at your next job opportunity. Evaluate each one to see how critical it is to making your work satisfying. In the blank to the left of each characteristic, fill in the number that indicates how important it is to you, using the following rating scale:

  1. = Those that are very or most important

  2. = Those that are somewhat important

  3. = Those that have little or no importance to you

Try to keep the number of 1's you select to a maximum of ten and the number of 3's to a minimum of five. This will help you be more discriminating in your choices.

Listing Your Preferences

_____ | Achievement: Have a sense of accomplishment and be able to make a contribution
_____ | Activity: Be busy physically or mentally (circle either or both, as they apply) the majority of the time
_____ | Advancement: Have opportunities for increased responsibility and money
_____ | Adventure: Do work that involves a lot of risk taking or excitement in physical, financial, or mental challenges (circle whatever applies)
_____ | Authority: Have the power to make decisions and see that things get done
_____ | Autonomy: Do work with little or no supervision
_____ | Balance in Work and Personal Life: Have enough time to do things I enjoy away from work and with family and friends
_____ | Challenge: Do work that stretches my skills and abilities
_____ | Compensation 1: Receive salary and benefits competitive with similar jobs or similar companies
_____ | Compensation 2: Work at accumulating large amounts of money to attain or maintain wealthy status
_____ | Competition: Be involved in activities where there is a winner
_____ | Expertise: Be seen as a person who is highly knowledgeable and is sought out as an expert in a special area
_____ | Flexibility: Not restricted by a time clock; able to adjust schedule to meet my personal time schedule or needs
_____ | Human Services: Be able to help others either individually or in groups
_____ | Independence: Do my work alone with little or no interaction with co-workers
_____ | Influence: Be able to persuade people to change their ideas or opinions
_____ | Innovation and Creativity: Be in a position to suggest or try out new or different ideas or approaches
_____ | Moral Integrity: Not be pressured to go against my values, morals, and ethics
_____ | Personal Growth: Be able to continue to learn and gain new skills through on-the-job training or educational classes
_____ | Public Contact: Have ongoing interaction throughout the day with fellow employees or customers
_____ | Recognition: Receive recognition from my manager or supervisor or peers; receive awards for the work I do (circle whatever is important to you)
_____ | Responsibility: Be responsible for decisions I make and the work of direct reports that I lead
_____ | Security: Have steady employment with the same company
_____ | Social Status: Have a position or work that is impressive to others or is important in the community
_____ | Stability: Have a routine that is predictable and doesn't change much
_____ | Team Orientation: Be able to lead or work in a close-knit group that is working toward a common goal
_____ | Training: Be trained properly so I can learn and do my job well
_____ | Variety: Have responsibilities that change frequently in what they are or where they might be

What others would you add that are important to you?

_____ _____________________________________________________________________
_____ _____________________________________________________________________

After completing the ranking, circle the number 1's listed. Of those, put the five that are most important on your need-to-have list and put the remainder of your 1's in the want-to-have list. Elaborate why each is important to you.

Need to Have

(Example: Challenge: I need to be intellectually stimulated or I get bored and want a change.)

  1. ___________________________________________________________________________

  2. ___________________________________________________________________________

  3. ___________________________________________________________________________

  4. ___________________________________________________________________________

  5. ___________________________________________________________________________
    ___________________________________________________________________________

Want to Have or Nice to Have

(Example: Work-Life Balance: I want to have weekends free to be with family and friends so I don't have regrets later on. Or, they are more fun to be with than people at work.)

  1. ___________________________________________________________________________

  2. ___________________________________________________________________________

  3. ___________________________________________________________________________

  4. ___________________________________________________________________________

  5. ___________________________________________________________________________
    ___________________________________________________________________________

Interpreting the Data

In listing your top choices, you are reminding yourself of their importance to your satisfaction on the job. Look at your current or most recent work situation. How close an alignment is there between what is important to you and what you have or had?

If the alignment is close, then the conclusion is that any change you are looking at is not a result of your values not matching your work situation. Maybe you desire a change in what you do and not where you do it. Taking a closer look within your organization may be the first step. If, after doing that, you find no opportunities in the direction you want to head, then the goal is to find another company that has priorities in the same areas as your values.

This works the same way if you are currently unemployed. If your last company and position were a good match, then look at each value you listed to note how it was met. Think through what you need to find out from potential employers to see if they also have the priorities that are critical to you.

The following chart can help you see the similarities and differences. List your must-have characteristics in the first column. Then look at your current or most recent position and determine to what degree that characteristic was present. Mark in the second column whether there was (1) definitely a match, (2) mostly, (3) somewhat, or (4) not present or not a good match. You can do the same with previous positions to see if a job in your past was a good fit. This will help you as you evaluate prospective opportunities. I'll come back to this concept again in Chapter Seven.

Top Five Requirements | Current or Recent Job | Previous Position

Jot down your observations from the exercise.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

End Sidebar
Start Sidebar
Exercise 3

Personality Traits

Each of us has traits or characteristics that we prefer or that come naturally for us. We see them in ourselves, and others who are around us on a regular basis would agree. This exercise asks you to choose between two descriptions that can be viewed as opposites. It is important to see these traits as equal; one column or descriptor is not better than the other, they are just different behaviors or personal characteristics.

Directions: Decide which phrase is more descriptive of you. This is not how you think you should be but how you prefer to be. Check which choice describes you best or most frequently when you are in a work environment. If you see yourself equally as both, select the one that is closest to your style.

Listing Your Assets

  • Outgoing, prefer groups

or

  • Reserved, prefer one-on-one

  • Detail oriented, practical

or

  • Idea oriented, conceptual

  • Analyze data, logical

or

  • People oriented, sensitive

  • Scheduled, organized

or

  • Flexible, spontaneous

  • Team member

or

  • Team leader

  • Traditional, conservative

or

  • Innovative, venturesome

  • Trusting

or

  • Questioning

  • Calm, relaxed

or

  • Tense, driven

  • Serious

or

  • Enthusiastic

  • Persevere in one task

or

  • Multi-task

  • Competitive

or

  • Cooperative

What other strong traits or characteristics do you have (or do others say you have) that affect how you do your work and how you interact with others? List them below.

Examples: Sense of humor, positive attitude, reliable

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Interpreting the Data

As you look over your list of characteristics, which do you see as helping you be successful on the job? Which have created problems for you on the job? Being sensitive to these can help you as you assess new opportunities. Having a questioning style may have irritated your last boss, so you want to determine whether the new situation would welcome that trait.

The purpose of this exercise is to remind yourself of these characteristics and then to apply them to past, current, and future work situations. For example, if you are outgoing and like interacting with people, then don't go after a job that requires you to sit at a computer in your cubicle most of the day. You won't be happy. Or if you like flexibility and keeping your options open, then an environment with a lot of rules and a rigid schedule that must be followed is probably not a good match for you.

I have heard many clients say they want a situation where they have to use a trait that is not well developed or isn't a preference so they can push themselves in that direction. They see this as being a good thing. They know that trait doesn't come naturally, but they rationalize that they will be able to manage. Unfortunately, most companies want you to be a fit right off the bat; they are not usually patient in allowing you to conduct a self-development program during your first few months on the job.

Keep this maxim in mind:

Tip

We can stretch ourselves a little over a short period of time, but we are not good at stretching ourselves a lot over a long period of time.

Few people can sustain a trait that doesn't come naturally. So, why not play to your strengths? Jot down your observations from the exercise.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

When you're in an interview, you should be prepared to give examples of how and when you used the traits required on the job. To get this information, interviewers will ask questions like these: "What traits and characteristics do you possess?" "What are two adjectives that describe you?" "What are your strengths?" "How would your manager describe you?"

End Sidebar
Start Sidebar
Exercise 4

Employment Background

In the Listing Your Background section, you will describe your current or most recent position. If you've held more than one job, you can copy that section so that you can use the same format for each primary position you've had during your career.

Directions: Be as specific as possible. Think of specific examples in each category of how and when you completed tasks, showcased your skills, or expressed your interests. Here you will be reminded of what you have been doing in your career to date-including both what you can and like to do.

This information will be used later in the guide when you work on your resume and prepare for answering interview questions. Use this as an opportunity to download as much information as possible from your mental database. If you have a resume, put it aside until you are done with the exercise and then look at it to see if you left anything out that you want to add. Think of this exercise as getting to know the product (YOU) as part of the marketing analogy so you can describe your features and benefits to your customer (JOB).

Don't worry about the order of the information or the wording for each question. You don't have to use complete sentences; phrases are fine-all you're doing here is getting the information down as it comes to mind. Usually one item on your list will cause you to remember another, which will trigger another, and so on. It's like mental dominoes falling.

If you don't want to be constrained by the space given after each question, use a full-sized pad of paper and put your most recent title on the top of each page. Then for each question, keep writing until you run out of things to put down. Leave space to add things you think of over the next few days or weeks. If you prefer to work on a computer, use the same headings and fill in your responses.

Again, the idea is to be as thorough as possible while completing each section of the exercise. Use the following ideas to assist you.

Title

Put your official title here-the one that shows up on the company human resources record (your personnel file). If you have a job title that is unique and is not easily recognized outside of your company, then also list a title that others in your field would know. For example, if your title was systems engineer but other companies use the title software engineer or your title was resource director when others use project manager, then list both for now. If you don't have a title, then give yourself a generic descriptive one.

Responsibilities

These are the items that show up on a job description and are expected of you to do your job on a daily basis. For example: answered questions from customers, purchased supplies for the company, soldered electronic components, took x-rays of patients, led weekly staff meeting, called on medical offices and gave samples of our product, or delivered overnight packages to residential customers.

Accomplishments

These can include elaborating on one of your responsibilities where you saw a successful result. Say you are a pharmaceutical company's sales representative who calls on doctors' offices and gives out samples of your company's product. Your accomplishment might be that you exceeded your sales quota by more than 35 percent for six months in a row to receive an award.

Another way to look at accomplishments is to see them as how you have made a difference on your job either individually or as a member of a team. What are you proud of? What have others given you credit for or complimented you on? These could also show up on your performance reviews. The following examples are to help jog your memory of what you have done.

  • What have you done to enhance your job that your predecessor or co-workers didn't do _______?

  • Did you volunteer or get selected to _______?

  • Did you increase or decrease _______?

  • Did you save the company money by _______?

  • What problems did you solve? With either internal or external customers?

  • What did you create, design, or develop? Did you build anything from the ground up?

  • What did you structure or organize?

  • Did you recommend or implement a better or more efficient way to _______?

  • Did you receive any awards or special recognition? For what?

  • Did you exceed goals or quotas? Did your team get recognition for _______?

  • What changes did you make to turn things around?

  • Did direct reports get promoted because of your encouragement?

  • Do you have a perfect or nearly perfect attendance record?

  • Do you have a quality record of performing your job with no errors?

The easiest way to put this on paper is to first describe the situation, as in the following examples. Then describe what you did about it and the results and benefits to you, to co-workers or your staff, or to the organization. Quantify when possible by using percentages, dollars, or time. Notice how stating the benefits or result will give added strength to your description. Later, you'll convert these phrases to one or two sentences for your resume.

Situation you encountered: Action you took: Benefits to you or the company: | Software development project was behind schedule. Assigned to take it over. Revamped the project and staffing schedule. Met with management and vendors. Held project to predicted completion dates.
Situation you encountered: Action you took: Benefits to you or the company: | Planned purchase of a $4 million transaction processing company. Spearheaded acquisition while directing the preparation of the business plan and financial analysis. Went smoothly and successfully ahead of schedule.
Situation you encountered: Action you took: Benefits to you or the company: | Needed to put together new annual hotel contract (700 rooms/year). Negotiated the best rate and services for lodging and meeting rooms. Saved 7 percent over preceding year's total package.

Skills and Strengths

What can you do? This is not the time to be humble. List what you can do competently or reasonably well, skills you feel confident you can perform. This means comparable to others in the same position. Also list what you do very well, have expertise in, or is a strength of yours. Other people may have complimented you on or recognized you for this skill as well.

Try to include as many technical skills as possible. If you are good at computer programming, then list which languages and platforms you use. If you have strong accounting skills, then state whether they are in budget analysis or cost accounting.

Look over the following list of skills and strengths. Which ones fit you? Check any that apply. Include accomplishment examples of these on your resume and in an interview when asked about your skills or strengths. What other skills would you add? For any that apply, think of a specific example of when you have used the skill.

  • Adaptive to change

  • Computer (software and hardware)

  • Consulting

  • Customer oriented

  • Dedication

  • Detail oriented

  • Diversity experience

  • Flexibility

  • Global thinking

  • Imaginative and innovative

  • Influencing others

  • Leading, managing, or supervising

  • Listening

  • Multi-tasking

  • Negotiating

  • Networking

  • Organizing

  • Presenting or facilitating

  • Problem solving

  • Researching

  • Strategic planning

  • Team orientation

  • Telephone techniques

  • Time management

  • Training

  • Willingness to learn new things

Limitations and Weaknesses

We all have areas that may be seen as limitations or weaknesses. Don't use this as a time to beat up on yourself and list everything you think you should be highly skilled at performing. Rather, list the skills or traits that have limited you at work. Managers may have brought these up in performance review meetings. Be honest with yourself. Some weaknesses on your list will be used in an interview, but others you'll keep to yourself. I'll discuss later how to pick which ones to use.

To get you started, maybe you are lacking in specific computer skills, could use additional sales experience, don't always delegate well, show up late frequently, or don't participate in team meetings. You might list that you are a poor writer because you have weak grammar and spelling skills (believe me when I say that you can't rely on spelling and grammar check software).

Sometimes, a weakness can be an overuse of a strength. You might be detail-oriented, but that might mean that you take too much time trying to get everything exactly right and miss deadlines.

Likes and Interests

Think of your favorite times of the day at work. What do you see yourself doing at those times? What do you enjoy or find interesting about your job? Be specific. If you like working with people, then explain what you are actually doing: Are you solving their problems, motivating a team, or helping people feel good about themselves or their situation? If you like to solve problems, then describe what type of problems, who has them, or what approaches you like to take to get them resolved.

Even jobs that you generally don't care for have specific parts to them that you like or people you like doing things for or with. Think of times when you can say that you are enjoying your job. What tasks are you performing?

Dislikes

What are the least favorite parts of your job? When have you been bored, felt frustrated, or believed you didn't have the proper skills? This could be when completing paperwork, dealing with conflicting co-workers, meeting rigid deadlines, or cross-selling a service to the customer. It could be when you felt like you were being micromanaged.

Think of times when you tell yourself that you really would like to be anywhere else but at work performing those particular tasks. What are they?

Listing Your Background

Start with your most recent position and work back in time. Make as many copies of this section as you need for each position you have held in your career.

Title

___________________________________________________________________________

Responsibilities
List your daily or weekly duties. Be specific.
(Example: Managed an investment portfolio for bank trust customers valued over $50M.)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Accomplishments
Describe several things you accomplished in this position that you are proud of using the model of Situation, Action, and Benefit. Be specific.
(Example: Determined need and developed a detailed assembly training program for a European subcontractor. Conducted a training course for them, which resulted in the customer being pleased and netting our company $80K profit.)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Skills and Strengths
What do (or did) you do competently in your job? What do (or did) you do very well-things you and others see as your strengths? List both. Put checkmarks next to the skills that are your top strengths. Be specific.
(Example: Organizing a complex project and monitoring its progress.)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Limitations and Weaknesses
What tasks that you perform at work are difficult for you and are not your forte? What skills or character traits might you want to develop or improve (your boss may have mentioned these)? List any lack of experience that has affected your ability to get the job done. Be specific.
(Example: Writing reports; impatience with others; lack of experience with leading a team.)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Likes and Interests
What is (or was) the most enjoyable or satisfying part of this position? What are (or were) your major interests in this position? Be specific.
(Example: Meeting with customers and influencing them to buy our product.)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Dislikes
What do (or did) you find least appealing about this position? When you don't like your job, what are you doing? Be specific.
(Example: Going to meetings several times a day where little was accomplished.)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Interpreting the Data

Starting with Responsibilities, Accomplishments, and Skills and Strengths, put checks by the items that you enjoy doing. These are tasks you not only can perform but also want to continue doing. The goal is to look for those items when evaluating another opportunity.

Now review your responses to Likes and Interests and Dislikes. How do these fit in with what you have checked in the other categories in this exercise or in earlier exercises? Were you consistent? Did additional items show up? You will want to see if these are present as you explore different opportunities.

Jobs always have parts that can be done effectively, even easily, but that doesn't mean you want to do them. You may not like attending meetings or having to do paperwork. These may be unavoidable, but you can decide whether you want them to be 10 percent or 60 percent of the work.

Ask questions regarding these areas during informational interviews and then in the actual job interview. A good approach is "What is typically the amount of time spent each day or week in attending meetings (or completing paperwork or whatever you regard as undesirable)?" You can ask this type of question of more than one responsibility so it doesn't look like you have an obvious concern in just one area.

Putting all this information down will help you identify what you can do and also what you are good at doing. As an added bonus, it's amazing how much of an ego boost it is to review your background. Note all the things you've learned and have put into practice. It's a great reminder to see what you have to offer-which in turn benefits your self-confidence and marketability.

The goal is to have a clear picture of what you can do and like to do and then relate that information to each position or company you are investigating. Use these sheets as your master lists; accomplishments and strengths will show up again in the chapters that discuss resumes, cover letters, and interviewing.

Jot down your observations from the exercise.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

End Sidebar
Start Sidebar
Exercise 5

Work Profile

This exercise summarizes key elements of a work situation. For each, list what's important to you-what you'd be sure to include if you could create a perfect job for yourself. We all have preferences and this gives you an opportunity to express them and put more detail into your YOU list. You may not get everything on the list, but at least you'll know what you are striving for and where you may want to negotiate.

The following sections describe each area with examples to give you ideas and to help you get as specific as possible. Then a blank worksheet is provided for you to complete.

Type of Position
What type of position would you like to have and feel that you are qualified to pursue? List functional areas like engineering or finance as well as titles that fit your goals. Prioritize them by preference. Take a look at the "Functional Areas and Job Titles" list in Chapter Four for additional ideas.

Skills You'll Use and Tasks You'll Perform
What will you be doing all day? Typing reports, designing software programs, leading a team, inventorying parts, answering customer inquires, or writing technical brochures? List as many items as you can think of that you would like to do.

Degree of Responsibility and Independence
Who or what do you want to manage? Is it only your own job, a project with other members, or supervising both direct and indirect reports. How many individuals are you responsible for and at what levels?

Base Salary and Commission Structure
How much will you earn? Base salary is exactly that-an hourly or annual wage. For jobs in sales, the commission structure would generally apply as well.

Bonus and Incentive Plan
Does the company provide a bonus to all workers no matter what the person does? Do you get rewarded for meeting goals or performing outstanding work?

Benefits You Require
Which areas of a health insurance plan (including long-term disability, dental, vision, and prescription) are necessary and what is the deductible? Does the company pay all or part of the premiums? What about life insurance, employee assistance with mental health for self and family, a pension plan, profit sharing, or a 401(K) plan?

Perks and Fringe Benefits
What about extras? Not everyone receives the items in this category, but if they apply to you, then include things like car or car allowance, expense account, cell phone, laptop computer, or health club and other memberships.

Work Schedule
Will you work overtime, evenings, or weekends and how much? What about shift work and which ones (day, evening, night, swing, or alternating)? List the number of hours a week that you prefer (say, averaging under fifty and no more than sixty-five), and whether you want a set schedule or flexible hours.

Travel (how much)
Will you travel? No. Yes. Some, but no more than 30 percent, or not out of the country, or not over weekends.

Geographic Location (cities or states)
Do you want or need to stay in the same location? Are you willing to relocate and where? Which cities or states are you willing to consider? What about international options? It is helpful to take another look at the why part of this item. For example, you don't want to go too far away from elderly parents, you want to be where you can continue your recreational interests, or you want to stay in a community large enough to find another job without moving if things don't work out with the new situation.

Commuting Distance
If you don't want to or can't move, then how far are you willing to commute? If you do move, then where are possible places to live and how far are they from your new employer? The key here is to look at this in terms of time, not mileage. How many minutes or hours of your day will be spent in some form of transportation?

Preferred Industries (type of product or service)
Manufacturing? Retail? Banking? Put down what appeals to you. See Chapter Four for a more complete list.

Type of Company
Are you interested in a start-up (less than five years old), a company in its growth mode (might be ten to twenty years old), or an established company? Is your preference for the top company in that industry? Do you enjoy working with companies that are struggling so you have the opportunity to help turn them around or would you prefer an organization that is very successful in its field? Do you prefer a team where everyone is encouraged to participate in the workflow process or do you prefer the traditional hierarchic environment (top-down management)? Do you want to work at corporate or company headquarters or out in a field office? Are annual sales important? Would you rather your employer was private or publicly held?

Work Environment
These items can include the physical, intellectual, psychological, or even spiritual. Do you want a closed office instead of a cubicle? To be near a window or good lighting? To have the latest in equipment to do the job? Or to work out of a home office so you don't have to go in to your company except for an occasional meeting? How about amenities like a cafeteria, a wellness center with workout equipment, or nice grounds to run or walk around? What is the dress code? What is the culture of the company? Is it traditional or more formal, very progressive, or very flexible and laid back? What age groups are represented and how?

Size of Organization (state why it makes a difference to you)
How many employees are at that site or in the entire company? Do you like a small company with a hundred or fewer employees, a medium company with one hundred to five hundred employees, a large company with five hundred to five thousand, or a huge company with thousands and thousands of employees in several locations around the United States or the world? If you do have a preference, then state why it makes a difference to you. Size can also mean sales. Are you looking at a $10 million company or a $100 million company?

Characteristics of Manager
What characteristics make up a good supervisor, manager, or leader for you? Usually it is easier to say what you don't want and jot down the opposite. When does your boss add or detract from your productivity or job satisfaction? Do you want an expert in your field or someone with great management skills? (These don't always show up in the same individual.) Someone who prefers written reports or verbal reports? Someone who gives a lot of feedback (positive or negative) and is readily available? Or someone who prefers to meet only when an emergency arises? Would you rather your boss hold regular staff meetings or only get everyone together when there is a message to pass on? Do you want someone who can make tough decisions and still be supportive?

Characteristics of Peers
Unless you are working out of a home office and no one else lives with you, you probably have an idea of what types of individuals you prefer being around in the workplace-the co-workers and direct reports you would interact with on a regular basis. Do you want peers you can have for friends and can do activities with outside of work? Do you want or need them to be cheerful, talkative, quiet, knowledgeable, similar in age or gender, creative, highly professional, supportive, or dependable in order to have a satisfying work environment?

Promotion Potential
Do you want to advance up the organizational chart? If so, what types and levels of positions are you aspiring to and what methods would you like companies to use for advancement (tenure, compete with others, mentored by manager and then assigned a position, or work hard and get rewarded for your accomplishments)?

Other
Include anything that was left out in the rest of the list.

Listing Your Work Profile

Type of Position

___________________________________________________________________________
___________________________________________________________________________

Skills You'll Use and Tasks You'll Perform

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Degree of Responsibility and Independence

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Base Salary and Commission Structure

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Bonus and Incentive Plan

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Benefits You Require

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Perks and Fringe Benefits

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Work Schedule

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Travel (how much)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Geographic Location (cities or states)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Commuting Distance

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Preferred Industries (type of product or service)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Type of Company

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Work Environment

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Size of Organization (state why it makes a difference to you)

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Characteristics of Manager

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Characteristics of Peers

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Promotion Potential

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Other

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

Interpreting the Data

By now you can see the pattern in the exercises. The better you know yourself and what is important to you, the better you can evaluate a new or different opportunity to see if there is a match.

With Exercise 5, you can use a ranking system within each category if you listed more than one item. You can also rank which categories are most important. Is work environment important, but size of the company isn't? Mark your first choice, second choice, and so on to see which of your responses are most important to you.

Now, as you pursue a position, you can see whether it matches your first and second choices-or your fourth or fifth choice. Are you willing to make compromises and why? It's not that the job might not turn out to be a good situation for you, but you want to go in with your eyes open. It can help when you decide what areas you want to negotiate if an offer arrives.

Jot down your observations from the exercise.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

End Sidebar
Start Sidebar
Exercise 6

Compiling the Data

Directions: Select from the five exercises the items that were most important to you. After you have transferred the information, make several copies so you can fill in the JOB column as you come across different opportunities. You might want to write in pencil or put this on your computer so you can update the information as it evolves over time.

YOU | JOB
Exercise 1: Interests, Skills, and Strengths |
Exercise 2: Values |
Exercise 3: Personality Traits |
Exercise 4: Background (can do and like to do) |
Exercise 5: Work Profile |
Other |
End Sidebar


TIPS FOR CHANGING CAREERS

Now that you have spent time assessing your interests and skills, you can evaluate them against what you are currently doing or what you have been doing most recently. How close a match is there?

In looking at your two columns, YOU and JOB, ask yourself whether you like what you are doing or have been doing, and if you have been able to use your preferred skills as well as develop new ones along the way. Most people who answer in the affirmative would decide to stay where they are or find something similar within their current organization or another similar company.

But if you find that the columns don't match up well-or you just want to do something different-it's time to consider other options in the world of work. When people change directions in their career, the move is often for the following reasons:

  • They are bored with what they've been doing.

  • They don't enjoy the work anymore.

  • They find elements of the job unbearable to deal with day after day.

  • They believe opportunities for growth are limited.

  • They have climbed the ladder and don't see that as important anymore.

  • They are tired of the fast pace and want a more relaxed position.

  • They need to accommodate a change in their personal situation by working part-time.

  • They find their values are in conflict with their job.

  • They want to pursue a direction that would provide more financial benefits.

  • They want to add knowledge and skills in a different field of interest.

  • They would like more control over their lives.

  • They choose to go after a dream or fulfill a passion.

You may have another reason that wasn't listed, although it may not matter what causes you to want to look at something new and different. Think about it more from the view that your goal is to make things better in a way that only you can define. The decision should be a conscious one-rather than just making a change for the sake of change, evaluate the benefits you want to gain from this change. Keep in mind that the grass is not always greener.

Don't Know What to Do?

When I see people who know they want to do something different, but haven't a clue as to what that would be, I encourage them to complete several assessment exercises. These would include all the exercises in this chapter and sometimes two or three from the list in Appendix A. It is helpful to get down on paper what you can do and what you like to do or might have an interest in doing. Rather than having to think of these things on your own, you'll find the exercises will help by giving you ideas of what is out there. To get started, take a look at some other sources:

  • Brainstorm with family, friends, and peers. Describe your results from the assessment exercises and ask them what kinds of organizations would hire someone with those characteristics. Ask them what talents you have that could be focused in a different direction. What else can they see you doing if you made a change? Listen to all their ideas, no matter how far-fetched they might seem to you. You want people to keep coming up with suggestions, which they'll stop doing if you laugh at them or criticize their ideas.

  • Review internal job postings with your current company. Where are the most opportunities opening up and why? Do they interest you?

  • Get to know your company. What other departments or divisions appeal to you? Whose job sounds most interesting and why? What would it take to get a position like that?

  • Review newspaper classifieds to see what positions are listed and what skills are requested. What types of companies are hiring? Do they appeal to you and why? Select ten to fifteen positions that look interesting and then evaluate them for themes or characteristics that match your interests and skills. You may need to go to the library or a newsstand to review large city newspapers if your local paper is sparse. You want ideas, so a paper's location isn't an issue. Hard copy will be important here because you want to go through all the ads. This can't be done easily when using the electronic version, where you have to put in key words.

  • Wander through your Yellow Pages phone book. This will give you ideas of what kinds of companies and jobs are out there. Many are small organizations that you might not have thought of yet.

  • Drive around your city to see what types of businesses exist and imagine what people do in each.

  • Review the Dictionary of Occupational Titles or the Occupational Outlook Handbook from the U.S. Department of Labor to get ideas of different jobs. These books are available at your library or online (see the "Career and Job" section of Appendix D for the Web address). There are thousands of careers listed.

  • Browse job-posting boards on the Internet to see what kinds of positions companies are trying to fill. What skills and characteristics are they looking for in a candidate?

  • Use a career counselor or coach who is familiar with different jobs and industries. Your coach will want to learn where you've been in your career and what kind of research or introspection you have done so far. If you have completed any assessment exercises already, show your coach the results. Usually the coach will administer others and provide feedback.

    • The questions coaches will probably ask will be along these lines: Have you thought of … ? Or … ? Can you see yourself doing … ? Or … ? Based on your interest and skill profile, you might want to take a look at … or …; do those areas appeal to you?

    • Experienced counselors will throw out a lot of ideas and information about a lot of different kinds of jobs or industries. You will still need to look at each area of interest on your own to see if you really want to pursue it.

Once you put together a list of possible areas of interest or specific jobs, the next step is to research and learn as much as you can about each one to see if it will be a good match for you. Chapter Four will discuss how to go about investigating a topic of interest. It will also be important for you to conduct informational interviews, which are described at the end of that same chapter.

Talking to people who are doing what you would like to do is the best way to find out what it takes to make a move. Will you need to go back to school or get additional training? Will you need to relocate because the market for that skill is somewhere else? Do you need to work your way up or be involved in an apprenticeship program? What do employers look for when hiring someone for that position? What is the starting salary? How quickly can you move up? Can you observe people performing that job or see what their work setting is like?

Of course, the more people you talk to, the better informed you'll be and the better you'll be able to distinguish personal opinions from facts. What themes keep showing up in your conversations? Do people in the field really like what they do and why? How long might it take to make a transition to the new field or job?

Typically the greater the difference from what you have been doing, the longer it will take. This could be due to several reasons. For example, you may need to go back to school or develop additional skills, you might have to get to know people in that field to network with, or you may find yourself convincing someone to hire you as an untested product. But don't forget that you went through that when you landed your first job. You were successful then; you will be successful again.

Tip

You've been successful before, and you will be again.

Know What You Want Next?

Suppose that, for a while now, you have been thinking about making a change and you now know exactly what you want to do. You have always wanted to be an attorney so you are going back to school to study law. Or your goal is to hone your photography skills and get a position with your local newspaper. Or you've been a mechanical engineer for fifteen years and you have decided to make a change into the marketing department where you can use your creative skills more effectively.

The process is still the same when doing your homework. You want to see what you need to do to make the change go smoothly. Conduct informational interviews so you know what to expect and how the new job will fit you and your needs. Go in with your eyes open.

Transferable Skills

It can work to your advantage to build on what you already know or can do rather than going in a completely different direction. You've been an office manager for a physician's practice and now you want to become a physician's assistant. You've been the warehouse supervisor and now you want to move into purchasing. You've been selling office products to small businesses and now you want to sell electronic equipment to large companies.

In each instance, there's a common denominator that can be capitalized on as you consider making the change. When conducting your research of the market and the position itself, you want to know which of your current skills are transferable.

Since you will not be starting out from scratch, you want to get a handle on which abilities you bring to the table. Look for those as you analyze the new area and then be sure that you mention them when you talk to potential employers. As you look over your list of skills, determine what other industries or jobs would use the same skills and what you would be doing.

Going Back to School

Making the decision to go back to school to increase your education and training background can be a difficult one. As with any other career decision, you want to make an informed choice, so look into this area thoroughly. You want to know that the time and money you will be spending is going to be worth it. Don't make assumptions without doing your research. Here are some questions that you might want to ask yourself:

  • Have you met with someone from the school to see who hires their graduates in the field you have chosen? Are other fields or occupations better choices for you? What kind of salary can you expect as a recent grad? Will the school provide any job search assistance?

  • Have you talked to current students or recent graduates in your field to see which classes were most beneficial and how hard it was to find employment after graduating?

  • Will it get you where you want to go? In other words, is the degree or diploma required or critical to get a job in the field you are pursuing?

  • Can you work and attend classes at the same time?

  • What about work-study or internship programs to get experience in this new field?

  • Can you start school while you are currently employed so your employer can pay for the classes?

  • How much is it going to cost? What amount of salary are you going to lose while attending school? How will you pay your everyday bills while in school? Have you checked out financial assistance (grants, scholarships, federal or state loans)?

In the end, most people agree that having a degree or special training enhances their career success. I have had numerous clients tell me that they wish they had more education. No one tells me that they wish they had less.

Going After the Job

When you do make a career change, no matter how great or minor, networking as a job search method will usually have the greatest success. Your resume only shows what you have done in the past. You'll be competing against those who already have experience in the new direction you have chosen. That is why answering published ads when you make a noticeable career change rarely works.

With networking, prospective employers get to know you, your potential, and your current applicable skills to help them select you as their job candidate. Having someone else speak up on your behalf also increases your success rate, causing an employer to take a chance on you even though you don't have all the requirements. Spend time in the "Networking" section in Chapter Five. The principles work the same.

If you went back to school or received special training, then use that school's job placement center as a resource. People there can tell you how their graduates find employment and with which companies. If you are taking individual classes, then talk to your classmates to get ideas of how they are using that training. Are they currently employed with a company that needs the skill? Who do they know that would be good to talk to about an employment situation?

Many people successfully make repeated career changes throughout their lives. Keep in mind that whatever you choose to pursue next doesn't have to be permanent. Give it a shot and if you don't enjoy the work or it doesn't pan out, then look for something else. There are many jobs to choose from, and putting in the time and effort to find a position that meets your current needs and interests will be worth it.


Chapter 3: The Psychology of the Resume

OVERVIEW

It is rare for anyone to think of the resume in psychological terms-but it's useful to do so. Consider that the resume and the information it contains are not for your benefit but for the readers' benefit. This means you have to know or analyze your readers and determine what it's going to take to get their attention: Who are they, how do they think, and what is important to them?

Psychology is defined as the emotional and behavioral characteristics of an individual, group, or activity. The better you understand your audience and how they think, the better you are able to design your resume. The reader needs to get a word picture of what level of experience you have and in what settings you have worked. You want to create this profile of your experience to showcase your ability-and as a result meet the reader's needs.

When you completed the exercises in Chapter 2 assessing what you can and want to do, the YOU side of the model started coming together. Next, you'll put together in an organized manner selective information that shows resume readers what they need to know about you and how you can MATCH their requirements (see Figure 4). If you keep the reader in mind, it makes it easier to decide what to include. This will become clearer as you work through this chapter.

Click To expand
Figure 4


WHY HAVE A RESUME?

Your resume can serve several purposes and follow you through the whole job search process. Resumes fulfill the following functions:

  • Introduction to someone who doesn't know your background. The resume doesn't get you the job; it only gets you in the door for an interview. This is where resume screeners get involved. Even when you are looking within your company for a position, don't assume that people you have worked with or for have a strong knowledge of what you can do. You want them to have a clear and concise picture.

  • Summary of what you can do, where you have done it, and with whom. As you compile this information, reinforce the depth and breadth of your experience.

  • Agenda for the interviewer, once you have been chosen as a potential candidate. You'll elaborate on the information in your resume in response to the questions you are asked.

  • Memory jogger, after you're no longer in front of the hiring authority. Interviewers will review the finalists' resumes to remind them which candidate was which.

  • Negotiating tool. Your resume will set the stage right off the bat by showing your skill level and why you'll be worth the higher end of the salary range.

  • Component of your personnel file, after you have been hired.

If your resume shows up with a hundred other resumes, someone will act as the screener to determine whether you make it to the next step. This individual may be a human resources professional, a supervisor or manager, or a designated screener. They all basically follow the same process.

The resumes are visually or electronically scanned to see if there is a general match for the company or the position. It usually takes ten to twenty seconds for the screener to review each resume. The objective is to find key words that match the company's list of requirements.

This initial screening sorts the resumes into three piles: the "yes, we are interested in you" pile, the "maybe we are interested" pile, and the "no, you don't fit what we are looking for" pile. Resumes placed in the "no" pile rarely get looked at again. Your goal is to get your resume into the "yes" pile, and this chapter addresses ways to increase your chances of that happening.

Tip

You can increase your chances of getting in the "yes" pile.

If your resume is the only one on the desk, then the reviewer is likelier to take the time to read through it. But that person will still have mental categories to put you in. Will the reviewer be interested in you? Yes, maybe, or no.

It is unlikely that you will get hired without a resume-except perhaps by a family member, a close friend, or a networking contact who has the power to hire you without going through a formal process. Also, some entry-level positions may only require completion of a job application.


FORMAT AND APPEARANCE

Resumes have changed over the years; they have a more polished, professional appearance than they did in the past. Readers expect them to look a certain way and to include specific content. As soon as you move away from traditional formats, you run the risk that readers won't be sure that they like how you have compiled the information or that they will be able to easily find the information they want. That hesitation may be all it takes for someone to decide to think about you later, and in the meantime you end up in the "maybe" or "no" pile. You want the reader to pick up your resume and not have any reason to stop reading.

Spotlight
Start example

Rosalind had worked as an administrative assistant in a manufacturing facility that had moved out of state. Her resume included accomplishments that were impressive, including "proficient" computer skills. Interviews came quickly and she accepted a position after assuring the potential employer of her background and skills.

After two weeks on the job, Rosalind was let go because she couldn't perform at the level she had indicated in her resume and claimed in the interview. She was let go for false advertising. Remember the marketing analogy?

Rosalind told me, "I thought if I exaggerated my ability, I could learn on the job without them knowing. I was wrong. They wanted someone at that level immediately and I couldn't handle it. It was embarrassing to have to admit that I couldn't do the job I said I could." She then revised her resume to be accurate and located another opportunity that was a better fit.

End example

There are basic guidelines that apply to everyone, over and above the actual content of the resume. Following these guidelines will increase the likelihood of your resume being read and considered for the next step. You can also read through the examples at the end of the chapter for ideas.

  • Be honest and accurate. Many studies have shown to what extent people lie on their resumes, and the numbers are amazing. Today it is easy for a potential employer to verify your claims. It is not worth taking a chance that may jeopardize your future career by putting in inaccurate information or embellishing your experience. I have heard story after story of people getting interviewed by someone who was familiar with their background and picked up on the incorrect information.

  • Be sure your spelling, grammar, and punctuation are error-free. It is easy to get lulled into trusting your computer's spelling and grammar check programs. However, if you use the wrong word or misspell a word, your word-processing program may not catch it. The most common examples of wrong-word mistakes found on resumes are "manager" instead of "manager" and "lead" instead of "led." Spelling checkers won't catch either of these.

  • Ask others to read your resume and give you feedback if spelling and grammar are not your forte. If the prospective employer believes this document should be perfect or the job requires a detail-oriented person, then any mistakes could cost you an interview.

  • Use a one-page resume if you have five years of work experience or less, have held the same position throughout your career, or have had only entry-level jobs. If you can get the needed information to fit nicely on one page, go for it.

  • Don't leave out critical information in order to get it on one page. You'll be doing yourself a disservice. Often you have only one shot at getting noticed. Also, in order to get your resume on one page, don't use a small font (ten point or less), narrow margins (less than one inch on the sides), or leave out white space in the body of the resume. The results will be visually unappealing and hard to read-and may be overlooked. The screener or interviewer may want to make notes in the margins, so do leave room. Check out the samples later in the chapter.

  • Use a two-page resume if you have more than five years' experience, have worked for several companies, or have held more than three different positions. Old-school thinking says everyone should have a one-page resume, but that doesn't hold true today. Two-page resumes are the standard for professional-level positions.

    The first page contains the most recent and most critical information and the second page offers supporting information. The second page doesn't have to be completely filled. In fact, it is better to not fill it up if you can help it, as it is likelier to be read if you have left some white space. Visually it will be more inviting. Your name will be repeated on page two, so you don't have to worry about it getting lost.

    • Don't staple. This is a common complaint of resume screeners. View your resume as a business document and treat it as such. It is almost always copied or scanned, and pulling out staples can affect the quality of the document. Let recipients staple it if they want it that way after they have made their copies.

    • Don't print page two on the back of page one, even if you are trying to be environmentally conscious and save a tree. Again, someone probably will be making copies or scanning, and your page two may never show up. It is also more difficult to fax.

    • Don't put your resume in a plastic folder. It is a waste of your money-and almost certainly a donation to the resume screener, who will pass on your resume without the folder.

    • Don't let a resume writing or typing service talk you into a format with folds or any size other than 8 1/2 by 11. Unusual formats are cumbersome to copy and are a red flag to the screener that you have had your resume done by someone else.

  • Consider a three-page resume if you are a senior executive with twenty years of experience or more. Just because you fall into this category does not mean it is required, but it is more acceptable. The competition is usually less, the reader is willing to read the resume more closely, and there is greater need to provide examples of experience.

  • Leave plenty of white space. Don't crowd the information. You want the resume reader to be able to quickly review the material or jot down comments.

  • Use a readable type size-eleven or twelve point. Ten-point type is too small. It is hard to read, especially when faxed. Black print is still what is expected.

  • Use familiar font styles like Arial and Times Roman. Stay away from script and if using italic type, use it very sparingly.

  • Don't use capital letters throughout the entire document.

  • Use neutral-colored paper: white, ivory, cream, or light gray. Stay away from dark colors and speckled or dark parchment since they copy and fax poorly and result in a muddy look. If you aren't sure how well your resume will reproduce, do a test run with the copier, fax machine, and scanner.

  • Allow yourself some creativity if you are in the arts or advertising field. In these areas you have a little more latitude for creativity in resumes. If you want a distinctive look, you might add color in headings and titles. Use only one color and keep it basic (blue, brown, or green) and dark so it will show up as black when copied or faxed. Occasionally I've seen a colored border design, which works well with the right audience.

  • When in doubt, don't. As soon as you stray from what is traditionally expected, you run the risk that the prospective employer's biases will land you directly in the "no" pile. You may want to see if your field or industry is accepting of nontraditional resumes before going that route. The key is to remember that the resume is for the reader's benefit.

Why Chronological and Not Functional?

In the past, functional resumes were popular in some industries and among some resume screeners. They were designed to emphasize what the person did and play down where they did it. If someone was changing careers or had gaps in employment, they were encouraged to use the functional approach. Unfortunately, this tended to cause the reader to wonder, "What are they trying to hide?" and gave the functional resume a bad reputation. An example of a functional resume (see Jim Wolf's resume, page 99) has been included with the other samples so you can see the differences between the formats. Jim elected to use that style because in the small community where he was conducting his search, he was going to be using networking almost exclusively. His resume would be handed out and read by his contacts and not by a screener.

Today most people use a chronological resume, which lists your work history in reverse order. You start with your most recent company and title and work backward. The reader can easily see where and when you worked and doesn't have to guess.

Another possible approach, especially when you want to avoid repetition, is the combination resume. Take a look at Pat Chien's resume (see pages 93-94) to see how it is different. Your choice of layouts will be determined by what your resume readers are focusing on in your background.

If you are changing careers, use the chronological or combination format because it will show your past work history. It will give the reader a sense of your reliability (eight years with your previous company) and the variety of your previous positions (accountant, purchasing manager, project leader). When you are changing directions, the skills and requirements needed aren't always evident on your resume, so focus on networking to get in the door. You can then point out your transferable skills from your resume or experience.

Controlling or Selecting the Information

Since your goal is to make sure your readers get the message you want them to get, the format is helpful-but the content of your resume is crucial. Here are the areas that can add value to this critical document:

  • Give the most space to the area you want to emphasize. You are designing this document. If your last job is most important, then physically show that with five or six bulleted accomplishments. If you spent only a short time in your last job or you don't want to do that type of work in your next position, then use only one or two bullets. You can draw attention to any previous position that is critical by listing several accomplishments.

  • Don't print "Resume" or "Profile of" at the top of the page. Whoever will be looking at this document knows what it is; you don't have to tell them.

  • Start with a relevant position or company at the top of the second page, if possible, since what shows up first on page two is noticed as well. This takes some time and thought. If the information doesn't fall as cleanly on the page as you would like, don't work this concept to death.

    In the sample professional experience resume, the second position is what the person wants to emphasize. Notice that the second page starts with another employer.

  • Use acronyms only if you are very confident readers will know what they mean. If you are not sure the screeners will know, it is best to spell out the term the first time and use the acronym thereafter. Remember that a screener may not be familiar with your functional area and that the terms used by your current or previous company will not necessarily match those used by a potential employer.

  • Review your resume for technical terms readers may not be familiar with. There may be times when you are better off using a descriptor than the trade or brand name. Have someone who does what you do but at another company read your resume. See if they understand the terms or concepts you are describing.

  • Be consistent. If you spell out million in one bullet point, then spell it out each time you use it. If you aren't sure about abbreviations (say, $10M for ten million dollars), check to see that you are using the right one.

  • Determine when using numbers will benefit you. If you were responsible for a $50 million budget and now you want to work for a small company, using the amount may work to your disadvantage. The reader may think you are used to working at that level and will see their $7 million budget as a step down. Evaluate whether the number or a percentage will work best in your accomplishments. Which looks better?

  • Don't add "References furnished upon request" at the bottom of the resume. This is passé. Readers know they can ask you for references; you don't have to tell them. References are never put on your resume but are listed on a separate sheet. More information on this topic is provided in Chapter 4.

Sample professional experience

Start Sidebar

PROFESSIONAL EXPERIENCE

XYZ INC., City and State
Most Recent Title, 1999 to 2002

1991 to 2002

Description of responsibilities:

  • Accomplishment:

  • Accomplishment:

Title, 1995 to 1999

Description of responsibilities:

  • Accomplishment:

  • Accomplishment:

  • Accomplishment:

  • Accomplishment:

  • Accomplishment:

Title, 1991 to 1995

Description of responsibilities:

  • Accomplishment:

[Page two begins here.]

COMPANY, City and State
Title, 1988 to 1990

1987 to 1990

Description of responsibilities:

  • Accomplishment:

  • Accomplishment:

Title, 1987 to 1988

Note

The title may be all that is needed for the last item because it was so many years ago and you just want to show progression in your career.

End Sidebar


FIRST-EVER RESUME

Starting from scratch is beneficial whether you have had a resume before or this is your first one. It gives you a chance to put your memory to work on your behalf. Start with a blank page in your notebook or on your computer. At the top of the page, list your current or most recent position.

On additional pages, list every position you have had in your career (one position per page). These jobs may be all with the same company or they may be with several different companies. Then list everything you can think of regarding what you did at each job. This is a brain dump-put it all down in no particular order and without worrying about the wording. That comes later.

You can use Exercise 4 as a guide, but use extra sheets of paper if needed to get as much detail as possible in writing. Usually, you will see a domino effect, as thinking of one thing will lead you to think of something else. Talk to peers or supervisors if you draw a blank. Job descriptions and performance reviews can be helpful in reminding you of regular duties and your accomplishments.

Another technique I have used with clients is to have them talk about their work while I listen and ask questions. I'll take notes for them on what they say so they review the information and turn it into statements for the resume. You can ask a friend or relative to do the same for you. Sometimes the challenge is getting it out of the memory bank and onto paper.

Review each page. Using a highlighter pen, mark which items are likeliest to get a prospective employer interested in you. This applies whether you are looking inside your current company or outside it. If you are considering two or three different career directions, use different colors of highlighters. Some items will overlap, so, as an example, you might use blue for those items that will go on any resume, yellow for the technical and individual contributor items, and green for the management focus. Or, on your computer, use different fonts.

Next, prioritize each item you have highlighted for each position. You can rank them as 1 = most important, 2 = next most important, and so on. Or you can put three stars by the most important items, two by items of average importance, and one star by the least important items.

Now you can move on to the elements of the resume and plug the information into the appropriate places. You can decide how you want to word each item you have selected. Don't be concerned if your first draft is three or five pages long. That can be your master resume. If you ranked your responsibilities and accomplishments, then you'll use that as a guide to trim the resume to two pages. Which items are most important to the reader?

The next sample illustrates what not to do. This is an actual resume that was sent to my consulting business. Note the spelling and grammar errors as well as the personal information given. This is probably the first resume the candidate had ever created, but I have seen experienced job seekers make these same mistakes. Whether you have a weak or strong employment background, you still want to make a good first impression. Is this the one you want to give?

How many mistakes can you find in this resume? After you have read the entire chapter on resume writing, you'll probably find even more.

Sample of poorly written resume

Start Sidebar

S.R.
Address

Birth date: 6/27/XX

S.S. # XXX XX XXXX

DATES HELD

POSITION

PLACE OF EMPLOYMENT

1987 June-August
1988 June-August

Councilor in training

Camp Briarwood
(all girls riding camp) address, phone

1989 January
1990 May

Waitress/Food server

Pretty Flower Cafe address, phone

PERSONAL REFERENCES

Mr. Smith
Executive

Ms. Jones
Business Owner

Mr. Doe
Psychologist.

My name is S. R., and I am a freshman at the University of Denver. I am interested in working for you during your 1990 summer season. I currently own four horses and train them as well as other horses at our stables. I have given lessons ranging from jumping, to just leading a trail ride or bareback river ride.

Being a child of 6, I have had extensive babysitting experience. I also taught Sunday school to second graders for a year as well. This background has made me eager to help, teach and patiently be able to work with others, (especially young children).

During my high school years I participated in many activities including: field hockey, soccer, and rock climbing. I attended Briarwood (an all girl riding camp) for 10 years as a camper, and 2 years as a C. I. T. I consider this a large part of my childhood, and a valuable learning experience.

Through both my work experience, and being a part of a large family, I am eager to work, learn and share new responsibilities with other co-workers. I would also appreciate a brochure, or some other information from you to give to some friends of my family looking for summer opportunities and vacation areas in Colorado. Thank you for your time.

Sincerely,
S.R.
End Sidebar


BREAKING DOWN THE ELEMENTS OF THE RESUME

We'll start by taking a look at the order of your information-what goes into each section of the resume, and why. You are going to design the resume to get your desired message across to the reader.

Tip

Be selective about what you put in your resume. What's most important comes first.

Heading

Here are five items to consider for the Heading section when you create your resume.

Name

This heading identifies the resume and how to reach the person. You have several choices when it comes to how to express your name and what is acceptable:

  • Margaret Elaine Johnson

  • Margaret E. Johnson

  • M. Elaine Johnson

  • Margaret (Maggie) Johnson

  • Maggie E. Johnson, CPA

I discourage the use of informal nicknames such as Bunny and Shorty (actual names on resumes I've been asked to review). After you get into the interview or accept the position, you can let your employers know what you prefer to be called. Some people have biases about certain names or levels of formality, and this may not be the best time to test whether your screener is one of them.

Designations

Other designations-for example, Ph.D., CPA, SPHR (Senior Professional in Human Resources), AAPG Certified Petroleum Geologist-can be added after your name or just above the summary. Ask yourself if this information will support your experience and match the reviewer's needs. If it doesn't apply in any way to the position you are going after, you need to determine whether readers will wonder why you are playing up credentials that aren't relevant to their job.

Address

Make sure you have your complete address, including building or apartment numbers. If you abbreviate your state, use the correct two capital letters, and don't forget your zip code.

Phone Number

You will usually include your home number. If you are employed and it won't be a problem if you take job search calls at your workplace, then you can also include that number. Some people add a wireless phone number, but this can work to your disadvantage if you don't keep it turned on or you are answering it in the car or in a store. Try to keep the phone numbers to two choices. You can always add another number in your cover letter.

This is the time to set up guidelines regarding your home phone. It is critical that you set up an answering machine with a businesslike message. Ideally, record something close to the following in your own voice.

This is Max (or "the Ramirez residence," or "777-555-1616"). No one is able to come to the phone at this time, but please leave a brief message including your name, phone number, when you called, and your call will be returned as soon as possible.

You may want to use your phone company's voice mail option. This service is fairly inexpensive and there's often an electronic message you can use if you would prefer not to use your own voice.

If necessary, have a meeting with everyone in your household who can answer the phone and show them the message pad with pen or pencil, which you may need to attach to your phone, so they don't get misplaced. Explain how to take complete messages if others will be answering the phone. It is best if voice mail messages are not erased until you personally have listened to them and taken down all the information you need. We have all heard the stories of incomplete or inaccurate messages and the resulting problems.

Now is not the time to add more stress by missing important calls. Good luck with the two- and three-year-olds who are learning to answer the phone; I've had some one-sided conversations with them myself when trying to contact a client.

The resume is not the place for a fax number, as prospective employers do not need that information at this point. If down the road they want to send information regarding their company or position, you can then provide it.

E-mail Address

The use of e-mail by hiring companies is increasing. If you decide to add an e-mail address, it is better to use your home e-mail address or set up an e-mail address specifically for your search. (See the "Preparing an Internet Resume" section later in this chapter.) If family members access your home e-mail system, use the same guidelines as for phone messages.

Unless your company has given you permission to conduct a job search from your work office, don't use your work e-mail system. It belongs to the company and your employer can access and read your messages at any time. The prospective employer may also have concerns about your using work time to conduct a search.

Summary of Skills

You'll notice that an OBJECTIVE doesn't show up on the sample resumes. They were popular in the past but now are viewed as too confining or too general. Readers often skipped right past them. The OBJECTIVE stated what you wanted to do, not necessarily what you could do.

Here's a typical example of how an OBJECTIVE was worded: "A responsible position where I can utilize my skills and have room for advancement." Some variation of this still shows up a lot because of older job search books on library shelves. Needless to say, all positions have responsibility, all applicants have skills needing to be utilized, and there may or may not be an opportunity for advancement. It doesn't really say what you have done, so it is just taking up space.

Another example sounded like this: "A CFO in the banking industry." The problem with this one is that it is too specific and implies you will only consider a certain position title with a bank. It limits you.

Instead, it is best to use a SUMMARY OF SKILLS, or it can be called a PROFILE, which gives a synopsis of who you are, what you have to offer, and in what settings. It also serves as a menu so readers can see at a glance how your background might meet their needs. Resume readers also zero in on key words that fit their wish list of what is critical to the position.

You can choose what you want to include: put in your years of experience (ideally, don't go higher than "more than fifteen years"), titles, functional areas, industries, skills, scope of responsibility, and characteristics that show the type of worker you are. These can be taken from Exercise 3.

If you tell the reader you are detail oriented, then be sure and have a perfect resume to prove it. If you claim to be organized, then give an accomplishment that shows this ability. If you say you have strong verbal and written communication skills, back this up in your interview and cover letter. Don't put anything in your resume that you can't back up with an example of how that trait has helped you be successful in your work.

The following samples show different ways a SUMMARY can be put together. You'll notice that you can use paragraphs, bullets, or a combination of the two.

A business professional with diverse experience in oil and gas contract negotiations and leadership. Accomplished in promoting natural work teams and performance improvement. Major strengths in

  • Purchase/Sales Agreements

  • Oil and Gas Leases

  • Joint Operating Agreements

  • Federal and State Leases

  • Rights-of-Way

  • Seismic Options

  • Gas Balancing Agreements

  • Escrow Agreements

Experienced manager with broad range of successful accomplishments in customer and financial services. Progressed to manage a variety of line and staff functions including human resources, customer relations, budget and accounting, and facilities management. Strong verbal and written communication skills and attention to detail.

Over ten years of experience managing the customer service operations. Proven ability in leading a large organization in a fast-paced, rapidly changing environment. Skilled in

  • Strategic and tactical planning

  • Organizing and directing teams

  • Analyzing and solving customer problems

  • Creating and maintaining a cost center budget

If you need to play up your specific skills or use of specific equipment, include them in your SUMMARY.

Thirteen years of experience in the electronics field as a quality control inspector, test technician, and assembler. Strengths include problem solving and developing improved methods. Hands-on experience with

  • Calipers

  • Surface Plate

  • Multimeters

  • Micrometers

  • Oscilloscopes

  • Optical Comparator

  • Dial Indicators

  • Depth Gauge

  • Engineering Drawings
Note

Generally, your education and training comes after your work experience. Here again, what is most important comes first. The reader wants to know what you have actually done on the job, not what classes you have taken. But there are times when you might choose to put your EDUCATION after your SUMMARY and before your WORK EXPERIENCE. These times would include

  • When you are a recent graduate and have not compiled a lot of time in the work world. This would be in your first five years.

    Purdue University, West Lafayette, Indiana

    • Master of Science in Mechanical Engineering, 1998, GPA 6.0/6.0

      • Emphasis: Robotics, Control Theory, and Artificial Intelligence

    • Bachelor of Science in Mechanical Engineering, 1997, GPA 5.9/6.0

      • Graduated with Highest Distinction (top 3%)

    Note

    If you've got it, you may want to flaunt it.

  • When you have a highly specialized degree and you know that is what the reader will be looking for first.

    University of Arizona, Tucson, AZ

    • Ph.D. in Organic Chemistry,

    • Amoco Foundation Fellowship in Polymer Chemistry

  • When you go back to school to get a degree in a different field and that is now the direction you are pursuing. You want to draw attention to it because you haven't yet worked in that area. It might be helpful to list two or three relevant classes, a thesis, or a class project that applies to the job you're after.

Evaluate your situation and determine where this information can serve you best.

Professional Experience

Other names for this section are EMPLOYMENT BACKGROUND, WORK HISTORY, ACCOMPLISHMENTS, and BUSINESS EXPERIENCE. One is not better than another; they're just different terms to describe what you have been doing in your work experience. Select the one that you are most comfortable with and that suits you best.

Company Name

Typically, this section begins with the name of your most recent employer, and the city and state where you worked (not where the company is headquartered). Resumes should not include the company's address, zip code, or phone number. Also, be consistent: Either spell out state names each time or use the correct two-letter abbreviations, typed in capital letters.

The reason the company is usually listed first is that it gives the readers a point of reference. Have they heard of it or are they in the same industry? If you have had more than one position with that organization, then you won't have to repeat the company name again. Repeating the names of the companies you have worked for can give the reader glancing over the document the idea that you have worked for more companies than you really have.

Working for a company that has name recognition makes it easy for the resume reader to see the context of where you have used your skills. But when the reader isn't familiar with the name of the company or you want to draw attention to its size or the industry, it may be beneficial to provide some additional information by way of a brief descriptor under the company name.

SINGING RABBIT SYSTEMS, City, State
Software development company.

HODGEKIST SUPPLY, City, State
A $60 million/year restaurant supply chain.

Dates

Don't omit dates in this section. That is usually a red flag that you are trying to hide something. In the samples, you'll see that the total years with the company are placed to the right. Remember, what's most important goes first, and where you worked and what you did is more important than the dates. It becomes even more critical if the time frame is quite short or quite long. You don't want to draw attention to that right off by making it the first thing someone reads. Leave out the months since resume reviewers don't care whether you started in April or August. If they have questions about the time span between companies, they'll ask.

If you have concerns about the resume drawing attention to your age, then leave out the total years next to the company name and just put the years next to each title. That way readers have to look closely on page two to see the earlier dates. Since you don't have to list every employer you have ever worked for, you can leave earlier employers off the resume. For example, look over the sample resumes for Anthea K. Riemer and Andrew K. Aviles at the end of this chapter, which show how to deal with dates if you're playing down your age.

Notice the following examples that show different ways to place dates on a resume. Use the style that works best for you.

XYZ, INC., City, State
Project Leader, 1996 - Present
Electrical Engineer, 1992 - 1996

1992-Present

XYZ, INC., City, State
Project Leader (no dates)
Electrical Engineer (no dates)

1997-Present

XYZ, INC., City, State

1993-Present

Electrical Engineer

1998-Present

Consumer Products Division, Raleigh, NC

Electrical Engineer

1993-1998

Research and Development Division, Dallas, TX

XYZ, INC., City, State
Project Leader, 1994-2003
Electrical Engineer, 1992-1994

PQR CORPORATION, City, State
Engineer, 1987-1992
Electrical Technician, 1985-1987
Repair Technician, 1981-1985

Note

Note that in this last example your goal might be for PQR Corporation to begin on page two. This can be beneficial if you are trying to play down dates.

Title

Below the company name is your most recent title. The examples in the "Dates" section show the placement. Deciding what to put here can be a dilemma if your company uses creative titles and the reader won't know what they mean. It is acceptable to put both your given title and the descriptive title on the resume. Your title might look like this:

Director of People - Human Resource Manager

If you have progressed within your company to more prestigious titles, but the work has not changed dramatically, then you might want to combine the responsibilities and accomplishments under more than one title. This example shows two titles on the same line.

XYZ, INC.
Planner/Buyer

1998-2002

The next example shows how to add different divisions or departments. Sometimes the title does not change but the location or department does. Using this format helps the reader see the path your career has taken.

XYZ, INC.

1989-Present

Land Representative, Continental Division Land

1995-Present

Senior Landman, Michigan Division Land

1991-1995

Landman, Mid-Continent Division Land

1989-1991

  • Negotiated contracts for exploration and production projects ranging in size from $50,000 to $6,500,000, requiring …

You'll notice in each example that the dates next to the title either immediately follow or are indented from the total years with the company. The reason all dates are not right justified is to show the difference between the full amount of time with the company and the time spent in each position. It gives a clearer picture. That way, readers can easily glance through the resume and see the total years with each company and not pick up the other dates by mistake, which would give a shorter period of time. Don't assume people will get it right in a brief glance. You'll need to help them out.

Reversing the Company and Title Order

If the names of your companies or industries aren't relevant or well known, and you have had only one position per company, then you may want to start with your title. This is a way to play up the years of experience in a functional area.

Manager, Purchasing, 1996-1999
XYZ, INC., Boise, ID

Manager, Purchasing, 1995-1996
OPQ CORPORATION, Boise, ID

Director, Materials, 1992-1994
STU COMPANY, Boise, ID

Manager, Purchasing, 1991-1992
HIJ LTD., Spokane, WA

Note

Note that in this sample the dates are not right justified because the time period in each job was only a couple of years or so.

This is a way to state the information without drawing attention to it by setting it apart. With companies laying off due to a merger, closing, moving, or downsizing, more and more resumes are showing short-term employment through no fault of their owners.

Responsibilities

Next is a description of your day-to-day responsibilities. This comes from Exercise 4. You are selecting the information that will show your breadth and depth of experience in a way that is aligned as closely as possible with what you are going after next. This description can be either a paragraph of up to four lines or your first bullet point. The reader needs to know what your primary work was and the level of responsibility.

Directed regional field operations for seven states. Developed new business and produced customer relationships that generated revenues of $105 million. Managed a budget of $1.9 million.

Note

Note what was done, where, and at what level.

The following is an example of presenting your responsibilities in your first bullet point.

  • Greeted and directed all visitors and responded to all incoming calls. Typed proposals, letters, and memos for the sales organization.

Note

Note that these are day-to-day responsibilities and would show up on a job description.

Accomplishments

The key to your resume is the accomplishments you can take from Exercise 4. You will now edit them to produce a strong and concise description of what you did, using one to three lines. Decide whether the action you took or the benefit or result was most important. Which comes first? What do you want to emphasize?

Tip

What sets you apart and how have you made a difference?

The more you know about the company or position you are going after, the better equipped you will be to answer those questions. Notice the difference in the following examples.

  • Initiated a self-directed work group that combined four administrative positions into two, saving the company over $40,000 per year while maintaining or increasing the level of service.

Note

Note that this shows initiative, teamwork, and organizational skills.

  • Saved company over $40,000 per year and maintained or increased the level of service by initiating a self-directed work group that combined four administrative positions into two.

Note

Note that this emphasizes being able to come up with cost-saving ideas and efficient methods, and then brings up initiative.

For ideas on which verbs to use in stating your accomplishments, check out the list of active verbs on the next page. Try using a variety so the same verbs don't show up too often. This is your way to show different examples of skills: supervised, created, organized, negotiated, and influenced. You can also focus on themes like leadership (managed, directed, supervised, or led) or creativity (designed, created, innovated, or conceived).

Active Verbs
Use this list to help you describe your accomplishments on your resume. It will help you show your skill or what role you played more specifically.
accomplished | delivered | improved | planned | set up
achieved | demonstrated | increased | prepared | simplified
acquired | designed | initiated | presented | sold
administrated | detailed | innovated | processed | solved
advanced | developed | inspired | produced | specified
analyzed | devised | installed | programmed | started
approved | directed | instituted | progressed | streamlined
arranged | discovered | integrated | promoted | strengthened
assisted | doubled | introduced | proposed | structured
budgeted | earned | invented | provided | succeeded
built | economized | justified | purchased | suggested
calculated | edited | launched | recommended | summarized
clarified | eliminated | led | reconciled | supervised
communicated | engineered | maintained | recruited | systematized
completed | enhanced | managed | rectified | tracked
composed | established | marketed | reduced | trained
computed | evaluated | mastered | redesigned | transformed
conceived | executed | mediated | reorganized | translated
conducted | expanded | modified | reported | tripled
consolidated | facilitated | motivated | researched | uncovered
constructed | forecasted | negotiated | resolved | unified
consulted | formed | operated | revamped | unraveled
contributed | formulated | organized | revised | upgraded
controlled | founded | originated | saved | utilized
coordinated | generated | overcame | scheduled | verified
created | guided | participated | selected | visualized
cut | headed | performed | served | won
delegated | implemented | pioneered | serviced | wrote

Entrepreneurial Experience

You may have started and run your own business during a time period you want to show on your resume. This is especially true for individuals who have pursued a consulting career.

NANCY HOOPER CONSULTING, Chicago, IL
Independent Restaurant Consultant

  • Provided organizational analysis, marketing tools, start-up plans, and design coordination for restaurant owners and developers.

1992-1995

ABC PACKAGE AND MAIL, INC., Detroit, MI
Owner/General Manager
Managed a seven-day-a-week packaging and mailing franchise with three employees and annual revenues of $45,000.

  • Ranked number one in the Midwest region for having the highest volume of mailing with the fewest complaints.

1989-1991

Internships or Co-op Experience

Most people will include this information when they have around five years of experience or less. But don't leave out more critical information in order to get in this early experience.

IBM, Research Triangle Park, NC
Co-op Engineering Student (4 work sessions)

1993-1995
Note

Note that responsibilities and accomplishments are only added if they're useful information.

Contract or Temporary Assignments

There are a couple of ways to show this information so the readers will form the right mental picture of your situation. The first example shows more than one assignment with the same temporary agency. The second can be used if you had only one assignment.

MANPOWER, Denver, CO
Marketing Assistant
Assignments with XYZ, Inc., OPQ Company, and JKL Ltd. to provide support for marketing manager.

  • Revitalized collateral materials resulting in a dramatic top-to-bottom media makeover using proprietary software at XYZ, Inc.

  • Conducted research …

1997-2002

XYZ, INC., Denver, CO
Designer/Drafter - Contracted through Brisbey Technical Consulting Group

1997-2002

Military

This is optional information. You can either add it into the chronological flow of your PROFESSIONAL EXPERIENCE (first example) or you can create a separate category (second example). The separate category will draw more attention and can be useful if you spent more than four years in the military or your military experience is directly related to the potential opportunity. Use the same format as before. Dates are optional in either example.

UNITED STATES AIR FORCE/AIR NATIONAL GUARD
Fighter Pilot and Forward Air Controller

  • Persian Gulf Combat Veteran

  • Awarded Distinguished Flying Cross and Air Force Commendation Medal

1986-Present
Note

Note that this applicant is currently in the Air National Guard and is letting readers know what their obligations will be if they hire him. See the "‘When to Tell' Questions" section in Chapter Six for more information.

MILITARY

UNITED STATES NAVY, Various locations

Lead Test Technician. Honorable discharge.

Education and Training

Usually you will list these in their order of importance or your highest level achieved. These would include

  • Doctorate

  • Master's degree

  • Bachelor's degree

  • Associate's degree

  • Certificate or license

  • Seminars, classes, and company-sponsored training

What you are emphasizing will determine how you format this information. If you went to a well-known school, you may want to put it first; if your degree is very specialized, you may want to put that first.

University of Colorado School of Law. Juris Doctor, 1992

Note

Note that this is a way to get the information on one line.

University of Kansas, Lawrence, KS
BA in Psychology. Major: Counseling. Minor: Child Development
Willmar Area Vocational Technical Institute, Willmar, MN
Associate Degree in Applied Science

University of Nebraska, Lincoln, NE
BS in Business Administration. Major concentration in Accounting and Finance.

Bachelor of Arts in French Literature, 1998
Tufts University, Medford, Massachusetts

Include the year you graduated (leave out month) only if it was within the past five years. You can also add your GPA (if it is 3.6/4.0 or higher), major or concentration of studies, minor area of study, special honors, title of thesis, and specific classes. These are all optional; it's up to you to decide whether the information will help you or be important to the reader.

If you haven't completed your degree, note how far along you are or the area of study.

Colorado State University, Fort Collins, CO
BS in Marketing. Anticipated graduation, spring 2003.

Ohio State University, Columbus, OH. Three years toward degree in Biology.

Pennsylvania State University, University Park, PA
General Studies

Note

Note that the last example doesn't say how long or what field, but shows college-level coursework.

Training, certificates, licenses and special schools can also be shown.

Graduate School of Banking, University of Wisconsin, 1999

Company-Sponsored Training [can be called Continuing Education]:
Quality, Productivity, and Competitive Position, W. Edwards Deming
Design of Experiments, Dr. Genichi Taguchi

You don't have to list every class you took, just the relevant ones. These would include technical or leadership courses. Also, if the instructor is well respected or well known, then add his or her name. Leave out soft-skills training like Time Management or Stress Management. Readers won't know whether you were asked to take the class because of a problem or you took it to help others on your team.

More than thirty company-sponsored classes focused on
problem resolution, quality, and management principles

Larimer County Voc-Tech Center, Fort Collins, CO
Certificate in Basic Programming

Wyoming Real Estate License, 1998

You can include all of this information under the EDUCATION AND TRAINING header or you can separate it into two headings. The first can be your formal EDUCATION and the second can be called TRAINING, CONTINUING EDUCATION, or COMPANY-SPONSORED TRAINING with the appropriate courses listed. Later in this chapter, you'll see sample resumes with different ways to format this information.

Professional Organizations and Community Activities

This is another optional category. If you belong to a professional organization the reader would be interested in, then add it. This is more important in some functional areas or in certain companies. Don't include organizations you haven't belonged to in more than three years. You may want to add any positions you held with the organizations you list.

American Chemical Society, Past President

National Association of Purchasing Management - Active Member

Canadian Society of Petroleum Geologists

American Society for Training and Development

Business/Professional Advertising Association, Board of Directors

Community involvement-volunteer work that you do on your own time or as a representative of your company-is also optional. Will this information be important to the readers? If you want to play up a certain skill, move into the nonprofit arena, or show you have contacts within the community, then it may be useful. You have to know your audience to make that determination.

The activities can be listed with your role. Dates are optional.

Spotlight
Start example

Greg is a bank president, so community involvement is critical on his resume. He includes his memberships with Rotary, Chamber of Commerce, a local hospital board of directors, and other volunteer activities. When he looks at opportunities with other financial institutions, they want to know that he has connections with the community and can possibly bring business with him.

End example

United Way Campaign, Liaison for Company, 2004

Chamber of Commerce, Membership Committee

Boy Scouts of America, Leader

It is usually best to omit names of organizations that are age-related, political, religious, or ethnic in nature (unless those areas are relevant to your target companies). Your screener may have biases. You don't want to provide an opportunity for this information to work against you. I include organizations like the National Rifle Association and Greenpeace in the same category. You may feel passionate about a subject, but resume readers may not share your view.

Additional Information

This is not the place for personal statistics like age and birth date, marital status, number of children, Social Security number, health, height and weight. Personal information definitely is not appropriate on your resume because of various discrimination issues. Many companies will not even consider a resume that lists the applicant's age or other personal data. Chapter Six will cover in more detail what falls under "protected classes" and how to avoid these becoming an obstacle in the search process.

Resume readers are rarely interested in your hobbies like reading, gourmet cooking, and hiking. These don't show how well you will do the job you're looking for, so they're not relevant information. Readers usually just don't care-and if they do, they'll ask.

Exceptions to this may be a hobby, interest, or something unique where your skills and experience would apply to the job you are pursuing.

Here are some other pieces of information you might want to include:

  • Security clearances.

  • Awards secondary to those you listed in your accomplishments.

  • Languages you are able to speak and write (and be prepared to prove your level of ability).

Spotlight
Start example

Elaine had been a founder and president of Colorado Search and Rescue Dogs Association in a volunteer capacity. So when she decided to accept a voluntary separation package from her employer, she asked about including her work with the Association on her resume. Elaine wanted to move into a management position but she didn't have a strong management background on the job.

I suggested that she list a couple of accomplishments during her volunteer tenure that showed initiative and leadership. Adding this information became an asset to Elaine as she conducted her networking interviews. She was successful in landing a supervisory position with her next employer.

End example

Addendum

Sometimes an ADDENDUM is useful to give additional information as needed. This can include publications, presentations, patents, or affiliations that are too numerous to put on a resume. It is a separate sheet with your letterhead, given out when the potential employer requests more information. Following Marilyn Marie Loewenstein's resume you'll see a sample showing a suggested format and categories.


GENERAL INFORMATION AND SAMPLE RESUMES

Here are a few additional tips that are good to incorporate into your resume development:

  • Keep paragraphs to two sentences or no more than three lines when describing your duties and accomplishments. Keep bullets to one or two sentences. Highlight only the key points.

  • Leave out personal pronouns like I, we, and our. Start the sentence or phrase with an active verb (developed, organized, audited, or one of the others in Table 1) to show your skills up front. Always use the past tense form of the verb so each statement sounds consistent.

  • Avoid using the third person, which sounds like someone else is introducing or representing you. For example: "She managed" or "He coordinated." This is your description of your experience.

  • Don't use a narrative-style resume where you tell the story of your career and it looks or reads like a novel. It is hard to locate skills and is too time-consuming to read.

  • Use the word and instead of the ampersand symbol (&) unless the latter is part of an official title.

  • Use whole words and phrases rather than abbreviations and acronyms to ensure readers will understand your message.

When to Have More Than One Resume

Sometimes one size resume does not fit all. The beauty of word processing is that you can cut and paste this document to meet the needs of your "customer." Maybe you will want to create both a management-oriented resume and a technically oriented one.

Sometimes you will want a different skill set focus. For example, one resume may emphasize your sales experience and another may play up your human resources experience. Sometimes you will change the order of your accomplishments to fit a particular job posting's requirements. You can also tailor one to a specific industry with its buzzwords and in another you can make the descriptions more generic to fit several different industries. Save each version with a specific name so you can keep track of your various resumes.

Resume Sample Guide

You are now ready to put together your resume. On the next two pages is a template of a chronological resume that you can use as a guide. When you see a section highlighted, that means it is optional.

Your finished product will look like the resume samples that follow the template. Feel free to cut and paste sections to fit your needs. You'll notice that each resume has a slightly different look or emphasizes something different. Select your preferences and decide what will show off your experience in the best light. Also, go back to each part of the "Breaking Down the Elements of the Resume" section of this chapter for additional samples of format and wording styles. See Appendix C for still more sample resumes.

The sample resumes are in 9-point font so they fit on each page. Don't forget to put yours in 11- or 12-point font.

Sample Chronological Format

Start Sidebar

NAME

_______________________________________________________________

Full street address

Bus: (000) 111-2222

City, State, Zip Code

Res: (000) 111-3333

E-mail address

SUMMARY OF SKILLS

_______________________________________________________________

_______________________________________________________________

  • _______________

  • _______________

  • _______________

  • _______________

  • _______________

  • _______________

  • _______________

  • _______________

  • _______________

PROFESSIONAL EXPERIENCE

COMPANY (most recent), City and State

_____to_____

Most Recent Title, _____to_____

Describe your overall responsibilities:

_______________________________________________________________

_______________________________________________________________

  • List an accomplishment

    _______________________________________________________________

    _______________________________________________________________

  • List an accomplishment

    _______________________________________________________________

    _______________________________________________________________

  • List an accomplishment

    _______________________________________________________________

    _______________________________________________________________

  • List an accomplishment

    _______________________________________________________________

    _______________________________________________________________

  • List an accomplishment

    _______________________________________________________________

    _______________________________________________________________

Title, _____to_____

_______________________________________________________________

_______________________________________________________________

  • _______________________________________________________________

    _______________________________________________________________

  • _______________________________________________________________

    _______________________________________________________________

  • _______________________________________________________________

    _______________________________________________________________

NAME

Page two

Title, _____to_____

_______________________________________________________________

_______________________________________________________________

  • _______________________________________________________________

    _______________________________________________________________

  • _______________________________________________________________

COMPANY, City and state

_____to_____

Title

_______________________________________________________________

_______________________________________________________________

  • _______________________________________________________________

    _______________________________________________________________

  • _______________________________________________________________

  • _______________________________________________________________

COMPANY, City and state

_____to_____

Title

UNITED STATES AIR FORCE, Location(s)

_____to_____

Rank

EDUCATION/TRAINING

Degree in____________________ SCHOOL, City and State Date__________

Major in_______________ Minor in_______________ GPA_______

Company-sponsored training

  • _______________________________________________________________

  • _______________________________________________________________

  • _______________________________________________________________

PROFESSIONAL ORGANIZATIONS; COMMUNITY ACTIVITIES

NAME OF ORGANIZATION, role played, dates optional.

NAME OF ORGANIZATION, role played, dates optional.

NAME OF ORGANIZATION, role played, dates optional.

End Sidebar

Sample One-Page Resume

Start Sidebar

SCOTT M. DOUGHERTY
Address
City, State, Zip Code
Phone

SUMMARY

An accounting professional with two years' experience in Cost and General Accounting for a high-tech medical corporation. Excellent accounting, organizational and communication skills combined with practical management experience. Computer skills include:

  • Excel

  • Multiplan

  • DisplayWrite

  • ProWrite

  • Xerox Business Management Systems

  • Micro Control-Financial Reporting

EXPERIENCE

ZIMMER SYSTEMS, Englewood, CO

1998-Present

Cost Accountant

Maintained standard cost inventory system including review of existing system and establishment of new standard costs.

  • Instituted inventory control procedures resulting in 99.8% accuracy in conducting physical inventories on six million dollars of inventory.

  • Streamlined procedures for profit and loss statements. Reduced the time required to produce monthly reports for internal use and financial reporting package for corporate headquarters from five days to one day.

  • Converted all routine cost accounting functions from manual to personal computer files, reducing time required by 50%.

  • Introduced weekly computerized reporting of manufacturing scrap. Identified to production and quality assurance any parts that were consistently defective.

TARGET STORES, INC., Denver, CO

1990-1994

Department Manager

Managed staff of up to ten employees including interviewing, hiring, training and supervision of employees.

EDUCATION

University of Colorado at Denver, CO, Bachelor of Science in Business Administration, 1998 Emphasis in Accounting and Finance

Note

This person had a progressive career with Target and then he went back to school. Putting his year of graduation shows why there is a gap between jobs. He used both his accounting and management experience to help him find a supervisory position in the finance field.
End Sidebar
Start Sidebar

Sample One-Page Resume: If Playing Down Age

ANTHEA K. RIEMER_______________________________________________________________
 | Address
 | City, State, Zip Code
 | Phone
 | E-mail

SUMMARY_______________________________________________________________

Administrative Assistant with strong experience in providing clerical and organizational support to senior management. Derives great satisfaction from planning and coordinating complex quality oriented events and meetings. Skilled in Word, Excel, and PowerPoint.

WORK HISTORY_______________________________________________________________

MEDICAL EQUIPMENT COMPANY, Fresno, CA
Marketing Administrator, 1997-2003

Provided administrative support to VP of Marketing, Director of Sales, Directors of Field Marketing, and seven Field Marketing Specialists.

  • Coordinated hotel, meal planning, and training materials for all sales meetings.

  • Met and negotiated with printers, ad agencies, and vendors for ordering literature and other printed material for the department.

CONSTRUCTION COMPANY, Fresno, CA
Human Resources Specialist, 1995-1997

Arranged schedules for interviews, checked references, and answered employee questions regarding their benefits programs. Provided clerical support to Human Resources Manager.

  • Coordinated the implementation of a credit union for the company.

  • Served as secretary for the Safety Committee and maintained needed files for OSHA and Workers Compensation.

GARAGE DOOR COMPANY, Fresno, CA
Administrative Assistant, 1992-1995

Managed the local office, answered customer inquiries, and set up appointments for service.

RETAIL OUTLET STORE, Kauai, HI
Cashier/Salesperson, 1990-1992

EDUCATION_______________________________________________________________

KAUAI COMMUNITY COLLEGE, Kauai, HI, Secretarial Sciences Certificate

Phil Crosby Quality Program

End Sidebar

Sample Two-Page Resume

Start Sidebar
NATHANIEL EVAN MARIANO
Address | (xxx) xxx-xxxx
City, State, Zip Code | e-mail: RH205@sparrow.net

PROFILE

Over fifteen years of manufacturing management experience in commercial, industrial, and high tech industries. A proven track record in developing and executing organizational realignments resulting in greater overall company efficiency. Excellent leadership skills and a proactive management style in both traditional and highly matrixed organizations.

PROFESSIONAL EXPERIENCE

ABC MANUFACTURING COMPANY, City, State

1999-2002

General Manager

Managed Manufacturing, Purchasing, Engineering, Quality Assurance, Customer Service, and Sales areas for a prototype manufacturer of sheet metal products.

  • Developed and implemented cycle count system that improved inventory control by 20%.

  • Increased customer satisfaction by reducing shipping time from one week to one day.

  • Created a Manufacturing Engineering Department by converting and cross-training technical employees to better support other areas of production.

  • Improved process flow to bring production up to date from a six-day lag time.

  • Initiated the certification procedure and implemented an ISO 9002 program. Trained employees on the process.

  • Created both Customer Service and Sales Departments and hired staff for each.

  • Developed and managed the Human Resources Department including updating and increasing employee benefits.

XYZ MANUFACTURING COMPANY, City, State

1996-1999

Vice President, Operations

Managed operations in the manufacturing of wood pellet and gas stove heating appliances including Purchasing, Inventory Control, Shipping/Receiving, Manufacturing, Industrial Engineering, Facilities, Human Resources, Quality Assurance, and European Operations.

  • Designed and supervised construction of a new 115,000 square foot manufacturing facility.

  • Developed and implemented the production process flow with new sheet metal fabrication, welding assembly, and finishing of a $30M per year company that produced multiple products.

  • Introduced new product lines, which increased market share 25% within a year.

  • Facilitated the development in leadership training of key personnel to operate in a Just-In-Time (JIT), Kanban, and Statistical Process Control (SPC) material processing environment.

  • Designed a system for cost control operational efficiency, which increased production flow using Computer Integrated Manufacturing (CIM).

NATHANIEL EVAN MARIANO | PAGE TWO
_______________________________________________________________
PQR MANUFACTURING COMPANY, City, State | 1994-1996
Director of Operations

Managed Manufacturing, Production Scheduling (MRP II), Industrial Engineering, Purchasing, Quality Assurance, Facility Maintenance, Research and Development, Shipping/Receiving, and Manufacturing Engineering. Reported directly to the President.

  • Supervised, trained, and developed nine department managers who had responsibility for 600 employees in a three-shift manufacturing operation.

  • Implemented a CAD-CAM system that reduced cost by 20%.

HIGH TECHNOLOGY COMPANY, City, State

1987-1994

Senior Manufacturing Engineer, Optical Storage Division

Interfaced between Optical Design Engineering and Printed Circuit Board (PCB) Manufacturing on Engineering Changes (EC's), testing methods, prototype builds, and procedures.

  • Identified necessary equipment, tooling, and process procedures necessary for start-up.

  • Transitioned product from engineering lab to production by using process support, Engineering Changes, and system test development.

Senior Industrial Engineer/New Facilities Coordinator, Optical Storage Division

Directed the set-up and move into a 500,000 square foot facility including scientific laboratories, clean rooms, computer rooms, and media coating facility.

  • Interfaced with Optical Design Engineering for the fit-up and final design of all mechanical, HVAC, and electrical work needed.

Manager PCB Assembly/Staff Industrial Engineer, Printed Circuit Board, Tape Division

Directed electromechanical and PC assembly including eight department managers and a three-shift operation. Developed assembly standards to measure efficiency and cost.

EDUCATION

BS - Industrial Engineering, University of Missouri, Columbia, Missouri

CONTINUING EDUCATION

Company-sponsored classes included: ISO 9002, Manufacturing Resource Planning (MRP II), Statistical Process Control (SPC), and Lean Manufacturing Practices.

PROFESSIONAL MEMBERSHIP

American Production and Inventory Control Society (APICS)

Note

See how acronyms were used in this resume.
End Sidebar

Sample Two-Page Resume

Start Sidebar
PHYLLIS A. MORIKAWA
_______________________________________________________________
Address | Office: (xxx) xxx-xxxx
City, State, Zip Code | Home: (xxx) xxx-xxxx
pamorikawa@jobsearch.com

HIGHLIGHTS OF QUALIFICATIONS

Proven success in management of agency programs, serving in chapters and in the national sector in various leadership positions with the highest regard to ethics and quality work.

  • Focus on organizational development including strategic planning, fund-raising, and human relations.

  • Highly skilled in negotiation, operational planning, team building, and financial development.

  • Strong analytical skills and the ability to get quickly to the main issues at hand.

EXPERIENCE
NATIONAL NON-PROFIT AGENCY |  | 1986-Present
Deputy Regional Officer, Mountain West Region, CO | (1994-Present) |

Managed the state planning process, manager selection and training process, human resources committee activities, compliance issues, and regional activities.

  • Conducted local operational reviews, resolved chapter and state issues, and provided counsel to chapter, state, and regional management and leadership.

  • Facilitated the merger of three large chapters.

  • Completed rechartering process for 217 units, resulting in 64 rechartered units.

  • Provided the vision and negotiation process leading to the merger of 58 chapters and 23 annexations.

  • Assumed Interim Field Service Manager position and effectively resolved state issues and built regional relationships.

Executive Director, San Juan Valley Chapter, CA

(1992-1994)

Directed five service center operations, four programs and services departments, and special projects including the integration of strategic planning, business planning, and budgeting. Managed 27 paid staff and budget of $3M.

  • Led special projects on Hispanic and Asian involvement and board development.

  • Assumed operation and officer positions during Southern California earthquake, Altadena fires, and Kansas/Oklahoma floods.

  • Increased operation from $200K to $700K and initiated program development in Disaster Service, Health and Safety, and Youth Services.

Assistant Executive Director, San Juan Valley Chapter, CA (1988-1992)

Led all chapter operations including fund-raising, board development, service delivery, fiscal management, public relations, personnel administration, and strategic planning.

  • Installed volunteer and donor recognition programs and instituted personal solicitation campaign, "planned giving," and special events.

PHYLLIS A. MORIKAWA |  | PAGE TWO
_______________________________________________________________
Assistant Manager, Rio Hondo Chapter, CA | (1986-1988) |

Organized area-wide efforts for Youth First Aid Competitions, Youth Leadership Development Centers, and Health and Safety program development.

  • Initiated Youth and Health and Safety programs and increased from a single-person operation to four programs and ten staff.

  • Promoted to Assistant Manager to oversee all program functions and office management.

  • Designed and led the chapter relocation into its new facilities

WORK-RELATED EXPERIENCE

NATIONAL NON-PROFIT AGENCY, Los Angeles Chapter, CA
Volunteer (prior to employment)

  • Youth Leadership Center delegate and camp leader.

  • Organized first bloodmobile in high school, participated in international exchange activities, and served on District Board.

EDUCATION

B.A. in Sociology and Psychology.

California State University, Dominguez Hills, CA

AWARDS/CERTIFICATIONS

Instructional System Task Force-Chapter Manager Representative.

National Awards and Recognition Committee-Chapter Manager Representative.

Los Angeles Chapter Spotlight Award.

Instructor Trainer status in First Aid and CPR.

Certification as National Ethics Course and Inclusive Leader Course Facilitator.

  • Participated in several national diversity committees.

Numerous national communications awards for fund-raising and public relations.

End Sidebar

Sample Two-Page Resume: If Playing Down Age

Start Sidebar

ANDREW K. AVILES

Address

City, State, Zip Code

Phone

E-mail

SUMMARY

Quality Engineer with extensive background in quality processes/systems and manufacturing operations. Exceptional ability to meet the highest quality standards in an efficient and cost-effective manner. Skilled in the following:

  • Creative Problem Solving

  • Technical/Operational Auditing

  • Process Improvement

  • Project Management

  • ISO 9001

  • Six Sigma

DOD Secret Clearance-Current

PROFESSIONAL EXPERIENCE

AEROSPACE COMPANY, Fort Worth, TX
Staff Quality Engineer, 1997-Present

Managed the integrity, implementation and compliance of the manufacturing build processes and hardware produced. Resolved concerns of military customers. Maintained ISO compliance.

  • Championed improvements in production process flows and procedures that increased operating efficiency and elevated productivity by 20%.

  • Participated in Kaizen teams that significantly improved manufacturing processes and increased shop floor efficiency.

  • Trained and oversaw laboratory inspectors and engineers regarding company procedures.

  • Achieved a 43% reduction in area procedure nonconformance by managing and implementing the training and assessment schedule for 40 technical operations labs.

Quality Assurance Specialist Sr., 1993-1996

Supervised 15 technicians and directed the installation of mechanical/electrical assemblies, test labs, precision clean room, final installation, and checkout.

  • Met compressed production schedule, completing four $100 million rockets with reduced staff and restricted budget.

  • Reduced the amount of lost shop floor kits by 100% and the amount of short kits by 95% through creation of a bonded staging area.

  • Implemented a document-control card system that reduced customer defect recurrences on delivered product by 98%.

  • Developed and initiated a tracking process that reduced the amount of lost documents on production floor by an estimated 85%, saving 15 hours per lost document.

End Sidebar
Start Sidebar

ANDREW K. AVILES

Page two

Quality Assurance Specialist, 1991-1993

Supervised 41 union employees. Directed verification of material and hardware quality and related certifications. Compared and verified test data to purchase order requirements.

  • Established sampling plans and "Best Practices" resulting in increased product integrity, operating efficiency and an estimated 40% increase in "On Time Deliveries" and an estimated 10% reduction in damaged materials/hardware.

  • Designed and equipped a new $800,000 Receiving Inspection facility, completing the project $200,000 under budget.

Quality Auditor, 1989-1991

Managed audits of Quality Assurance requirements and procedures previously inspected for conformance to engineering drawings and compliance to controlling procedures.

  • Championed cause and corrective action efforts to improve shop floor processes that resulted in increased operating efficiency and reduced operating costs.

RELATED EXPERIENCE

MEDICAL DEVICE COMPANY, Houston, TX
Quality Assurance Supervisor

Managed quality operations in manufacturing processes and implemented corrective action. Supervised product testing (including new products) and managed the in-process subassembly, final assembly, and final sterility inspection of disposable plastics.

  • Originated and developed new sampling plan that reduced defective product and scrap rate from 20% to 1.15% and significantly improved overall product quality.

  • Initiated and conducted a process capability study that resulted in an improved process, a reduction of product defects, and a company savings of $25,000 the first year.

GENERAL HOSPITAL, Grand Prairie, TX
Medical Technician

Managed the diagnostic bacteriology, microorganism growth, isolation, antibiotic sensitivities, and hospital quality control. Prepared, performed, and analyzed diagnostic/biological lab tests.

EDUCATION

BS Degree, Biomedical Science, Texas A&M University, College Station, Texas Continued education: numerous management, supervisory, motivational, and computer courses.

PROFESSIONAL ORGANIZATIONS

American Society for Quality (ASQ)-Past Treasurer

Note

By adding RELATED EXPERIENCE as a new header, you can leave out dates for those companies that go back more than 10 to 15 years.
End Sidebar

Sample Combination Two-Page Resume

Start Sidebar
PAT CHIEN
_______________________________________________________________
Address | Phone
City, State, Zip Code | E-mail

PROFILE

A finance professional with experience in a top public accounting firm and in a manufacturing company. Known for strong analytical and organizational skills.

PROFESSIONAL EXPERIENCE
FINANCIAL SERVICES, INC., City, State | 1992-Present
Accounting Manager (1998 - Present) |
General Accounting Supervisor (1994-1998) |
General Accountant (1992-1994) |

Management/Operations

  • Managed cost accounting, general accounting, payroll, and accounts payable departments.

  • Upgraded and maintained financial accounting systems including general ledger, accounts payable, payroll, fixed assets, and inventory.

  • Managed equipment lease programs, royalty contracts, marketing inventory programs, and inter-company transactions.

  • Maintained control over fixed assets and inventory including the coordination of the annual physical inventories.

Financial Reporting/Analysis/Auditing

  • Coordinated month-end financial closings to ensure timely reporting.

  • Prepared monthly financial reporting schedules and presented information to upper management.

  • Converted the financial reporting system from a mainframe to PC-based computer system.

  • Participated in the development, presentation, and review of a $30 million revenue budget with a return on sales of $1.5 million.

  • Ensured compliance with corporate internal control policies and procedures, and coordinated internal audit programs.

  • Assisted with the financial audit and sale of a $15 million sales division.

Cost Accounting

  • Implemented a new automated job cost accounting system.

  • Maintained the standard cost inventory system including reviewing existing standards and establishing new ones.

  • Established a more efficient method of recording inventory transfers to general ledger for stock requisitions and return to stock transactions.

PAT CHIEN | PAGE TWO
_______________________________________________________________
BIG EIGHT ACCOUNTING FIRM, City, State | 1990-1992
Staff Accountant |

  • Audited business records to ensure the integrity of clients' financial statements and recommended improvements in accounting and financial control systems.

  • Provided services to clients including businesses involved in pharmaceuticals, oil and gas, cable communications, and office equipment.

EDUCATION

University of Wyoming, Laramie, Wyoming. BS Accounting, 1994. GPA 3.8.

Honors: UW Honor Scholarship and Lloyd McDaniel Scholarship

Corporate-sponsored seminars: "How to Be a Successful Supervisor" and "Effective Business Writing."

COMPUTER SKILLS

IBM PC System/2: Excel, PowerPoint, Professional Write, and MicroControl.

Mainframe Computer: Xerox Business Management System, IMS Order Entry System, and Genesys Payroll System.

ORGANIZATIONS/ACTIVITIES

National Association of Accountants-Member
United Way-Company Liaison

Note

This resume differs in several ways from the other samples. It combines the functional format on page one within a chronological outline, which saves Pat from repeating information when the titles change but the responsibilities are similar. Depending on the focus of the position she is pursuing, she can change the order. For example, she can list Financial Reporting/Analysis/Auditing accomplishments first, then Cost Accounting, and then Management/Operations.

This sample also left out the description of responsibilities paragraph and went right to the bullet points, which give examples of both duties and accomplishments.

Sample Three-Page Executive Resume

MARILYN MARIE LOEWENSTEIN, PH.D.
_______________________________________________________________
_______________________________________________________________
_______________________________________________________________
Address | Phone
City, State, Zip Code | E-mail

SUMMARY PROFILE

Energetic leader with extensive health care experience in administration, education, and research. Proven track record in initiating and managing change. Strengths in:

  • Strategic Development

  • System Redesign

  • Quality Management

  • Business Start-ups

PROFESSIONAL BACKGROUND
HOSPITAL AND HEALTH SYSTEMS, City, State | 1992-2002
President/Chief Executive Officer, 1995-2002 |

Promoted health care system development, which included the profitable growth of a Top 100 Hospital. Managed hospital with 240 licensed beds, four ambulatory care services, 1,550 employees, and over $165M in revenues.

  • Facilitated system development by purchasing major equity in an insurance company, developing lab and radiology consortiums, and establishing a certified ambulatory care company.

  • Led the Board of Directors through a governance restructure from a public to a private 501(c)(3) corporation.

  • Initiated continuous quality improvement (CQI) and clinical practice improvement (CPI) models with the implementation of thirty-eight teams in year one and savings of over $250,000.

  • Directed two-year restructuring effort with reduction of $2.2M in operations (without layoffs) in year one and over $2.3M in year two.

  • Completed accrediting commission's site visit with only one recommendation. Commended for "leading edge" quality improvement initiatives at exit conference.

  • Created a telemedicine program (second tertiary hospital in state to do so) with consultative and educational interactive video linkage to rural hospitals.

  • Initiated a hospital-wide communication plan in collaboration with physicians and staff.

Associate Administrator, 1992-1995

Directed all inpatient care areas, specialty diagnostic labs, and elected ancillary/ambulatory services. Spearheaded innovative professional practice model development and delivery system redesign.

  • Redesigned patient care systems and outpatient services resulting in cross-training of ancillary staff and increased outpatient revenue volume by 40%.

  • Acquired research funds and coordinated with physicians and schools of nursing to produce exempt salary models, collaborative practice committees, practice partnerships, advanced practice development plans, and clinical teaching associate models.

  • Directed computer conversion with savings of over 30% in documentation time for nurses.

MARILYN MARIE LOEWENSTEIN, PH.D.

PAGE TWO

_______________________________________________________________

_______________

_______________________________________________________________

  • Created collaborative programs to integrate all surgical services and hospital-wide patient education programs without increased expense.

  • Expanded, by over 50%, contractual services beyond training to include business agreements with referral hospitals and physician practices.

  • Received governing body's commendation for Quality Assessment/Improvement program development and enhancement of a quality culture.

  • Directed the successful development and implementation of adolescent Psychiatry and Partial Hospitalization Programs.

UNIVERSITY HOSPITAL, City, State | 1985-1992
Assistant Division Director, 1989-1992 |

Directed all inpatient nursing care areas in a facility licensed for 490 beds.

  • Participated in the design and implementation of an online patient classification and documentation system in collaboration with staff and physicians.

  • Co-directed the reorganization of administrative and support structures with savings of $498K in 1987 and $2.3M in 1988.

  • Launched a charge structure for providing outpatient services on inpatient units that resulted in $2.1M revenue increase in one year.

  • Directed the renovation of two rehabilitation units, eight labor and delivery suites, and two large general care units.

  • Chaired the task force that successfully developed a Women's Health Clinic.

  • Developed and put in place a nurse-managed mall information center.

Clinical Nurse Specialist/Coordinator of Patient Education, 1985-1989

Directed hospital-wide patient/community education efforts and coordinated all patient care for children with disabilities and their parents.

  • Established the Department of Patient and Community Education with three staff and a $22K budget and increased staffing to nine and budget to $400K in three years.

  • Designed and implemented computerized program for categorization and documentation of over 500 patient education materials with concurrent quality control review and approval processes.

UNIVERSITY CLINICAL RESEARCH CENTER, City, State | 1982-1985
Research Nurse/Head Nurse |
FACULTY APPOINTMENTS
UNIVERSITY, City, State | 1991-Present
Associate Professor |
UNIVERSITY, City, State | 1983-1988
Assistant Professor |

MARILYN MARIE LOEWENSTEIN, PH.D.

PAGE THREE

_______________________________________________________________

_______________________________________________________________

_______________________________________________________________

EDUCATION

UNIVERSITY OF OREGON, Eugene, Oregon

Ph.D. in Education and Administration

M.S. in Nursing

M.Ed. in Special Education

UNIVERSITY OF IOWA, Iowa City, Iowa

B.S. in Nursing

AWARDS

Oregon Nurse Administrator of the Year

Excellence in Leadership-Sigma Theta Tau

COMMUNITY ACTIVITIES

School District Quality Review Panel

County Health Care Access Coalition

Mayor's Cultural Diversity Commission

Institute for Women and Leadership-Advisory Board Member

Speaker at numerous events including:

  • Hospital Association of Hospital Engineering Directors

  • American Guild of Patient Accounting Managers

  • Patient Education Conference

  • International Symposium on Nursing Use of Computers and Information Science

  • National Nursing Conference on Leadership

  • Schools of Nursing in five states
Note

For executive positions, it is more acceptable to go back further than fifteen years. Notice where Marilyn's Associate Administrator position rolled over from page one onto page two. Sometimes the information won't fit any other way.
End Sidebar

Sample Addendum

Start Sidebar
MARILYN MARIE LOEWENSTEIN, PH.D.
_______________________________________________________________
_______________________________________________________________
_______________________________________________________________
Address | Phone
City, State, Zip Code | E-mail

ADDENDUM

PUBLICATIONS

List what you have written by the title of the article or book, where it was published, and date.

PRESENTATIONS

List by topic, where presented and to whom, and date.

U.S. PATENTS

List name of patent owner (or owners), patent number, and date.

RESEARCH PROJECTS OR GRANTS

List name of project or grant, where conducted or dollar amount, and dates.

AFFILIATIONS OR PROFESSIONAL ORGANIZATIONS

If you already have two full pages of your resume and this list is lengthy, add it here.

COMMUNITY INVOLVEMENT

If you already have two full pages of your resume and this list is lengthy, add it here.

Note

Use the same letterhead as your resume. Provide the Addendum only when it adds information that is critical to the resume reader or interviewer and applies to the position you are seeking. I've given several different categories to choose from depending on your background.

Sample Functional Resume

JIM WOLF

Address

City, State, Zip Code

Phone

SUMMARY

Thirteen years' experience in the management and administration of safety and loss prevention programs. Additional skills in Human Resources, Administration, and Security.

ACCOMPLISHMENTS

  • Ensured company compliance with OSHA, State Worker's Compensation, and other related government agencies.

  • Initiated and implemented required training (Hazard Communication, Hearing Conservation, Personal Protective Equipment, and Supervisory Safety Training).

  • Conducted inspections, analyzed accident statistical data, performed job safety analyses, and reviewed all accident reports.

  • Developed and implemented company policies and procedures for ten divisions with over 1,100 employees in a number of different product lines.

  • Reduced total Workers' Compensation costs by 50% over a five-year period.

  • Designed, developed, and implemented a light-duty return-to-work program for injured employees. Reduced lost workdays and accident costs by 50%.

  • Developed and managed all safety and loss prevention programs for a diversified manufacturer with facilities in Nebraska, Indiana, and Kansas.

  • Provided human resources support including administration of 401(K) program, developing employee relations, and supervision of non-exempt staff.

EMPLOYMENT
CROWE INDUSTRIES, INC, City, State | 1991-1999
Director of Corporate Safety |
ADVANCING DATA CORPORATION, City, State | 1986-1990
Manager of Safety |
US AIR FORCE, International Assignments | 1980-1986
Manager of Safety |

TRAINING/AFFILIATIONS

Classes in OSHA, HAZMAT, and Safety in the Workplace.

Indiana Safety Council, Central Region Advisory Council

Note

As I pointed out earlier in this chapter, hiring managers or human resources reviewers prefer chronological resumes to functional resumes. So that you can see the difference, I've included this example of a traditional functional resume. Look at the next page for a chronological version of Jim's resume.
End Sidebar

Sample Chronological Resume (converted from a Functional Resume)

Start Sidebar

JIM WOLF

_______________________________________________________________

Address, City, State, Zip Code

Phone

SUMMARY

Thirteen years' experience in the management and administration of safety and loss prevention programs. Additional skills in Human Resources, Administration, and Security.

EMPLOYMENT
CROWE INDUSTRIES, INC, City, State | 1991-1999
Director of Corporate Safety |

Developed and managed all safety and loss prevention programs for a diversified manufacturer with facilities in Nebraska, Indiana, and Kansas.

  • Assured company compliance with OSHA, State Worker's Compensation, and other related government agencies.

  • Reduced total Workers' Compensation costs by 50% over a five-year period.

  • Conducted inspections, analyzed accident statistical data, performed job safety analyses, and reviewed all accident reports.

ADVANCING DATA CORPORATION, City, State | 1986-1990
Manager of Safety |

Developed and implemented company policies and procedures for ten divisions with over 1,100 employees in a number of different product lines.

  • Designed, developed, and implemented a light-duty return-to-work program for injured employees. Reduced lost workdays and accident costs by 50%.

  • Provided human resources support including administration of 401(K) program, developing employee relations, and supervision of non-exempt staff.

US AIR FORCE, International Assignments | 1980-1986
Manager of Safety |

  • Initiated and implemented required training (Hazard Communication, Hearing Conservation, Personal Protective Equipment, and Supervisory Safety Training).

TRAINING/AFFILIATIONS

Classes in OSHA, HAZMAT, and Safety in the Workplace.

Indiana Safety Council, Central Region Advisory Council

Note

The preceding functional resume converted easily to a chronological one. Since Jim didn't have a formal education, he used the Training header to show his company-sponsored classes.
End Sidebar


PREPARING AN INTERNET RESUME

It's fairly easy to convert your resume to an Internet version. You can then cut and paste it into an e-mail message or online application. As you can see by the sample, this version of your resume is very plain looking and is not restricted to one or two pages. The bold font, underlining, italics, and bullets are gone. This format can also be used for a scannable version.

Follow these basic steps:

  1. First you need to save your current resume as a plain text file (Text Only) with a distinctive name, such as MarianoInternet.txt. You'll see on the sample that the font changes to Courier. This can be universally read.

  2. Now you need to go back and make a few formatting changes.

    • Make sure each line is no longer than sixty-five characters.

    • End each line with a hard return (Enter key).

    • Use asterisks (*) or dashes (-) in place of bullets (*).

    • Check the spacing to eliminate any gaps.

    • Leave out page breaks to make it a continuous document.

  3. Other tips:

    • Use key words to get a prospective employer's attention. Checking with those hiring in your interest area will tell you what those key words are so you can include them. Use the informational interview to provide you with this information.

    • Check to be sure that the job-posting or resume-posting site isn't selling or passing on your resume to other sites or organizations. You want to keep control of where the resume is going so you don't end up with unsolicited e-mail or phone calls. Ask about confidentiality regarding who has access to your information. How easy will it be to update it and will there be a charge? How long will your resume be posted?

    • You may want to remain anonymous by using large job boards and resume-posting Web sites that can leave out your name or phone number. Set up a separate e-mail address (you can use one of the free services available) so you can monitor who is responding. If you are currently employed, it is critical that your name, company name, or e-mail address isn't used. Lots of managers use the same resources to look for potential candidates, and it can be embarrassing if yours comes across your resume.

    • Whenever possible, send a paper (hard copy) version of your resume to the prospective employer. That's the "pretty" one on good bond paper.

Following is a sample of Nathaniel Evan Mariano's two-page resume, converted to an Internet version. It is printed in a ten-point font in order to limit it to two pages for this book. Keep yours at eleven- or twelve-point type. It is acceptable for the Internet version to roll over to a third page.

Sample Internet Resume

Start Sidebar
        NATHANIEL EVAN MARIANO
        Address
        City, State, Zip Code
        (xxx) xxx-xxxx
        E-mail: RH205@sparrow.net

        PROFILE

        Over fifteen years of manufacturing management experience in
        commercial, industrial, and high tech industries. A proven track
        record in developing and executing organizational realignments
        resulting in greater overall company efficiency. Excellent
        leadership skills and a proactive management style in both
        traditional and highly matrixed organizations.

        PROFESSIONAL EXPERIENCE

        ABC MANUFACTURING COMPANY, City, State, 1999 -- 2002
        General Manager

        Managed Manufacturing, Purchasing, Engineering, Quality Assurance,
        Customer Service, and Sales areas for a prototype manufacturer of
        sheet metal products.
        * Developed and implemented cycle count system that improved
        inventory control by 20%.
        * Increased customer satisfaction by reducing shipping time from
        one week to one day.
        * Created Manufacturing Engineering Department by converting and
        training technical employees to better support other areas of
        production.
        * Improved process flow to bring production up to date from a
        six-day lag time.
        * Initiated the certification procedure and implemented an ISO 9002
        program. Trained employees on the process.
        * Created both Customer Service and Sales Departments and hired
        staff for each.
        * Developed and managed the Human Resources Department including
        updating and increasing employee benefits.

        XYZ MANUFACTURING COMPANY, City, State, 1996 -- 1999
        Vice President, Operations

        Managed operations in the manufacturing of wood pellet and gas
        stove heating appliances. Responsible for Purchasing, Inventory
        Control, Shipping/Receiving, Manufacturing, Industrial
        Engineering, Facilities, Human Resources, Quality Assurance,
        and European Operations.
        * Designed and supervised construction of a new 115,000 square
        foot manufacturing facility.
        * Developed and implemented the production process flow with new
        sheet metal fabrication, welding assembly, and finishing of a
        $30M per year company that produced multiple products.
        * Introduced new product lines which increased market share 25%
        within a year.
        * Facilitated the development in leadership training of key
        personnel to operate in a Just-In-Time (JIT), Kanban, and
        Statistical Process Control (SPC) material processing environment.
        * Designed a system for cost control operational efficiency,
        which increased production flow using Computer Integrated
        Manufacturing (CIM).

        PQR MANUFACTURING COMPANY, City, State, 1994 -- 1996
        Director of Operations

        Managed Manufacturing, Production Scheduling (MRP II), Industrial
        Engineering, Purchasing, Quality Assurance, Facility Maintenance,
        Research and Development, Shipping/Receiving, and
        Manufacturing Engineering. Reported directly to the President.

        * Supervised, trained, and developed nine department managers that
        had responsibility for 600 employees in a three-shift manufacturing
        operation.
        * Implemented a CAD-CAM system that reduced cost by 20%.

        HIGH TECHNOLOGY COMPANY, City, State, 1987 -- 1994
        Senior Manufacturing Engineer, Optical Storage Division

        Interfaced between Optical Design Engineering and Printed
        Circuit Board (PCB) Manufacturing on Engineering Changes (EC's),
        testing methods, prototype builds, and procedures.

        * Identified necessary equipment, tooling and process procedures
        necessary for start-up.
        * Transitioned product from engineering lab to production by using
        process support, Engineering Changes, and system test development.

        Senior Industrial Engineer/New Facilities Coordinator,
        Optical Storage Division

        Directed the set-up and move into a 500,000 square foot facility
        including scientific laboratories, clean rooms, computer rooms,
        and media coating facility.
        * Interfaced with Optical Design Engineering for the fit-up and
        final design of all mechanical, HVAC and electrical work needed.

        Manager PCB Assembly/Staff Industrial Engineer,
        Printed Circuit Board, Tape Division

        Directed electromechanical and PC assembly including eight
        department managers and a three-shift operation. Developed
        assembly standards to measure efficiency and cost.

        EDUCATION

        BS -- Industrial Engineering, University of Missouri, Columbia, MO
        Company-sponsored classes included: ISO 9002, MRP II, Statistical
        Process Control (SPC), and Lean Manufacturing Practices.
End Sidebar


APPLICATIONS

Just a note on applications. Some companies will require you to complete their form whether you are pursuing a management or entry-level position. These forms also have changed over the years. As a result of lawsuits, applications are becoming shorter and some questions have been eliminated.

When filling out an application, read through it first and then follow the directions. The application can represent your quality of work, so make sure it is legible. Mistakes and cross-outs will reflect badly on you. Print clearly in black or blue ink. Check your spelling and grammar. Take along a pocket dictionary if you have concerns about your spelling skills. Give positive, clear, and concise answers.

Tip

Applications represent you and the quality of your work - make them look good.

Unless asked to do so, don't write "see resume." Not only are you creating more work for the screener, but sometimes the hiring authority will get only the application without your resume attached. The application may be all the interviewer has, so make sure it is completed thoroughly.

There are some valid and some not-so-valid questions that may show up on applications. If you have concerns about a question, you may want to write in that you will address that topic in the interview. If you've completed an application in the past, you will probably recognize many of the following questions, which are all based on actual company applications. Be prepared to answer them.

  • How long at current address? List previous residences for the past five years.

  • Give name, address, and phone number of someone to call in case of an emergency. What is their relationship to you?

  • Have you ever applied with our company before? Or been employed with us before? Do you have any relative currently employed with our company?

  • Are you on a layoff and subject to recall?

  • When are you available to begin employment?

  • Are you currently employed? May we contact you at your current business? May we contact your present or previous employers?

  • Are you currently enrolled in a college or university?

  • Describe any thesis, significant research and research approach, papers or books published, or patents issued if applicable.

  • Have you ever been granted a security clearance? What level?

  • During the past ten years, were you discharged from any job for any reason, or did you quit after being told you would be terminated, or did you leave by mutual agreement because of specific problems?

  • Have you ever been convicted for any criminal offense? Have you been convicted of a felony within the past ten years? (Note: Traffic violations are misdemeanors and thus need not be reported in answer to this question.)

  • Are you currently on probation, parole, or suspended sentence for a felony?

  • Are you willing to travel?

  • Are you willing to relocate?

  • Describe any physical or mental disability you may have. Do you have any physical condition that would prevent you from performing any of the work requirements of the position for which you are applying?

All applications end with an Employment Affidavit, which you are asked to sign, verifying (1) that the statements you made in the application are true, complete, and correct to the best of your knowledge, and (2) that you understand and agree that any misrepresentation, misleading statement, or omission of fact either on the application or during the pre-employment process will be reason for your not being offered employment, or for dismissal from the company if it surfaces after you are employed.

In other words, if you lie about your salary or your education, you are out the door. It is quite easy to check on the information you provide on the application or resume, so don't jeopardize your employment chances by not telling the truth.

Many companies will have a separate sheet for Equal Employment Opportunity information. This is a voluntary form asking for your ethnic group, your handicapped or veteran's status, your gender, or your marital status. It is your choice whether to complete this sheet or not. Companies use these statistics for government reports.

Directions

Pages 106-107 present an abbreviated version of a standard application form. It includes the most commonly asked questions. Fill out this form and take it with you to interviews to use as an aid when asked to complete the company's application on the spot.

Some companies feel the application is their property and won't let it leave the building. Or they may want to see if you can read and write well enough to complete it with no one available to help you. If you go into each first interview with a completed sample application or a copy of another company's application that you have already filled out, it will make it easier to fill out any new form and will be less taxing on your memory.

If you can take the company's application form home, you can take the time to do a good job of completing it. It's even better if you can make a copy of the blank application and fill it out first so if you make a mistake, it's on the copy you keep. Then you can transfer the information to the original. You can now use this copy as your guide for the next one you complete.

Sample Application Form

Start Sidebar

Name:____________________ Date:_______________

Address:_______________________________________________________________

Phone:____________________ Social Security Number:_______________

U.S. Citizen? yes_____ no_____ Proof of citizenship or immigration status required upon employment.

Are you 18 or older? yes_____ no_____ Proof of age may be required upon employment.

Position applying for:_______________________________________________________________

Willing to work: Full Time_____ Part Time_____ Evenings_____ Nights_____

Weekends_____

EDUCATION
Name and Address of School | Number of Years Completed | Diploma, Degree (include major) or Certificate Received | GPA
High School or GED: |  |  |
College or University: |  |  |
Vocational or Technical: |  |  |

Describe any honors or extracurricular activities.

_______________________________________________________________

Describe any specialized training or apprenticeships.

_______________________________________________________________

EMPLOYMENT BACKGROUND

Start with current/previous job and list last three employers or past ten years. If more than one title with the same company, include all in reverse order. Use additional paper if needed.

Employer #1:____________________ Phone:____________________

Address:_______________________________________________________________

Dates employed (month/year): From__________ to__________

Job Title:_______________________________________________________________

Pay rate: Started $_____ per_____ Ended $_____ per_____

Supervisor's name and title:_________________________________________________________

Reason for leaving:_______________________________________________________________

Describe duties:_________________________________________________________________

_______________________________________________________________

_______________________________________________________________

Employer #2:____________________ Phone:____________________

Address:_______________________________________________________________

Dates employed (month/year): From__________ to__________

Job Title:_______________________________________________________________

Pay rate: Started $_____ per_____ Ended $_____ per_____

Supervisor's name and title:_____________________________________________________

Reason for leaving:__________________________________________________________

Describe duties:_________________________________________________________________

Employer #3:_______________ Phone:____________________

Address:_______________________________________________________________

Dates employed (month/year): From__________ to__________

Job Title:_______________________________________________________________

Pay rate: Started $_____ per_____ Ended $_____ per_____

Supervisor's name and title:_____________________________________________________

Reason for leaving:__________________________________________________________

Describe duties:__________________________________________________________

_______________________________________________________________

MILITARY |
Branch:____________________ | Rank:____________________
Years of service from:_____ to_____ | (may list total years without dates)
Type of discharge:____________________ | Current status:_______________

SKILLS

List any special skills, accomplishments, or awards that would make you more marketable. Include computer experience.

____________________________________________________________________

____________________________________________________________________

REFERENCES

Give three references that are not relatives.

Name | Address | Phone
End Sidebar


Chapter 4: Doing Your Homework

OVERVIEW

You may be tempted to jump from Chapter Three to Chapter Five-from resume writing to finding opportunities-but don't overlook this chapter. First you want to have your references lined up, and then you want to do your research. Both areas will lead you to networking contacts and job openings.

Spotlight
Start example

Ben had always gotten along with his supervisors. Then Carl was promoted into the job. There was friction from day one, and eventually Carl let Ben go when a minor restructuring occurred. Carl's name wasn't included on Ben's reference list, but he was called when Ben listed him as his manager on a job application. Ben thought the interview went well, but he didn't get the job. When he called the hiring company for follow-up information, one of the interviewers took the call and mentioned that Ben's previous boss had given a poor reference.

Ben and I discussed his situation, and I recommended that he call his former company's human resources department and explain what had happened. Ben did so, and he also asked the HR manager to please say something to Carl. There were no other problems after that, and Ben found a great opportunity.

Ben could also choose to leave his manager's name off future applications as an added precaution.

End example


REFERENCES

Now is a good time to think about your references. Even though you don't include them on your resume, someone may ask for them early in the process and you want to be prepared. The key here is to provide references only when someone requests them. Don't volunteer this information.

The assumption is that because you are providing the name, a reference will say good things about you. However, you could be in for a surprise. A call could catch someone on a bad day. They might have run over their kid's bike when they left for work that morning, or they might not be feeling well and thus might come across as being in a bad mood. I have had clients who thought their references would be very positive but later learned that one was deliberately or inadvertently negative in response to questions. If you can get hired without references being checked, you won't have to be concerned that something may go amiss.

Who Does the Reference Check and When?

Generally, the prospective company whittles the candidates down to a small group. At that time someone will ask you for your references. So, when a prospective employer wants your references, it is often a sign that you are a finalist for the job.

Occasionally a company will ask for references when a resume is submitted. It's your call whether to comply or to let them know you prefer to provide your references at the interview. You can assure the company that the list is forth-coming but explain that you want to control when your references are called. Feel free to say that the people you have asked to be references are very busy and you want to be sensitive to their time restraints. They should be called only when you are a finalist.

If your current company doesn't know you are looking for a new job, let the prospective company know that you don't want to jeopardize your position with your present employer. You'll provide references when an offer is made. They should understand your concerns.

The person doing the calling may be a human resources representative, the hiring manager, a designated caller (a member of the team or the manager's assistant), or a recruiter. Sometimes there is a worry that individuals within the company will ask inappropriate questions unless they are coached on how to conduct a reference check properly. To avoid problems, independent organizations may be hired to provide this service. They have questioning techniques that work very well in learning about a job candidate's background and are usually strictly professional in their handling of this part of the process.

Spotlight
Start example

Whenever I hired someone, it was important for me to call all final candidates' references. After interviewing four finalists for a position, I selected Linda as my top candidate and called her references to verify that I had made a good choice. I was disappointed to learn from all three references that they were not happy with her performance, she didn't get along with other team members, and they would not hire her again. They were also surprised to be on Linda's reference list because she had not asked their permission.

I have to say I felt conned because I had been very impressed with Linda and without making the reference checks, I would have hired her based on what she was telling me. It is doubtful that I would have had a better experience than her previous three employers had with her. I can only assume she either didn't think I would call or didn't believe anyone would say anything negative.

End example

Why Are They Checking References?

When prospective employers ask for your references, they are asking for any or all of the following reasons:

  • To confirm that they made a good decision. When someone calls your references, the last thing they want to hear is that you would not be a good choice. They believe their selection process works and gives them the best candidates for the job. They just want to be sure they didn't miss anything.

  • To confirm that you gave them correct information. This is a way to check up on what you wrote or said about your background. Did you do the things you said you did? Were you really at the level of responsibility you stated? And did you leave for the reason you gave?

  • To confirm their assessment of your working or personality style. Will you fit into the organization? How you come across in an interview may be different from how you handle yourself day in and day out on the job.

  • To uncover any problems in your past that could result in legal action for them. They want to avoid hiring someone who has had incidents of violence or problems with finances (especially if you will be handling money). Back-ground checks in these areas might be conducted separately from asking questions of your references. Checks can include your driving record, credit history, and criminal record.

Preparing Your Reference Sheet

You can help control how this part of the process will go. The first step is to determine who would be a good choice to say good things about you.

Step One: Choose Your Supporting Cast

The reference checkers want to talk to people you have worked for or with during the past five to seven years. Usually they are not interested in personal references, like your accountant, neighbor, religious leader, family member, or friend. If they are looking for someone who can attest to your character, they will let you know.

Most reference lists will include a current or previous boss. When you have had a good relationship with someone and you are confident that they also view it that way, put that person on your list. In some instances, your immediate supervisor will not be the best reference. Perhaps the two of you do not get along very well or you feel their personality might work to your disadvantage. For example, if someone is habitually quite abrupt or negative, will that come across to the caller as a reflection of the person's attitude toward you? If you want to use the name anyway, just tell the interviewer what to expect: "Josephine is a person of few words," or "Leo is quite busy, so he may hurry your conversation along."

Tip

Don't burn bridges when you leave a company or a job; the people you worked with before can be valuable members of your support team.

You can always choose a substitute if you don't want to use your manager. This also applies when filling out applications, as you saw in Ben's story. If the prospective employer does ask for the name, you can tell them, "My manager was at a different facility/was frequently out of town/was working on a different project/is new to the job, so I am giving you Debbie's name. She was at the same level as my manager and was familiar with my work." Be truthful in whatever response you give.

Others on your list may be team members, a direct report, a customer or vendor, or your supervisor's boss. Looking at what type of position you are going after will help determine who would be the best choice. You will be giving the prospective employer three to five names, so if you have six or seven on your master list, you can trade them in and out as needed.

Every company I have worked with over the years has a policy about giving out references. Some are stricter than others, but basically they say that all reference-related calls should be referred to human resources because of the company's concerns about litigation. HR will verify that you were an employee for the company and for what period of time. They may give out your most recent title, and, if you give them permission, your salary.

Fortunately, because layoffs are so prevalent, many managers are willing to give a reference to help you get reemployed. If they lose their job, you can be sure they will be asking around for someone to do the same for them. Another way to get around the policy is for the supervisor to let you know that he or she will be a "personal reference" and can be called at home.

Step Two: Get Permission

The second step is to contact the people on your list and ask them if they are willing to serve as a reference for you. Most people will say yes, but if they hesitate about responding, let them off the hook. Tell them that you understand not everyone wants to be called and you do have others on your list. They may not want to agree to be a reference because they said no to another co-worker, or they don't want to be put on the spot to answer questions about your work, or they believe company policy prohibits them from being a reference.

Step Three: Tell What You Want

The third step is to let your references know what type of position you are going after and what aspects of your background you will be emphasizing. If applicable, tell them what reason you will be giving for leaving your current or last position so they won't inadvertently contradict your story.

It works to your references' advantage to review a copy of your resume, so they can see how you are representing your background. This is the time to explain any discrepancies, like why you are using a generic title rather than your official one, so they will back you up if asked. You might be surprised how many of your references are not familiar with all the things you have done in your career.

Let your references know you will not be giving out their names unless asked and that if a company tells you they will be calling references, you will give them a heads-up. This gives you a chance to share with them a brief overview of the position and a summary of the parts of your experience you emphasized in the interview. They can then reinforce your qualifications.

Step Four: Make Your List

The fourth step is putting the information down on paper. Be sure you use the same letterhead you used for your resume to give your materials a consistent look. Because you are giving prospective employers this reference information separately from your resume or cover letter, be sure your name and phone number are included.

If You Have Concerns

For most people, the reference check is just a formality in the process. It's a good idea to watch out for red flags, however. For example, let's say that after the interview the hiring manager gave you a strong impression everything was a go and you should expect an offer. Then the company checked your references and you found out they hired someone else.

This would be a good time to go back and ask whether they were able to reach your references and, if so, did they receive good feedback regarding your experience. Their response may give you a clue as to whether you have someone on your list who is a liability to you. Definitely, if it happens a second time, reevaluate your list to see if you need to make any changes.

What Questions Get Asked?

There are standard questions that get asked most frequently in reference checks. Here are some examples:

  • What were Chad's primary responsibilities?

  • What were his top skills? His strengths? What were his limitations or weaknesses?

  • Will you describe Chad's attendance record?

  • Would you hire him again?

Experienced reference checkers will ask more in-depth questions. They will review the skills and characteristics that are critical for the job as well as what you said in the interview. These questions are more specific and require a more thoughtful answer. Here are some examples of those types of requests for information:

  • This job requires an ability to handle high-stress situations. Give me a couple of examples when Chad was faced with a high-stress situation and how he handled it.

  • Chad described working on the "DOLIS Project." As his manager, how would you describe his contribution?

  • What would be three words to describe Chad's management style?

  • How would Chad's co-workers describe his ability to successfully work on a team? Was he well liked?

In reviewing these questions, you can see the benefit of having a discussion with your references in advance so you can get a sense of how they might answer. You can even put together for them a list of potential questions and add responses you will be giving in the interview. Ask them if they agree with your assessment and answers or would add anything else. In this way you can ensure some consistency between what you and your references say.

Follow the format of the sample reference sheet on the next page. It is usually best to provide your references' business information rather than their home address and phone number-unless someone requests that you use the home info, perhaps because they want to be a personal reference or they are currently unemployed. It is also helpful to list your relationship with the reference. List people in the order you want potential employers to call them.


RESEARCH MADE EASY

Chapter Two looked at doing your homework on yourself, getting to know YOU and what you want to do and what you have to offer. Now it's time to look at the other side of the equation to see what positions, companies, and industries look like.

Who are the companies, what opportunities are in the marketplace, and where can you find them? The more research you conduct, the fewer surprises you will encounter as you evaluate the JOB side of the model (Figure 5). If you are currently employed with a company and you aren't sure you want to make a change, this section can help you see if the grass is really greener.

Click To expand
Figure 5

Where do you go next to find positions that match? Another way to view this is to ask what types of companies hire someone with your experience. This information-gathering stage-"doing your homework" on possible opportunities-may seem like a detour, but putting some time into this effort has several advantages:

Sample Reference Sheet

  • You will be able to answer the question "So, what type of company are you looking for?" If you don't know what you are looking for, how is someone else going to be able to help with your search?

  • You will find out about companies you didn't know were out there, thus learning of opportunities you didn't know were out there.

  • You can learn what skills and personal characteristics are important to organizations as they look for potential candidates. And that means you can evaluate your newly created or refined resume to see if you are on the right track.

  • You can learn the methods a company or industry uses to locate potential candidates. This means you can exercise the appropriate job search method to get in the door.

  • You will be more knowledgeable when you get to the interview stage of the process, which translates to greater self-confidence.

KIRSTIE H. FAIRCHILD

Address

Bus: (000) 111-2222

City, State, Zip

Res: (000) 111-3333

E-mail (optional)

REFERENCES

Name

(Relationship to you)

Title

Company name

Address

City, State, Zip code

Business phone

Note

This side is left blank so the person doing the checking can write comments next to each reference.

Renee Hastings

(Former manager)

Operations Manager

XYZ Inc.

1234 Corporate Drive

Salem, OR xxxxx

(xxx) xxx-xxxx

Coby Washington

(Member of the project team)

Chemical Engineer

XYZ, Inc.

1234 Corporate Drive

Salem, OR xxxxx

(xxx) xxx-xxxx


PROACTIVE VERSUS REACTIVE

There are two types of job search strategies. First is the wait-and-see approach, where you wait until you happen across an opportunity and then pursue it. This approach is the most common, and for most people it is easier since it's reactive. You look at newspaper ads, reply to them, and wait and see if you get a call. Or you mail your resume to a couple of recruiters or agencies and wait and see if they call. Or you hope someone will call you with a job, so you wait by the phone.

The second approach is proactive: You go after your target and zero in on it. This is another area in which you can take control. We will be emphasizing the second approach here; however, if something comes your way, then of course you will react to it-after preparing yourself by doing all the things necessary to increase your chances of success. That's doing your homework.

It is useful to start with the big picture, first looking at industries and then narrowing down to companies. Once you have a company in mind, keep going until you get to a specific position (see Figure 6).

Click To expand
Figure 6
Tip

In today's market, you can't wait for employers to come knocking on your door; you have to go to them.

What Industries Interest You?

The first goal is to narrow down the industries so you can easily create a target list. Go back to your assessment exercises to see if there are any clues there. Are you more technical, more social services oriented, or more interested in medical areas?

Clients frequently tell me they could work in any industry, but when I start naming some, they respond with "Well, maybe not retail," or "Probably not a utility company," or "no" to whatever else I throw out. They do have preferences; they just haven't looked at them. They also have preferences in terms of who the customers are, what the products or services are, or what the environment is like. These can vary depending on the industry.

Take a look at the list of industries on the next page to get an idea of your choices. As you go down the list, you might want to evaluate each industry by whether you can identify with its product or service, whether it would provide opportunities that match your interests and skills, and whether it is growing or declining. This last criterion might be important if you want to be part of an organization in which you can experience growth. The next step is to place a checkmark next to any industry that appeals to you and cross out any that doesn't. Start with a short list-say, your top five-and rank them in your order of preference. Once you have selected the industries that fit your interest profile, then you can locate a list of companies in each industry. For a more extensive list of industry categories, see http://www.census.gov/epcd/naics02/naicod02.htm (North American Industry Codes-NAIC).

Start Sidebar
Industries

  • Advertising

  • Aerospace and Defense

  • Agriculture-Crops and Livestock

  • Airlines and Air Couriers

  • Apparel and Accessories

  • Appliances and Tools

  • Auto and Truck Manufacturers (and Parts Manufacturers)

  • Banks and Credit Unions

  • Beverages, Alcoholic and Nonalcoholic

  • Biotechnology and Drugs

  • Broadcasting and Cable TV

  • Casinos and Gaming

  • Chemical Manufacturing

  • Chemicals-Plastics and Rubber

  • Communications Equipment

  • Communications Services

  • Computer Hardware

  • Computer Networks

  • Computer Peripherals

  • Computer Services

  • Computer Software and Programming

  • Computer Storage Devices

  • Construction and Agricultural Machinery

  • Construction Services and Building

  • Construction Supplies, Raw Materials

  • Consumer Financial Services

  • Containers and Packaging

  • Electric Utilities

  • Electronic Instruments and Controls

  • Engineering Consultants

  • Fabricated Plastic and Rubber

  • Fish and Forestry

  • Food Processing

  • Footwear

  • Furniture and Fixtures

  • Health Care Services and Facilities

  • Hotels and Motels

  • Insurance

  • Investment Services

  • Iron and Steel

  • Manufacturing-General

  • Medical Equipment and Supplies

  • Metal and Coal Mining

  • Mobile Homes and RVs

  • Motion Pictures

  • Natural Gas Utilities

  • Office Equipment and Supplies

  • Oil and Gas Operations

  • Paper and Paper Products

  • Personal Services

  • Photography

  • Precious Metals

  • Printing and Publishing

  • Public Sector and Government

  • Railroads

  • Real Estate Development and Sales

  • Recreational Activities

  • Recreational Products

  • Rental and Leasing

  • Restaurants

  • Retail, Apparel

  • Retail, Catalog and Mail Order

  • Retail, Grocery and Drugs

  • Retail, Home Improvement

  • Retail, Specialty

  • Retail, Technology

  • Schools

  • Scientific and Technical Instruments

  • Security Systems and Services

  • Semiconductors

  • Sports

  • Textiles-Non-apparel

  • Tobacco

  • Transportation and Trucking

  • Waste Management Services

  • Water Utilities

  • Wood Products

End Sidebar

Here are some additional methods for determining what industries are out there:

  • Check industry-specific resources in the library. Examples of these are trade journals, Standard and Poor's Register of Corporations, Dun & Bradstreet's Million Dollar Directory, Ward's Business Directory of Major U.S. Private Companies, Thomas Register of American Manufacturers, Corporate Technology Directory (also broken down by region and some states), Value Line, and industry-specific directories.

  • Look in the Yellow Pages and notice what categories get your attention.

  • Go through the government North American Industry Classification System (NAICS) (from the library or the Internet; see the "Company Research" section of Appendix D). The NAICS replaced the Standard Industrial Classification (SIC) codes.

  • Browse Internet listings (industry trade groups, Hoovers, Moody's Industry Review, and Stockpoint.com). Find additional sites under "Company Research" in Appendix D. Also, do a keyword search under industry-specific resources.

  • Review Department of Labor studies and published reports stating which industries are growing and which are declining. The department has lists for job categories as well.

What Companies Interest You?

After compiling your short list of industries that appeal to you, the next step is to locate a list of companies in each preferred industry. You can use many of the same resources to see what companies are listed under each industry group.

Go back to your Work Profile from Chapter Two. If you said that you prefer a local, medium-sized company known for its relaxed environment, that has been in business for more than twenty years and is not privately held, and that sells several products and has a strong growth curve, you'll find it's not hard to create a list of companies that match.

Here are some of the most common and easiest methods for finding companies and the answers to your questions about them:

  • Start with the sites listed under "Company Research" in Appendix D.

  • Go back and browse the Internet to locate companies in a specific industry or geographic area and then check the Web site home page for each one. Home pages usually provide a lot of information regarding the company and may have a link to a job-posting board, human resources, or the personnel department.

  • Refer back to library resources and industry-specific directories. These directories often include a variety of useful information for each company.

    • Location of corporate office and other facilities

    • Names of key people

    • Sales volume

    • Number of employees

    • Year business started

    • Parent company

    • Product or service description

  • Use Chamber of Commerce listings to see what companies are members. The listings usually group companies by industry.

  • Look at the newspaper classifieds and business section in the cities you are interested in to see who is hiring in your industry category. If a company has an opening in one area, they might have one in yours. You can also learn about the company's culture or philosophy by seeing how they describe their environment and what terms they use for other aspects of their business.

  • Obtain annual reports and 10-K reports or talk to someone in investor relations.

  • Request marketing or customer brochures.

  • Call the switchboard operator or receptionist, who can give you basic information. If asked why you want the information, say you are interested in working for the company and are doing some research on it. If they say there aren't any openings, just indicate that you recognize things could change and want to be prepared.

  • Conduct informational interviews. Ask people who work in your target industry which companies are their competitors or are most prominent in your community. I'll get back to this approach in more detail later in this chapter as well as in Chapter Five.

The next step is to narrow your company list down to fit your definition of an ideal company. This will also make the list more manageable. In Chapter Two, when you completed your Work Profile, you listed what was important to you in a company. This became part of the YOU list. Now you are looking at each company to see if it fits on the JOB side of the career model.

As you research each company, use the form on page 121 as a guide.

Location, Location, Location

Usually the most important item on your Work Profile is where your new position would be located. Even if you're conducting an internal job search, you will still be sensitive to this. When you're facing a possible transfer, you need to evaluate whether to take it or to look at ways to stay in your community with your company. There was a time when employees automatically relocated when asked to do so by their employers-and employers automatically expected employees to do so. That may be true of your present employer. To get ahead with the company might mean that you must be willing to move.

Today, employees are more vocal about telling their managers if they don't want to leave their community. But if you turn down a promotion in another city, will the company bring it up in future conversations? This too depends on the manager's or company's philosophy regarding what loyalty means.

By and large, job seekers prefer to find a position in the vicinity of where they live. So when you look at your list of companies, you probably will not start with a national list. Rather, you'll go right to breaking the list down by geography, which also shows how far you are willing to commute.

It is rare to find a job seeker who doesn't have a list of cities or states broken down into "prefer," "would be okay," "would if I have to for a couple of years" and "would prefer not to move and work there." Sometimes the last one sounds more like "never in a thousand years." Most of the time those four categories are really two, the first and last ones.

Even if you don't care about the location, those who would be moving with you probably have their own opinions. I have had more than one client who took a job out of state only to have one or more members of the family decide they weren't going to make the move. This topic should be discussed up front with all parties involved to avoid having issues crop up later in the process. Don't just assume your loved ones are willing to leave their current circumstances.

Tip

If you are considering relocating, make sure everyone's on board.

The next phase of information gathering on geographic areas is to ask how that state or city is doing economically. If you leave your job in a new city after a couple of years, are there other companies in the area that might have positions that fit your experience, or will you have to move again?

Other questions to ask: What about the housing market, insurance rates, schools, transportation, and weather? Will you be making adjustments that will affect you financially? You may have a child who has special needs or a spouse who will be trying to find employment too. Will the new community be able to meet those needs?

Company Research Form

Company name:___________________

Contact name:______________ Phone:______________

Address:___________________

City:______________ State:________ Zip:_____

Web site:______________ Fax #:______________

Parent company/Location:___________________

Industry:______________ Ranking:______________

Products and Services:

_________________________

_________________________

_________________________

_________________________

Number of employees:______________ Sales volume:______________

Competitors:

_________________________

_________________________

Culture:______________

Division or Department interested in:

_________________________

_________________________

Division or Department manager:______________

Division or Department specifics:______________

_________________________

_________________________

_________________________

Other:

_________________________

_________________________

_________________________

Richard Boyer and David Savageau's Places Rated Almanac is a good resource when comparing cities in several categories, and it is updated each year. Also, each community has an Internet home page that can provide answers to most commonly asked questions. Real estate firms will also respond to questions you have. If you talk to people who live in the community now or used to live there, you'll also get firsthand information. That can be part of your informational interviews.

Location May Not Be Everything

In addition to location, several other features may be important to you in a company. Look over the next set of questions and check which ones matter to you. Feel free to add your own questions to this list. Then answer the questions you've checked for each company you have on your target list.

  • Where are the company's facilities located? What would the commute be like? Or would you need to relocate?

  • How long has it been in business? Is it an old company (may be more traditional) or new (may be more progressive)?

  • What is its history? Is it restructuring, downsizing, or experiencing rapid growth? What has been its growth over the past five years, and what is its projected growth?

  • What trends do you see in this industry and how is the company reacting to them?

  • Is it a small, medium, or large company? This can be a relative term, depending on the geographic location. Small could be less than one hundred employees and large could be thousands of employees.

  • Is it family-owned, one-person owned, or is management not the owner? If it is a conglomerate, what are the other companies in the portfolio?

  • Who are the major players and what is their management style?

  • What is the core product or service? Is it diversified in a healthy way? Who are its customers and are they happy? Look at company brochures and annual reports to locate some of this information.

  • How does it market its products? What kind of research and development is done at this company? Are there any new products coming out?

  • What is the environment, culture, and philosophy? What can you expect if you go to work for this company? What is its image in the community?

  • What is the company's financial picture? Is there anything noteworthy that shows up in its annual reports and 10-K forms?

  • How does it fill openings? Does it use word of mouth, newspaper ads, executive search firms, or temporary employment agencies?

Once you've done all this, you'll have a list of your target companies. This list could have five names or fifty. But at least you will know who they are, where they are, and how they match with you.

What Positions Interest You?

Use the list of functional areas and job titles in Table 3 to see what types of jobs sound interesting to you. Are they the same as what you've been doing, somewhat similar, or different? Go through the list and put a checkmark next to those that fit your interest area and appeal to you. The exact job title may not be listed, but the category might. Use that as a starting point for further research to find specific titles and to learn more about the job description and qualifications.

Note that this is by no means a complete list. In addition, some jobs overlap on several categories; for example, even if they aren't listed, management and administrative support would show up in almost every field. The table is here only to serve as a starting point in brainstorming.

You have several options for learning more about job titles and the type of responsibilities required. Many of these methods also work in locating current openings with the list of target companies you just prepared.

  • Check the company Web site to see if it has an employment section. Most large companies will have information on current openings and how to submit a resume. You'll also get job titles and their qualifications. What does it take to do the job?

  • Call human resources and ask if they have any current openings in your functional area. Don't give a specific job title, as you want to know all the opportunities that may apply to your skills. Use the headings from the chart on pages 124-126 (for example, ask about finance positions instead of openings for an accountant).

    • Ask if the company uses assemblers, accounting clerks, project managers (whatever applies) in its business. If so, what skills are needed and what qualifications do managers look for in a candidate?

    • If your contact in human resources is unable or unwilling to provide information on openings, ask how you would find information for that company. Is there a Web listing or does the company advertise? Does it use recruiters and agencies, and, if so, what are their names? Is the company participating in any upcoming job fairs?

  • Use the informational interview as a way to locate someone within those companies to help you learn more about your job interest area. You can ask your contacts how each company advertises current openings. If the company doesn't advertise, then does it have someone you could talk to about its current needs? Look over the suggestions in the "Information Interviews" section in Chapter Five to see what approaches work best.

  • Ask any recruiters or agencies you contact whether they have worked with any of the companies on your list and what types of positions they represent. Try to get detailed information about job skills required and whether they know of any current openings. Review the "Recruiters and Employment Agencies" section in Chapter Five for more information on working with them.

  • Monitor newspaper classified ads for positions you are interested in to see what titles are commonly used as well as the job qualifications. With your company list, find the newspaper where the facility or the corporate headquarters is located and see if it is advertising any positions. You can also check the appropriate trade journals to see if the company uses them to advertise openings.

Start Sidebar
Functional Areas and Job Titles

  • Academic/Education

    • Administration

    • Counselor

    • Librarian

    • Teacher

  • Administration Management

  • Administrative Support

    • Receptionist/Administrative Assistant

  • Accounting

    • Auditor

    • Bookkeeper/Accountant/CPA

  • Agriculture/Animals

    • Breeder/Trainer

    • Farmer

    • Zoo Worker

  • Communications

    • Public Relations

    • Radio/Television Reporter/Announcer

    • Writer/Editor

  • Construction: Residential/Commercial

    • Architect

    • Carpenter, Electrician, Plumber …

    • Inspector

    • Surveyor

  • Customer Service/Client Services

    • Automotive Repair

    • Barber/Beautician

    • Insurance Agent

    • Laundry/Dry Cleaning Personnel

    • Massage Therapist

    • Personal Trainer

    • Postal Clerk/Mail Carrier

  • Distribution

    • Inventory Control

    • Warehouse

  • Engineering: Aerospace, Chemical, Civil, Electrical, Industrial, Mechanical, Metallurgical, Mining, Nuclear, Petroleum

    • Drafter

    • Engineer

    • Technician

  • Facilities

    • Furniture/Equipment Mover

    • General Maintenance/Industrial Repair

    • Mechanic

    • Heating, Air Conditioning, and Refrigeration Specialist

  • Finance

    • Banker

    • Investment Specialist

    • Mortgage Lender

    • Trust and Estate Planning

  • Food Service/Nutrition

    • Cook/Baker

    • Dietitian

    • Server/Bartender

  • General Management

    • Operations Manager

    • President/CEO

  • Hospitality

    • Hotel Clerk

    • Housekeeper

  • Human Resources

    • Compensation and Benefits

    • Employment/Recruiter

    • Labor Relations Representative

  • Human Services

    • Child Care Worker

    • Counselor

    • Recreational Worker

    • Social Worker

  • Information Systems

    • Hardware/Software Designer

    • Network Manager

    • Programmer

    • Service Technician

  • Legal

    • Attorney

    • Court Support Staff

    • Judge

    • Paralegal

  • Marketing

    • Graphic Designer

    • Research Analyst

    • Writer

  • Mathematical

    • Actuary

    • Statistician

  • Medical/Animals

    • Research Specialist

    • Technical Support

    • Veterinarian

  • Medical/People-General Practice, Specialized

  • Medicine, Dentistry, Optometry, Chiropractic

    • Doctor

    • Nurse

    • Occupational Therapist

    • Pharmacist

    • Physical Therapist/Assistant

    • Physician's Assistant

    • Technical/Lab Support

  • Natural Resources

    • Biological Scientist/Technician

    • Conservationist

    • Forester

    • Zoo or Wildlife Personnel

  • Operations

    • Assembler/Production

    • Janitor

    • Landscape/Groundskeeper

  • Performing Arts

    • Actor/Director/Producer

    • Musician

    • Set Designer, Costume Maker, etc.

    • Writer

  • Protective Services

    • Corrections Officer

    • Firefighter

    • Police Officer/Detective

  • Purchasing

    • Buyer

  • Quality Assurance

  • Religious Work

    • Counselor

    • Education Director

    • Minister, Rabbi, Priest

    • Music Director

  • Research and Development

    • Engineer

    • Lab Technician

  • Sales

    • Financial Services Salesperson

    • Insurance Agent

    • Manufacturer's Representative

    • Real Estate Agent

    • Retail Worker

    • Travel Agent

  • Security

    • Dispatch Personnel

    • Security Officer

  • Social Sciences

    • Economist

    • Psychologist

    • Sociologist

  • Sports

    • Competitor

    • Concessions Worker/Ticket Taker

    • Groundskeeper, Security

    • Marketing, Public Relations

  • Training and Development

  • Transportation-Air, Rail, Truck, Boat, Bus

    • Air Traffic Controller

    • Flight Attendant

    • Mechanic

    • Pilot, Driver, Captain

    • Toll Booth Operator

Note

The "Career and Job" section in Appendix D lists several sites (especially the Dictionary of Occupational Titles) that provide additional possibilities.
End Sidebar

If you are researching job titles and the qualifications required for the job, try to find several examples so you can observe themes and patterns that recur. Which titles are most common? What skills are asked for most? Is a college degree required and in what? How many years of experience do they want?

Once you locate an opportunity and start to respond, you can use the information you learned about the industry and the company to strengthen your resume and cover letter. You can also do more in-depth research on the company to start preparing for a potential interview. This will help determine what you need to say or do to increase your chances of getting an offer.

The Extra Work Is Worth It

As described, these steps may seem too difficult or time-consuming for someone who needs a job right now or too much hassle for someone who genuinely doesn't care about the type or location of a job as long as it brings in a paycheck. But if you do nothing else, I suggest that you look around your community and put together a target list of the companies with the greatest appeal. You may be pleasantly surprised when you show your list to your networking contacts how many people they know who work in those organizations.

If you want to stay in the same place or in the same industry, your research will be fairly easy because you can head right for the company list in your preferred industry and location. This is where most people start, but if the process goes too slowly or you learn that there are limited opportunities in your field where you live, then you'll know how to broaden your search to a different industry or to a different city.

You may think you know who-all is out there. But a lot of companies maintain a low profile-and some may be in your field, and you just didn't know they were out there. This is especially true of small to medium-sized companies, which often are the ones that are growing. Going through directories, whether hard copy or Internet versions, will reveal those companies.

Imagine that you are trying to solve the mystery of where the job openings are hidden. Your task is to find the missing pieces and think of all the possible ways to hunt down the information. Usually it is just a matter of using common sense when trying to figure out ways to locate companies in your community. Remember, the goal is to find a good match for you. This new position may be where you will spend forty to sixty hours a week for the next few years. It's probably worth it to know ahead of time whether the company is where you'll want to be day after day after day.

Tip

Doing your homework is like playing detective. So make it into a game.

Whether you enjoy doing the research or not, it can be done on days when you don't have appointments or you just don't feel like talking to anyone. This will help you feel productive. You'll have learned more about the employment market and done one more thing that you can check off your list. Here is another chance to take control of your career by choosing which companies would make your dream job list.

Informational Interviews

After you have done the pen-and-paper research, try taking it to the next step. This is the informational interview, that is, talking to people who are familiar with the industry, company, or position to get firsthand information. In marketing terms, you have done secondary research (what is recorded) and now you are going to do primary research (what is being said).

The better informed you are, the better you will be at making a good decision regarding where you want to work next. Informational interviews or networking will provide you with access to information that will help you with this process. There are other benefits as well. It is good practice for a formal job interview and sometimes it can lead to a job offer.

Think of the terms informational interview and networking interchangeably. They're just two different terms to describe the same process. In the next chapter, I'll talk about how to set up the appointment, how to overcome obstacles, what questions to ask, and how to follow up.


Chapter 5: Different Ways to Find Opportunities

OVERVIEW

Many of today's job hunters found their first job by walking in and filling out an application, answering a newspaper advertisement, or getting recruited out of college. Or they heard about an opening from a friend or family member. Those methods are still viable means of finding employment, but now there are also other resources to consider.

The Department of Labor and major career consulting firms report variable success in using the job-hunting techniques in the chart below.

Job-Hunting Techniques
Method | Success Rate
Networking and Informational Interviews (word of mouth) | 60-80 percent
Recruiters and Agencies | 10-15 percent
Advertisements (published openings in newspapers, trade magazines, company Web sites, and Internet job boards) | 10-20 percent
Other (everything else, including mass mailings [less than 1 percent], job fairs, your state's unemployment office, or a response to a Help Wanted sign) | less than 5 percent

These numbers vary depending on the part of the country they come from and the levels and types of positions they cover. As you can see, some methods are more productive than others. The search process is a numbers game, so the more methods you use, the greater the chance you'll get a hit. At the same time, you want to spend more of your time using the techniques that produce better results.

Timing is also part of the equation. You talk to the right person at the right time or your cover letter and resume show up at a time when a different screener is sorting through the pile. Some people call it luck. But you can make your own luck by being proactive and taking control.

Over the next few pages, I'll go over the different methods in some detail. You'll notice that you'll have a greater comfort level with some approaches than with others. Go ahead and try different strategies and see what works best for you.


NETWORKING: THE INFORMATIONAL INTERVIEW

Since this approach is the most productive, let's start with it. The term networking means information is being passed on by word of mouth: You have a conversation with someone who can provide information that will lead you closer to a career decision. Networking gives you an opportunity to find out directly from the source what to expect if you pursue a particular position, company, or industry. You can learn things you might not be able to discover any other way.

I mentioned informational interviews as a research method in Chapter Four. When you set up a networking appointment, you are actually arranging for an informational interview. I tend to use these terms interchangeably and both can include unscheduled conversations.

Reading about a company is helpful, but it is even more powerful to listen to employees who work in that organization and can tell you about their experiences. Participating in networking meetings has several benefits.

  • It allows you to get information and advice on a particular subject. This assists you in making a decision about whether you want to pursue that direction. Sometimes as a result of talking to several individuals, you may find that the position or work isn't what you expected and thus decide to head a different way. It will be worth your while to verify whether what you've been reading is accurate, as it can save you time and maybe money.

  • You can build your contact list as you go through the process. It's a perfect way to market yourself to prospective customers (employers). You'll start with your list, and the people you talk with will give you names of their contacts, and so it grows. Your contact list can look like a pyramid (with you at the top) or a dartboard (with you at the center). Keep in mind that this is a numbers game; you want to talk to a lot of people in order to see what is out there.

  • It gives you a great opportunity to practice your interview skills. Since you set up this meeting, you are in control of which questions to ask. It is usually less stressful and more informal than a job interview set up by the prospective employer. With each appointment you'll find yourself becoming more comfortable talking about your background.

  • The timing may be right. There's always a chance that the person you're talking to has a need and you've walked in the door with enough of the requirements to do the job. Your contact can then switch gears from providing information to talking about a specific job. I have personally had this experience-someone made me an offer at the end of a networking interview. (Accepting that offer started me down my career coaching path.) A family member and several clients have also landed positions this way. Don't worry if the offer doesn't come in the first meeting. You may get a call to come back to talk further or meet with others in the company.

  • People want to help and offer their support. Ask them. And let them.

When people think of finding opportunities through networking, they usually think of unpublished openings (the "hidden job market"), and this is often true. But it is also true that the job may have been advertised.

The way this works is that your contact, call her Karen, tells you to talk to Ken, the hiring manager, whom she knows. You call Ken and let him know that Karen said you should call and get together with him. Ken meets with you, and the opening is discussed. You impress Ken, who offers you the job. You may not be the most qualified person to apply for the position, but Karen spoke up on your behalf and that is how you got in the door and ultimately got the job.

Tip

Talk to as many people as possible, so when something comes up, they think of you.

It happens every day: Someone bypasses the screening process and the piles of resumes and cover letters and gets the job.

Who Are Your Contacts?

The networking process starts with you talking to a personal contact. Your personal contacts might be any of the following:

  • Current and past co-workers, supervisors or managers, and team or project members

  • Business contacts-customers or clients, vendors, people you know from professional organizations, or members of a class you have taken or are taking

  • Family, both local and those out of town (you don't always know who they may know in your city or industry)

  • Friends, whether close friends or those who you haven't talked to for a while

  • Community contacts-your real estate agent, attorney, accountant, doctor, or dentist, or service providers that cut your hair, dry-clean your clothes, or care for your pet

  • Social contacts-neighbors, your child's classmate's parents, members of your religious organization, participants in an exercise class or volunteer group, or anyone else you connect with away from work

A contact can be anyone anywhere with whom you have or have had ongoing contact over weeks, months, or years.

Creating Your Contact List

The first step in the process is to create your list. At first you may want to write down the name of everyone you know. Don't worry about putting this initial list in any particular order. You can also get names by working your way through the bullet points in the preceding list. Start with co-workers and managers and move down the list to social contacts. You'll be amazed at how many people you know. The number of potential contacts will grow as you work through the process and other names fall out of your memory tree.

After you have compiled your starting list, you can go back and prioritize the names. Who do you want to contact first? Okay, I'll rephrase that: Who would be easiest to talk to first? You'll find that it works to your advantage to start with those who are likeliest to agree to get together with you and who will be most helpful in terms of giving you information or advice. They will usually be quite forgiving of any fumbling you might do in these first meetings. As time goes on, after you have met with three or four individuals, you'll find that the process gets easier and your comfort level increases, even if you don't like networking any better than you did in the beginning.

Remember that this is a way to get from Point A to Point B, and it is a method that works better than any other. And if you find you enjoy networking, then so much the better.

Setting Up the Appointment

In setting up these meetings, remember that you are the initiator and need to take control. Be professional and don't come across as unprepared. Your first phone call to someone is designed to set up a face-to-face meeting. Usually, the only time you would have a phone meeting is when the distance is too great to get together in person. The other exception is when the person refuses to meet, for whatever the reason, and you have no choice. The "Countering Objections" section later in this chapter discuss ways to overcome obstacles when people resist meeting-but no technique works all the time, and you need to be prepared to talk on the phone if necessary. Every once in a while a phone conversation is the only way you'll get any help from someone.

Here are some different approaches to use when calling. See which one fits your situation and then adapt it to your conversation style.

"Hi, Cory, this is Quang. I've been hearing good things about your division and the growth it is seeing. Things are slowing down here and I want to be prepared in case we are told to look for other jobs within the company. I'd like to learn more about your project. Can we meet for lunch? We could meet in the cafeteria on a day that works for you."

"As you may have heard, my position was hit when XYZ Inc. had that massive layoff this month. I really enjoyed working as a [name your old job] and want to continue in that field. In looking at other companies, I see yours is involved in projects similar to those I worked on at XYZ Inc. I'd like to get together and compare notes so if something opens up at your organization, I will be better informed. How does your schedule look over the next week or so? I am fairly flexible."

"I'm sorry we didn't get a chance to talk at the Chamber of Commerce meeting yesterday afternoon. I needed to run to pick up my daughter from soccer practice. I wanted to let you know that my situation at XYZ, Inc. has changed and I am now pursuing a similar position here in Portland. You always have your finger on the business pulse, so I wondered if you would let me pick your brain for ideas. I can come to your office at a time that is convenient for you."

Note

If someone asks why you left your last job, let them know that you'll fill them in when you meet. Chapter Six will discuss responses to "What is your story?"

Use a referral name whenever possible to form a connection with your contact.

"Travis suggested that the two of us get together. I have been a [name your old job] for the past eight years, and even though I have enjoyed the work, many companies that need my skills are moving out of the area. I'm looking at making a career change to [name the job you're interested in], but want to make sure I do my homework before I make such a big decision. Travis said you'd be a great person to talk to about the field. I can come to your office on any Tuesday or Wednesday that works for you."

Be honest and appreciative of people's time. Don't ask for twenty minutes and then take sixty. Imagine your contact's frustration when they have allowed thirty minutes for your meeting and you keep asking "just one more question" forty-five minutes later. It can be a challenge to cover your questions and their answers in a half-hour appointment, but not everyone will agree to give you a full hour. You want to maintain a good relationship with everyone who agrees to meet with you and have them as your allies in your continuing search.

How you handle this interview can also tell someone what you would be like as a co-worker. Here's a chance to make a good first impression.

Once you have decided on a date and time for your meeting, with your calendar in front of you, repeat the information back to confirm it:

"I'm looking forward to seeing you at two in the afternoon on Wednesday, June 7, at your office."

That gives your contacts a chance to make sure they write down the same information. It can be quite embarrassing to arrive at 2:00 and find out the person you are meeting with thought you said 10:00. Believe me, miscommunication happens all the time in setting up appointments, so if repeating the time helps, it's worth it. Some of us have learned this lesson the hard way. It is usually best to provide your phone number so if something comes up, your contact can call. If you would rather not give someone that opportunity to cancel or reschedule, you can skip the number-but bear in mind that you are taking the risk of showing up and finding them not there or not available and they couldn't reach you to let you know.

Overcoming Telephone Reluctance

Do you get the sweats just thinking about this process called networking? For many people, making the call is one of the hardest parts of the job search process. You start to think of all the reasons you don't want to pick up the phone. You believe the person on the other end won't want to talk to you, won't have time, or will feel that you are using them. Sound familiar?

Don't get so preoccupied with the worst-case scenario that you go into avoidance mode. Rather, look at what can happen positively. Here are some guidelines that can help the process go more smoothly:

  • Write out a script of what you are going to say when someone answers the phone. Come up with different scenarios depending on whether you get the person, voice mail, or a message taker (for example, an administrative assistant).

  • Make the calls from the same place.

    • - This can be your home office, the dining room table, a spot near your computer, or a spare bedroom. This way you can get into the same mind frame each time. If you don't have a quiet place, the distractions can inhibit your calling.

    • - When you are still employed and have the freedom to look for a new job from your workplace, you may not have the privacy desired in your work area. In that case, check to see if there is a meeting room where you can use the phone without interruption. You don't want a manager or coworker standing next to you (or within earshot) while you are describing your situation on the phone.

    • - Some companies provide career center services for departing employees. These centers usually have small offices or cubicles with phones, and are usually an even better choice than a meeting room or a theoretically empty office.

  • Dress in clothing that makes you think or feel like a businessperson. Wear slacks rather than sweat pants and shoes rather than bedroom slippers.

  • Make several calls at the same sitting. This helps you get on a roll. You usually won't reach everyone on the first try, so often you will be leaving messages or waiting until the person returns to try again. And since it has likely taken you minutes, hours, or days to work yourself up to dialing the numbers, you might as well get as much mileage as possible out of the preliminary effort.

  • Prepare for objections. Your contact doesn't have to have a current opening or know of one coming up soon. You are there for information and advice. Also, set up the get-together at your contact's convenience. That might be a meeting for breakfast, at 5:30 P.M., or at the airport before flying out of town for several days. Make it a challenge for yourself to see how you can, with courtesy and style, encourage someone to meet briefly. (For more on this, see the "Countering Objections" section later in this chapter.)

    Your priority is not their priority, so don't take delays personally.

  • Remember, your priority is not their priority, so don't take it personally. If someone can't meet with you for two or three weeks, that's okay. Set up the appointment anyway-you can always cancel if you accept an offer and will be starting work that week. This process takes longer than you will expect or want it to take.

  • Accept that not everyone will be able to meet with you. If someone can't, ask for a few minutes to talk while you're already on the phone, so you don't lose out on an opportunity. Phone meetings are generally shorter than in-person meetings, so you need to get to the point right away and ask fewer questions. Also, ask for permission to keep talking past any agreed-upon time frame before continuing the conversation. If someone's schedule doesn't even allow time to talk when you call, set up a brief phone meeting for later. Review the "Phone Screening Interview" section in Chapter Six for additional tips.

Preparing for Your Meeting

Don't forget to do your homework before you walk in the door. What do you know about your contact, about the company and the industry? Always check the company Web site to learn as much as possible beforehand. Don't be caught flatfooted if someone asks, "What do you know about us?" or "Why are you interested in this position or our company?" You'll also want to put together a list of questions; you are in charge of this meeting, so you have to take charge. What do you want to know about the company and its working environment?

The lists of sample questions in the next section can be used as a guide. Select the ones that would fit each meeting and then tailor the wording to match your style. Some questions list more than one way to ask for the same information. Choose which questions fit both your comfort level and that of the other person.

Spotlight
Start example

Colleen didn't want to hear that networking was the primary way to find employment, but she decided to give it a shot. After putting together her list of people she knew, she asked me how many calls she should be making a week.

My standard response is "It depends." It would depend on how much time she was willing to put into the networking strategy, how many names were on her list, whether she was able to get more referrals from each contact, and how motivated she was to use this approach. If she could get one appointment a day, I told her, that would be doing pretty well. That would mean making ten to twenty calls a week. Colleen started making the calls. It didn't take her long to get past the initial names on her list and down to calling referrals that she didn't know. When I asked her how it was going, she said with a smile that she had named her campaign "A stranger a day program" and was doing quite well. It was her attitude and networking that landed her a position for more money and more responsibility than she had thought possible at first.

End example

Other tips for preparing for this appointment include the following:

  • Review your resume and make notes on the experience you want to emphasize.

  • Choose about ten to fifteen questions you want to ask. It's better to have too many than too few. Don't worry if you don't get to all of them. Ask the ones that are most important to you first, leaving the least important to ask at the end if time allows.

  • Dress appropriately. You can ask your contact about the company dress code-but even if it is blue jeans, you want to at least show up in clean and neat business casual attire. If in doubt, dress as if you were going for a job interview. You could be introduced to a hiring manager and you want to make a good impression.

  • Ask for directions unless you have been to the meeting location before. But then don't trust them. People know how to get to their place of employment or a nearby restaurant, but they are not always good at describing the distances or landmarks. Look up the location on a city map or on a map software program. Better yet, take a test run. Being late because you got lost doesn't come across well and is a misuse of your contact's time.

  • Bring a notebook so you can take notes. Unlike the job interview, this meeting is informal enough that you can jot down phrases as you go along. Don't let your notes be too detailed or distracting. You can ask right off the bat if you can take some notes since you are doing information gathering.

A business folder works great (a briefcase is overkill). It can be leather or vinyl and can be purchased from any office supply store. You can put a couple of copies of your resume in the inside flap and use the notepad to include the name, address, and phone number of the person you are meeting. If you get a flat tire, it is nice to be able to call and explain why you are running late. Write out the directions below the address or tuck the map into the folder as well. Then you can list your questions and leave enough space to jot down short responses. This will show people you are meeting with that you are prepared and take their time seriously.


INFORMATIONAL INTERVIEW QUESTIONS

As you look over these questions, think about the people you're going to be talking with and their situation. What do you want to know and how can they help? They will be more willing to assist you if they see that your questions are well thought out. Treat each contact as the resident expert and most will respond accordingly.

Directed to the Person

  • What is your employment background?

  • What is your educational background? Have you had any special training or classes in this field? How important is education and training to this position?

  • Why did you choose this field? How did you get this position?

  • What are your primary responsibilities?

  • How long have you been at the company or doing this job?

  • What skills or experience are required for your job?

  • What do you like most about your job and the company? Like least?

  • What are the most pressing issues in your field? Greatest challenges?

  • Is there anything you would change in your job if you could?

  • Would it be possible to tour the facility or work area to see what it looks like?

  • Who else would you suggest I talk with that you believe can benefit my search?

  • What would you advise for someone wanting to develop a career in your area?

  • Have you ever worked with an executive search firm that specializes in this field? May I have their name?

  • Do you know of any professional organizations or trade journals that would be of help?

Directed to Your Background

  • Would you take a look at my resume and see what parts of my experience would be most applicable to your organization? Or is there anything missing on it that would be critical to this organization?

  • What skills would I want to emphasize if I interviewed with your company?

  • Would I need any special training to get up to speed quickly?

  • How do I compare with others you have talked to in my field?

  • What companies would be most interested in someone with my experience?

Directed to the Position

  • What are the requirements (education, experience) for positions in this department? If you were hiring, what would you look for in a strong candidate?

  • What traits or experiences are most critical for those who are successful in this position?

  • What college degree or training would help someone wanting to enter or advance in this type of work?

  • When you're looking for a fit with a new hire, what characteristics are most important for this job?

  • What regular duties would be typical for this position? What kinds of periodic responsibilities arise?

  • Are you (or the company) able to find people qualified to fill this position?

  • How do you (or the company) usually fill vacancies? Do you post openings within the company or use outside methods such as placing ads, working with agencies or recruiters, or recruiting from colleges? Are jobs filled through word of mouth?

  • What would be a typical salary range for this position? I'm looking for something in [give a range, such as "the forties"]; would that be reasonable for this type of work?

  • How many hours a week are typical for this position? Is travel part of the job and, if so, about how much?

  • Are there many women or minorities in this position?

Directed to the Department and Company

  • What is the company's history? Where do you see the growth?

  • Are you still at about [provide a number from your research] employees at this site?

  • What are your top-selling products and is the company planning to add any new ones? I know you are known for [mention something specific]; is that still your main product?

  • Who are your primary customers? Is that base expanding? How do you market your products?

  • Who are your competitors? Does this facility view XYZ Inc. and ABC Company as your prime competitors in this region?

  • Is the company/department expanding? Is it profitable? How important is product research or research and development (R&D)?

  • Where is your greatest need? How are you trying to fill it or solve it?

  • What major changes has this department made in the past year?

  • Are you able to find the skilled help you need? If not, which positions are hardest to fill?

  • Do you see any changes that could affect this facility?

  • How frequently does management change in this department/company? How is the company/department structured? Where and who does this facility/department report to? Do you have cost centers?

  • How would you describe your culture or environment?

  • What are the company's greatest assets? Why do people want to come here to work?

  • How flexible is the company regarding what hours are worked? Can people arrange their own schedule as long as they put in the required time each day or week? Can someone work from home some days?

  • Are salaries competitive for this city/community?

  • Is there any likelihood of being sold, merging with another company, or relocating the department or company to a different geographic area?

Note

Your research should have uncovered information regarding many of the company and industry questions, so word the questions in a way that shows the person that you have done your homework. See the second, third, and fifth questions in the preceding list.

Directed to the Industry

  • What are trends in this industry?

  • Is this industry growing? If so, in what areas?

  • What are new products or services that are having an influence on this field?

  • Who are the leaders and are they geographically grouped? I noticed in my reading that [city] appears to be a hub for this field. How does that affect your location?

Add Your Own Here

Conducting the Interview

Because you are meeting with them to ask for information or advice, people are generally more willing to get together. Be honest. If you are evaluating the market and whether to leave your current job, say so. Or if you are not employed and are conducting a job search, say so. Don't pretend you are employed if you aren't. They'll find out and you will have lost your credibility. Also, don't tell them that you aren't looking for a job. You are looking; otherwise, why would you be meeting with them? You want to know if they are aware of any openings-but don't ask them to give you a job.

If they tell you they don't know of any open positions (a common response in these types of interviews), let them know that you are still in the research stage and are there not to ask for a job but to get information. Of course, if it turns out that they do know of an opening and pass that information along to you, let them know that you are interested in learning more about it. Or you can let them know that if they hear about something down the road, you will definitely take a look to see if it would match your search.

The idea is not to turn down any information regarding current or future openings but, at the same time, not to put someone on the spot by asking if they can find you a job in their company.

Tip

Your contacts may not know of an opening today, but there's always tomorrow, and there's always next week.

That can be reassuring to both you and your contact. Here are a few other tips:

  • Be on time, just as you would for a job interview. This is a business meeting and your contact has allowed only so much time for the meeting. Treat their time with respect.

  • Establish rapport early to increase the comfort level of the meeting for both of you. You are developing a relationship that can take time. This shouldn't be your only conversation together. Small talk can break the ice, but don't use up someone's valuable time talking about skiing or the weather.

  • Don't get into a discussion about personal issues, such as your family or your recent knee surgery, or about potentially controversial nonbusiness topics.

  • Steer away from areas that would be considered inappropriate in a job interview. (See the "Areas of Discrimination: Inappropriate Questions" section in Chapter 6.) If the meeting leads to your interviewing for a position with the person's company, sharing the wrong type of personal information may hurt your chances.

  • Be prepared to give a one- to two-minute summary of your background. Select parts of your background that are most applicable to the current situation, and don't bore your contact with details or a lengthy story about your career (this means anything over five minutes).

  • Be positive when talking about your current situation.

  • Let your contact do most of the talking about what they know (their situation and their company). Ask your questions to bring them into the conversation. Remember, you are there to get information and advice. Listen carefully so you can ask good follow-up questions.

  • Get to the point quickly and stay on target. Don't overstay your welcome.

  • Think about how you can return the favor. What information can you provide or what needs can you meet? Ask how you can help, or let your contacts know they can call on you if there is anything you can do for them.

  • Set a goal of getting at least two referrals from each meeting. Ask, "Who would you recommend that I talk to?" Then ask if you can use your contact's name when you call these referrals. If the answer is no, honor that decision. Find out as much as you can about the referrals by asking, "What are they like?" "What is their position?" or "What is their area of expertise?"

  • Think ahead about how you are going to close the conversation.

"I know you have another appointment. Thank you for your time; you've been very generous. My number is on my resume, so please feel free to call if you learn of anything that might be of help. I'd like to stay in contact and if you don't mind, I'll touch base with you next month."

Note

Feel free to paraphrase this to fit your style. Let your contacts know that you appreciate their assistance, information, and advice.

There are two schools of thought regarding whether to take your resume to the meeting and leave it with your contact. The first says this is a great opportunity to let someone take a look and give advice or offer ideas on how to make your resume stronger. Leaving the resume helps get your phone number and credentials out there. You can tell your contact to feel free to pass on a copy to anyone at the company or give you a call if they hear of anything. Your resume is like a brochure and becomes a marketing tool. The second school says if you don't have it with you, you can make changes based on the conversation and then send it as a follow-up.

As noted later in the chapter, I suggest you send a thank-you letter after the meeting, so you can include an adjusted resume with it. If you already left your resume, you can still send an amended resume and let your contact know that you made changes based on your discussion. Either approach will work and gets you in front of your contact a second time.

Countering Objections

Sometimes the networking process doesn't go as smoothly as you would like it to go. People may seem reluctant to help. They may not know how talking to you could benefit you in your search, so they jump to the conclusion that it's not worth taking the time to meet. It could be the timing. Maybe you caught them on a day when they were overwhelmed, and they just didn't feel up to adding one more thing to an already full plate.

The following chart takes a look at the most common objections and ideas for how to overcome them. You may have techniques that have worked for you in the past. Pull them out and give them a try. This is often a trial-and-error process; what works in one situation may not work in another. Also, ask others for ideas on what they would do if faced with a particular obstacle. Use an approach that fits your comfort level and your style.

Remember that parts of this process will go better than other parts and some contacts will be more productive than others. Don't take it personally-just move down to the next person on your list or check back after a few weeks have passed. Contacts may be in a better situation by then and more willing to help. Others you may have to write off your list. That's okay, too.

Suggested Solutions to Objections

Objection

Suggested Solution(s)

"I don't have time to meet with you."

"I know how people's calendars book up. How does two or three weeks out look? I'm fairly flexible."

"I'm willing to meet for breakfast or over lunch and I'll buy."

"Would you have about ten minutes now if I asked three or four questions? I'll watch my clock." (Note: Be sure you stick with that time commitment.)

"It sounds like you really are booked solid. Can you suggest someone in your department or field who might be able to get away for a brief meeting?"

"Since your schedule is uncertain, I'll check back with you early next month to see if any time has opened up. Do you mind if I send you a copy of my resume in the meantime so if you hear of anything, you'll have my number?"

"We don't have any openings."

"That's okay. I'm gathering as much information as I can so when something does open up, I'll be prepared."

"I'm not sure if this is the direction I want to go yet. I'm hoping your insight will help me before I pursue any openings."

"You need to talk to our human resources department." (Note: This assumes you are not looking for a position in HR.)

"I am planning on catching up with them, too, but my experience with them is that they may not be as informed in this field as you are. My focus is on those with the most knowledge to help."

"You need to talk to our human resources department."

"I saw an opening on your employment Web site, so I'll be following up with them. But I want to be as informed as possible before I submit my resume so it will be on the right track."

"I don't know anyone who could help you."

"Here is a list of target companies that I have put together. As you look it over, maybe you can think of someone who is at one of them or who came here from one of them."

"It's easy to draw a blank; let me help. How about someone else here at your company who might have more experience or a different view, or who came from outside this industry [whichever applies]?"

"Maybe you know someone through a volunteer program or professional organization you are involved with, or socially that you can suggest?" (Note: Review your networking list to see if a category might fit their situation. Maybe you belong to the same athletic club or religious organization.)

Following Up

It is important to follow up every informational interview or networking meeting with a thank-you letter. This also applies to networking phone conversations that substitute for the face-to-face get-together. This gives you a chance to get your name in front of your contact again. As discussed earlier, if you didn't have an opportunity to leave a resume, then include it with this letter.

Thank-you notes can be either formal or informal. If you didn't know the person before because the meeting was a referral, or if you were talking with someone in a senior position within the company, or if you don't have legible handwriting, you may want to send a formal letter. Use the same letterhead and the same bond paper you used for your resume. Since this would be classified as a business letter, type it with the left margin justified (see sample at the end of this section).

Sometimes an informal thank-you note is best, for example, with people you know or had a comfort level with after your meeting. You can use thank-you notes that you purchase at a stationery store or any store that carries greeting cards. Buy professional-looking notes, usually white or ivory with gold, silver, or dark lettering on the front. Stay away from pictures and flowery styles. Then write out your message by hand (see sample at the end of this section).

This is one time when e-mail is not appropriate. Take the time to write and mail your thanks.

Doing a Personal Critique

After the meeting, sit down and do your own critique of how the meeting went. Did you get the information you wanted, or do you need to follow up to add or clarify questions? How helpful was the meeting? Will it benefit you in deciding whether you want to pursue that company or position? Would talking to others provide additional or more objective information?

Check back with your networking contacts periodically. These checks can be anywhere from three to five weeks apart. Don't overdo it. In your call or e-mail note, mention that you are continuing your search and that you did connect with the referrals the person gave and what the results were. It's okay to ask whether they have heard of any other referrals, companies, or positions that you should pursue. You never know, they may have met with someone that week who is looking for someone with your skills. Just because you met with someone three weeks ago, it doesn't mean they will remember to pass on helpful information to you. The follow-up is a way to keep your name in front of as many people as possible.


RECRUITERS AND EMPLOYMENT AGENCIES

Using recruiters or employment agencies can be a successful method of locating your next opportunity. Unfortunately, people often misunderstand how this process works. I have had numerous clients who believed all they had to do was sign up with one or several of these organizations and then sit back and wait for the phone to ring telling them where to show up for a job interview. They thought the recruiter or agency was going to find them a job. It doesn't work that way, even though the perception is there that it does.

It can look as though someone is getting you a job because of different situations. Let's say you have a skill that is in high demand, so you call the recruiting firm. Then, because they have so many openings, they send you out quickly to be interviewed by one or more prospective employers. Sometimes too, when your resume lands on the desk, the recruiter instantly sees the potential with companies the firm has worked with in the past, so they "shop" your resume with these companies, hoping that the timing is right and the company has a need for your experience.

Sample Formal Thank-You Letter

ZACHARY DOBBS
Address City, State, Zip Code | (xxx) xxx-xxxx E-mail Address
Date
Mr. John Doe or Ms. Jane Doe
Title
Company
Address
City, State, Zip Code
Dear Mr./Ms. Doe: | Use when you believe their position warrants it or you didn't develop a first-name relationship with them during the meeting.
Dear John or Jane: | Use when you know the person or developed a first-name relationship with them during the meeting.
[The thank-you.]
I appreciated the time you gave me to share your insight on [position or company]. The information and your advice gave me a greater understanding of what skills are emphasized in your department/company.
[Briefly highlight how your background might fit their organization (this paragraph is optional).]
From our meeting, it appears that my experience in [job or area], [job or area], and [job or area] would match what is critical to success at XYZ, Inc. Working in your field sounds challenging and you're right at the cutting edge, which is exactly what I like. I will keep tabs on your company's job-posting board as you suggested. If anything changes in your department, please give me a call.
[The follow-up.]
Thank you again for providing the contact names at ABC Company. I will be calling them and then letting you know what I learn when I touch bases with you on how my search is progressing.
Sincerely,
Zachary Dobbs

Sample Handwritten Thank-You Note

Date

Dear Kelly:

It was good to talk with you again yesterday. It sounds like you have found your niche at XYZ, Inc.

Thanks so much for the information you gave me regarding opportunities with your division and ideas for my resume. I will definitely call Abbey White and Sydney Black. I'll get back to you the first of the month to let you know how things are going.

Marge MacDonald

The key here and in other stories of success is timing. You talk to the right person at the right time and the process falls in place for you.

It doesn't go that smoothly for most people conducting a search. You will lessen your frustration and increase your chances of success if you understand how this process works. Remember, this is just one of the methods you'll be using.

What Is the Difference Between Recruiters and Agencies?

There really is a difference between recruiters and employment agencies. First of all, recruiters go by several names: executive search firms, executive recruiters, and placement professionals. You may be used to hearing the word headhunter for a recruiter, but it is a slang term that is not always appreciated by those in the business. When talking to recruiters, I suggest avoiding using that term unless they apply it to themselves.

Sometimes companies hire recruiters on a temporary contract basis. The recruiters then screen for positions for that company only and may even be locally on-site with them. This is often true of organizations that are in a high-growth mode. When things slow down, the external recruiters' services are terminated and the hiring process often reverts to human resources or to the hiring managers.

Some companies have one or more permanent employees in their human resources department that use "recruiter" in their title. In this section we are talking about external recruiters, not the ones who are employees with the company.

The following chart shows the basic differences between executive search firms and employment agencies. Look it over to see which direction fits your experience. Notice that these are general guidelines to show the difference. With some of these organizations, the lines are less distinct.

Executive Recruiters vs. Employment Agencies

Executive Recruiters

Employment Agencies

  • Cater to middle management and professionals up to senior and executive management

  • Cater to entry-level up to middle management, including some technical positions

  • Screen for positions that fall in a salary range-say, over $40,000 or over $500,000, depending on their specialty

  • Screen for positions that run from minimum wage up to around $40,000 (exceptions can apply)

  • Receive 25-35 percent of the placed individual's annual salary as payment for their services

  • Generally receive 15-25 percent of the placed individual's annual salary as payment for their services

  • Company always pays the fee

  • Company generally pays the fee when working with larger agencies; you may be asked to pay the fee with small agencies, so try to avoid using them (see more about this later in the chapter)

What Is the Search Firm's Role?

Recruiters are divided into two categories, retained and contingency. Both can be of assistance in landing an interview for you.

Retained Recruiters

Retained recruiters are just that. A company that wants to locate candidates for one or more positions retains the firm to manage the search. The recruiters get paid an agreed-on amount regardless of whether they find the person who eventually gets hired.

Once notified that a search is under way, these recruiters will talk with representatives from the company to learn more about their needs and determine a desired profile of the potential candidate. They are often given very specific requirements that can include skills, industry and functional experience, personality traits, and/or management style. There may be a need to fill equal employment opportunity (EEO) or affirmative action (AA) numbers. The recruiters' goal is to find a match.

You can contact those recruiters, and if they think you might fit any of their current or future searches, they will add you to their database and perhaps conduct a phone interview to screen you in or out of a current search. That means even if they are looking for a chief financial officer and you have been one for several years, you may not get past the screening because of their client company's specific requirements. It could be because you haven't worked in the same industry; had international, merger, or multifacility experience; or any of the other dozens of items that may have shown up on their need-to-have list.

Of course, you may believe that your missing an element on the list is not a big issue, but for the recruiters or their client (the company), that element may be crucial. It can be hard to understand why such recruiters don't just convince their client of the value of your other great features and at least get you in the door so you can try selling yourself.

But retained recruiters know their client companies and what is important to them, and they don't want to pass on a candidate who doesn't fit. If they do, they run the risk of hurting their relationship with that client. Since the recruiters are being paid to find a particular candidate, if they don't think there is a match with you, the conversation is over.

Contingency Recruiters

Contingency recruiters work at locating potential candidates and get paid only when they produce one that gets hired. Their goal is to have numerous company clients and keep in constant touch with them regarding any openings. They will also be calling other companies to see what openings they are trying to fill. If they received your resume and it impressed them, you may get mentioned as a potential candidate to see if the company might be interested. That is what is meant by "shopping your resume."

Many companies do not want to get locked into a retained search commitment, so they will use contingency recruiters. Keep that in mind if you read or hear that your search should include only retained recruiters. For either type of search firm, note that they are not doing the search for you. Their client is the company and they are filling job orders. You are a commodity, so see yourself as one and sell your skills and background to them.

What Is Your Approach?

With some recruiters, your greatest challenge is to convince them that they should talk to you if you are not currently employed. Some have biases about this, and when you are talking to them, it will come out. This is just to give you a heads-up that they may see your situation as a disadvantage. Since not all think that way, just move on to another who will talk with you.

The executive search firm is getting paid to recruit candidates, which often means recruiting them from another company. It makes recruiters look better to their clients if they can say they lured you away from another organization.

Here's how it works. Someone from a search firm may have called you while you were at your current or past position. Their approach is usually to tell you about an opening they are trying to fill with an unnamed company, and they'll ask if you know of anyone who matches that description. Of course they mean you, but that's not what they usually say. Your response may be that you are a match but don't want to make a change at this time. You either do know of someone else they can call or you don't know of anyone. Another response is to say, "Tell me more, because I might be interested myself."

Recruiters also recruit you to a geographic location. Some parts of the country and some cities may seem less desirable because of the cost of living, lack of amenities, size of the city, weather, or a variety of other factors. In these cases, companies may not have a wealth of candidates to choose from locally, so they use recruiters to sell candidates on the position, company, and community. If you are willing to move, this can work to your advantage. In these instances, you may or may not have to have all the items on the company's wish list in order to get an interview.

Now in Colorado, where I live, and in some other states, recruiters are not being used to the same extent as in other parts of the country. When clients call local search firms, they hear about openings in companies, but the positions are seldom in Colorado. If the person doesn't want to leave the state, then other job search methods will probably be more successful.

Colorado companies have found that they can put an ad in the major newspapers (which are on the Internet), place an opening on their Web page, or spread the message by word of mouth. Even if there isn't a pool of local talent, they know people want to move here because it is one of the top-rated states in which to work and live. Companies in this position tend not to see the need to pay a recruiter to fill openings.

You may find the same situation where you live. Ask your contacts when you are conducting your informational interviews to get a sense of the means companies use to find employees.

Another factor to consider is your industry or functional area. Some specific fields in each category use recruiters more than others. Check around if you aren't sure if this is true of yours. If you can learn this information ahead of time, it will help you focus your energy where it can do the most good.

Before you use or write off a search strategy, give it a try and do your homework to find out the success rate. This is a trial-and-error process, so use all the methods and you will be less likely to miss out on an opportunity. What works for others may also work for you.

Spotlight
Start example

Todd was downsized from a pharmaceutical company where he had held a sales position. He listened to all the search strategies but was convinced that the primary way for him to get a job in his field was by using search firms. Todd turned out to be right as he contacted the top recruiters in his area, submitted resumes, went on interviews, and landed a position similar to his previous one without having to relocate.

End example

Start with the yellow pages when looking for an executive recruiter. The library will have hard copies of directories of executive recruiters. And, of course, the Internet is a great resource. Check the "Executive Recruiters" section of Appendix D for a sample list of where to start. Directories, books geared to using a recruiter, and some Internet sites also give tips and ideas for working with search firms.

Using Employment Agencies

Much of the information about recruiters also applies to agencies. The key point with agencies is who is paying the fee. You should never pay a fee; most areas have many agencies that do not charge a fee to the people they place. Look for that information in their Yellow Pages ad. It will say "no fee to applicant" or something similar. Also, ask about fees when you call.

If the agency asks you to fill out paperwork, read it carefully to make sure you are not agreeing to pay anything if a position is located. Some will even say you have to pay if you land a job on your own at one of their client companies. If you aren't sure of the language they are using, ask to take it with you to have it reviewed before signing.

Tips for Working with Recruiters and Agencies

Executive search firms and employment agencies can be a great asset when looking for a new opportunity. Use these tips to increase your chance of success when working with them.

  • Don't take it personally if they don't call you back or acknowledge your resume and cover letter. You are a product for them to sell. If they don't have a client or customer interested in you, they probably are not going to take the time to talk. They are often on commission and not getting paid while talking with you. If they seem abrupt, it is because time is money; once they have determined whether you can make them money, they will continue or stop the conversation based on their assessment.

  • Start with a brief summary of your background in your first conversation. This is the same one- to two-minute profile you use in a networking or job interview. Then, you can ask if they have any current searches that involve your background and experience. If they are interested, they will ask you for more details.

  • Find out how long the firm has been in business and how long the recruiter has been recruiting. Ideally, you want someone who has been doing this for at least a year or two and knows the market, your industry, or your functional area. Experienced recruiters will also be known by employers and have more clients. The longer they have been around, usually the better their reputation. They are also less likely to use unethical methods.

  • Find out about their process. Will they give out your resume without your permission or answer ads on your behalf without your knowledge? Ethical firms will not do this. Since these may be the same ads or companies you are responding to, you don't want two different cover letters to show up. The ads that indicate "no agents" or "no third parties need apply" are referring to this practice.

    You want to control which positions and organizations you pursue. The hiring company feels obligated to go with whoever represented you first-a recruiter or yourself. If they don't use recruiters but that's who contacted them first with your resume, you're usually out of luck if you send your resume two days later showing a great match.

  • Provide information to a recruiter as if you were talking to a hiring manager. Be selective about what you say. Recruiters are screening you; they are not your buddies. Don't share personal information or negative statements about your former company or boss. They will be sending you out as a representative of their selection process and want to make sure you will do and say the right things. If they think you'll say the wrong things to their client company, they may coach you, or they may decide not to take the chance.

  • Make sure they have your most current resume. If recruiters want you to redo your resume in their format, determine how serious they are about a position for you before you spend hours rewriting. Sometimes recruiters automatically put your information in their format. Find out if that is being done and, if so, request a copy so you can see if it is an accurate representation. You want to know what's showing up in the corporate interviewer's hand before you walk in the door. You want to be prepared.

  • Emphasize how you want the recruiter to list you in their database. If during your career you were both a lending officer and a marketing manager, you don't want to be limited by showing up in only one category if you are interested in both.

  • Before being sent out on an interview with a company, let the recruiter know how critical your research is and that you need time to prepare. Ask for as much information as possible about the company, the position, and the people you'll probably be talking with. The search firm should coach you as much as possible to make this successful for you and ultimately for them.

    It's not uncommon for a candidate to not know the name of the company the recruiter is representing until just before the interview. Recruiters withhold that information until they have made the arrangements with the company so you won't try to get in the door without them. Companies will usually frown on your detouring past the recruiter that's been working with you.

  • Follow the protocol after the interview. Unless you are told differently, let the recruiter follow up with the company and get back to you regarding the results or next steps. Have an agreement with the search firm or agency regarding the timetable for your call back to them to check on the status.

    For example, if you haven't heard back from the recruiter after three days following the interview, call them. Also, the recruiter will often be the one who calls with the offer. Find out ahead of time how the recruiter handles this part of the process since it is usually a matter of following the client's procedure.

Spotlight
Start example

Brian, former general manager of a high-tech company, could see that it might take a while to develop opportunities at his level within a preferred commuting distance. So we discussed options, including contract work. He contacted people on his networking list and let them know he was available for either contract work or a permanent position. At one of Brian's networking meetings, he was asked to work on a few projects with that company.

The three-month assignment kept getting extended, and while he was working on it, Brian applied for two opportunities that opened up within the company. Brian's familiarity with the people and the organization resulted in his being offered one of those positions.

End example

Temporary or Contract Work

There was a time when temporary positions were viewed as only clerical or manual labor and contract workers were seen as technical persons. Now companies are filling short-term vacancies at all levels and in all functional areas. Companies go these routes for a variety of reasons:

  • They need someone to fill in while they are looking for a permanent employee.

  • It gives them a chance to try someone out to see if they have the best candidate for the position before hiring them as an employee.

  • They need to supplement their workforce during a high-productivity period. Then, when things slow down, they can reduce the temporary workforce.

  • It can be cost-effective to not put someone on the employee payroll with all the benefits that go with that status when they know the position is not going to be long term.

When you are talking to recruiters and employment agencies, find out if they also handle temporary or contract assignments. You can look in Appendix D for listings of those who specialize in short-term work. The Yellow Pages in your phone book will have listings under Employment-Temporary or Employment-Contract. You can also ask your current or past employers where they get temporary or contract workers.

Don't overlook this as a means to find an opportunity. Many a long-term employee got started with a company as a temporary or contract worker. This gives the company a chance to try you out and gives you a chance to test the environment out. Taking on short-term assignments can also help financially while you are conducting your job search. The downside here is that the time you have available to look for "employee status" positions will be more limited and you may have to jump-start the search when you complete the assignment.

Some people prefer the variety of going from company to company. They sign up with organizations that send them out on different projects or assignments, which can last for different periods of time. If this appeals to you, then focus your search and informational interviews in that direction.

Tip

Even if you don't have all the requirements, go for it! You have nothing to lose and everything to gain.


ANSWERING ADVERTISEMENTS FOR PUBLISHED OPENINGS

Published openings can be found in newspaper ads, trade journals, Internet job boards, and online employment listings on company home pages. When looking at these job postings, see if you have at least half of the qualifications and are interested in the job. Don't feel you have to have everything they are asking for-they have put together their wish list. Emphasize what you do have because the skills and experience you have gained may have greater value to them than what you are missing. Current job seekers usually search the Internet for positions, but I suggest you also check your local newspaper and don't automatically write off this method.

Many companies use their local paper to gather job candidates at all levels. This is especially true in larger communities where the newspaper is online and anyone in the country can pull up their classified section. I regularly see management and senior management positions in Denver's major newspaper. These include president, general manager, and senior vice president opportunities. Running an ad is an economical way to get a nice selection of resumes.

If you live in a smaller community where the classified section is limited, check out a paper from the nearest large city. It's not uncommon for companies from your town to advertise in the larger paper where there are more potential candidates.

Most companies put their ads in the Sunday paper, so if you are not currently getting your local paper, you may want to subscribe to their weekend special. You can also look through your library's copy. This means you will need to photocopy ads for any openings of interest. However, copying may end up costing just as much as buying a paper each week. If you have your own paper, you can highlight or cut out the ads that appeal to you. You can also go back and review the paper later to make sure you didn't overlook anything.

And while you are looking through the paper, check the business section to see what is going on in your community. What industries are growing? What new companies are moving in? What positions are in demand?

What Are the Benefits?

Going through the printed newspaper rather than the Internet version has some advantages. First, you can look through the entire classified section. One benefit is that you are not likely to miss an opportunity. When looking at the online version, you need to search using key words or a specific title and if you don't know which terms potential employers are using, you can miss some listings. While looking at the entire printed paper, you'll find out what other companies call your position and why it can show up under a different category or different alphabetic listing.

A second benefit of using the printed classified section is being able to see at a glance which companies are hiring and what industries are hot. Some companies may not have your desired job listed, but knowing they are hiring, you can target them in your networking campaign.

Look at both individual ads and the box ads that show several positions for the same company. Their openings may not always be in the same functional area or department. As you saw in Chapter Two, the wording in the ad can help you learn more about the company culture or philosophy.

What messages do you get from the ads on the next page?

A third benefit of looking through the printed classifieds is learning what prerequisites companies and organizations are looking for in a certain position. If you find five positions and they all list similar required or desired skills and experience, then you can go back to your resume to see if those items stand out. If you were to respond to those ads, would your resume make it to the "yes" pile?

Emerald Solutions is an E-Business Integrator.

We help our clients innovate to achieve substantial business benefit by engineering and delivering comprehensive e-business solutions. Our consultants are seasoned professionals who are given freedom, responsibility, and the opportunity to work on leading-edge projects.

We'd love to tell you more!!

ABC HARDWARE & GARDEN

PUT FUN BACK INTO YOUR WORK

Are you frustrated at not being allowed to help your customer? Does your employer talk customer service, but not follow through? Many companies talk about customer service, but in reality don't deliver. In the struggle to improve profits, the sacrifice appears to be the Customer and Service.

Top employees know their success depends on providing the highest level of customer service. They also realize it is a lot more fun and more rewarding to work with a team of dedicated people than to be stuck with attitudes of "I don't care" and "We are too busy to take the time with customers."

ABC's motto-"More of Everything"- means not only More products and More selection but, most important, More service. If you think this is just talk, stand back and watch the competition try to imitate us. If you really want to help customers and have fun doing so, then join the ABC team, where "More of Everything" isn't just our motto… it's the truth!

Currently accepting applications for all Sales positions….

Spotlight
Start example

As chief financial officer of a division that was sold, Diana was asked to stay on board for two months and finish up several projects before her job went away. Since she didn't have the time to start her networking, I suggested she keep an eye on the classifieds. As she was wrapping things up, a CFO position was advertised. Diana sent her cover letter and resume off to be considered. She interviewed for the job and was offered the position.

Before accepting the job, Diana came to see me. Only four weeks had passed since the ad first appeared, and she was concerned that she hadn't worked very hard on her search and was considering taking her first offer. My question was, "Does this position meet all the wants and needs on your list?" It did, which was great for her. Sometimes everything just falls in place. Why not take advantage when it does?

End example

When to Respond

As with other aspects of the search process, opinions differ as to when you should send off your cover letter and resume. You will probably feel an impulse to get them in the mail on the same day an ad appears in the paper. That makes sense. However, some career consultants may suggest waiting three to four weeks. There is no magic formula here.

Occasionally an ad will have a cutoff date. You will want to adhere to that date to be considered. If you miss the date, you can try to reach the company to see if the cutoff has been extended. If no deadline is given, call to learn about the company's hiring timetable, since it will help you see whether the hiring manager wants to move quickly to a decision. In such cases, it is in your best interest to respond within the first week after the ad is placed. However, it may be wise to avoid having your resume arrive on Monday or Tuesday with the masses of other resumes. Let yours show up on Thursday. Chances are, fewer resumes will arrive that day and yours may get more time with the screener.

When the company is taking longer with the search (and this usually happens with higher-level positions), you may want to wait to respond until the end of week two or the beginning of week three. By then, fewer resumes will be coming in and yours may get more attention. If you wait until week four or later, call to see if the position has been filled before putting time into your response. You'll need to decide for yourself whether there's a risk in waiting that long.

If you are just starting a job search, it's a good idea to pick up the past two months' worth of Sunday papers. Go through them, and if you find an appealing ad that is several weeks old, call the company to see if the job is still open. It is typical for the hiring decision to take anywhere from a few weeks to several months. For professional and management positions, the average time span is about three months. You have nothing to lose and everything to gain if you send your cover letter and resume for openings that were first advertised two or sometimes three months earlier.

Companies can place an ad, go through the interviewing steps, and then either be unsatisfied with the job applicants or put the position on hold for other reasons. After time has passed, the ad may reappear. Here again, timing can play a big part. Even though you previously applied and didn't get selected for an interview, conduct more research and revise your letter. You may be able to learn what the priorities are so you can focus on that aspect of your background.

Writing Cover Letters

Now that you have photocopied, highlighted, or cut out all the job postings you want to pursue, you are ready for the next step: writing your cover letter. Whether you will be faxing, mailing, or e-mailing your responses, it is important to send both a cover letter and your resume. Don't send just your resume. Think of this packet of information as your portfolio. The exception to this is when a company uses an online application and does not provide an opportunity to include a cover letter. If there is a box for additional information, use it to add what you would normally put in your cover letter.

Sometimes other supporting documents may be requested in addition to your cover letter and resume. These could include letters of reference or samples of your work.

The cover letter is an essential part of your portfolio packet for several reasons:

  • You can't be sure readers will know which position you are applying for since they may have several that fit. They may not have advertised all of them.

  • You want to emphasize areas of your experience that especially match the job requirements.

  • Some screeners put their emphasis on the letter, some on the resume, and some on both. You don't know which type of screener you will be getting, so it is best to cover your bases.

Today's employers want both documents and will often disregard a resume that doesn't come with a cover letter. You want to be professional in your approach.

Make sure the cover letter is tailored to the job. If it sounds like a form letter you send out to everyone, it will not receive the attention you want it to. Readers view this packet of material from you as representative of the type of employee you would make. Do you take shortcuts? Do you do your home work? Do you know anything about the company? Do you pay attention to detail and have error-free documents? The screening process begins as soon as this correspondence is read.

Keep your readers in mind when writing the letter. Often the screener who reviews application packets is not particularly knowledgeable about the position. A human resources representative or a manager's assistant may have general information about the job but no expertise about the actual work involved. Have a friend or family member read your letter to see if they understand the concepts and skills you are describing. If readers don't know what you are saying, how can they put you in their "yes" pile?

Tip

What people don't understand they often ignore.

Alternatively, if you know your reader is the manager this position reports to, then you can use more technical language.

Breaking Down the Elements of the Cover Letter

The first step is to create a letterhead that matches your resume. You will use this letterhead as your template for each letter, which you'll print on the same bond paper as your resume. If your resume is ivory, then your cover letter should be ivory too, with a matching envelope. View this packet as business correspondence; your goal is to make a good first impression.

The formal letter-writing format is most appropriate. This is where everything is left justified. You can use the samples that follow as a guide.

Next comes the date and then the inside address of your recipient as it will appear on the envelope. If the ad states the person's name, title, company name, and address for responding, then it is easy. Unfortunately, however, many ads leave out parts of this information.

If no name is given, as is often the case, you have a couple of options. The first is to address your letter exactly as specified in the posting-with one exception. If the ad tells you to send your resume to Chris Taylor's attention, then call the company to find out if Chris is Mr. Taylor or Ms. Taylor. Many names can go either way, and you don't want to guess wrong.

Another approach-and one that may increase your chances of success-is to call and talk further with someone about the company and the position and then address your letter to their attention. The easiest way is to call human resources (the personnel department). Let them know what position you are interested in and that before responding to their ad, you would like to know what other skills or requirements they are looking for that are important.

A more difficult but better approach is to try to reach the hiring manager of the department you are interested in. The reason it's more difficult is because it is harder to get the person's name and then get through to them. If you are successful, they can answer questions from their perspective regarding the specific requirements for the job. Keep the conversation brief and to the point and be respectful of their time.

These people can even give you additional information. You can sometimes find out how big the department is, the title or name of the person you'd be reporting to, and/or what the company culture is like. Is it strong on self-directed work teams or is there a push for independent thinking?

Put together a list of questions adapted from the "Informational Interview" section of this chapter so you will be prepared when you do get someone on the phone. The goal is to also get their name so you can send your letter to them-with an opening paragraph thanking them for their help.

Your phone conversation might sound like this:

"You've been really helpful. [Pause] I'm sorry I didn't catch your name. [They respond, hopefully.] And Meigen, how do you spell your first and last name so I have it right in my records? May I send my cover letter and resume directly to you?"

Then the first paragraph of your cover letter could be worded like this:

Thank you for all your help this morning regarding the [whatever] position. It sounds exactly like what I am looking for and fits my background to a T.

You may add an Attention or Re: line if you have a job-posting number or department that was referenced in the advertisement.

The salutation can vary depending on the information you have gathered. If the ad gave you a name or you called the company and got a name, then you will use that. The business letter format means using the formal greeting:

  • Dear Mr. Doe: [when you don't know the person]

  • Dear Meigen, [when you know the person or you established a comfort level in a phone conversation]

  • Dear Hiring Authority: [when you don't have a name or don't know who is responsible for the hiring process]

  • Dear Human Resources Manager: or Dear Purchasing Director: [when the ad lists a department but not a name]

  • Dear Sir or Madam: [when you don't have a name]

The last item in this list is now the current business format, but it is also the least preferred. Don't just put "Sir" or "Gentlemen"; you need to include both genders because you don't know who will be opening your letter.

Don't use "To whom it may concern." This gives the impression that you are sending junk mail or perhaps a letter to a customer service department complaining about a problem with a refrigerator.

The first paragraph of the body of the letter states why you are writing. Why should someone read this letter? What position are you interested in and how did you learn about the opening?

The next two or three paragraphs of the body show what in your background and experience matches with the opportunity. Your goal here is to provide enough information to get the reader to put you in the "yes" pile. This is also when you start the negotiation process with this prospective employer by showcasing your knowledge, skills, and experience. Your cover letter helps set the stage as to why you are worth the money you'll be discussing.

The closing paragraph lets readers know of your interest in meeting with them to discuss in greater detail how you can help meet their needs. You can also let them know how to reach you. For example, you might note that it's all right to call you at work during the day or after 6 P.M. at home. Or, if you want to give a message number that doesn't appear on your resume or letterhead, you can add it here.

The complimentary closing is a polite yet formal way to end a letter. The most common closings are "Sincerely" and "Respectfully yours." Then leave three or four blank lines for your signature before typing your name as it appears on your resume and letterhead. If these documents show a given name like Jason or Lynette, but you want to let the reader know that you go by Jay or Lynn, then type your given name but sign your nickname legibly so the reader can see what you use day to day.

Use an enclosure reminder consisting of the word "Enclosure" or abbreviated "Enc." when your resume and other requested documents are added. If you are directing your letter to the department manager and they've asked you to also send a copy to human resources, then add the "cc" notation. This is a courtesy to let all parties know who received the information.

Now you can take what you learned and select for your letter the items from your experience that come closest to meeting the prospective employer's needs.

Faxing and E-mailing

When a company asks you to fax a response, be sure to send a professional-looking fax cover sheet along with your cover letter and resume. Most word-processing software programs provide a template so you can create one with your name. Type or print clearly on the cover sheet which position you are applying for and note that a hard copy of your cover letter and resume will follow (if you are able to locate an address for the company).

Don't rely on the fax to get through with all pages intact or to look attractive. How many times have you received a fax with only part of the information, black lines through it, or print too light to read clearly? This is your chance to get in the door, so you want to have a backup system in place.

When an ad does not provide the name of a contact person or department, your best bet is to send the hard copy to the attention of human resources. Include a copy of the fax cover sheet so they will know why they are receiving your packet. When screeners know they have two copies of your materials, they will usually toss the faxed set.

If you fax through your computer, do several test runs. Again, problems often arise here; I have received many partial faxes sent this way. Sometimes only the first line gets through.

When e-mailing to a company, if you are not sure what e-mail system or software program they use and you aren't able to reach them to ask, then cover your bases. First, tell them what position you are applying for and that you have embedded both your cover letter and your resume in the e-mail memo. You can also send an attachment of the resume that they can print out if they want to see a traditional format.

Before sending to a small organization, you may want to save any attachments in an earlier software version if you have the latest, since not all companies have the newest software on the market. If you have concerns about attachments, go back to Chapter 3 to see how to create a generic resume for Internet use. The one you send won't be aesthetically pleasing, but it will carry the information. Then if possible, send a clean copy through the mail.

Tips for Writing Cover Letters

Try using these tips to write cover letters that grab the reader's attention:

  • Use short sentences that can be read quickly. Get to the point.

  • Be sure you address as many items as possible on the company's list so the reader doesn't have to hunt through your resume to find the information. Besides, you want people to see it more than once so it will hit home.

  • Leave out information that isn't critical to the job.

  • Use bullet points to highlight your relevant skills and background. Present them in the order of importance to the job opening.

  • Be positive. Leave out any references to experience or education that you don't have. In other words, don't say "Although I don't have [something the ad asked for], I-" Concentrate on what you do have. Let the reader figure out what is missing.

  • Proofread your work. Check for errors in spelling, punctuation, and grammar. If you say you are detail oriented and then spell something incorrectly, you'll lose points. Always have someone else proofread your letters to double-check.

In terms of the YOU-JOB model I presented at the beginning of this guide, here's your opportunity to get the prospective employers to see why you match their advertised position. Think back to the example of the ABC Hardware & Garden advertisement that was given earlier in this chapter (see Figure 7 on page 162).

Click To expand
Figure 7

The more skills and experience you have that match what an employer is looking for, the greater your chances of success in getting to the interview. Help them choose YOU.

Sample Cover Letter: Advertisement Response

MILLIE MICHAELS

Address
City, State, Zip Code

(xxx) xxx-xxxx
E-mail Address

Date

Company

P.O. Box XXX

City, State, Zip Code

Dear Human Resources Representative:

[Why are you writing and how did you learn of the opening?]

I am interested in the position of [job name] that was advertised in [name of the newspaper or Internet job posting site] on [date]. Both my skills and practical experience are an excellent match for the qualifications you are seeking.

[What do you have to offer and why are you interested?]

[Note: This one- or two-paragraph summary highlights specific areas that apply to the company and position you are pursuing. If you use bullet points as part of this section, you can cut and paste from your master list of accomplishments.]

My experience includes more than ten years in Human Resources as a generalist including areas of Employment, Benefits, and Training. Here are some of the specific accomplishments that have contributed to my success:

  • Conducted employee opinion survey with more than 500 employees at three sites. Created a team to evaluate results and make recommendations for changes.

  • Developed training program for Customer Service staff that has been the standard for all training programs for the past five years.

[What is your closing or follow-up message?]

I would appreciate the opportunity to talk with you about this position and the contributions I can make to your company. You can reach me at (xxx) xxx-xxxx. I am looking forward to hearing from you.

Sincerely,

Millie Michaels

Enclosure

Sample Cover Letter: Phone Conversation Response

PETER GONZALES

Address
City, State, Zip Code
(xxx) xxx-xxxx

Date

Mr. John Doe/Ms. Cindy Doe

Title

Company

Address

City, State, Zip Code

Dear Mr./Ms. Doe:

I appreciated your taking the time to talk to me about the [title] position. My background definitely matches your situation and, as you requested, I am sending my resume for your further review.

[Note: This one- or two-paragraph summary highlights specific areas that apply to the company and position. If you use bullet points as part of this section, you can cut and paste from your master list of accomplishments.]

I am particularly interested in a position with your company because of my strong working knowledge of manufacturing processes along with excellent project, communication, and organizational skills. I am currently chairing the "Zero Defect" steering committee, with the main emphasis on developing cross-functional teams within the site. As a Producibility Engineer, I direct the introduction of new products into production with cost reductions through redesign and process improvement.

My success has stemmed from my strong commitment and sense of professionalism. I keep high standards for my work and am known for my ability to follow through.

I will contact you later this week after you have had an opportunity to review my resume. I believe that my experience would be of value to [company name], and with your sense of urgency, I'd be available to make a contribution quickly.

Sincerely,

Peter Gonzales

Enclosure


OTHER SEARCH METHODS

Some additional approaches can help you get in the door with a company. They fall in the "lower rate of success" category, so determine how much time you want to dedicate to these methods. Read through each description to see whether your situation warrants using that particular method. In the end, if it helps you land a job, that's what matters.

The Internet

You may want to access the Internet to see what opportunities are posted there. I've listed several major job boards in Appendix D. The chance of success using this method is low because you are competing against hundreds if not thousands of other candidates.

Job boards can be useful if you are willing to relocate, since they list positions all over the country. But because many companies are not willing to pay relocation costs, evaluate each posting to see if it will work for you. On these sites you can search by geographic area of interest, functional area or job title, and sometimes key words. Experiment with different words to get different or better results.

Tip

A company's Web site can keep you informed of current openings.

With each opening, follow the directions, whether you are completing an online application or sending your cover letter and resume to the company's e-mail address. Using the Internet means preparing a very tailored resume that matches the posted skill requirements and key words. Use the same guidelines that were discussed in the "Answering Advertisements for Published Openings" section in this chapter.

Many postings will provide a link to a company's Careers or Employment Web page. Once you come across a company that you want to target, add this site to your Favorites or Bookmarks so you can check it weekly to see what has changed-the company's site will be more current than the large job board's listings. Most of the time companies will look at their own site for candidates before going to an external site, so if given a choice, apply directly.

Without responding to a specific opening, you can put your resume on various job boards so others can take a look at your skills. But don't pay a fee unless you know the reputation and success rate of the site. Be careful of giving out any personal information that allows unsolicited calls or e-mail messages that don't apply to your job search. Also, feedback from those who have set up their own Web page that includes their resume indicates that it didn't generate any or enough interest in their background to be worth the time it cost.

Cold Calls

In some instances you can make a direct contact by walking in and applying or calling to see what openings currently exist. Large companies may set up a specific time during which candidates can come in and complete an application. Since most organizations don't have the personnel available to supervise such an operation, they will often tell you to mail your resume. If you do walk in the door of a potential employer, be sure you are dressed appropriately, even if you are just picking up an application. Some common examples of companies where you can walk in to apply are retail, food service, or very small businesses.

Government Assistance

The Unemployment and Training Division of the Department of Labor is different in each state. The name also varies. It never hurts to see if you qualify to access its job postings or can receive unemployment compensation while you are conducting your search. The staff there will explain the regulations. Most states have information on their Web site; you may even be able to apply online.

The Department of Labor in each state or county also sponsors 40 Plus, an organization designed to give pointers to job-hunting professionals over forty years of age. Resumes may be passed on to companies as part of the program, and you generally pay dues and volunteer your time in order to use the services.

School and Professional Contacts

If you are a college graduate, you may find your school's alumni organization or career placement center helpful in providing contact names or job postings. Both high school and college class reunions can offer contact names in the fields you want to pursue. It's a way to renew old acquaintances as well. Check the Internet and pull up your school to see what services are available to alumni.

Professional organizations often have a resume service or a newsletter with job opportunities listed for their members. If you haven't attended a meeting recently or ever, I suggest you get involved with a local group that ties in to your career focus. Use informational interviews as a way to develop your network. The interviewees can often provide information on current openings in their company or their industry. Many organizations have a Web site that links members to job postings or a resume-posting board.

Trade journals often list positions that are open or allow you to place a Position Wanted advertisement.

Attend conferences in your area of interest and expertise as a way to network and learn of opportunities. They may have a job-posting board available.

Job or Career Fairs

Job or career fairs may offer a chance to talk with someone from one of your target companies. But don't be surprised if the company representative doesn't accept your resume unless you are qualified for a specific opening, or tells you to go online to apply for open positions. Often each company has only a few jobs open, or you may find many of the companies looking to fill the same specific positions.

You'll come across both general and one-company job fairs. The general fairs may have companies represented from all different industries in the community or they may highlight a specific industry. For example, health care job fairs are common around the country. In a one-company job fair, a company sponsors its own fair because it is growing. The latter job fairs seem to offer a greater chance of success since they usually have several openings and you are likelier to talk to a screener.

Attending job fairs may be beneficial in terms of gathering information. You can ask questions of the company representatives to see which companies interest you most and whether they ever have a need for someone with your skills and background. Trade information with others standing in line with you. Sometimes you can learn about the marketplace from others who have been searching longer or using different methods than you have.

Be sure to dress as if you were going to an interview. You don't know what sort of person you may be talking to at this stage. Also, if someone appears impressed with your credentials and says they will be calling you, don't rely on that. Get their name or business card, and if you don't hear from them in a week or two, give them a call. Remember, they will have gathered a large pile of resumes and if yours wasn't sorted out, you are somewhere in that pile-which may or may not get looked at again.

Mass Mailings

Mass mailing doesn't work in today's market, so don't waste your time and money. By mass mailing, I mean sending out hundreds of generic cover letters and resumes to a computer-generated list of assorted companies. Many one-person organizations have chuckled at resumes received from individuals wanting to be their marketing director or facilities manager.

Unsolicited resumes are viewed as junk mail and are often tossed or in some cases returned to you. There no longer is a person within the company reviewing each letter as it arrives and putting it in a folder to be read by the appropriate manager.

Spotlight
Start example

Deanna started her job search when her senior buyer position in Denver was eliminated in the merger of two major department store chains. To pursue her career goals, Deanna knew she would need to look at getting someone at a corporate headquarters to take a look at her resume. So, after networking with people in her field, she put together a target list of the twenty-five companies she had the most interest in and researched the names of the individuals that needed to review her credentials. She then created an accomplishment-driven marketing letter and mailed it out in two batches, to allow time to make a follow-up call to each.

Deanna was fortunate in that she received calls from some of the companies before she contacted them. Her mailing resulted in seven interviews and three job offers, one of which she accepted, in New York, the hub of the fashion industry.

End example

Directed Mailings

The method of last resort is a marketing letter to a small number of your target companies. To get to that point, you first create a target list of companies and then identify someone you or your contacts know at each one. If you don't locate a contact, you find out whether they advertise openings or use recruiters and then you follow up. Any companies left on the list without any other way to get in the door qualify for this marketing letter.

For this method to be effective, find out the name of the hiring manager in your area of interest and send it directly to that manager. If you are planning to relocate to a given area, mention that as well. Then, two or three days after the letter should have arrived, phone and use the letter as a way to engage the manager in conversation regarding your interest in the company.

The goal is to procure a face-to-face meeting or, if that isn't possible, to learn whether there are current openings for a person with your skills and experience or how you would find out if one opens up down the road. This is all about timing; what you're hoping is that your letter will show up on someone's desk just when they have a current need or anticipate making a change. A sample letter follows to give you an idea of how strong this letter needs to be in order to get the reader's attention. It is critical to stand out, and the best way to accomplish this is to show your value to the company and any common denominators between your background and their ideal employee profile.

You are not likely to get results by sending a "to whom it may concern" letter or failing to make a follow-up call. If you choose to send marketing or target mailings, then do a thorough job to make it worthwhile. This method has a less than 1 percent success rate. Be selective about the companies you mail to (keep the total under fifty) because the time and cost may not be worth it. Also, mail to only about ten companies a week so you can keep up with your follow-up calls.

Deanna's letter is shown on the next page. You can see the strength of her background and how she designed her letter to get the attention she wanted it to get. I have had other clients who have adapted this letter to their experience and industry. Marketing letters can work if you have dramatic accomplishments that will benefit the potential employer.

Tip

The key to your search is to spend the greater amount of your time using methods that are most proven and productive.

Ultimately, if you are getting results, the means is secondary. The goal is to not only find but land a new opportunity. There are different ways to get to that Point B I talked about at the beginning of this guide. Sometimes your job search is a process of trial and error. If one method isn't working, try others. In fact, it is best to use several methods.

Sample Marketing Letter

DEANNA HASTINGS

Address

City, State, Zip Code

Phone

Date

Mr. Dan Graves

Title

Company

Address

City, State, Zip Code

Dear Mr. Graves:

As you know, the retail industry has been undergoing drastic changes. It is necessary to achieve a larger market share, faster growth, and increasing profits to survive today. I can make a substantial contribution to your company's effort to achieve these goals.

As a Divisional Merchandise Manager, I built one of the largest and most profitable Junior and Misses Sportswear businesses at XYZ Inc., frequently ranking #1 in the corporation. I achieved 50% flow-through to gross margin from my sales increases, more than quadrupled the Junior Dress business in three years, led XYZ Inc. into the suit business, developed one of the largest volume businesses in the corporation with key vendors, and produced extensive product development with XYZ Inc. imports. These accomplishments required aggressive efforts and competence in such areas as analyzing, planning, negotiating, problem solving, inventory management, markdown containment, and people development.

My specialty is building and growing a profitable business. I have a consistent track record of predicting fashion trends and have strong vendor relations. I led my buyers to develop or buy the right product, get it to the stores at the right time, and negotiate the right price. I am seeking to further my growth in retailing with a dynamic company that is looking to achieve growth and increased profits. I want to make a difference in the company I choose to join just as I have made a difference in the past.

I would welcome the opportunity to discuss with you your company's needs and my ability to satisfy them. To provide you with more specific details as to my work history and background, I am enclosing my resume. I will call your office next week to talk with you further. Thank you for your time and consideration.

Sincerely,

Deanna Hastings


Chapter 6: Breaking Down the Interview

Just the thought of a job interview brings fast-beating hearts and sweaty palms to most people, but it doesn't have to create the anxiety you might anticipate or have experienced in the past. The key to reducing the fear is gaining knowledge and being prepared. You can feel a sense of control even in this part of the search process.

INTERVIEW PREVIEW

Going into a company that has a well-prepared and organized system of interviewing is very refreshing. Unfortunately, many companies and hiring managers make it up as they go along. You may encounter interviews where you sense a definite lack of preparation on the interviewer's part. It is helpful to know what you are walking into so you aren't surprised when events don't play out as expected.

The initial call will be either to conduct a phone-screening interview or to set up an interview time. This, and any subsequent calls, can come at any time of the day or evening, Monday through Sunday.

Mentally prepare yourself every time you answer the phone and have your daily calendar handy so you can work out dates and times with your caller. If you don't have a day planner or pocket calendar, get one. Don't rely on scraps of paper or your memory. You don't want to run the risk of forgetting a meeting, double-booking interviews, or losing track of important details. People calling to schedule interview times may not be able to answer your questions regarding the interview, so see if you can get the name of someone to call if you need further information that will help you prepare.

Opinions differ as to which place in the interview queue is best. Should you be the first or last interviewed? Sometimes you won't have any choice and will fall somewhere in between. I have had clients get offers no matter when they were scheduled. If you are first, you can become the yardstick against which the other candidates will be measured. If you are last, the interviewer will have covered a lot of topics with the other candidates and may be more thorough by the time for your interview, giving you a better chance to show how well you match the job.

If a lot of time has passed since the first interview, you will be fresher in the reviewer's mind coming at the end. You can always ask whoever calls to set up the interview whether they have met with any candidates so far and by what date final interviews will be completed. This information can help you select one of the dates or times offered if you have a choice.

You'll find it helpful to ask, "Who will I be meeting with and how much time should I allow?" Write down names and titles so you will already have them in mind when people are introduced. You can also put your questions together based on someone's role or position.

Knowing whether you can expect an hour-long interview or you need to set aside an entire day is important in your preparation. You don't want to be worrying about another commitment if the meetings run for hours. Occasionally a dinner is part of the schedule. You want to know if you'll have an opportunity to freshen up or change clothes, so you can be prepared.

Just as with a networking appointment, repeat back the day, date, time, and address of the interview so you can verify that you wrote it down correctly. Ask for directions but don't trust them. Look up the location on a street guide or use mapping software. Do a dry run at the same time of day to see what the traffic will do to the drive. Being late to an interview because you got lost or didn't anticipate a construction zone will start you off on the wrong foot.

Spotlight
Start example

When Marc got laid off from his position as a graphic designer, we discussed what to put in his portfolio. In addition to his work samples, he wanted to include a few distinctive photographs he had created as a hobby, and I agreed that they would be suitable. Marc was hired at ABC Technical partly for his work skills, and partly because he and the interviewer had hit it off with their mutual interest in photography.

End example

Take a black or brown folder portfolio (not a briefcase). These are also called pad holders or pad folios. You can find either an inexpensive vinyl one or a nicer zippered leather one at any office supply store. It will include a flap on the left side for holding extra copies of your resume for your interviewers and a copy of references you can provide if asked. On the right side it will have a note pad where you can list the name of the company, phone number, address and directions, names and titles of your interviewers, and any questions you want to ask them. It's even better if you find a portfolio that holds a pen so you will have it handy if you need to take down any information while at the interview.

You may want to bring examples of your work to show them. A graph or spreadsheet supporting one of your accomplishments may be helpful. You can always offer to show them the material, but be gracious if they decline. Limit this information to what will comfortably fit in your folder portfolio. Of course, if you're applying for work that involves producing specific output-writing, graphic design, or layout editing, for example-you don't need to limit your collection to a portfolio folder, as bringing a variety of work samples would give the interviewers a clearer picture of what you can do for them.

Deciding what to wear can be a challenge today. But for most jobs, the interview uniform will be what we currently call business dress. You want to know what is expected at the company or industry you are pursuing, and you want to make a good first impression. Keep in mind that what you wear to the interview is not always what you'll be wearing to work if you get hired. It can be a mistake to use current employees' attire as a measure of what you should wear to the interview.

Business casual may be acceptable in place of traditional business dress, but you want to do your homework before going that route. On a scale of 1 to 10, with old jeans and a T-shirt being a 1 and 10 being the most formal of the business casual attire described in the charts on pages 170 and 171, you want to be a 9 or 10 in your wardrobe choice. It is better to be overdressed than under-dressed. I've heard more than one story of a person showing up in casual attire on the day the president of the company came to town and everyone was dressed to impress or the interviewers came from out of town and were wearing suits.

Even if you have just finished school and are looking for your first full-time job, you don't want to go to the interview looking like a student. Dress like a professional so you can show the interviewers you are ready to take on the responsibility of the job. You want them to take you seriously and the proper attire can make all the difference.

For both men and women, no matter what you wear, be sure it is clean and pressed (including the back of your shirt). If your clothing is newly purchased, double-check for tags and stickers. Walk around and sit for a period of time to verify that nothing is riding up and no binding or tightness will affect your concentration. Wear your shoes around the house to make sure they won't kill your feet if you have to walk any distance. Do they squeak or make noticeable noises or clunking sounds on uncarpeted surfaces? Little things like that can affect you or your interviewer.

Tip

You want them to remember you and your skills, not your inappropriate clothing or poor grooming.

Don't forget that your goal is to make a good first impression. This is usually not the time to make a fashion statement or express your individualism. On the other side of the desk, the interviewer is looking for ways to screen you out, not in. Don't provide that opportunity. Here are some grooming tips that will pay off for both men and women:

  • Use common sense. This is the guideline for any type of interview. Shower, use deodorant, and brush your teeth. Trim and clean your nails. Women, if you use nail polish, keep it light-colored or clear; red hot or blue nails will detract in an interview, especially if you use your hands a lot when you talk.

  • Cut or trim your hair if needed. Women, if you have long hair that you play with or that falls in your eyes, pull it back to avoid this distraction. Men, check to see if hair length or facial hair is an issue to your prospective company.

  • Keep makeup conservative. Even if you don't normally wear lipstick, I suggest a tinted lip gloss so you don't look washed out.

  • Avoid perfumes and strong shaving lotions or colognes. A lot of people have allergies to them or find the smell distasteful. You may love the aroma, but the interviewer may be getting a headache from it or may be reminded of an ex-spouse and a messy divorce. You are now guilty by association. This is a business meeting, not a social gathering.

  • Keep jewelry to a minimum. Wear a watch with a leather or metal dress band; a black plastic sports watch will only work in limited situations and with very casual attire. Men, leave bracelets, large rings, and earrings at home unless you know they will definitely not be an issue with anyone at that company. Women, for most positions, stay away from jangling or gaudy pieces of jewelry.

Interview Attire-Men

Business dress

  • The standard is a two-piece suit in a solid dark color or pinstripe, preferably in navy or charcoal for a more formal look. For a less formal look, wear a blazer or sports coat with dark dress slacks.

  • Shirts should be long-sleeved in white or a light color with a tie that is contemporary yet conservative (no cartoons or gaudy prints). Check your tie to be sure it is clean and has no food stains on it.

  • Bow ties and suspenders give a message of some eccentricity or someone wanting to make a style statement, so determine ahead of time whether that is your message and whether it will be well received.

  • Shoes should be a dress style, dark in color, and polished. Wear dark socks and match your belt with your shoes.

Business casual

  • This can be a sports jacket with slacks, a sweater over a shirt, or, in very casual situations, a tailored pressed sports shirt. The most casual style of slacks would be pressed chinos. The rumpled look is not good for interviewing-and unless you are interviewing to be a ranch hand, jeans are not acceptable.

  • Your shirt should go with the slacks or jacket style. In other words, wear an oxford shirt, not a formal white shirt, with khakis. A tie may be optional in extremely casual environments.

  • Shoes should be dark leather and polished. Boots are acceptable only in certain geographic communities and for related jobs. Recreational shoes are not appropriate.

  • Determine ahead of time whether it would work to your benefit to avoid wearing body-piercing jewelry or to cover tattoos.

  • Don't have a drink before the interview to "calm your nerves." The smell of alcohol will come across even if you use a breath mint.

  • Don't have a cigarette right before the meeting as the smell on your clothing and breath can be a distraction or bias your interviewer. Once you get hired, you can find out about the company's smoking policy.

  • Don't chew gum.

  • If in doubt, don't.

Arrive early enough so you can use the restroom and check out your hair and clothing to make sure buttons are buttoned and zippers are zipped. Check your teeth to assure yourself you don't have a poppy seed from your breakfast muffin stuck right in front. You want to look your best-and even though over-looked grooming problems may not keep you from getting the job, it will be embarrassing to you when you realize what people are likely to remember about you.

Interview Attire-Women

Business dress

  • The standard is a suit or tailored dress in a solid dark color or pinstripe. You have some latitude today in color-not just navy or charcoal-but it is usually best to stay away from pastels or solid black. Suits can be two-piece for a more formal look or a blazer with a dress or contrasting skirt for a less formal look. You can't go wrong by keeping the hem length at or below the knee.

  • A pantsuit is generally acceptable, but you may want to check the environment before wearing one.

  • Choose blouses and fine knit tops in solid colors or conservative patterns. Scarves can be used to accessorize a suit or dress.

  • Stick with a low- or moderate-heel dress shoe in a dark color or taupe and be sure to wear hose (neutral color). Your purse should match your shoes.

Business casual

  • This can be a blazer with skirt or slacks, a conservative style dress, and, in more casual situations, a tailored cardigan with skirt or pants. Stick with solid colors in medium or dark tones or conservative patterns.

  • Tops can be of a natural fabric or fine knit, but steer away from those you would wear with your casual shorts or jeans.

  • Shoes in this category are polished leather with a low or medium heel, not a sports shoe, clogs, or sandals. Hosiery is also still important. With pants you can wear knee-highs or pant socks.

  • Extra tips for women include not wearing clothing that is too short or too low-cut. Stay away from sheer materials and ruffles and wear appropriate undergarments.

The goal is to arrive five to ten minutes before the interview so you can get into the right frame of mind. As you wait for your appointment, be sure to be gracious to the receptionist or assistant. Treat everyone who speaks to you with respect, learn their name, and thank them for their help. They often are asked for their impressions of candidates. People do lose out on opportunities because of their rudeness to those they encounter before and after the interview.

While you are waiting, you have a chance to review your notes, read a business magazine, or glance at the company's business material and brochures. If you are carrying a wireless phone or a pager, keep it out of sight and turned off. It is considered bad manners for an applicant to allow a phone to ring during an interview and worse manners to respond. Your interviewers are expecting your full attention.

Don't get upset if the interviewer is late. Things come up that have a greater priority than talking to you. Maybe a customer has called and there's a problem that has to be resolved, or the boss asked for information that has to be looked up right away, or a critical meeting has run over. Don't show your impatience or anxiety. The delay could be a way to see how you react in certain situations. You have dedicated the time to the appointment, so relax until the interviewer is ready for you. If a serious conflict comes up, someone will reschedule with you.

When you are introduced, stand and shake hands. This is important whether you are a male or female and whether you are meeting a male or female. Treat this as a business meeting and handle it differently from a social get-together. Make sure you use a firm handshake with either gender. This is generally two pumps of the hand and then let go. It's awkward if they hold on or they grab the end of your fingers, but do the best you can. If your hands are cold or clammy, use the time in the restroom to run warm water over them and dry thoroughly. You can also hold your hand under your jacket next to your ribs for a short time in the waiting room to warm it. On rare occasions cultural differences may mean the handshake is left out.

The location of the interview can vary. It can be your interviewer's office, a conference room, the cafeteria, a hotel lobby, or a restaurant. Wait until the interviewer offers you a chair or directs you to a place to sit. Most interviewers have a preference of where they want to position themselves and you don't want to end up in that spot. If offered something to drink, water is usually the best choice. It won't stain if you accidentally spill it and it will help your throat if it gets dry or scratchy. This is not the time to be finicky and make comments about their not having decaf coffee, herbal tea, sweetener, or real cream.

During the interview, be sure to make eye contact with your interviewers. It is easy to look up or down or away when answering questions, but try to keep it to a minimum. Practicing will help you feel more comfortable with this. Also, be aware of your posture. Don't slouch or sprawl in the chair.

Generally, it is best not to take notes during the meeting. If you do, ask up front if they mind your making a note or two and keep it limited so it doesn't divert their attention. Otherwise, they may wonder about your memory or why you are taking such avid notes about everything they say. As long as you are writing, you are not making eye contact and may miss the next question.

At the close of the interview, you want to know about the next step. If the interviewer doesn't volunteer that information, ask. They might tell you that they'll call Friday, but if they forget, don't panic. Something obviously came up, and at this point you are still not their priority. If the agreed time comes and goes, check back with them.

Here are some questions you will want to address at the end of the meeting:

  • Is there anything else you need to know about me that we didn't cover?

  • When do you want to have a decision made?

  • Ideally, when do you want the person to begin? (These last two questions give you an idea of their timetable. Keep in mind that it could change.)

  • If I have any questions, may I give you a call? (This gives you a second chance if you left something out or thought you needed to clarify an item.)

  • May I have your business card? (You'll use this for writing your thank-you note or for follow-up calls. It's important to have the correct name and title.)

Some interviewers are very good about keeping you informed of the timetable, and others aren't. It doesn't mean the person or the company isn't a good one to work for; it just may mean their hiring process isn't well organized or that particular hiring manager got caught up in other projects. Don't count the company out.

Sometimes the interviewer or hiring manager won't call at all to tell you the job was offered to someone else. This is another reason for you to follow up. It may have been an oversight, or maybe no one wanted to be the bearer of bad news. It works to your advantage to be gracious throughout the process. You never know, their first choice might not work out and they'll be looking at their second choice, which might be you.

Of course, your follow-up includes a thank-you letter. This gives you the opportunity to reinforce your interest, add or clarify anything about your experience that occurs to you after the meeting, and get your name in front of them again. See the samples later in this chapter.


DIFFERENT INTERVIEW TYPES

Unfortunately, there's no formula for the interviewing process that companies might follow, so expect just about anything. The key here is to be prepared for whatever they throw at you. This section presents examples of different types of interviews that companies may use, but the order may vary depending on their circumstances.

Tip

Treat each interview as if it were your only interview.

Phone Screening Interview

Today, the first interview is often conducted by phone. Rather than take the time to have everyone come in, the employer will trim down to a group of finalists with a brief series of questions. The interviewer will usually ask if this is a good time to talk. If it isn't or you don't feel totally prepared, ask if you can set up a time with them that meets both your schedules. You want to give this conversation your full attention-passing this test is what gets you to the next stage.

Sometimes, you may be caught off guard when the call comes in. This is the only time they can talk to you and you suddenly find yourself in the middle of the interview. You still want to give it your best shot in order to get to the next round.

There are things you can do in advance and can start thinking about whether you take the call or decide to reschedule. Here are some tips for phone interviews:

  • Do your homework ahead of time for each position you have applied for, just as if this was a face-to-face appointment.

  • Have your resume and cover letter handy to refer to and have a notepad and a pen or pencil ready for taking notes.

  • Keep your answers brief. People usually have shorter attention spans when they can't see the speaker. Keep a moderate tempo, not too fast or too slow. Remember, the interviewer is also taking notes.

  • Stand and smile when you talk so you can project a strong energy level. A handheld phone works well, but speak directly into it. Avoid a speaker-phone as your voice may not come through clear or loud enough and you may sound as if you are in a wind tunnel.

  • Don't drink, eat, smoke, or chew gum during the call.

  • Listen closely to both the question and the tone of the interviewer's voice. Don't let yourself be distracted by things around you. You don't want to miss anything or seem to not be paying attention.

  • Be responsive but don't interrupt and start talking until the speaker has finished.

  • Don't forget to ask what the next steps in the process will be.

  • Send a thank-you letter and express your interest if you want the position. It could be several days before the next step.

  • If you need to reschedule, be clear on the time of the call, who will place the call (you or them), and who will be on the other end (one person or more).

Single Individual Interview

You may find yourself meeting with a human resources representative or the hiring individual in the first round. Sometimes you will meet only once with only one person before a decision is made. You can see the benefit of learning ahead of time who you will be meeting with and whether there could be further interviews in the process. If you only have one opportunity, you want to make the best of it, so go in prepared and be sure to ask follow-up questions.

Group or Marathon Interview

Most job hunters can expect to talk with more than one person before getting hired. This will likely be in either a group interview or a marathon interview.

In a group interview, two or more company representatives meet with a candidate at the same time. It can be a challenge to make eye contact with five different people and remember all their names. The advantage is that you have to answer their questions only once and they all hear the same thing. Learn who the primary interviewer is, so you know with whom to follow up after the meeting. Ideally, get the name of everyone in the group so you can send a thank-you letter to each.

Group interviews can exhibit different scenarios:

  • Some group or team interviewers prepare well and use a methodical approach. The interviewers may take turns, with each asking all his or her questions before the next one begins. Or, they may go down the line with each asking one question at a time and then starting over with the first interviewer until the time is up or all questions have been asked. The latter method can pose a challenge, as the questions may not relate to each other and you have to keep switching gears mentally.

  • Some groups are so disorganized that you may show up and no one in the group will have a clue as to what to do with you. Help them out by asking them their roles and how the new hire would be interacting with them. This will get the ball rolling.

  • Other groups will employ the "good cop, bad cop" routine. This means one interviewer asks the tough questions while the others ask the easier, more pleasant, questions. Treat both types of interviewers the same.

  • There may be a member of the group who is the designated observer and doesn't ask any questions. Don't forget to make eye contact with that person as well.

The marathon interview is just that: a lengthy process of meeting with one person after another. You could end up having back-to-back meetings with three to eight people and find yourself spending an entire day at the company.

Here are several tips for these ordeals (and that's what they often feel like):

  • Get plenty of sleep the night before and eat breakfast. You'll need your energy. They could work you right through the lunch hour.

  • Be consistent. The interviewers will be comparing notes, so you don't want the stories to be different.

  • Take care of yourself and ask for bathroom breaks or water if needed. After that much talking, your throat will probably get dry.

  • If you meet during lunch, order something easy to eat that won't end up on the front of your shirt or dress. The lunch meeting is more informal so you have to work harder to get your experience across to that person. Don't get too relaxed; you are still under scrutiny.

  • Get everyone's name so you can send a thank-you letter to each of them.

Spotlight
Start example

Krysti set up numerous informational interviews while searching for full-time employment and was pleased with how receptive people were to meeting. More than one person gave her the name of the owner of a construction firm, so she arranged a meeting with David.

Krysti arrived and began her opening statement and questions. David kept interrupting, peppering Krysti with his own questions and rarely letting her finish her responses. After about ten minutes, David stood over Krysti and asked her if she had ever started a business and whether she knew how many businesses failed in a year. Krysti didn't know the answer but tried to politely answer. Then, leaning in closer, David told her he was looking for a hungry immigrant, and was she hungry? He needed someone to build his business. As Krysti tried again to answer, he marched to his desk, put items in his briefcase, and said he had another meeting and would walk out with her. Stunned, she handed David her resume as they walked out the door.

Krysti decided if she ever encountered another interviewer like David, she would find a way to discontinue the interview herself because she would never want to work for someone with that personality style. Fortunately, her other interviewers were professional. Ironically, Krysti went on to start a successful business of her own.

End example

Stress Interview

The stress interview tactic is sometimes used to see how you handle yourself when you are challenged, put on the spot, or frequently interrupted. Companies may use this technique when hiring for positions that involve heavy people contact, like sales or customer service jobs, to see how you would manage if faced with a stressful situation. Many interviewers will explain to you after your meeting why they used that approach. If nothing is said, you have to determine if that is the style of the interviewer and, if you will be working closely with that person, whether you will mind.

It can be amazing what different types of experiences you can have during the interviewing process. Just when I think I've heard it all, I'll have someone tell me about a strange interviewer or a really different question they encountered. For example, one that shows up periodically is "Why is a manhole cover round?" Another client had an ashtray pushed in front of him twice during the interview while being told he could smoke if he wanted. He knew better and didn't.

You'll have to ask yourself, "What is the motivation behind the question or behavior? Is it a test or the personality of the interviewer or the company?"

Videoconferencing Interview

To save the cost of flying candidates to their corporate or regional headquarters, companies sometimes use a videoconferencing format. In this scenario, you are on camera in the company's local offices or using the service through a Kinko's or similar copy center facility. One or more interviewers are on the receiving end, but although you can hear them, you can't see them.

Just as with any other type of interview, you want to dress appropriately and be sensitive to the tone and volume of your voice. Make sure the interviewers can hear you when they play it back. While you are waiting for the interview to begin, watch what you say or do-you don't know at what point the camera will begin rolling. And when answering the questions, look into the camera as if that is the person asking the questions.


TESTING

My clients often express their surprise at all the testing prospective employers perform. Some are even offended that they are asked to take tests. Keep in mind that each company has come up with its own reasoning as to why the test or exercise will help in making a hiring decision. Some reasons will seem more valid than others to you. It makes sense to ask candidates to take a word-processing test if they will be typing important documents, or a written honesty test if the job requires handling large amounts of cash on a daily basis.

There are numerous tests and exercises you might encounter that evaluate your knowledge, experience, or style. Here are some samples:

  • General knowledge test (English skills, geography, and general math or geometry); these will feel like you are taking a mini-SAT

  • Computer proficiency, basic engineering, finance, or technical skills test

  • Manual dexterity tests

  • Lie detector test (can be given only for certain positions) or a written honesty test

  • Problem-solving exercises-written or in a group setting

  • Personality assessment exercises (a psychologist may ask questions and provide a report)

  • Handwriting exercises-to be analyzed by an expert

  • Team-building exercises-written or in a group setting

Companies realize that they need to be careful when using these methods in the hiring process and that the results are only one piece of the puzzle in making a decision. The courts have challenged some companies when the tests or exercises have been used to discriminate against a legally protected group. However, taking the test may be the only way to be considered for employment with that organization, so if you decline, you do so at your own risk.


WHEN AND HOW TO TALK ABOUT MONEY

Talking about money is frequently a challenge in the job search process. The first time money or salary may show up is in an advertisement. The ad may ask for your salary history or salary requirements. The reviewers will be using the information to screen you out, not in.

Tip

Salary questions are designed to screen you out, not in.

For that reason, never put salary information on your resume. In fact, you don't need to mention salary at all when you're writing your cover letter. The only exception to this guideline is when you're informed that your resume will not be considered without that information. You can then add a sentence toward the end of your cover letter. Say something like "My most recent salary was in the $20s/$70s/around $150,000." Use a range so you don't limit yourself.

Salary history does not literally mean your complete history, but rather your most recent base salary. This is generally not your total compensation including benefits and bonuses. For sales positions, you would include base salary plus commission.

When you see a request for salary requirements, the company wants to know what you are looking for in a base salary. Until you discuss the actual job, you aren't in a position to name that figure. It would depend on what you'd be expected to do. The job determines the salary.

The next time salary may come up is when someone calls you for an initial screening interview. Interviewers aim to avoid wasting your time and their own for a sit-down meeting if the money you want is quite far apart from what they are offering. They usually believe that if you were paid a lot less than they are offering, you must be underqualified and if you were paid a lot more, you must be overqualified.

The goal is to delay providing salary information so you can get in to meet with an interviewer and evaluate the position before they automatically take you out of the running. You want to know if you are comparing apples with oranges. One way to approach this is by responding.

"I'd be happy to talk about my most recent salary at XYZ Inc. But first, it would be helpful to meet with you and learn more about the position to see how it compares to what I was doing. That way we can both see whether my last salary is relevant. I don't want the money to be an issue at this point."

Instead of answering their question, another tactic is to turn it around and ask them.

"What is the range for this position?"

Note

If you do get them to answer first, then you can tell them (if it is true) that your salary was in that range, or closer to the top, or a bit more, and you are looking forward to meeting them to discuss the position in greater detail. You are trying to get in to find out if you really want the job before getting hung up on the money.

If someone insists on getting an answer, then give them a range. In practice, your answer to "What were you making?" can lead to sticker shock with some interviewers. This is especially true of people in small to medium-sized companies when they talk to someone who is in or has come from a large company.

Changing industries or geographic locations can have the same effect. That is why it is helpful to mention any differences, as shown by the following example. You are also setting the stage by reminding the interviewer of your title, your range of responsibilities, and the fact that your salary was comparable to those of similar jobs in the area (if you know it to be true).

"My position was Vice President of Operations for XYZ, Inc., which is, as you know, a larger/smaller company than yours. I was responsible for [list some specifics]. I was being paid the market rate in this community for similar positions, which was in the $80s. How does that compare to the salary range for this position?"

Take these ideas and adapt your answer to fit the situation and your communication style. Practice what you want to say so it will come out of your mouth naturally. You can use the same response for face-to-face interviews.

Spotlight
Start example

Jack decided to take a separation package from a major national transportation company. He had been successful as an operations director making six figures.

After completing several assessment exercises and numerous discussions, Jack determined that he wanted to pursue a career in the public service sector so he could help people. His goal was to apply to become a police officer where he knew he would start at a salary about a third of what he had made previously. To Jack, job satisfaction was more important than the money.

End example

Recognize that if you were making a lot more before, interviewers will believe you would not be happy taking less and will leave as soon as something more lucrative comes along. And, statistically, they are right. You have to show them a valid reason for being willing to accept less. You may want them to know that your financial situation has changed and is more flexible, so the salary is secondary to the position.

  • You have decided to make a dramatic change in career direction. Explain that you have chosen to pursue this new path and understand that salary levels are less than in the industry in which you last worked.

  • You have taken an early retirement package and need to work as a bridge to retirement. Or, since your income needs are now different, you can pursue work in a different area of interest where salaries are lower. Mention that you were fortunate to get a separation package from your company (leave out the word retirement, since age issues can cloud the hiring manager's perspective) and have the financial flexibility to work in a different field.

  • You have done well enough financially (for a variety of reasons) that you now have the flexibility to look at something different. It could be family circumstances that contributed to your having more options.

Spotlight
Start example

Tricia found networking easier than she expected. Her referrals were receptive, and she decided to attend a couple of professional organizations to expand her contact list. As at most meetings, newcomers were asked to introduce themselves, so Tricia gave her name, current employment situation, and previous job title. After the meeting, another member came up and said Tricia should have her job. There would be an opening since she was moving out of state.

Of course, Tricia was interested and called the company. This led to an interview and offer, but the position offered less money and responsibility than she wanted. She declined graciously, noting the reason, and was surprised to get a call a few days later. They really wanted her and had adjusted the job and money to meet her requirements. Tricia accepted and started the following week.

End example

The hope is that interviewers won't ask about salary, but rather will volunteer that information. It's even better if they leave the money discussion until after an offer has been made. In that case, they believe they have done their homework on what the job should pay and you have done your homework and know what to expect.

Not discussing money until the offer is made is especially true with senior-level positions. The range can be quite large depending on the organization, and companies may make adjustments in order to get the person they want. When jobs are being created, there may also be latitude regarding what the company will pay depending on what type of person they end up getting.

As a side note, it may happen that you want to find out about the salary early in the process and nothing has been said. There are two schools of thought as to how to handle that situation. One says don't ask no matter what. Use this as a practice interview, and if the money isn't right, you can always say no if the job is offered. They might want you badly enough to make an adjustment in the salary range.

The other school of thought says you might not want to waste your time going through the interview process if the salary is way too low. In that instance, you would mention that you have learned about the position and company, but want to find out in what range they were willing to pay. If you learn that the salary is low for you, you can decide whether you want to continue to see where it might lead. Things can change, just as Tricia found out.

Many clients have told me they believed they were being paid more than their peers were at other companies in town. Because of that belief, they assumed they could never match the money in another job. Often they were surprised when they went somewhere else and were offered a salary similar to or higher than what they were making before.

Tip

Don't automatically assume you will be making less in your next position. Do your homework to find out.

Most companies pay a comparable rate or the market value for their positions. This is 5 to 10 percent on either side of the average amount. Salary surveys provide that information and break down the categories by company size, geographic location, industry, and job title. Check your library for books on salary surveys or browse the "Salary" section in Appendix D.


HOW TO PREPARE

When you are preparing for the interview, you need to know and be able to sell YOU as the product; plus, you need to know the needs of the customer or the JOB. To do this, first, review your resume and make sure you can answer any question that could arise about every line you have written. Be prepared to give information about additional work experience that is not listed on your resume. Figure 8 expands on the book's job search and marketing models by adding an interview component.

Click To expand
Figure 8

Go over the interview questions listed later in this chapter. Write out your answers and read through them until you can answer in a conversational tone. You are the product; and if you want to sell yourself, you have to be knowledgeable about your features and benefits and what you have to offer. These are some of the advantages to writing down your responses and practicing them out loud:

  • Typically, people remember only 10 percent of what they read, 20 percent of what they hear, 30 percent of what they see, but 70 percent of what they say and write, so it is worth the practice.

  • You develop confidence in knowing the answers, and you can anticipate the kinds of questions that may be asked.

  • This is a practice test and your brain can go into a problem-solving mode more easily when it has encountered similar questions before. You are also less likely to draw a blank.

  • It keeps you from rambling. When you get to the end of the brief, concise answer you prepared, just stop talking.

  • You can be more relaxed because you can use the same answers for a multitude of questions. Just word the response a little differently from the sample.

The next step in your preparation is to take another look at the research data you gathered on the industry, company, and position. Go back and see what is missing and where you need to fill in the blanks. Your prospective employers are your customers, and the more you know about them, the better you'll be at focusing on what skills and experience will meet their needs. This is how the marketing analogy applies. What questions do you want or need to ask them? Review the list on pages 183-195 and adapt them to fit your situation.

Now you want to do a practice interview. There are different ways to do this. Start with a list of twenty potential questions and review them out loud on your own. Then tape yourself with a cassette player by asking and answering these questions and do your own critique. You can also have a relative or friend ask you several questions and give you feedback.

Or, better yet, you can have someone review your resume and a job description or ad for the position you are going after and then develop questions based on them along with several questions from the list given later in this chapter. It makes the interview more thorough and more realistic. That's the approach I use with my clients to help them prepare.

Tip

Nearly 80 percent of communication is nonverbal. Practice so that more than just your words is exhibiting confidence and control.

Next, set up a video camera with a full view of you seated and dressed the way you would be for the interview (the practice interviewer doesn't need to be seen). Have the interviewer ask you questions for about twenty to thirty minutes and then play back the interview and do your critique. How well did you answer the questions? How was your posture and body language? How many "ums" and "ahs" did you have? And, did you ask an appropriate number of questions? Videotaping a practice interview is the best way to see how you are doing and what adjustments you might want to make.

Your tone of voice, your facial expressions, and how you position your body may be portraying something different from what you're saying, so be aware of any discrepancies. Do you look friendly and interested-or bored? Are you sitting with drooped shoulders and your arms crossed in front of you? Are you fiddling with your pen? How do you sound? Each mannerism sends a message to the other person. Is it the one you want to send? Evaluate your practice sessions to see if you need to make any changes.

Spotlight
Start example

Sam agreed that a videotaped practice interview would help him since he had been with the same major telecommunications company for twenty years. As usual, I started with the "Tell me about yourself" question so he could get comfortable with his response. Sam proceeded to give extensive details of each job he had held within the company. Other questions were asked and answered, and we sat down to take a look at how he had done.

What a surprise Sam got when he watched himself deal with the first question and learned from the camera's counter that he had taken seventeen minutes to finish his answer. Even he was bored listening to his story go on and on. He then worked on a script, practiced it, and successfully got his answer down to under three minutes (which was good for Sam).

Barry also wanted to use the video camera to prepare for an upcoming interview. He believed he was good at interviewing but thought it couldn't hurt to do a practice run. As we reviewed the tape, I asked how he thought he had done. Barry felt confident about his responses, but he didn't realize until I pointed it out that he made a steeple with his fingers and then tapped his fingertips together almost all through the interview.

To avoid this noticeable distraction, we suggested he keep one hand on his folder, which worked great for him. He was right in saying he did a good job of answering the questions, but his interviewers might not have noticed had they been unable to keep their eyes off his hands.

End example

Tips for Answering Interview Questions

As you prepare your responses to possible interview questions, keep the following in mind:

  • Try to view the interview as a conversation, not an interrogation. It's a give-and-take of information. Picture yourself sitting with someone you don't know at a social event or at a conference for your industry. How would you respond to that person's questions about your work? If you think of it as a conversation when responding to an interviewer, you'll feel more relaxed.

  • Keep your answer to each question under two minutes. It's important to be brief and to the point and it will show that you have come prepared. If people want more information, they will ask for it. Your interviewers will lose interest if you ramble on and on.

  • Be honest. Accurate information is just as important here as it is on the resume. Much of what you say can be checked out, so it isn't worth the risk of misrepresenting yourself. If prospective employers find out you lied, it is pretty much guaranteed that you will not be hired. Or you will lose your job if they find out later.

  • Don't try to bluff your way through if you don't know the answer. Experienced interviewers will see through the attempt. They may restate the question until they get the response they want. If you aren't sure what they are seeking, ask them to elaborate or clarify. Then, if you still don't know the answer, just say that you didn't do that exact type of work in your previous position. Then you can substitute a similar or related skill or experience that shows how you could easily adapt to their situation.

  • Don't be too concerned about bragging or tooting your own horn in the interview. In reality, that's what you are there to do. No one else will speak up on your behalf. Try looking at the interview process in a little different light: Think of your answers as providing objective information. This is what you did and how you did it. Keep to the facts and state them succinctly and objectively, without coming across as so meek and humble that you aren't giving them a solid description of your ability.

    At the same time, remember that flowery language about how wonderful, great, terrific, and superior you are tends to give the impression of an inflated ego rather than of someone who has the particular skill or experience. What type of attitude do you want to project? Don't act like a cocky know-it-all unless you're sure that is what they want. Confidence is the key.

  • Be wary of humor. It can be used with some interviewers, but temper the amount so it doesn't come across as excessive or awkward. The goal is to not offend, so keep personal comments to a minimum. Read your interviewers to see how they are reacting. What may be appropriate for one person can offend or irritate another. If you are not sure if your comment or response is appropriate, test it out in a practice session. If in doubt, don't.

Common Interview Questions

Interviewers can use an unlimited number of possible questions and requests but, fortunately, some questions are more common than others. This section lists the things that come up most frequently. The more specific you get in your response, by giving an example of what you have actually done, the more interviewers will relate to your answer. They are looking for a match of any relevant experience.

With some questions, you'll see I've given different ways they can be asked. Often the same response can work for each. The first question is a good example of this.

General Questions and Requests

  1. Tell me about yourself. Summarize your background for me. What have you been doing the past ten years? Describe your experience as it relates to this position.

The purpose of this type of question is for the interviewer to learn what path your career has taken so far and how that experience applies to the company's needs. Think of this as "What's my story?" and include where you've been in your career (past), what your current situation is (present), and why you are interested in this company and position (future).

Leave out childhood years, family, and personal information. Begin with college or your first relevant job and work your way up to the present, but don't go into detail about every position you have held.

Keep in mind that you only have two minutes or less, so just cover the highlights. After you have come up with your script for this type of question, practice it until it sounds natural and not memorized. With each new job you go after, make minor adjustments as needed to fit the prospective employer's needs.

"My degree is in [field] and I started my career as a [job title] doing [kind of work]. I learned of a great opportunity at [company] and worked with them as a [job title] for a few/several years. While there, I had a chance to work on a variety of projects including [example] and [example]. I continued doing the same work at [your next company]. Then due to a restructuring, my job was eliminated. As a result, I am looking for another position in [kind of work]. I was excited to hear from you since the position that you described seems like a great match for my skills."

"My previous experience has been in the area of [field] and [field]. I was able to receive great training from both ABC Company and XYZ Inc. in [subject] and [subject], which allowed me to advance in my field. My current company has made a decision to change their product focus and that means a change in direction for me as well. Since I really want to continue to work as a [job title], I am pursuing positions like the one you advertised."

You can often avoid questions 2 through 8 if you provide that information as part of your response to the "tell me about yourself" question. Notice from the sample answers on question 1 how you can do this in a casual way. If you mention a potential topic of concern in passing, you won't have to go into the details or feel defensive, which may happen if the interviewer asks about it later.

  2. Why did you leave your last position? Why do you want to leave your current position?

"My company went through a restructuring/downsizing/merger that resulted in layoffs. My position/department was affected."

Keep the answer short.

"Since I am not seeing the same challenges/workload/growth opportunities as when I started, I want to find a company where I can [do something specifically useful to the interviewer's company]."

  3. Why have you held so many jobs?

If you've had several positions in the past ten years through no fault of your own (you were laid off), point out that a tight business economy affects a lot of people. Also, if you've initiated the change, don't go into all the details. Try to give a believable reason why you plan to stay with the company you're talking to.

"I moved to a different city/finished school/was presented with a better opportunity. My goal is to find a company like yours where I can use my skills long term."

  4. Why have you stayed so long in your present position or company? Will you be able to adapt to another company?

"I was fortunate to work for a company that gave me a lot of opportunities to progress in my career. I worked at different sites, in different departments, and with different managers. The new assignments required me to learn new skills and new procedures just as if I was going to a new company. Each time I was successful in making the transition, and I see my solid track record continuing if I come to work here."

  5. Why is there a gap in your employment record? Why have you been out of work for so long since your last employment?

They want to know that you were doing something productive, not just hanging out for a few months.

"After leaving ABC Company, I went back to school/took several months off to travel/had family commitments that resulted in putting my career on hold for a short time."

"As you know, it's a tight job market, and I've found that even with an active job search, it has taken longer than I planned to locate opportunities that match my skills. That's why I was excited to see your opening for a [job title]."

This is a subtle reminder to the interviewer that any job search can take longer than expected.

  6. Why are you changing careers/industries?

"I have always had an interest in [field] where I can use my [type] skills and I'm now in a position to pursue that goal."

"Since the demand for work in my old industry is slow, I did some research and found that [this industry] would be a good field for my interests and skills."

  7. Have you ever been fired?

This means for performance issues or for misconduct and is different from being laid off. Just say yes if you have; don't lie. There are ways for prospective employers to learn this information. You don't need to explain unless asked. If the interviewer wants more information, start with the positive. Keep it short and don't complain about your former company.

"I've always gotten along well with all my managers and I consistently received high performance reviews. But when a new supervisor was hired at ABC Company, I found communication between us to be a challenge. I was hoping things would work out, but she decided my skills would suit another position better. That change led me to my last job with a great boss and enjoyable work."

"Does a part-time job in high school/college count?"

If it was during that time of your life, most people will say no and move on to the next question.

  8. Describe the duties and responsibilities of your last job.

This is a more pointed version of question 1. Key in on the parts of your job that fit what they are looking for in their JOB.

"For the past three years, I have been assistant manager of JKL Inc., a retail store specializing in outdoor gear and clothing. I ordered merchandise, handled the sales register, and scheduled and supervised the staff in the manager's absence. The part of my job I enjoyed the most was working with the customers to ensure they were satisfied with their purchases. If we were out of the product they wanted, I'd call our other stores to see if they could help. We were notified that my store's lease is up and it is moving. So even though I could work at the new location, I've decided to take this opportunity to focus on my customer service skills with another organization. Your position would allow me to do that."

This answer covers lot of information for the interviewer and still takes only about forty seconds to relate.

Specific Questions

For questions 9 through 12, refer back to the exercises you completed in Chapter 2.

  9. Name your three greatest strengths and give me an example of how you used each. Why should we hire you? What would your supervisor or manager say are your strengths? Where could you make an immediate contribution? What qualities can you bring to this job? What can you do for us?

The same answers can work for each of these questions.

Have a master list of six or eight to choose from with an example for each of how you successfully used that strength. Look at the JOB and see what is most important to the prospective employer and select from your list the two or three that are the best matches.

"I am very detail oriented and strive to put out a top-quality product by checking my work to be sure it is right."

"When my co-workers have a question about [topic], they come to me. They know I will be able to come up with an answer and am willing to help them."

Here you are showing your area of expertise as well as your willingness to be a good team player.

  10. Name three weaknesses or limitations. What are you not as good at or is not your forte? What would your supervisor/manager say are your weaknesses? What areas, competencies, or skills do you feel you need or want to develop? It appears you are weak in [area]; how would you overcome that?

For weaknesses, select items that are not critical to the job in question. The second example shows a trait that your interviewer would probably relate to.

"I've used Word and Excel extensively, but am not as proficient with Power-Point. If that becomes important for this position, I will do what it takes to get up to speed quickly."

"I am fairly reserved and find it difficult to give presentations to large audiences. I've learned to ask for questions from the group, which helps take the spotlight off of me."

Sometimes you can select an overuse of one of your strengths. But end on a positive note, so the interviewer knows you have worked on a solution.

"Since I am detail oriented, I may go over items several times to make sure they are right, which can take time. If it becomes an issue, I've learned that I have to pay attention to deadlines so I don't run into a problem."

  11. What did you like about your previous job? What parts were most challenging, satisfying, or gave you a sense of accomplishment?

Evaluate what is important to the interviewer and select items that match the job.

"What I enjoyed most was managing projects. It gave me a lot of satisfaction to organize the process, keep things running smoothly, and meet deadlines."

  12. What did you dislike about your previous job? What parts were most frustrating/didn't challenge/were boring/or were most difficult? What bothered you most about your previous job? Describe a disappointment in your career and how you dealt with it.

Keep it minor and unrelated to the important requirements for the job you're exploring. Steer away from mentioning unhappiness with your manager, politics of the company, or money.

"My last job didn't offer a lot of variety and wasn't challenging. In contrast, this position sounds really interesting since I would be handling different tasks throughout the day."

When answering questions 13 and 14, refer to the list of accomplishments you wrote down for the Employment Background Exercise in Chapter 2.

  13. Describe accomplishments you are proud of or ones that gained you recognition. Give an example of when you made a difference in your job.

  14. What have you done in the functional area of marketing/purchasing/human resources/finance/whatever applies to the position?

Company and Position Questions

  15. What is it about this position (or company) that interests you? Why do you want this job? What is the appeal?

Look over the job description prior to the interview and select the items that are most attractive to you and then give examples of what you have done in your past positions that matches.

"My goal is to find a position where I would be able to use my background and skills in [area] and [area]. I was pleased to see that your organization is looking for someone who can do exactly that."

  16. What do you know about our company/division/department? What do you think of our company/division/department?

Review and use Chapter 4-and really do your homework. Find out as much as you can and then summarize the information for the interviewer. Highlight what captured your attention or fits best with your experience.

"I see that you focus on [area], which ties in directly with my experience. I have [background] and [background] as well."

  17. What trends do you see in our industry? What new products or services are showing up?

Do your research on the industry as well. Chapter 4 provides several ideas on what to look for.

  18. How long will it be before you can make a meaningful contribution to the company?

In reality, answering this question has three parts. First, just physically being there to respond to questions and provide ideas at meetings means you can make an immediate contribution. Second, it usually takes two to three weeks to get a feel for what the job entails and to figure out what you need to do to get up to speed. Third, it can take at least three to six months (depending on the complexity of the job) to really feel that you are becoming a veteran. Be realistic with your answer.

I'll do what it takes to contribute as soon as possible. What do you find is typical for new employees in this department?"

Ask for their ideas so you can get a feel for their expectations. Even if you have done this type of work before, the new company has its own procedures and processes that you will need to learn. What type of training will you receive? If you are on your own, it will take longer to learn the job.

  19. You seem to have too much/too little experience for this job. Why do you want it or think you can do it?

Refer back to Figure 2 (in Chapter 2) on how jobs are divided into thirds. Are you going after the right type of position for your skill level? Too much experience or being overqualified can often make interviewers believe you will cost too much. When you have less experience than they want, you need to convince them that you have enough transferable skills to get you in the door. Notice the difference between these two examples.

"Yes, I do have more than the five years of experience you're looking for, but there's an advantage in that. I can hit the ground running with very little training."

"When I started with XYZ, Inc., I began with less experience than most, but I worked hard to learn the job quickly and was promoted after nine months. I enjoyed the challenge and would put in the same effort here."

  20. Describe what you would consider a perfect job for you.

Be careful here. If you are describing the YOU side of the model, make sure you are also describing their JOB. Remember that they are looking for a match.

"My perfect job would be to work in a friendly professional office where I can use my strong phone and computer skills. I enjoy keeping my manager's schedule and creating PowerPoint presentations for meetings. This administrative assistant position is just what I'm looking for in my career."

Salary, Hours, and Travel Questions

  21. What are you earning now or in your last position? Did you receive a commission, bonus, or other additional compensation, and for what?

Try to delay answering this question since it's meant to screen you out, not in. As you learn more about the opening, you'll be better able to evaluate whether it involves more or less responsibility than you held before. Also, other factors that can enter into salary differences include job title, size of company, type of industry, and location.

"I would be happy to talk about my previous salary after learning more about this job."

You can also answer with a question. If the interviewer responds, you can then say that your salary was close to that range/in that range/a little higher than the numbers given.

"What is the range for this position?" Or, "What are you wanting to pay?" Some interviewers will insist on an answer. Asking a follow-up question is a good way to get confirmation regarding whether you are on track or not. "My salary is/was in the $30s/$80s/low six figures [use a range]. I also received a bonus that was based on my meeting annual objectives. How does that compare to this job?"

For more ideas, go back to the "When and How to Talk About Money" section earlier in this chapter.

  22. What are your salary requirements? How much would you like to make in this position?

The same responses as those for question 21 can apply here as well. Check salary surveys so you know what the market pays for this type of work (see "Salary" in Appendix D).

"My research shows the market value for this position is between $XX and $XX, which is my target amount. How does that compare with the range for this position?"

  23. Why are you willing to take a pay cut?

Give an answer that makes sense. Don't complain about jobs being scarce or say that you are desperate and will take anything. Prospective employers want to be assured that you intend to stay and won't disappear if a better offer comes along.

"In making a career change, I knew that I would be making less, but this new career direction is more important to me than the money."

"I understand that smaller companies can't always compete with larger ones when it comes to salary, but my preference is to work here because [reasonable reason]."

"I am fortunate to have some financial flexibility, which gives me more options when choosing the kind of work I want to pursue."

The answers to questions 24 through 26 are based on the job description. You want to be sure you are in alignment with what the company wants. If you didn't get this information ahead of time, ask your interviewer what this position entails before you respond.

  24. Are you willing to travel and how much?

"Travel is no problem. What is typical for this position?"

  25. Would you be willing to relocate?

"Relocation is an option for me. Is this position out of state?"

  26. Are you able to work overtime? Can you work evenings or weekends? Would you be willing to do shift work? Can you be available to be on call after your normal working hours? Can you open the office by 6:30 A.M. or close it at 7:00 P.M.?

"I am available for shift work and weekends on a limited basis, but my preference is the day shift."

"My previous job required a lot of overtime. What is typical here?"

Supervisor, Manager, and Leadership Questions

  27. What qualities do you want in a supervisor/manager/leader? What do you think of your present/past boss?

This is a test in diplomacy. Unless you know the person you would report to or you've been given their profile, you are better off answering in generalities.

"Like most people, I like a supervisor that I can trust/is knowledgeable/has a sense of humor/doesn't micromanage."

Don't say anything negative about your current or former boss. Everyone has at least one or two good traits.

"My last manager was well liked by our customers. He was also very knowledgeable."

  28. What supervisory/management/leadership experience do you have? How many people (break it down by direct and indirect reports) did you lead? What is your leadership style?

Give examples of the types of people and projects you managed. When giving them information about your style, keep in mind their culture. Avoid using the terms subordinates and my people. They have a dictatorial connotation.

"I've been a manager for over ten years. My style is to train personnel well and make myself available for their questions. I've learned it's helpful to have staff meetings as needed so everyone is up to date on changes that will affect them."

Team and Co-worker Questions

  29. Have you worked in a team setting? Give me an example of a challenge your team faced and how you made it work.

Team experience is important to a lot of companies. They want to know if you are a team player and are willing to work with the group. In your example, show them what role you played in a team situation.

  30. Describe a problem you had with your previous/current colleagues and how it was resolved.

Do you play well with others? Select a low-key example, not the one where you almost punched a co-worker's lights out. If you can't think of an example, just say you've always had good relationships with others on your team.

"In one of my previous jobs, a co-worker and I wanted to leave early on Fridays. Since we both couldn't be gone at the same time, we sat down and came up with an alternating schedule that worked for both of us and the department."

Miscellaneous Questions

  31. What would you like to be doing five years from now? What are your short-term and long-term goals? What is your overall career objective?

In spite of what some books tell you, if you are meeting with the hiring manager, don't say, "I want your job." Your interviewer may not be planning on going anywhere and may feel threatened by you. Rather, you can talk about your ambitions in general terms.

"If you hired me, my goal would be to increase my skills and knowledge level and hopefully progress within your organization."

Unless this is a temporary job, this is not the time to say that you are planning to go back to school in the fall. Goals that take you away from the job will give the company a reason to look at someone else.

  32. What do you do in your spare time? What book did you read or movie did you see last?

Some interviewers want to know about your "outside of work interests." Be selective-and conservative-about your choices.

  33. Would you object to a physical exam/drug test/personality test/manual dexterity test/interview by a psychologist/technical knowledge questionnaire?

Many companies require a drug test. Failure to pass means you won't get hired; so does refusing to take the test. Unless you are willing to walk away from the potential job, go ahead and take the tests.

  34. Does your employer know you are planning to leave? How much notice would you have to give?

Be honest. If prospective employers want you sooner than a one- or two-week notice, let them know that if they were to make an offer, you would work something out with your current employer.

"My current company doesn't know I'm looking for another position, so I would want to give them the courtesy of a two-week notice. Would that timetable work for you?"

  35. When can you begin? Do you want the job?

If you can start that week, let them know that. If you want or need to wait for a week or two, provide that date and then ask if that will work. Again, if they want you sooner, you can work something out. Assuming you do want the job, answer along these lines:

"Yes, I am interested in the position."

And then ask either

"When do you plan to make a decision?" Or, "Are you making me an offer?"

  36. Do you have any questions?

Even if the interview was really thorough, come up with at least one or two questions to ask. There is a list of questions to choose from later in this chapter. Be prepared.

Situational or Behavioral Questions

This type of question is being asked more frequently as supervisors and managers are trained in this interviewing style. The questions are designed to focus on how you behaved or handled a situation in the past, the rationale being that you will probably use the same approach in the future. Often several questions about the same trait are asked to determine a pattern in your problem-solving or behavioral style. Situational questions are worded to solicit a specific response.

The following examples give you an idea of what to expect. Questions 29 and 30 fall into this category too. The easiest way to prepare for these is to look at the job requirements and come up with your own version of the questions. Then prepare your answers using accomplishments whenever possible.

  37. Have you reduced costs? Tell me how? How much money were you accountable for? Tell me about your budget or profit-and-loss experience.

  38. Describe a time when you had to deal with an unhappy customer.

  39. Give me an example of when you increased efficiency or reduced the time it took to conduct a task.

  40. Tell me about a time when you had to be innovative in your work. When did you use creativity to solve a challenging problem?

Interviewers may use any personal characteristic they are seeking and ask these same questions.

  41. How do you solve customer/accounting/production or [other kinds of] problems? Give an example from the past two years.

  42. How do you work under pressure? When have you had to meet last-minute dead-lines? How do you handle stressful situations? Please give an example.

  43. Tell me about a situation when you had to make a critical decision affecting other members of your team.

  44. Describe a problem you had with your previous/current boss and how it was resolved.

  45. Give an example of a challenge you faced as a leader and how you resolved it.

Don't say how you would do something; tell how you actually did it. Trying to bluff your way through won't work here since the interviewer can continue to ask questions about the example you gave. You can often anticipate these types of questions if you have learned about the job and the environment of the organization. If the company is team oriented, the interviewer is bound to ask for examples of your experience in leading or participating on a team.

As a tip, when the question is first asked, two or more examples may come to mind, and often the first one is a bad situation you faced that didn't have a positive outcome. Stop and do a mental inventory to find a better example to use. This is selective information. Choose an example that provides a positive outcome or one that can showcase your skills and abilities.

Some interviewers will use this approach for most of their questions. These types of interviews can be emotionally and mentally draining, so it is always better if you can get a heads-up before the interview. You can then prepare for these types of questions by reviewing the job description or position requirements. That way, if someone asks if you have a particular skill or trait, you are ready to answer with an accomplishment example.


AREAS OF DISCRIMINATION: INAPPROPRIATE QUESTIONS

This is often a touchy subject in the search process.

Protected status under the law covers eight areas: age, sex, race and color, national origin, religion, marital status, military status, and disability. The law states that discrimination has occurred when an employment decision is made based on the employee's or potential employee's protected status.

This means it is not against the law to ask questions regarding your status, but it is against the law to make the hiring decision based on your answers or status. Because of that, human resources professionals and hiring managers are coached to not ask the questions so as to protect themselves from accusations that they used the information improperly. Technically, though, there are no illegal questions.

Spotlight
Start example

Several Individuals lost their jobs when a new president came on board and directed a restructuring. One department was outsourced and the group learned that it would have the opportunity to meet with the head of the new organization.

Each person had an informal interview with the individual who would potentially hire them. In comparing notes, the members of the group discovered the standard questions that were asked related not to their skills and background but rather to their personal situation. The interviewer asked if they were married and, if not, were they seeing someone; if they had kids or were planning to have kids, and if they had kids, and if they had kids, how old they were; and where they lived and what kind of car they were driving.

What made it even more surprising is that their interviewer had a law degree. Guess which category he shows up in-ignorance or arrogance?

End example

The reality is that you may come across someone who does enter into a conversation regarding one of these subjects-usually because of ignorance or arrogance. The ignorance comes from not getting a chance to go to an Interviewing 101 course to get the scoop. Sometimes interviewers just feel they are engaging in friendly conversation.

The arrogance comes from supervisors and managers who ask people personal questions because even though they know they shouldn't, they want to know the answer. Some have told me straight out that they do this, and they usually add, "What are they going to do? Sue me?" Since few people will follow up by filing a complaint, they are generally right.

Following is a closer look at each of the major areas where discrimination can occur during the interview process.

Age

One of the most common inappropriate questions is related to age. It seems to come up in one form or another more often than the other questions. Some clients have been asked outright how old they are and some are asked in a roundabout way. "When did you graduate from high school or college?" "How many years have you been working in your field?" "I read that your company offered an early retirement package. Was that the separation package you mentioned?" There are many ways a person can learn approximately how old you are if that is important to them.

The Department of Labor sets the age of forty as the dividing line between "older" and "younger" workers. Those of us over forty don't see ourselves as "older workers" and may not find the term very endearing. The reality is that biases exist on both ends.

There are advantages and disadvantages to any age. The tables on the next two pages list some common stereotypes of each category. Note that some can work for you and some against you. Evaluate each potential job opportunity you face and seek ways to enhance or overcome issues regarding your age. Note that stereotypes can be true of some individuals. They just aren't true of all individuals in that category.

Sex

Fortunately, the lines now overlap concerning whether some jobs are for women or some are for men, which means you are less limited in the direction you can pursue. The difference is the number of women or men employed in that particular field, position, or company. A few years ago, you rarely saw a male nurse or a female firefighter, but that has changed.

Nonetheless, often interviewers still have the old expectations. One way to offset this bias is with the way you dress and act. If a woman is looking at a traditionally male-dominated arena, it's best not to go in dressed in pastels and ruffles. Speak confidently and avoid giggling. A man who is considering a position that is traditionally held primarily by females may find an advantage in dressing neatly or fashionably and showing strong listening skills during the interview. (These suggestions are based on opinions collected from hiring managers.)

Age-Related Stereotypes-Younger Workers
Stereotype | Suggested Solutions
Innovative and trendy | Dress conservatively.
Lots of energy; may be hyper | Keep enthusiasm in voice and eyes, but watch out for need to slow down speech or keep from interrupting interviewer.
Willing to try new things, flexible | Describe innovative ideas. May need to show willingness to do things in the company's traditional way.
Unreliable | Give examples of a good attendance record or completing projects on a timely basis.
Lack of loyalty | Play down frequent job changes or an interest in making a change if something better comes along.
Challenge authority | Be respectful and use tact when disagreeing.
Less cost for benefits | Mention that you have only taken two sick days in two years. Avoid letting interviewer know you have young children and may need to use sick days to care for them. (Statistically younger workers may have more medical claims because of starting and having families, which can be more expensive for the employer.)

Race, National Origin, and Religion

Your race or national origin may be noticeable when you walk in the door. Sometimes a name on a resume will give people a clue, but with marriages and adoptions, that doesn't always mean anything.

Age-Related Stereotypes-Older Workers
Stereotype | Suggested Solutions
Reliable | Give examples: never late, excellent attendance, or follow-through with tasks.
Loyal | When describing tenure with your last company, say several years, not twenty or thirty years. Don't say you want to stay with your next employer until you retire.
Traditional and old-fashioned | Don't wear outdated styles, but dress in appropriate clothing for your age.
Lack energy; too relaxed | Keep enthusiasm in your voice and eyes.
Stuck in their ways; inflexible | Describe new and innovative things you have done. Describe computer skills.
Submit to authority | Be respectful, but feel free to tactfully disagree.
More cost for benefits | Can mention that you have only taken two sick days in two years or slip in your outside interests that keep you healthy. (Medical benefits are statistically less expensive for this group because fewer claims are filed.)

Religion is harder to determine. If your dress or jewelry seem to convey that information, then be prepared for possible questions or assumptions.

Tip

People are sometimes curious if someone acts or looks different. It doesn't always mean they have a bias against that difference.

Marital Status

Another area where many questions get asked is about family. "Are you married?" "Do you have children?" Would your family object to your working late or having to travel?" "Would your kids mind if you had to relocate?" "Does your spouse work?" During a job search I conducted several years ago, I was asked if and when I was going to start a family and if I was pregnant. These are obviously inappropriate questions.

You can decide whether you want to answer such questions directly or indirectly. Here are a couple of different ways you can respond:

"I prefer to not discuss my personal life at work."

"Working late or having to travel wouldn't be a problem."

Military

Many applications have a section asking whether you are a veteran. You can also volunteer this information when the interviewer says, "Tell me about yourself." Depending on the type of company (Department of Defense contractor, for example), it may work to your advantage if you served in the military. There is also special recognition if you are a Vietnam War veteran.

If you are a member of the National Guard or the Reserves, you are legally able to take time off for the required training. This can be a hardship for some organizations, so they may find another reason to not hire you if this information is provided early on in the process.

Disabilities

Not everyone is enlightened by the Americans with Disabilities Act. The issue here is whether you can do the job. Larger companies will have resources to make accommodations if necessary to help you do your job, while smaller companies may struggle if the cost factor is high.

If your disability is obvious, then, after discussing your qualifications, it doesn't hurt to reassure the interviewer of what you have done in the past to successfully accomplish your work. People will want to know, but they may not know how to ask.

If your disability is not noticeable to an observer, then, after hearing the requirements of the job and making an evaluation that you can do the work, wait until you are offered the job to provide that information. Don't give the company a reason to eliminate you.


" WHEN TO TELL " QUESTIONS

Team LiB

"WHEN TO TELL" QUESTIONS

Sometimes you'll run into interviewers who have made up their minds that they want someone who fits a certain profile; they may even make comments to substantiate that view. You have to decide whether to try and win them over or to look somewhere else. Don't take it personally. It's their issue, not yours. There are always others who are hiring that will be more open-minded.

Alternatively, if you have a personal situation that you think may be a cause for concern, it's natural to wonder at what point to disclose that information to the interviewer. Most would agree you are better off to be honest and provide the information. Again, wait until you are offered the job. Then you can reply that you are very interested in the position and appreciate the offer, but want to mention one of the following conditions and assume that it won't be a problem:

  • You are pregnant and will be taking a maternity or disability leave in five months.

  • You have a medical condition-for example, as a diabetic, you will be giving yourself injections during business hours, or as an epileptic, you could possibly have a seizure at work and would want co-workers to know what to do.

  • You have a vacation planned and paid for that is important to you and your family. It is coming up in a month or two after you would start the new job.

You want to open a dialogue on how to make this work for everyone and not hinder your chances of employment with that company. If the interviewers hesitate or appear to pull back the offer, be prepared to offer solutions to their concerns. If you elect not to disclose the information, be prepared for possible consequences-including job loss.


QUESTIONS TO ASK INTERVIEWERS

When possible, interject questions during the interview. Save a couple to ask at the close of the interview. Notice that the first questions are fairly general. Then they become more specific depending on the level of the position and functional area. You can adapt them to your situation.

Tip

Show you are prepared by bringing a list of questions.

  1. I have basic information regarding the position (newspaper ad, job description, networking contact information, recruiter, or agency), but would you describe the responsibilities and expectations in greater detail so I can make sure my answers are most applicable?

    Note

    If they don't volunteer this information at the beginning of the interview, then use this question before they get too far along-preferably before the "tell me about yourself" question.

  2. What are the most critical requirements and skills for the position? Could you clarify what is important to this job? What will it take for a person to be successful in this position?

  3. What are your expectations of a new person in this job for the first two to three months? Six months? First year? What basic results do you want to see from this position?

  4. How did this position open up? What changes, if any, have you made in the job or applicant's requirements from when the previous person held this job? Is this a newly created position?

    Note

    You want to learn if someone was promoted or if there has been a lot of turnover.

  5. I've heard this is a fairly flexible environment. Do you agree, and what would be examples to describe the culture and environment?

  6. How would you describe your company's organizational structure? How are minor and major decisions generally made?

  7. I saw by my research that the company's growth has been [percentage rate]. Are you meeting projections for this year? If not, what will that mean for this division or department?

  8. What methods have contributed to your greatest success in marketing your products?

  9. Do you have a cost accounting program? Who is responsible for meeting those goals? You indicated that this position would be responsible for the department's budget; how often are budget reviews made and would that be with you?

  10. I've been reading about the [name] industry and see that [some interesting observation about what's happening in that industry]. Are you seeing the same trends here or where would you see differences?

  11. What are the company's greatest strengths? How is [name of company] setting itself off from the competition?

    Note

    Refer to any research you have done.

  12. What do you see as the greatest challenges affecting this organization?

  13. Could you tell me about the people I would be working with (how many are in the department, average tenure, or level of experience)? Could I meet any of them when we walk through the work area?

  14. Could you tell me about the supervisor or manager of this department/division (if it's someone other than your interviewer)?

  15. Who will be training me and how is the training structured?

  16. Is there anything else I can tell you about my qualifications?

  17. What is the next step in the hiring process? Who would I be meeting with next and when?

  18. What is your timetable in making a decision? When do you want or need someone in place?

    Save questions 19 through 23 for final interviews.

  19. We have covered a lot about the position and your company, but I wanted to verify the salary range for this position. My research shows the market running between $X and $Y (annual salary range); is that compatible with your range?

    Note

    This question is optional. See the "When and How to Talk About Money" section.

  20. Is there a bonus or incentive program in force? What is required to qualify for it?

  21. Would it be possible to look at your benefits package?

  22. How often are performance appraisals given? Are they coordinated with pay reviews?

  23. What are the normal advancement channels? Are there management development programs?


AFTER THE INTERVIEW

As soon as you can after the interview, sit down and do an evaluation of how the interview went. Critique what you did well and what you can improve on for the next interview. If you aren't sure whether one or more of your responses went well, talk it over with someone who will give you honest feedback.

Also do a critique of the job and the company. Does it match with your list on the YOU side of the model? Do you need to get more information to help you determine if this is a good fit?

Here are some other questions to ask yourself:

  • Were you prepared? Was your dress appropriate? Did you take extra copies of your resume?

  • Did you arrive on time?

  • Did you develop a good rapport with your initial contact?

  • Did the introductions go smoothly? Firm handshake?

  • How was your eye contact? Posture and body language?

  • How did you handle the questions? Did you talk too much? Not enough? Were there any questions that stumped you?

  • Did money come up? If so, how did you handle it?

  • Did you listen attentively to the interviewers' comments and questions? Did they have to repeat any questions or ask for clarification? Did they ask any two-part questions and did you answer both parts?

  • Was your resume used in the interview? Did they make any comments on it? Anything you need to change as a result?

  • Did the interviewers express any concerns about your skills or experience? If so, were you able to inquire about other possible openings that might be a better fit?

  • Did you express your interest in the position and the company?

  • What parts of your background were of greatest interest to them?

  • Did you feel that you connected with your interviewers?

  • Did you ask appropriate questions? Not too many or too few?

  • Were you able to learn the next steps in the process or the timetable?

  • Did you get business cards or names and titles of interviewers for your thank-you letters?

You can use and tailor this same self-evaluation when conducting your informational interviews. Taking the time to review the interview while it is still fresh in your mind will give you a more accurate picture. It will help you do an even better job the next time you meet with someone. Look over Chapter Seven for more ideas.

If you have more than one round of interviews, then you want to go back and do more homework on the position, the people, and the company. What do you need to do to make it to the next level? Each round will have fewer candidates and the competition will get stiffer. Often the second or third round will have interviewers who are at higher levels in the organization. The interviews may be days or weeks apart, so some of the same questions may be asked. Be consistent with your first answers.


INCREASING YOUR CHANCES

It is easy to sit back after the interview and wait to see if the company will call with an offer. But you've worked hard up to this point, so don't let up. There are things you can do after you walk out the door to make yourself a more attractive candidate.

Follow-Up

If you think of something you want or need to add that wasn't covered in the interview, a call to the hiring manager is a way to cover this information. After you have reviewed the interview, you may have questions you want to ask that can be handled in a call as well. The greatest challenge is getting through to your interviewer on the phone. Having asked at the end of the interview if you can call with questions should assist you in persuading receptionists or others to connect you.

If you have to leave a voice mail message, say that you are calling to provide additional information and to ask a question regarding the position. It doesn't hurt to mention that you will keep it brief when they return your call. If you don't hear from them in two or three days, try again.

Thank-You Letter

Be sure to send the critical thank-you note or letter. Every job search book and career counselor will tell you to send this important follow-up letter, but it is amazing how many people don't do it because they don't know to send it, they forget to send it, or they don't want to do the extra work. This is another way for the interviewer to see your conscientiousness, your character, and your interest in the position.

You can use the letter to emphasize, add, or clarify anything about your experience. You want to get your name in front of the company again. But keep this letter short and to the point. This is not the time to go into a lengthy repetition of everything you covered in the interview. You'll see a couple of different ways to handle the follow-up in sample thank-you letters 1 and 2 at the end of this section.

Spotlight
Start example

Alvena was pleased when she landed her first interview and felt that it had gone well. A couple of weeks passed before we met for an update on how her search was progressing. After learning about the interview, I asked if she had sent a thank-you letter and she was embarrassed to admit that she had forgotten. I suggested she send it anyway and we worked on the wording to fit the time that had passed.

Alvena called a few days later to say the manager had called her in response to the letter she had sent and wanted to meet with her again. The second interview went well enough to elicit an offer, which she accepted. Until the job is filled, it is not too late to put the thank-you note in the mail.

End example

Determining who should receive the letter can be a challenge. If you met with one person, then it's easy. But when you encounter the group or marathon interview, then ideally a letter should go out to each person involved. You may need to make a judgment call in leaving out someone who played a minor role in the process. You can always mention them in the thank-you letter to the hiring manager.

If you wrote down the names of those you met with, then right after the interviews, you can jot down notes regarding which issues were important to which interviewer. You can then reference the relevant topics in the personal letters you send. Sending the exact same letter to everyone will work if you send the original to the hiring manager and then "cc" (send courtesy copies to) the rest of the team.

Keep in mind that your competition for the job may be taking the time to personalize their letters and therefore making a better impression. People have gotten jobs based on their thank-you letters and follow-up. It can make a difference.

When They Don't Get Back to You

Ideally, as a courtesy, someone will call to let you know the status of the decision timetable and whether someone has been selected for the job. There are occasions when the company decides to leave the position unfilled or to put it on hold for weeks or months. You want to know this. Sometimes, no one calls you-or when you follow up, your call isn't returned. It can be quite frustrating.

Be polite when calling. If you leave a message, mention that you are still interested and are calling to see if they are also still interested in you. Make a second call three or four days later if you haven't heard back. Then resort to calling the interviewer's assistant or someone in human resources and ask for their help in learning the status of the position. With luck, this will work and they can provide you with the information. You may hear things like these:

"No decision has been made and yes, they are still interested." Or "No, you didn't make the final cut."

"A decision has been made and they are sorry no one got back to you about it."

"There is a hiring freeze so nothing is happening."

Sample Thank-You Letter 1

DARCY BERTHOD
Address City, State, Zip Code | (xxx) xxx-xxxx E-mail Address
Date
Mr. John Doe or Ms. Jane Doe
Title
ABC Company
Address
City, State, Zip Code
Dear Mr./Mrs. Doe: | [Use when their position warrants it or you didn't develop a first name relationship with them during the interview.]
Dear John or Jane: | [Use when you know the person or developed a first name relationship with them during the interview.]
[The thank-you.]
Thank you for the opportunity to meet with you and the manufacturing/marketing/finance/whatever team regarding the position/title opportunity with your company/organization. I appreciated learning more about your expectations and the skills needed for someone to be successful in this position.
[Provide your interest level and briefly highlight how your background might fit the organization.]
I am very excited about the challenges you are facing and believe that I could contribute to meeting your goals. From our meeting, it appears that my experience in [job or activity] and [job or activity] would match what is critical to success at ABC Company.
[The follow-up.]
I will follow up with you next week as we discussed if I don't hear from you sooner.
Sincerely,
Darcy Berthod

Sample Thank-You Letter 2

PAUL WATKINS
Address City, State, Zip Code | Res:(xxx) xxx-xxxx Bus: (xxx) xxx-xxxx
Date
Mr. John Doe
Ms. Jane Doe
XYZ, Inc.
Address
City, State, Zip Code
Dear John and Jane: | [Can use both if they interviewed you as a team.]
[The thank you.]
Thank you for the opportunity to meet with you both regarding the [position] with XYZ, Inc. You were very thorough when describing the skills and experience needed for someone to be successful in this position. It sounds like a fun and challenging opportunity.
[Provide your interest level and briefly highlight how your background might fit the organization.]
I would definitely be interested in working with your team to launch this project and meet your division's goals. I believe my experience in [job or activity] and [job or activity] could make an immediate contribution.
[The follow-up.]
I am looking forward to hearing back regarding meeting with other members of your team next week. Let me know if you have additional questions.
Sincerely,
Paul Watkins


REMINDER TIPS

This list of reminders will help you with the interview process from start to finish.

  • Prepare, prepare, prepare.

  • Learn as much as possible about the prospective employer, position, and salary range.

  • Review sample interview questions.

  • Allow ample time to arrive five to ten minutes early. Stop in the restroom to check your appearance.

  • Take a folder with paper for notes and an extra copy of your resume. Bring a sharpened pencil or a pen with blue or black ink.

  • Shake hands (use a firm, warm handshake) with the interviewer when you introduce yourself or are introduced.

    Tip

    Be confident! You know yourself better than anyone.

  • Learn your interviewer's name.

  • Sit in a relaxed position using good posture.

  • Smile. Be friendly but not chummy.

  • Answer questions in an honest, concise way; don't ramble. Maintain eye contact.

  • Be positive about former employers, bosses, and co-workers.

  • Limit personal comments (about family, health, habits, or needs).

  • Ask interesting questions (see sample list) and then show interest when the interviewer responds.

  • At close of interview:

    • - Ask next steps in the interview process and the timing of the decision.

    • - Thank the interviewer for taking the time to talk with you.

    • - Confirm that you are still interested in the position.

    • - Indicate a time when you will call back if you haven't heard anything further.

    • - If appropriate, ask for the interviewer's business card.

    • - Shake hands at the end.

  • Send thank-you letter or note to interviewer.


Chapter 7: Final Stages of Negotiation

OVERVIEW

Negotiation started when you sent out your resume stating your skills and accomplishments. Then you expressed during the interview what a strong match you were for the position. Those steps set the stage for the final step when you can reinforce why you are worth the salary you'll be negotiating.

Once you've done all this work on your search, it's going to be tempting to accept any offer just to move on with your life. Read through the following pages anyway to see if you can come up with ideas to increase the satisfaction of your new opportunity by adjusting the title, refining the responsibilities, or bumping up how much money you take home each month.


CHECKING THE MATCH

Each time you encounter a possible opportunity or evaluate another company for potential employment, go back to your YOU-JOB profile to see if it matches. When you completed the assessment exercises in Chapter 2, you were focusing on key areas that were high on your job or career wish list. The critical components that made up the YOU side of the equation looked like Figure 9.

Click To expand
Figure 9

The next steps were to research the marketplace, pursue job openings, and interview for positions. This chapter takes up at the point where all your hard work is paying off.

Comparing YOU and the JOB

As you look at different positions and companies, you can compare what they are looking for against what is important to you. How close a match is there?

For example, say you just interviewed for a new position with another company or department. You sat down after the interview and critiqued how well you did and what you learned about this opportunity. Then you put it down on paper to see how your goals met with the JOB. Where were the similarities and where were the differences?

Figure 10 gives you a look at a sample profile. This is an abbreviated list compared to what you would compile. Note that I have added a couple of items to the list.

Click To expand
Figure 10

Notice that several checkmarks flag items that match your criteria, but let's take it a step further. You want to look at each item to see to what extent it's really going to show up in the new job.

If you prefer spending most of your time solving problems rather than doing cost analysis spreadsheets, will that hold true for this position? Do you need to ask more questions to get the interviewer to give you a complete picture of your responsibilities?

How important is each item on your list? To what degree would you be willing to compromise? If you go to work for a small company rather than a medium-sized or large one, what will be the advantages and disadvantages, and will they be okay for you? How important is it to you to have a hands-on job with a concrete product rather than providing ideas and solutions for someone else to implement?

Add the following questions to your list as well. They are designed to help you determine if this is the direction you want your career to take right now.

  • Do I have enough information about this position and company to know that this job will meet my career goals at this time?

    Tip

    Will I enjoy this work? And can I see myself doing this job day after day after day?

  • Can I do the job or will I be trained to do the job in a reasonable period of time?

  • Is the reputation of the company good?

  • Is its philosophy of doing business compatible with my values?

  • Is there good chemistry between me and the people I will be associated with?

  • Is there an opportunity for growth?

  • Will this situation also be good for my family?

Ultimately, it is easy to rationalize if you have been searching for a while or you are desperate to get out of an unpleasant work situation. It's an old saying, but very appropriate: Don't jump from the frying pan into the fire. Ask, Do you want the job and why? Try to answer that question in the most objective way. If you need more time to find a better match, then you'll usually find it worth-while to turn down an offer that doesn't quite meet your needs.

The goal here is to get the pros and cons down on paper to evaluate. Talk with a career coach, a couple of friends, family members, or colleagues about your findings and ask for both objective and subjective feedback.

But remember, just because you do all the objective analysis doesn't mean that you won't rely ultimately on what your intuition or gut tells you. Sometimes you'll get a sense or feeling that taking this opportunity is the right thing to do and your analysis will serve only as reinforcement for your decision.

When You Aren't Interested

You may go through the interview process and then decide you are not interested in the position or the company. If you don't want the job but are interested in the company, you can call and take yourself out of the running.

The call can go like this:

"Thank you for the opportunity to interview for the [title] position. After learning more about the job, I would like to withdraw from consideration. Since my focus is more toward skills/interests/more responsible work, I believe the position as discussed would not fit my goals at this time. If an opening in [job area] becomes available, I would definitely like to be considered."

Sometimes you may know of someone who would be better suited for the job. You can then suggest another candidate for the company to contact. It can work to your advantage to keep the door open for other opportunities that may become available with that organization.

Of course, after the interviews, you may not be interested in the company no matter what position they offer. Then say something short and to the point:

Spotlight
Start example

Eric was an engineer in his mid-twenties when his company closed the plant where he worked. His skills led to several opportunities, including one with a small company (about thirty-five employees) in a mid-sized city (75,000 in population) in another part of the state.

In assessing the offer, Eric was pleased with all aspects of the job, but he could see limited chances for career growth. Also, the other members of the engineering team were married and over forty. He also learned that his social life would change dramatically if he settled in this conservative community. After much deliberation, Eric declined the offer, saying "It doesn't meet my career and personal needs at this time."

He continued to interview and accepted another position without relocating. For him, there were more issues than just the job.

End example

"Thank you for the opportunity to interview for the [title] position. After learning more about the job, I believe it doesn't fit my career goals at this time and would like to withdraw from consideration. I wish you the best in your search."

You can also choose to go through the whole process to get the practice and then wait and see if an offer is made. At that time you can let the company know you have decided to decline. The two withdrawal scripts can be adapted to fit your needs.

When They Choose Someone Else

When you have invested time and energy in negotiating for a position and it doesn't turn into an offer, it can be demoralizing-especially when the company gave all indications that you were the top candidate. Don't despair. This can be a great learning experience that can help you with the next opportunity you pursue.

Go back to the self-critique you did after the interviews to see if anything in your notes jumps out at you. Were they asking for specific skills you weren't strong in? Were you too reserved or too giddy? Did you ask too many questions at the end, obligating the interviewer to cut you off? Whatever issues you noticed, now is the time to make adjustments and determine how to address difficult questions or situations in the future.

If someone calls to let you know they selected another candidate, they will usually say that the other person "had qualifications that better fit the company's needs." While you have them on the phone, you can ask a few basic questions.

With the following introduction to these questions, you will make it clear that you are asking for advice. Also, the person won't feel a need to be defensive because you are not demanding to know why the company didn't hire you.

Select the questions you feel are most appropriate for you. You can adjust the wording to fit your comfort level, but keep in an "asking for feedback" mode.

Since I will be continuing my search, it would be helpful to me if you would be willing to provide me with some feedback.

  • What skills or experience that you were looking for was I strongest in and not as strong in?

  • What suggestions can you give me as to my interviewing style? What could I do differently in the future (for example, more or less detail, talk louder, smile more)?

  • Did my resume cover the key areas you were looking for? Do you have any suggestions for adjustments I should make to my resume to make it stronger?

  • Do you have ideas of other people or companies I could contact that might have a need for someone with my background? (Turn this into a networking opportunity.)

Any responses you get will help you see whether you are getting your message across. This is not the time to argue or try to restate your case. They are giving you their perception based on what you told them or what they saw on your resume.

If you are interested, say that you would like to be considered for future positions with the organization. This indirectly makes the point that you have no bad feelings about not being selected. You can ask if you may call periodically to see if additional openings have become available. Even if they refer you to a job-posting site, you are still showing them your interest.

Sometimes you won't get an official call from the hiring manager to let you know you were not chosen for the position. It could be an administrative person that calls or leaves a message. This is not the appropriate individual to answer your follow-up questions, so try to get back to the hiring manager or human resources to get your feedback.

Since the chosen candidate may reconsider the offer or not work out, the company could get back to you to see if you are still interested. This does happen, so give them not only a good first impression but also a good last impression so they will remember you in a positive way when they go back over their short list.

Also, any help you can get to make you a stronger candidate in your next round of interviews is worth the effort of asking a couple of questions. The better and more thorough a job you do in your search, the more you will reap the benefits.


SALARY RESEARCH

You know what you have been making at your current or most recent job, and now you want to know what to expect with another company. Companies usually either participate in salary surveys or access them when they determine ranges for each of their positions. You want to know what the range is for the work you are pursuing. The term used here is competitive, which can mean 5 to 10 percent difference on either side for

Tip

A competitive range is within 5 to 10 percent.

  • A similar position, industry, or geographic region

  • A similarly sized city

  • A similarly sized company

As soon as one of those characteristics changes, the salary range can change. So be sure you are comparing apples with apples. Here are some sources for finding salary information:

  • Informational interviews. (See the "Networking" section in Chapter 5.)

  • Books on salary information in your local library or bookstore.

  • The Internet. (See Appendix D.)

  • Colleges. You can talk to someone within individual departments or your alumni office to see what they are telling students who get a degree in your field. Some colleges have this information posted on their Web site.

  • Professional organizations. They often do their own surveys for their members.

In the discussion of interviewing in Chapter 6, I talked about how to address the questions that get raised regarding salary history and requirements. In the negotiating process, the "salary" discussed is your base pay and any commissions you may have received. Once you start adding benefits, bonuses, and perks, then you are getting into the whole package, which is considered your "total compensation."

Don't quote total compensation to your interviewer without stipulating what that number includes. If someone thinks you are giving them a base number and later finds out it is a total compensation number, you can find yourself out of the running for misleading them, however unintentional it may have been.


WHAT ABOUT BENEFITS?

Companies can pay out benefits equaling 20 to 40 percent of an employee's annual salary. Thirty to 35 percent is more typical for medium to large companies. But not all employment benefits are created equal. Every company has put together a list of what it will provide to employees, and these benefits are divided into two groups. The first consists of the benefits that are given to everyone, and the second those that can vary by position.

Usually you will find the following in the first category:

  • Health insurance: The company pays for all of the premium, or it pays a portion and the employee pays the rest.

  • Life insurance: The company pays 100 percent of the premium for a basic plan that usually is tied to your annual salary (like 1.5 times). If you want an additional amount, you can have it deducted from your paycheck.

  • Vacation: Usually the amount is based on how long you've been with the company and the level of the position. Some companies have strict policies and rarely deviate from them. "Everyone starts out with two weeks of vacation unless you're the president." Other companies are more flexible and are willing to negotiate.

  • Personal days, sick days, and flex days: Each company has a different method of handling time off when an employee is ill, needs to care for a sick child or elderly parent, or has a court appearance for a traffic violation. The list can be endless. You want to know how time off for a "legitimate reason" is handled.

  • Pension, profit-sharing, or 401(K) plan: Most companies have their own retirement program and have guidelines governing when people are eligible to participate and when they are 100 percent vested. Small companies may not have a retirement plan, so it's important to ask about when you interview with them.

    With 401(K) plans, the percentage the company contributes and the percentage (if any) you are able to contribute can vary. Sometimes the company will match your contribution, so if you don't put in, they don't add to your plan.

Here are some of the benefits that fall in the second group:

  • Expense account or company credit card: This is usually given to employees who need to travel or entertain as part of the job.

  • Car or car allowance: Higher-level jobs and sales positions are likelier to have this benefit, but the amount can vary greatly from one company to another.

  • Cell phone or pager: This too usually is based on the position.

  • Laptop or home computer: The level or type of work will determine whether the company provides this benefit. Some companies will provide whatever equipment is necessary so you can work in your home if the need arises.

  • Educational tuition reimbursement program: If the company offers this benefit, it will have guidelines on what classes qualify and how much of the cost is covered. This is a great way to develop new skills in an area of interest, finish up a degree, or pursue an advanced degree.

I suggest you take a look at your current or most recent company's benefits. If you have an employee handbook with everything listed, that's great, but if not, call your current or previous human resources department and ask them to review the package with you. You want to know what benefits in addition to your base salary have made up your total compensation package.

A Job and Two Offers
Most Recent Company | Potential Company A | Potential Company B
Salary $65,000 | Salary: $65,000 | Salary: $70,000
Health insurance: Company pays 80 percent Dependents: 75 percent | Health insurance: Company pays 80 percent Dependents: 50 percent | Health insurance: Company pays 60 percent Dependents: 40 percent
Profit sharing: Varies each year, averages $2,000/year | 401(K): Company matches what you put in up to 15 percent of annual salary | 401(K): Company pays 3 percent of annual salary and you can add up to another 7 percent
Vacation: Four weeks | Vacation: Two weeks after first year until year five | Vacation: Two weeks after six months until year three
Car: Provided (not new) | Car: Allowance $150/month | Car: Allowance $150/month

Large and medium-sized companies generally have more generous benefits packages than smaller companies. As with every area, there are exceptions here too, so get the facts before you assume you'll get more or less. You can come out ahead or behind based on the benefits alone. You want to know if you are comparing apples or if you now are getting an orange.

Note the examples in the chart above. Which offer would you take and why? Where will you come out ahead?


WALKING THROUGH THE PROCESS

The negotiations started when you first introduced yourself in person or on paper with your resume. So unless you have made a conscious decision to go after a position that has less responsibility and probably pays less, you want to give potential employers the strongest possible impression of what you can do for them. That is why the emphasis here has been on expressing your accomplishments and strengths at every opportunity.

During the interview, take every chance you can to find out what is most important to this company and what expectations it has for the new employee. That way you can address these areas with an example of what you have done and how you were successful in each. You want your interviewers to see where you match their needs and to what extent.

Companies decide what the salary range is for the job. In their mind it doesn't really matter what you made before or what your personal needs are. They asked you about your previous salary to see where it fits in their range.

Chapter 2 talked about jobs being broken up into thirds: lower level, mid-level, and upper level for both skill and pay, as recapped in Figure 11. A candidate who has some of the skills for the job should fall into the first third; one with most or all of the skills or experience for the job should fall into the last third.

Click To expand
Figure 11

Note that word should. Ideally, companies have been thorough in determining what skills and experience are needed for each position. They will then design interview questions around finding out to what degree each potential job candidate has these skills and experience. Then when a candidate is selected, they can determine where the person falls on their salary range-that's why it is so important to play up the highest level of your background so you can push the upper third.

Unfortunately, many companies are more haphazard about the process. Their goal may be to get someone as cheap as possible no matter what their level of experience. Doing your research and learning what the going rate is for your position is essential, Gather that data before the offer is made so you can use the knowledge as leverage when figures get thrown out with the offer.

The Call Has Come In

After you've waited several weeks or sometimes months to go through every step in the process, the call finally arrives. I say call because most initial offers are made over the phone. Some companies will set up an appointment to do this in person, but it is just a formality and will generally be brief.

These calls can come from a recruiter, a human resources professional, the hiring manager's representative, or the actual hiring manager. Callers who are just messengers may not be able to answer any questions you have at this point. The offer should include the following information:

  • The title of the position and your general responsibilities

  • When the company would like you to begin

  • The starting salary

Any specific benefits, relocation packages, or other issues that were addressed in the interview should be referenced at this time. Again, this is the ideal. If you don't get all of these elements, you want to ask at this point, so you have as much information as possible before hanging up or walking out the door. This can be as simple as "Can we review the benefits?" or "Does this include a relocation package?" or "Would you please describe the job in more detail?"

Tip

Negotiation includes the job as well as the salary.

Negotiation is not just about the money. It also involves the position itself. Sometimes the title is different from what you were led to believe. That could influence the money. The company could add components to the job that you were not expecting-in which case you want to be able to evaluate whether you are interested in these new responsibilities. Ask the caller to elaborate so you are clear on what the company really wants the new hire to handle.

Take notes during the call so you can see what-all was covered in the offer. That way when you go back over the information, you can see where your questions are or where you need additional information. Then, ask whether they will be sending out the offer in writing. This is critical to use as a comparison to what was said in the offer call.

Some companies will tell you they don't usually send a letter. I suggest you tactfully ask if they would be willing to send a brief note covering the basics, so you will have the correct information to use in making your decision. If they insist on not sending one, then verbally go back over the items with them to verify that you wrote them down correctly. That way you are getting their agreement to each item. You can also send an acceptance letter and refer to each area of the offer. After being hired, ask human resources to put a copy in your file as a record.

Even if the offer sounds great, it is in your best interest not to provide an immediate response. Say you appreciate the offer and would like to review the items discussed to make sure you don't have further questions before you accept. You want to give yourself some time to do a final evaluation to see if this is a great match. It will be your only chance to ask for something more or different.

When it comes to getting back to the company, you can approach the timing in a number of different ways:

"I appreciate the offer and do have an interest in this position. I would like to review the specifics of the offer and can get back to you in a couple of days/after the weekend/or at the end of the week."

Note

If you are waiting for another interview or offer to develop, ask, "What would be the latest that you would need to have an answer? Would next Thursday be all right?"

Generally, you can ask for a week or two. It is unusual to be able to go past that length of time.

"I appreciate the offer and do have an interest, but I have made arrangements to meet with another company this next week. I want to follow through with that commitment and will call you on Wednesday if that is agreeable."

Note

Sometimes it can work to your advantage to let the prospective employers know you have something else going on. This can make you more desirable in their eyes. But you may be taking a risk if they have an urgent need and can't wait that long.

At the close of the offer call, set up a time to meet to discuss any questions you have regarding the position and offer. It's preferable to do this in person, but there may be instances when the meeting is conducted by phone. The tips following apply to either face-to-face or phone meetings.

The Meeting

You want to use the time you have just negotiated to take a close look at what the company has offered. Prepare for the meeting by going over each item and making notes. Determine the strategy you want to use in each case. Then practice what you want to say so you have a degree of comfort and confidence.

Start your evaluation with the job itself to see whether you want to address any issues that came up during the interview or during the offer call or appointment. If you learned in the interview that the job would require about 30 percent travel time, you may want to confirm that. Will you still be reporting to Cindy? What will be the first order of business for you when you arrive? Are there any new expectations or policy changes in the company since your last conversation that would affect your position? Have any of the team members changed?

By asking these types of questions, you are verifying that the job is still the same one that you interviewed for two or three weeks ago. Avoid getting blind-sided when you walk in the door.

Confirming the different elements of the job serves as the groundwork for the discussion about the salary and benefits package. If the company has added more responsibility, then it may be reasonable for you to reevaluate the money offered. Is it still on track? You want to be clear with employers on how their expectations relate to the salary you are seeking. If this is a newly created position, there can be more latitude on what they will pay depending on how the job ended up being described in your discussions with them.

This is also the time to clarify areas like annual performance increases and company bonuses. How are they determined and how are they paid out? However, remember that just because a company currently has a program in place in any of these areas, there is no guarantee that it will remain and that you are going to receive these distributions.

Sometimes one of the most frustrating aspects of the offer will be the starting date. The prospective company took three months to interview you and now the hiring manager wants you to start on Monday. You were hoping for a week or two to take a breather from your current job or from your job search. You can choose to go ahead with the request or you may want to negotiate that date as well.

Here are some examples of how to handle this:

"I understand how important it is to have someone get started as soon as possible with this project, and I don't want to slow things down. I do have a personal commitment this next week and would have no trouble starting the following Monday."

Then, sit there until they respond. Usually they will agree that a week's difference will not create a problem, since whoever has been taking care of things can continue to fill in.

"I know you would like for me to get started quickly. I have a commitment that I want to fulfill and could come in for a couple of half days over the next two weeks to get acquainted with the project. I could be fully on board by the first of the month. If more time is needed, I can reevaluate my schedule to see what works for both of us."

Again, if this is a problem, they will let you know. Notice that you don't have to say what the commitment is; it could be one you made to yourself.

"I am excited about this opportunity, but I also believe that as a courtesy, I need to give my current employer notice. Would the second Monday of the month be acceptable to start?"

You are trying to make this a win-win situation for both of you. They may have other ideas of how to make a delay in your starting date work for you and for them.


NEGOTIATING THE PACKAGE

Having done your homework, you will probably have a good feel for whether you're looking at a fair offer. Hopefully you were able to learn what the range was for the position, so now you know where the offer falls.

Depending on the level of the position, the range can vary. For example, say you interviewed for an hourly position whose range ran from $9.00 to $10.50 per hour-or for a senior management position whose range was $175,000 to $250,000 per year. Divide the range into thirds so you can see whether the offer is at the bottom, midpoint, or upper level.

Tip

You don't get if you don't ask.

Now evaluate your skill level in light of what you know about the job. Where do you fall in the range, and does the money being offered match? If the money is higher than your skill level, that's great, but you still might want to ask for more. Remember, you don't get if you don't ask.

When bringing up the topic of salary, you can use the following as a guide:

"We have covered the position and what is expected. As we discussed, my background in [area], [area], and [area] is important to the success of this job. My [field] skills will also allow me to make a contribution right away. Based on the strength of my experience, I was looking at something closer to $ [amount]."

The figure you name here should be higher than what you are willing to settle for, so as to leave room for a counteroffer. Do your homework ahead of time so you know what you think is acceptable.

The company will respond in one of these ways:

  • "This is a firm offer." (Meaning: "take it or leave it.")

  • "Let me see what I can do."/"I need to talk to my manager."

  • "We can't come up that high, but we could make it $ [amount]."

  • "I think we can handle that." (In this case, you'll probably wish you'd asked for more.)

The companies that let you know their offer is firm are usually saying there is no room for negotiation. Either they believe they have done a good job of assessing your skills and where you fit in their salary and skill range, or their policy is to start everyone at that salary. That doesn't mean you can't look at other items to negotiate.

The negotiation process is a lot like buying a car. The same principles apply. You may have to wait to hear back from someone if they have to have a discussion with a higher authority to see what they can do. Whatever they come back with is their counteroffer. They will usually give their explanation of why they can't go higher.

Normally it is not acceptable for you to throw out another number after the company has countered. You have to decide if the new offer will work for you. Even if you accept, you can try other methods to bring the number up. These methods can also work when given a firm offer.

These approaches can be helpful:

"I understand your position of keeping starting salaries at a certain point on the range. Since my skill level is more of a match for the higher end of the range, would you consider a hiring bonus/additional stock options/extra vacation days?

Note

Decide ahead of time which would be appropriate to use.

"I understand why you can't offer more. Would you be willing to evaluate my performance after six months rather than waiting a year? Then if I'm meeting the expectations we agree on, you would increase my salary by [$ amount or percent]."

Note

When you use the amount of increase rather than how much the annual amount would be, it will usually look more reasonable. Some people break it down by a monthly rate that looks even more manageable. Put your plan together ahead of time so you have numbers ready depending on the counteroffer.

Once the base salary issues are settled, then you can move on to any benefits or perks you want to negotiate. The list can be fairly long, but the following items come up most frequently:

  • Hiring bonus

  • Individual performance bonus

  • Stock options

  • Vacation days-number of days and when you can start using them

  • Days off without pay

  • Flexible work hours

  • Working from home-full-time or part-time

  • Company car or allowance

  • Company phone or credit card

  • Cell phone

  • Laptop computer

  • Club memberships

  • Relocation package-moving expenses, temporary housing, or help with sale and purchase of housing

  • Job search assistance for spouse if relocating

When you notice resistance to one of your requests, it may help to ask whether the company has ever provided that item to anyone else; that way you can find out if a precedent has already been set. People will find it harder to say no if this item has been given in the past since you could learn about it after getting hired.

When you negotiate anything that is not typical for that company or the position, ask the hiring manager or human resources to put it in writing. For example, they agreed to increase your salary after six months rather than waiting a year or they agreed to pay for unique relocation costs. The person who made the agreement with you could leave the company or forget what was negotiated; you don't want to lose out because there is no documentation to substantiate your memory. If the company doesn't put it in writing, create your own letter with the information and ask that it be put in your personnel file.

If this area is foreign or scary to you, discuss your negotiation strategy with a colleague, friend, family member, or career coach. Get ideas from others' successful experiences.


Chapter 8: Once You've Found a New Opportunity

OVERVIEW

Look ahead and assume you're about to start your first day on a new job. Congratulations on your new position! My hope for you is that your new position is a wonderful MATCH and is everything you wanted it to be.

You put in the work and it paid off. And you probably had some (or a lot of) help along the way. Now is the time to let your friends and networking contacts know how much you appreciated that help. Send a note thanking them for their assistance. You can include how you found the position, your new title and responsibilities, and the name and number of your new company.

Let the people who helped you share in your success. Who knows, they may need your help some day and then you can return the favor. Perhaps, once you start your new job, you may learn of openings within the company. Then you can let your contacts know in case they or people they know are looking for employment.


INCREASING SUCCESS IN YOUR NEW JOB

Before you get settled in, it's useful to think about ways to stay in control of your career. Your first two to three weeks on the job can make or break you. Start out on the right foot. Whether it was stated or not, the first ninety days is usually viewed as a probation period. Some benefits are designed to take effect ninety days after the start date. And, from the employer's perspective, it is easier to let someone go in those first months since strong bonds have not yet been established between the company and the new employee.

Tip

Start out on the right foot in your new position.

Take control and increase your chances of success in this new job. Your goal is to make a good first impression and follow basic guidelines. Look over the following suggestions and try them out. You have nothing to lose and everything to gain.

  • Get to know your boss's personality and work style and determine how that will affect how you do your job. Try to meet with your manager during your first week to determine what expectations you're facing and what you're expected to accomplish in your first few weeks.

    • Find out where your manager's priorities lie so you can make those your priorities also.

    • Keep your manager informed of your progress. If things change to prevent you from getting something done, inform your manager and together come up with an alternate plan.

  • Familiarize yourself with procedures and protocol. Are there certain processes that need to be followed for work? How much independence do you have in making decisions?

  • Avoid proceeding with a task if you aren't clear on the directions. Ask for clarification. Most managers don't want you to head down the wrong path and then have to waste the time to redo or fix your results.

  • Take the initiative; don't wait to be told what to do. When you run out of things to do, find out from your manager or co-workers what you can work on next. Playing computer games or making personal phone calls doesn't make a good impression.

  • Figure out who the alpha or lead person is in your department: the one your manager goes to for information and assistance or your peers go to for help. Sometimes two different people are alpha, one to the manager and the other to the work group. Getting on their good side can make a world of difference.

  • Learn the names and roles of the main players in the company and how they affect your job or your department. Be able to recognize and acknowledge them when you see them in the hall or at a meeting or if they call you or your manager.

  • Avoid comparing your new company's way of doing things with how you did it at your last job. It won't make you very popular if you keep referring to your former methods. If you have ideas, be diplomatic in your suggestions and don't offer them until you have learned why your new employer does things a certain way.

  • Avoid gossip and negative conversation. You can't come out ahead if you get into that kind of pattern, so don't even go there.

  • Get to know the culture. What is or is not acceptable?

This is a practical, commonsense approach to getting along in the business world. Your new job is your new team with new rules. Learn the rules and play by them. It won't guarantee that you'll keep your job, but if you don't follow the rules, you have a greater chance of getting kicked off the team and losing your job.


WHEN THE JOB DOESN'T MEET EXPECTATIONS

Occasionally things don't work out with a new job. Maybe you were desperate and took the first offer that came along because financially you felt you needed to. Maybe it seemed like a great position, but once you started, the job responsibilities changed or your new manager turned out to be a tyrant. Maybe another opportunity came along that you couldn't resist.

Spotlight
Start example

Leslie landed a human resources manager job with a large insurance company and found her new workplace quite a change from the flexible, nontraditional environment she had left. After a month, a progressive company she had applied to months earlier called her to interview for a position as its director of HR. Leslie went ahead with the interview, which resulted in an offer.

When she called for advice, the question I asked her to consider was, "Which is the better job for you?" As hard as it was, Leslie gave her notice and accepted the new offer. A few months later, she reported it was the best decision she could have made.

End example

Don't resign yourself to years of frustration and feel you have to stay when the job doesn't meet expectations. Keep your eyes open and continue to conduct a search at whatever level you can. There's no rule that says you have to stick with this situation for the long term.

Even though it may be a difficult decision, you can change jobs after being at a company for only a few weeks or months. Your employer may express unhappiness, but it is your life and you have to do what is best for you and your personal situation. Give a proper notice and be gracious.

If your manager makes things very difficult, then point out that it is probably in everyone's best interest if you leave sooner. Don't forget that managers will not hesitate to let you go if they believe it is best for the company. People may be upset for a week or two, but then they'll be busy finding your replacement and you'll be history in their minds.


NO MORE SURPRISES

Keep your eyes and ears open to what's happening around you during the first few months in your new job and then as you continue with the company over the years. Pay ongoing attention to these areas to help you stay on top of issues while managing your career:

  • Update your resume by adding on your new company, title, and responsibilities. You can add accomplishments along the way while they are fresh in your mind.

  • Learn about the direction and priorities of the company. Is your department going in that direction? How critical is your work? Is the company up for sale or is it acquiring? Look for signals of change.

  • Stay tuned to business trends outside your company. How is your industry doing? Are there other companies that appeal to you for future opportunities? Why not develop networking contacts there, just in case?

  • Keep in touch with your contacts from this last search. Periodically touch bases to see how they are doing or what's going on in their world.

Keep up to speed with what's going on around you. The idea here is to not get caught off guard if a change occurs in your new department or company. It's okay if you decide to make a change when a position opens up that could help you progress in your career. This can be at your current company or with someone else. Go for it.

File away your paperwork and computer disks from this job search. Don't throw this box or file away-you may need to dust off your resume again before deciding to retire from the world of work. No sense starting from scratch.

Take care of yourself and take care of your career. Don't forget:

Tip

If you choose to work (for whatever the reason), take control and do what you enjoy. Life is too short to go to work every day and not like your job.


Appendices

The following pages are added as resource material. I realize that information changes or can go out of date with some of the selections I have chosen. So if one resource is no longer available, proceed to the next one on the list.

This section includes four Appendices:

  1. Assessment Tools. Additional resources for assessing your interests, skills, and personality style: the YOU part of the equation.

  2. Sample Forms. Worksheets to help you in organizing your search. You can use them as is or create your own using these as a guide.

  3. Sample Resumes. More examples to use as guides when putting your own resume together.

  4. Job Search Web Sites. The Web sites I've referred to throughout this guide. These are listed by category and mostly alphabetically, not by which may be better. Each site has benefits and more to offer than can be seen in the brief description I have given. Most of this information will help you with the JOB side of the career model.


Appendix A: Assessment Tools

The following is a selected list of assessment instruments that are used in determining career direction and satisfaction. Numerous tools are on the market and each career coach or consultant will have personal preferences as to which to use and why. Each instrument will give you information that can be useful when putting together your profile.

You can also search on the Internet using keywords such as "personality tests" or "vocational tests." You will see a wide assortment, including the ones listed here.

Vocational Interest Inventories

  • Campbell Interest and Skill Survey, David Campbell: Self-report interests and skills relating to seven overall occupational themes and twenty-nine specific working areas.

  • Strong Interest Inventory® assessment: Measures interest in a broad range of occupations, work activities, leisure activities, and school subjects.

  • Self-Directed Search, John L. Holland: Assesses preferred activities, competencies, and career aspirations resulting in six occupational areas.

  • Motivated Skills Card Sort, Richard L. Knowdell: Assesses your proficiency and motivation in forty-eight skill areas.

  • Career Occupational Preference System (COPS) Interest Inventory: Measures interest and occupational clusters at the professional level.


Personality Types and Styles

  • Myers-Briggs Type Indicator® assessment: Isabel Briggs Myers and Katharine C. Briggs: Most widely used personality inventory. Determines style preferences on four dichotomies.

  • FIRO-B® instrument: Assesses how personal needs affect your behavior toward others.

  • I SPEAK Your Language: Gives a personal profile of your dominant communication style.

  • Personal Profile System (DISC), Performax Systems International: Identifies work behavioral style.

  • Social Styles, University Associates/Wilson Learning Corp.: Learn your own style in order to accommodate differences in others (four styles).


Values

  • Career Anchors, Edgar H. Schein: Identifies values for career planning.

  • Rokeach Value Survey, Milton Rokeach: Helps with career choices by ranking values and what is important in your life.


Aptitudes

  • Guilford-Zimmerman Aptitude Survey, J. P. Guilford and Wayne S. Zimmerman: Measures verbal and abstract intelligence, numerical facility, perception, and spatial visualization.

  • Johnson O'Connor Research Foundation, Inc.: Tests natural talents including foresight, inductive and analytical reasoning, manual dexterity, musical ability, spatial visualization, and memory for numbers.


Appendix B: Sample Forms

Start Sidebar
Search Activity Log

You can create your own spreadsheet and record a history of your search to keep at your fingertips. You can sort it by alphabetic listing of companies, dates that you sent out any resumes, or how you learned of the opening to see where you are spending your time and what methods have been most productive.

Company | Contact Person | How Learned of Position | Date Letter/Resume Sent | Response: When and How | Interview: When and With Whom
XYZ, Inc | Nicholas Blake | Newspaper | 5/15 | 6/3 Rec'd card | None
ABC Comp. | Chontelle Brown | Networking | 5/22 | 5/30 Rec'd call | 6/4 HR screen 6/9 Team/hiring manager

Some of the other categories you can add:

  • Company address

  • Company phone

  • Which resume did you use?

  • Names of interviewers

  • Was an offer made?

End Sidebar
Start Sidebar
Informational Interview Contact Form

(Attach business card here)

Name: ______________________________ Contact date: ______________________________

Company: ______________________________ Phone: ______________________________

Address: ____________________________________________________________

City: ______________________________ State: __________ Zip: ____________________

Fax: ______________________________ E-mail: ______________________________

Who/How referred: _______________________________________________________

Situation/Information gathered:

____________________________________________________________

____________________________________________________________

____________________________________________________________

____________________________________________________________

Referrals: | Phone:
________________________________________ | ____________________
________________________________________ | ____________________
________________________________________ | ____________________
Follow-up date: | Results:
____________________ | ________________________________________
____________________ | ________________________________________
____________________ | ________________________________________
____________________ | ________________________________________
End Sidebar
Start Sidebar
Interview Preparation Sheet

Position: ___________________________________ Date: _______________ Time: _______________
Company: __________________________________ Phone: ______________________________
Address: _________________________________________________________________

Contact: ________________________________________ Phone: ____________________
Interviewer: ________________________________________ Title: ____________________
Interviewer: ________________________________________ Title: ____________________
Interviewer: ________________________________________ Title: ____________________
Interviewer: ________________________________________ Title: ____________________

Directions: ___________________________________________________
____________________________________________________________
____________________________________________________________
____________________________________________________________
____________________________________________________________

Questions to ask:

  1. ____________________________________________________________
    ____________________________________________________________

  2. ____________________________________________________________
    ____________________________________________________________

  3. ____________________________________________________________
    ____________________________________________________________

  4. ____________________________________________________________
    ____________________________________________________________

  5. ____________________________________________________________
    ____________________________________________________________

End Sidebar


Appendix C: Sample Resumes

NAME

Address

City, State, Zip Code

Phone

E-mail

______________________________ State: __________ Zip: ____________________

SUMMARY

Over fifteen years of diversified experience and success in sales, sales management, and marketing. Serving the retail grocery industry as a manufacturer's representative. Strengths include:

  • New Market Introduction

  • New Product Introduction

  • Key Account Development

  • P & L Management

  • Direct Sales Force Management

  • Broker and Distributor Management

  • Inter-Active Management Trainer

  • Personal Computer Skills

PROFESSIONAL EXPERIENCE

FOOD PRODUCT CORPORATION | Dates
Regional Sales Manager, City, State, (dates) |

Managed several western states through direct sales force, brokers, and distributors. Opened several new markets and oversaw new product launches. Success was gained in developing personnel and key retail accounts to meet sales goals within expense budgets.

  • Supervised sales and sales management training programs that produced double-digit growth annually and ten management promotions within the region.

  • Planned, staffed, and sold-in new market launches in Anchorage, Portland, Spokane, and Salt Lake City, taking #1 or #2 brand position in first year of introduction.

  • Introduced test market super premium product entry that gained 100% distribution, a 15% dollar share, and came in 40% under budget.

  • Developed sales presentations with broker and distributor resulting in doubling space to a 32% share of category in third-year market.

  • Trained western states management team in Development Dimensions International's Inter-Active management program, reducing turnover by 10%.

District Sales Manager, City, State (dates)

Completed new market entry including staffing, training, warehousing, and sell-in to all key retail grocery accounts.

  • Developed sales presentations with promotional plans through year one of introduction resulting in hitting 115% to plan, #1 share in quality segment, while coming in under budget.

  • Implemented Sales Training for New Market that emphasized networking with successful vendors to gain independent retail authorizations and joint promotions. Achieved 96% distribution.

  • Implemented sales planning system and team contests to quickly redirect sales force, resulting in a 39% increase in sales and a record 43% dollar share.

  • Designed key account and individual retail account profile and tracking system that focused sales force on customers' needs and opportunities leading to increases of 15% to 55% across all accounts.

NAME

Page two

______________________________ State: __________ Zip: ____________________

Sales Supervisor, City, State (dates)

Managed sales representatives in the field reporting directly to local District Manager.

  • Trained and coordinated strategic planning and presentations that doubled retail shelf space and grew sales by 38%.

BEVERAGE COMPANY, City, State | Dates
Sales Manager |

Recruited and trained sales force to open market with private distributor. Developed key accounts.

EDUCATION

Bachelors of Business Administration, Financial Management, GPA: 4.0.

University, City, State

PROFESSIONAL TRAINING

  • STEPS - Situation Analysis and Strategic Planning

  • Interactive Management Training

  • Word, PowerPoint, and Excel

AWARDS

  • Region Manager of the Year-Two years.

  • District Manager of the Year-Two years.

  • Sales Supervisor of the Year-Three years.

 | NAME |
Address |  | Office: (xxx) xxx-xxxx
City, State, Zip Code |  | Home: (xxx) xxx-xxxx
 | E-mail |

______________________________ State: __________ Zip: ____________________

SUMMARY OF QUALIFICATIONS

Extensive HR experience administering all human resources disciplines in the hospitality, financial services, and manufacturing sectors. Background includes headquarters management of the HR function for organizations with multi-state, multi-branch, and multi-business operations with employee populations up to 1,800 employees. An innovative and effective leader.

 | PROFESSIONAL EXPERIENCE |
HOTEL AND RESORT, INC., City, State |  | Dates
Vice President of Human Resources |  |

Provided direction to all corporate human resources functions at the headquarters level for a 1,800-employee organization. Supervised staff of twelve. Reported to President.

  • Achieved the transformation of an underdeveloped HR function into a productive corporate asset through the introduction of state-of-the-art human resources and administrative systems.

  • Implemented new human resources processes that resulted in the largest improvement in employee attitudes ever recorded by an independent employee opinion survey.

  • Reengineered administrative functions resulting in reduction of operating expenses by 24%.

FINANCIAL SERVICES COMPANY, City, State | Dates
Vice President of Human Resources and Administration |

Managed all disciplines within the human resources and administrative functions in a multi-site, multi-state business. Oversaw $40 million budget and staff of eight. Member of the Executive Committee.

  • Directed several major workforce restructuring and consolidation efforts resulting in a 40% reduction in staff.

  • Recovered $500,000 of company pension plan assets by converting a defined benefit pension plan to a 401(K) plan.

  • Developed customized PC-based database and information systems to support HR operations.

BANK, City, State | Dates
Director of Human Resources and Corporate Development |

Directed all elements of the Human Resources function including employment, organizational development, succession planning, compensation, training and development, workforce planning, EEO and government compliance, and long-range planning. Served on the Senior Management Committee.

  • Created the bank's first HR function. Hired and trained staff of six.

  • Developed the bank's first Business Plan and presented to Board of Directors for approval.

  • Structured long-term succession planning and organizational development programs.

NAME | Page two
______________________________ State: __________ Zip: ____________________
MANUFACTURING CORPORATION, City, State | Dates
Manager of Human Resources |

Managed all human resources functions including employment, benefits and compensation, and training for facility of 800 employees and oversaw expatriate affairs for Americans in Asia and Asians in America.

  • Recruited over 225 professionals annually for new product development and engineering teams.

  • Established organizational development and in-house management consulting for engineering, materials, procurement, and quality management.

  • Recruited staff of 12 technical professionals for expatriation to a new factory in the Far East and prepared them to go. Coordinated all in-country arrangements for their living support.

EDUCATION

University, City, State

Master of Business Administration

Bachelor of Arts in Psychology

ACCREDITATIONS

SPHR Designation: Human Resources Certification Institute

 | NAME |
Address |  | (xxx) xxx-xxxx
City, State, Zip Code |  | E-mail

______________________________ State: __________ Zip: ____________________

PROFILE

Experienced manager with proven skills in leading a large organization in a fast-paced, rapidly changing environment. Skilled in strategic and tactical planning, organizing, analyzing, and budgeting. Seven years' experience directing customer service operations.

 | WORK HISTORY |
 | AIRLINES | Dates
Manager-Customer Service, City, State |  |

Directed airline's airport customer service delivery for 34,000 passengers boarded daily. Services included VIP/Special Services, ticketing, gates, baggage, security screening, wheelchair/escort, skycap, and customer correspondence services.

  • Planned and controlled $39 million budget and supervised five managers responsible for overseeing 875 employees.

  • Recognized for outstanding financial management after directing a four-point cost containment plan to arrest a six-month trend of cost overruns.

  • Led hub managers in developing a five-year strategic plan for airport operations.

  • Involved supervisors and frontline employees in developing and implementing action plans that decreased departure delays by 45%.

  • Guided, approved, and implemented employee initiatives to improve service to high-yield customers, achieving the highest customer satisfaction levels on the system for VIP Club members and 10% improvement in overall customer satisfaction ratings.

  • Introduced a customer response program, which reduced customer correspondence turnaround times by 30%.

  • Led task force that developed processes to establish frontline employee teams accountable for their own work processes.

  • Addressed 260 managers at annual leadership conference on the changing roles of managers and how to involve employees in decision making.

Operating Manager, City, State

Directed the daily customer and ground operations. Developed tactical plans to accomplish short-term goals, ensured daily departure and customer satisfaction goals were met, planned and controlled department budgets, and forecast passenger and cargo volumes.

  • Planned and controlled Ramp Service department's $81M budget, managing within 2% of financial targets.

  • Coordinated technical training and facility orientation for move to international airport for 700 customer service employees.

  • Led supervisor and frontline employee team that reorganized processes for transferring baggage, reducing mishandlings by 52% in the first three months.

  • Supervised up to ten management employees and coordinated recognition and training programs.

NAME

PAGE TWO

______________________________ State: __________ Zip: ____________________

General Manager-Customer Service, City, State

Directed a seven-flight operation and supervised 33 salaried employees. Coordinated successful inauguration of service to East Coast airport.

  • Developed criteria used for analyzing profit and loss margins for contract bidding process that was adopted system-wide.

Manager of Station Operations, City, State

  • Managed six-flight express operation. Supervised five salaried employees.

Airport Operations Associate, City, State

  • Graduated in top 3% of class from management trainee program that included classroom and on-the-job training in airport operations and administrative/supervisory policies and practices.

EDUCATION

B.S. in Business Administration, State University, City, State. Honors Graduate

Company-sponsored classes:

  • Designing Team-Based Organizations: Center for Effective Organizations, University of Southern California.

  • High Performance Work Organizations: International Association of Machinists and Aerospace Workers, Placid Harbor, MD.

  • Participative Design-Creating and Sustaining Adaptive Organizations: American Consulting Group.

  • Business as Unusual, New Work Habits for a Radically Changing World, and Surviving the Stress of Organizational Change: Pritchett and Associates, Dallas, TX.

 | NAME |
 | Address |
 | City, State, Zip Code |
Home Phone |  | E-mail

_________________________________________________________________

SUMMARY OF QUALIFICATIONS

A Senior Software Engineer with broad experience in software programming, systems engineering, and software test. Strong ability to produce outstanding results in the translation of custom requirements to practical, user-friendly technical applications. Involved in all phases of the software development life cycle of software projects from the proposal phase through integration, installation, operations, and maintenance.

COMPUTER SKILLS
Languages: | * C++ | * SQL | * JCL
 | * Java | * COBOL | * HTML
 | * FORTRAN | * Visual Basic | * Perl
Operating Systems: | * UNIX | * Linux | * Sun Solaris
 | * Windows NT/XP | * AS/400 | * HP9000
 | * Object Oriented | * MacOs | * DEC/Windows
Networks: | * LAN | * TCP | * Ethernet
 | * WAN | * Token Ring |

PROFESSIONAL EXPERIENCE

HIGH TECH COMPANY, City, State | Dates
Senior Software Engineer, Dates |

Installed, configured, troubleshot, and repaired systems, software, and peripherals. Supervised four system engineers and five test engineers.

  • Designed and implemented an Object Oriented (OO) solution for applying different algorithms to process information.

  • Developed procedures for performing annual dtabase updates that cut average processing time from 30% to 60% and significantly reduced error risk and amount of customer consultation.

  • Determined requirements for an Inter-Process Communication (IPC) Interface using TCP/IP Socket Connections. Implemented and unit-tested IPC Interface in OO paradigm using C++.

  • Created a new TCP/IP-based message transferring mechanism to facilitate reliable and efficient interprocess communication between software applications.

  • Designed, developed, and installed utilities in C/C++ on workstations to aid in the development and maintenance of applications. Ported these utilities from SunOS to Solaris.

  • Upgraded a prototype programming language to an efficient and reliable production C++ source code to demonstrate signal processing capabilities for proposals to external customers.

  • Supervised maintenance and upgraded to a UNIX workstation.

NAME

PAGE TWO

_________________________________________________________________

Software Engineer, Dates

Developed and maintained scripts using MicrosoftTest on NT workstations/servers for distribution of business critical applications for participating domains.

  • Delivered major upgrade system on schedule with no interruption to production operations despite key resource being pulled. Discovered and corrected four major baseline problems.

  • Facilitated the creation of stable software development environment and produced efficient and reliable scripting files for the generation of C++ applications.

  • Converted baseline documents to HTML, thereby eliminating the need for hard copies.

  • Developed interface control documents specifically for the integration of complex system components.

TECHNOLOGY COMPANY, City, State | Dates
Senior Software Test Engineer, Dates |

Tested customer system including verifying requirements, writing interface control documents, and designing systems to computer operations.

  • Documented code and prepared material for design review. Presented proposed design solutions to customers in formal briefings and informal working groups.

  • Developed, wrote, and tested software configuration management system using C++ and FORTRAN.

  • Tested more than 300 changes to the software baseline during a three-month period with less than a 1.3% rejection rate on test software.

  • Developed test cases, wrote formal test procedures for system change requests, and conducted formal test sessions with customer participation. Completed all testing ahead of schedule and under budget.

Software Test/Integration Engineer, Dates

Conducted tests, and analyzed and documented test results. Created test procedures, plans, use cases, and test instructions.

  • Designed verification plans for future software development products to ensure customer specified requirements were met and test standards were applied.

  • Tested C++ software at the Graphical User Interface (GUI) level on Unix-based platforms.

EDUCATION

MBA, Business Management, University, City, State
B.S. in Computer Science, University, City, State

NAME

Address

City, State, Zip Code

Phone

E-mail

SUMMARY

Over seven years' experience in patient care as Patient and Insurance Billing Representative and Administrative Assistant. Bilingual; provided Spanish translation to patients and their families.

EXPERIENCE

HOSPITAL, City, State | Dates
Billing/Insurance Reprsentative |

  • Handled patient records and entered records into the computer system for doctors' patients orders.

  • Requested laboratory tests for patietns of over 25 doctosr.

  • Ordered all medications and special treatments for patients. Responded to questions from patients in a prompt and courteous manner.

  • Billed patient and insurance/Medicare for the hospital care. Refunded patient and insurance and set up payment arrangements with patients.

Nursing Assistant

  • Cared for parients before and after surgery. Reassured patients by addressing their concerns.

Certified Nurse's Aide

  • Assisted residents with daily living activities and scheduled doctor appointments. Selected by Head Nurse to train new employees on process and procedures.

  • Created a caring and comfortable environment for residents by giving them personal attention and talking with them on a daily basis.

EDUCATION

Certified Nurse's Aide: State Program

Company-sponsored classes including Customer Relations and Communicating with the Customer.

NAME |
 | Address
 | City, State, Zip Code
 | Phone

SUMMARY

A self-motivated team player with extensive experience in rigging, forklift, and crane operation during the building and delivery of high-value commercial products and associated hardware. Special skills in overhead crane operation using both manual and remote control with a strong regard for safety regulations. Hold a current Commercial Driver's License.

EMPLOYMENT BACKGROUND

COMPANY, City, State | Dates
Crane Rigger Operator |

Transported all large products, hardware, and associated tooling between production sites and to the customer.

  • Loaded and drove all sizes of transport vehicles, from pickup trucks to semi-tractor trailers.

  • Supported production operations with "on demand" crane and forklift moves between operations.

  • Recognized by the company for exceptional team effort in regard to support, safety, and product discipline.

  • Executed loading and unloading of hazardous waste materials according to safety standards.

  • Adapted to changes in scheduling deadlines and production support needs.

UNITED STATES NAVY, City, State | Dates
Boatswain's Mate |

Handled crane and rigging operations, mooring and anchoring duties, loading and unloading cargo, and deck and rigging maintenance.

  • Supervised personnel for maintenance and various deck operations.

  • Promoted from El to rank of E5 in less than four years based on performance.

  • Awarded "Sailor of the Quarter" based on an outstanding job performance.

  • Trained in and operated 40-ton bow ramp.

EDUCATION AND TRAINING

United States Navy Training

  • Damage Control/Firefighting

  • Aviation Firefighting

High School, City, State: Diploma

NAME
Address | Phone
City, State, Zip Code | E-mail

_________________________________________________________________

SUMMARY

Over 10 years'experience in customer service for credit card services. Recognized for excellent analytical and organizational skills. Dependable detail-oriented employee with an ability to cope with heavy workloads and meet deadlines in a fast-paced environment.

EXPERIENCE

CARD SERVICES DIVISION, City, State

Dates

Customer Service Representative

  • Handled heavy volume of customer inquires (150--200 per day) regarding customer credit balances, discrepancies, and warranty issues. Reviewed customer pay and ledger history.

  • Received Associate of the Year Award for high level of service during special assignment with critical customer.

  • Selected to work on committee that tracked calls to eliminate duplicate or second inquiries. Offered suggestion that was implemented, resulting in a reduction of these inquiries by 30%.

  • Researched and resolved card member disputes received via mail, telephone, or e-mail. Made monetary and nonmonetary adjustments to card members' accounts as needed.

  • Processed credit card applications and responded daily to credit bureau inquiries from customers and credit bureaus.

  • Reviewed financial information and made decisions to increase credit lines.

Bank Adjuster Assistant, Third Credit Department

  • Reconciled daily store sales with different bank card sales (Visa, MasterCard, Discover, and American Express).

  • Printed and logged over 100 daily reports required for reconciling accounts.

  • Handled edit errors and contacted different stores to request copies of tickets and assisted stores in resolving these errors in an accurate and timely manner.

  • Kept daily records of resolved edit errors.

New Accounts Department Clerk

  • Opened new accounts by inputting information received by mail or telephone.

EDUCATION

Business College: One year of general courses

Computer classes: Word and Excel

NAME

Address, City, State, Zip Code

Phone

E-mail

SUMMARY OF SKILLS

A hard-working customer relations professional with experience in selling a variety of retail products. Special abilities in implementing sound decisions and working effectively under pressure. A reliable person who learns quickly and produces quality work with minimal supervision. Proficient in MS Windows, Word, and Excel. Strengths in:

  • Customer Focus

  • Problem Solving

  • Detail Orientation

  • Self-motivation

  • Organizing and Prioritizing

  • Multi-tasking

 | EXPERIENCE |
BOOKSELLERS, INC., City, State |  | Dates
Lead Bookseller |  |

  • Ordered, restocked and maintained the newsstand section at a Superstore.

  • Increased sales of magazines by 20% by effective merchandising and monitoring inventory.

  • Achieved consistently high performance reviews and a large percentage of satisfied customers.

MEDIA SUPERSTORE, City, State | Dates
Electronics and Software Salesperson |

  • Restocked electronics section and assisted customers in the electronics and software area.

  • Received zero customer complaints and numerous positive customer comments.

SOFTWARE STORE, City, State | Dates
Software Salesperson |

  • Sold software products and responded to customer questions in a mall software store environment.

  • Developed a loyal customer base in the area by being knowledgeable about all products.

UNIVERSITY, City, State | Dates
Computer Lab Supervisor |

  • Monitored the computer lab on campus including supporting students and faculty in computer use and maintaining the computers and printers.

EDUCATION

State University, City, State-Two semesters towards Business Management Degree
Community College, City, State-Associate Degree in Computer Science


Appendix D: Job Search Web Sites

Career and Job

  • http://www.rileyguide.com Resource for online sites and services while conducting an Internet job hunt, including where to find jobs, researching careers and employers, and salary surveys.

  • http://www.JobHuntersBible.com Richard Bolles, author of What Color Is Your Parachute? gives tips and favorite Internet sites.

  • http://www.bls.gov/oco/ocoiab.htm The Occupational Outlook Handbook is a nationally recognized source of career information. It describes type of work, conditions, training and education needed, earnings, and expected job prospects in a wide range of occupations.

  • http://www.oaIj.dol.gov/libdot.htm The Dictionary of Occupational Titles provides a wide range of occupational information on thousands of jobs.

  • http://www.careers.org Links to employer Web sites, job agencies, career information and career advice, relocation resources, trade associations, and salary information.

  • http://www.fortune.com/careers/ Interactive quizzes, articles, employment trends, job search and career tips, and Fortune 100 best employers.

  • http://www.hotjobs.com/htdocs/tools/index.html Career tips and resources on industry news, networking, interviewing, resumes, salary and negotiation, and tests.

  • http://www.jobweb.org The National Association of Colleges and Employers lists professional associations, info on specific careers, and search tips.

  • http://www.jobprofiles.org Career change ideas and advice on career management.

  • http://www.jobstar.org Career guides, salary surveys, and job postings from the Wall Street Journal.

  • http://www.quintcareers.com Search tip on using the Internet, a test to gauge your marketability, links to industry-specific resources, volunteering, and job searching for minorities.

  • http://www.review.com/career The Princeton Review lists job search tips and provides a Birkman Method Career Style questionnaire that analyzes your work style and interests.

Note

Note that several of these sites also include salary information and surveys.


Salary

  • http://www.salary.com Lists salaries by title and geographic area; includes business trends.

  • http://www.homefair.com/calc/salcalc.html Salary comparisons between locations.

  • http://swz-hotjobs.salary.com Salary and benefits, trends, and negotiation information.


Company Research

  • http://www.brint.com Business Researcher's Interests provides this guide to business research resources.

  • http://www.virtualpet.com/industry/ Industry Research Desk lists tools for researching companies and industries. Tips in starting an online research.

  • http://www.intellifact.com Steps on how to research companies online.

  • http://www.industrylink.com Links to hundreds of sites and sources for industry categories and online directories.

  • http://www.census.gov/epcd/naics02/naicod02.htm Resource to lists of NAIC codes (with links to definitions) and tables showing correspondence between NAIC and (SIC).

  • http://www.thomasregister.com The Thomas Register of American Manufacturers lists 155,000 companies. Search by company name, product or service, and brand name.

  • http://www.hoovers.com Company profiles and links to business news.

  • http://www.corptech.com Database of 50,000 high-tech companies.

  • http://www.bigcharts.com Company news, financial charts, and reports.

  • http://www.edgar-online.com SEC filings: 10-K, 10-Q, and numerous other reports.

  • http://www.investquest.com Annual, 10-K, and 10-Q reports.

  • http://www.moneycentral.msn.com Financial charts, market reports, and analyses of companies.

  • http://www.pinnacor.com Financial charts, market data, and stock screener on companies.

  • http://www.prars.com Annual reports.

  • http://www.stockmaster.com Company financial charts and market information.

  • http://www.zacks.com Financial charts on specific companies.

In addition to the preceding sites, use your Internet browser to do a keyword search for the company you are researching.


Job Listings

  • http://www.alljobsearch.com Comprehensive job search engine that collects jobs from multiple sources including thousands of job sites, professional sites, employer sites, newspapers, and newsgroups in real time.

  • http://www.ajb.dni.us America's Job Bank provides a network of the fifty state employment services and several employer and recruiter links. Search by job title and state.

  • http://www.americasemployers.com Source for job listings, recruiters, and search tips.

  • http://www.brassring.com Search for jobs or post your resume. Gives career search advice.

  • http://www.careerbuilder.com Browse hiring companies. Search by job, location, and keyword.

  • http://www.careercity.com Search postings by category or keywords.

  • http://www.careerexchange.com Search by category, keyword, locations, date, and employer.

  • http://www.careerjournal.com The Wall Street Journal lets you post your resume and look for jobs.

  • http://www.careermosaic.com Database of current jobs.

  • http://www.careermag.com Career Magazine lists jobs and recruiters sorted by specialty.

  • http://www.careersurf.com Thousands of jobs listed by employers.

  • http://www.careerweb.com Search by location, category, or keywords.

  • http://www.comforce.com Leading provider for high-technology and telecommunications sectors.

  • http://www.execsearches.com Executive and senior management positions in nonprofit, public sector, and socially conscious organizations.

  • http://www.excite.com/careers/ Postings, company and industry guides, and search tips.

  • http://www.fedworld.gov Bulletin board of job postings from the federal government.

  • http://www.hotjobs.com Browse by location, job type, or company.

  • http://www.joboptions.com Job listings and career tools.

  • http://www.jobbankusa.com Job-listing databases of major online recruiters, links to employer pages, job sources online, and relocation issues.

  • http://www.jobtrak.com Different colleges list postings. Look for yours and ask for password.

  • http://www.monster.com Monster Job Board, full of job listings.

  • http://www.nationjob.com Job postings and company information.

  • http://www.occ.com Online Career Center provides online recruiting market.

  • http://www.pathfinder.com/fortune/careers/ Ties to both Fortune and Career Mosaic. Offers postings and career advice.

Many of these sites allow resume posting and may also be recruiters. For city, county, or state positions, do a keyword search through your Internet browser.


Executive Recruiters

  • http://www.executivesearchatkearney.com/ A. T. Kearney, a leading global retained search firm. Need to register. Includes studies and business articles.

  • http://www.brilliantpeople.com Management Recruiters is a national search firm with over 5,000 recruiters. Search postings; career resources, and relocation tools.

  • http://www.career.com Third-party recruiting site. Search by company, category, and location.

  • http://www.futurestep.com Korn/Ferry International, a leading executive search firm, operates this site. Can also be accessed through the Wall Street Journal: Careers.wsj.com. Need to register.

  • http://www.headhunter.net/ 150,000+ job listings, plus resource information.

  • http://www.heidrick.com Heidrick & Struggles International includes contact information, industry practices, and articles on career management for senior executives.

  • http://www.manpower.com Variety of jobs from entry level to chief executive. Search by location.

  • http://www.recruitersonline.com Collection of open jobs in mid- to upper-mid-level management listed by more than 2,000 third-party recruiters.

  • http://www.6figurejobs.com Search for executive-level jobs. Resumes are screened.

  • http://www.spherion.com/recruiting/services/intexecs.jsp Interim executives and temporary assignments posted for short- to mid-term senior management positions.


Newspapers/Magazines

  • http://www.amcity.com Allows access to more than forty business journals in major cities.

  • http://www.careerpath.com Major newspapers have their classified sections online and can be accessed through this Web site.

  • http://www.careerjournal.com The Wall Street Journal replaced National Business Employment Weekly with this site. Career articles, salary charts, and job postings all appear here.


General Information

  • http://www.libraryspot.com Free virtual library resource center with links to libraries, reference material, dictionaries, directories, newspapers, rankings of companies, zip codes, and phone books.

  • http://www.anywho.com Yellow and White Pages and reverse directories.

  • http://www.bigbook.com Address and phone directory.

  • http://www.four11.com Address directory (both e-mail and street).

  • http://reverseaddress.com/ A reverse directory-you list the phone number or address and get the corresponding name.

  • http://www.switchboard.com Yellow and White Pages, plus maps and directions.

  • http://www.qwestdex.com Online phone book. Search by city, category, and business name.

  • http://www.usps.gov/ncsc/lookups/lookup_zip+4.html To find a zip code.

  • http://www.m-w.com/dictionary.htm The Merriam-Webster's Dictionary.

  • http://www.m-w.com/thesaurus.htm The Merriam-Webster's Thesaurus.

  • http://www.atlapedia.com Statistics and maps for every country.

  • http://www.randmcnally.com Maps.

  • http://www.mapquest.com Maps.

  • http://mapsonus.com Maps.


Index

A

accomplishments, 36, 74-75
active verbs, 74-75
Addendum section of resume, 81, 98
advertisements. See newspaper classifieds
age discrimination, 196-197
agencies. See employment agencies
applications:
description of, 104;
directions for, 105;
questions commonly asked on, 104-105;
sample, 106-107
appointment for networking, 132-134, 136
aptitude assessments, 232
assessments. See self-assessments
attire for interview, 168-171, 196
attitude, 7


Index_B

Team LiB

Index

B

background:
employment, 35-42;
interview questions about, 183;
resume used to introduce, 58
benefits:
description of, 214-216;
negotiating of, 222
bias, 9-10
bottom-line focus, 2
business casual, 170-171
business dress, 168-171


Index_C

Team LiB

Index

C

call waiting, 16
Campbell Interest and Skill Survey, 231
Career Anchors, 232
career change:
career selection, 52-54;
education for, 55;
interview questions about, 185;
managing of, 227-228;
reasons for, 52;
self-assessments, 24-51;
taking control of, 22-51;
tips for, 51-56, 227-228;
transferable skills for, 54-55. See also job change
career counselors, 53
career fairs, 163-164
career industries, 116, 118
career management goals, 10-13
Career Occupational Preference System (COPS) Interest Inventory, 231
cellular phone, 16
change. See career change; job change
chronological resume, 61, 63, 83-84, 100
classifieds:
Internet, 153, 162;
newspaper. See newspaper classifieds
cold calls, 163
college:
job placement center at, 56;
return to, 55
combination resume, 61, 93-94
community activities, 79-81
community contacts, 131
companies:
benefits offered by, 214-216;
evaluation of, 122;
how to find, 119;
interview questions regarding, 188-190;
location of, 120, 122;
loyalty in, 4;
openings in, 123, 126, 142;
positions within, 123-126;
search strategies for, 118-122
competition, 2
complimentary closing, 158
contacts for networking, 130-132
contingency recruiters, 148
contract assignments:
how to find, 152;
resume description of, 76-77
co-op experience, 76
counselors, 53
cover letter:
description of, 155;
elements of, 156-158;
e-mailing of, 158-159;
faxing of, 158;
filing of, 17;
paragraphs of, 157-158;
for phone conversation response, 161;
reasons for including, 155;
sample, 160-161;
tailoring of, 155;
tips for writing, 159;
writing of, 159
customer service:
changes in, 2;
frustrations with, 2


Index_D

Team LiB

Index

D

dates of employment, 71-72
degree:
resume listing of, 78;
return to college to complete, 55
designations, 66
directed mailings, 165-166
disabilities, 199
discrimination:
age, 196-197;
disabilities, 199;
gender, 196-197;
interview questions, 195-199;
marital status, 198-199;
military, 199; national origin, 197;
race, 197;
religion, 198;
sex, 196-197
downsizing, 3
education, 55


Index_E

Team LiB

Index

E

Education and Training section of resume, 77-79
e-mail address, 67
e-mailing of cover letter, 158-159
employment:
job search during, 14, 18;
passion for, 19
employment agencies:
characteristics of, 147;
considerations before using, 150;
description of, 144, 146;
recruiters vs., 146-147;
tips for working with, 150-151
employment background:
resume description of, 70-77;
self-assessment, 35-42
entrepreneurial experience, 76
Equal Employment Opportunity, 105
executive recruiters. See recruiters


Index_F

Team LiB

Index

F

family, 7-8, 52-53, 131
faxing, 158
fax machine, 14, 16
feedback, 213
finances:
issues regarding, 12;
salary. See salary
fired, 185-186
FIRO-B$ instrument, 231
follow-up:
after informational interviews, 143-144;
after interview, 173, 203;
after networking meeting, 143-144.
See also thank-you letter
410(K) plan, 215
friends, 7-8, 52-53, 131
functional resume, 61, 99


Index_G

Team LiB

Index

G

gender discrimination, 196-197
global economy, 2
goals:
interview questions regarding, 193;
job search, 10-13
government assistance, 163
grooming, 169-171
group interview, 174-175
Guilford-Zimmerman Aptitude Survey, 232


Index_H

Team LiB

Index

H

Heading section of resume, 66-67
health insurance, 215
hiring manager, 156
home office, 14, 16-18
honesty, 182
humor, 182


Index_I

Team LiB

Index

I

industries:
company search strategies, 118-122;
informational interview questions about, 139;
salary discussions, 178; types of, 116, 118
informational interview:
arranging of, 130;
conducting of, 139-141;
contact form for, 235;
description of, 119, 123, 127;
follow-up, 143-144;
objections to meeting for, 141-143;
questions for, 136-139;
referrals from, 140
interests, 26-28, 37-38, 40
Internet:
classifieds on, 153, 162;
use of, 14, 17, 116, 118;
Web sites, 251-256
Internet resume, 101-103, 162
internships, 76
interview:
attire for, 168-171, 196;
calling after, 204;
calling for, 167;
close of, 172-173, 207;
feedback regarding, 213;
follow-up after, 173, 203;
grooming for, 169-171;
group, 174-175;
humor during, 182;
informational. See informational interview;
items to bring, 168;
location of, 172;
marathon, 174-175;
overview of, 167-173, 207;
personal experience expressed during, 199-200;
phone screening, 173-174;
practice, 181;
preparation for, 167, 171, 180-195;
preparation sheet for, 236;
preview of, 167-173;
questions to ask after, 173, 200-203, 216-217;
recruiter-scheduled, 151;
salary discussions during, 177-180;
self-assessments, 202-203, 212;
single individual, 174;
stress, 176;
thank-you letter after, 203-206;
timing of, 167-168;
tips for, 207;
video-conferencing, 176;
waiting for, 171-172
interviewer:
description of, 172; questions to ask, 200-203
interview questions:
age-related, 196;
behavior-related, 194-195;
company-related, 188-190;
co-worker-related, 192-193;
discrimination considerations, 195-199;
gender-related, 196-197;
general types of, 183-186;
about hours of work, 191-192;
leadership-related, 192;
manager-related, 192;
marital status-related, 198-199;
miscellaneous types of, 193-194;
national origin-related, 197;
position-related, 188-190;
race-related, 197;
religion-related, 197-198;
salary-related, 190-191;
sex-related, 196-197;
situation-related, 194-195;
specific types of, 186-188;
supervisor-related, 192;
team-related, 192-193;
tips for, 182;
travel-related, 191;
types of, 183-195
I SPEAK Your Language, 232


Index_J-K

Team LiB

Index

J-K

job(s):
another candidate selected for, 212-213;
interview questions about, 188-190;
lack of interest in, 211-212;
matching your skills and interests with, 22-24, 162, 209-211;
new. See new job;
previous, 186;
research regarding, 113, 115;
self-assessments, 20-21;
start date for, 220;
types of, 123-126;
Web sites, 251-254
job boards, 162
job change:
emotional readiness for, 5-8;
encouragement for, 7-8;
family and friends as allies for, 7-8;
loss associated with, 5;
self-esteem effects, 5;
support methods for, 6-7;
tips for managing, 6;
"victim" feelings, 5-6. See also career change
job fairs, 163-164
job hunting:
cold calls, 163;
directed mailings for, 165;
government assistance for, 163;
job or career fairs and, 164;
marketing campaign analogy of, 24;
mass mailings for, 164;
networking. See networking;
newspaper classifieds. See newspaper classifieds;
professional contacts for, 163-164;
school contacts for, 163;
techniques for, 129-130;
temporary work, 152
job levels, 21-22
job market, 8
job match, 22-24, 159, 162, 209-211
job offer:
call for, 217-219;
description of, 179;
negotiating of, 220-224;
reviewing of, 218-219
job placement center, 56
job satisfaction:
job levels and, 21-22;
overview of, 19-20;
self-assessment, 20-21
job search:
activity log for, 234;
benefits of, 126-127;
demands of, 11;
duration of, 8-10;
emotional readiness for, 5-8;
during employment, 14, 18;
family and friends as allies during, 7-8;
financial issues, 12;
as full-time job, 10-11;
goals for, 10-13;
home office used for, 14, 16-18;
industries, 116, 118;
informational interview in, 119, 123, 127;
jobs of interest, 123-126;
length of, 8-10;
location considerations, 120, 122;
networking for, 55-56;
paper trail of, 16-18;
proactive, 115-116;
reactive, 115;
schedule for, 11;
strategies for, 115-127;
timetable for, 12, 13, 15;
Web sites, 251-256
Johnson O'Connor Research Foundation, 232


Index_L

Team LiB

Index

L

leadership experience, 192
letter(s):
cover. See cover letter;
marketing, 165-166;
thank-you. See thank-you letter
letterhead, 156
life insurance, 215
location, 120, 122, 149
loss, 5
loyalty:
changes in, 3-4;
concerns about, 4;
in organization, 4


Index_M

Team LiB

Index

M

magazine Web sites, 255
mailings:
directed, 165-166;
mass, 164
managers, 192
marathon interview, 174-175
marital status, 198-199
marketing letter, 165-166
mass mailings, 164
Matching YOU with the JOB model, 23, 159, 162, 209-211
meeting:
negotiation, 219-220;
networking. See networking meeting
mergers, 3
messages, 16
military experience, 77, 199
Motivated Skills Card Sort, 231
Myers-Briggs Type Indicator® assessment, 231


Index_N

Team LiB

Index

N

NAICS. See North American Industry Classification System
national origin, 197
negotiation:
benefits plan, 222;
description of, 209;
documentation of, 223;
elements of, 218;
job match, 209-211;
job offer, 217-219, 220-224;
meeting for, 219-220;
onset of, 209, 216;
salary, 221-222
networking:
appointment for, 132-134, 136;
benefits of, 130-131;
contacts for, 17, 130-132, 144;
definition of, 130;
informational interviews. See informational interview;
job search, 55-56, 130-136;
timing of, 131
networking meeting:
critique of, 144;
description of, 135-136;
follow-up, 143-144;
objections during, 141-143;
telephone reluctance, 134-135;
thank-you letter, 143-146
new job:
expectations for, 227;
success in, 225-226
newspaper classifieds:
benefits of, 153;
cover letter for. See cover letter;
deadlines for, 154;
description of, 152-153;
example of, 154;
jobs found through, 53, 119, 126;
responding to, 154-155, 160;
Web sites, 255
North American Industry Classification System, 118


Index_O

Team LiB

Index

O

offer. See job offer
one-page resume, 59, 85-86
organization loyalty, 4
outsourcing, 3


Index_P

Team LiB

Index

P

paragraphs:
of cover letter, 157-158;
of resume, 81-82
pension plans, 215
personality traits, 33-34
personality types and styles assessments, 231-232
Personal Profile System (DISC), 232
phone conversation response, 161
phone screening interview, 173-174, 177
physical limitations, 9
portfolio, 155
positions. See job(s)
prejudice, 9-10
previous job, 186
product cycles, 1
product obsoleteness, 2
professional contacts, 163
Professional Experience section of resume, 70-77
Professional Organizations and Community Activities section of resume, 79-81
profit-sharing plan, 215
psychology, 57


Index_Q

Team LiB

Index

Q

questions:
on applications, 104-105;
for hiring manager, 156;
for informational interview, 136-139;
interview. See interview questions;
to references, 112-113


Index_R

Team LiB

Index

R

race, 197
recruiters:
agencies vs., 146-147;
characteristics of, 147;
considerations before using, 149-150;
contingency, 148;
description of, 144, 146;
interviews scheduled by, 151;
retained, 148;
tips for working with, 150-151;
Web sites for, 254-255
references:
checking of, 109-110;
concerns regarding, 112;
description of, 109;
list of, 112, 114;
people suitable to be, 110-111;
preparing of, 110-112;
questions commonly asked of, 112-113;
on resume, 63;
selection of, 110-111;
while at present employer, 110
referrals, 140
religion, 197-198
relocation, 191, 223
research:
company, 121;
informational interview as, 119, 123, 127;
job-related, 113, 115;
Web sites for, 252-253
responsibilities, 73-74
restructuring, 3
resume(s):
accuracy in, 59;
Addendum section of, 81, 98;
chronological, 61, 63, 83-84, 100;
combination, 61, 93-94;
copies of, 17;
creation of, 64;
customizing of, 82;
Education and Training section of, 77-79;
elements of, 66-81;
e-mail address listed in, 67;
employment agencies' use of, 150-151;
format of, 59-63;
functional, 61, 99;
functions of, 58;
guidelines for, 59-61;
Heading section of, 66-67;
honesty in, 59;
information in, 61-62, 81-82;
Internet, 101-103, 162;
length of, 59-60;
military experience listed on, 77;
as negotiating tool, 58;
one-page, 59, 85-86;
paper for, 60;
paragraph length in, 81-82;
phone number included in, 67;
poorly written, 65;
Professional Experience section of, 70-77;
Professional Organizations and Community Activities section of, 79-81;
psychology of, 57;
reader and, 57;
recruiters' use of, 150-151;
references in, 63;
sample, 63, 65, 238-250;
screeners of, 58;
storing of, 18;
Summary of Skills section of, 68-70;
three-page, 60, 95-97;
two-page, 60, 87-92;
updating of, 227;
Work History section of, 70-77
retained recruiters, 148
retirement, 179
Rokeach Value Survey, 232


Index_S

Team LiB

Index

S

salary:
benefits as part of, 214;
discussions about, 177-180;
industry or company changes and, 178;
interview questions regarding, 190-191;
negotiating of, 221-222;
research regarding, 214;
Web sites regarding, 252
salary history, 177, 214
salutation, 157
school contacts, 163. See also college
screening interview, 173-174, 177
search. See job search
self-assessments:
career change, 52-54;
employment background, 35-42;
interests, 26-28, 37-38;
interview performance, 202-203, 212;
job satisfaction, 20-21;
limitations, 37;
needs vs. wants, 25;
overview of, 24-25;
personality traits, 33-34;
skills, 26-28, 37, 40;
strengths, 26-28, 37, 40;
tools for, 231-232;
weaknesses, 37;
work profile, 43-49;
work-related values, 29-32
Self-Directed Search, 231
self-esteem, 5
self-fulfilling prophecy, 9
self-talk, 6
separation package, 12
sex discrimination, 196-197
sick days, 215
skills:
assessment of, 26-28, 37, 40;
job requirements matched with, 162;
transferable, 54-55
social contacts, 132
Social Styles, 232
start date for job, 220
stereotypes, age-related, 197-198
strengths, 26-28, 37, 40, 187
stress interview, 176
Strong Interest Inventory® assessment, 231
Summary of Skills section of resume, 68-70
supervisors, 192


Index_T-U

Team LiB

Index

T-U

team-related interview questions, 192-193
telephone reluctance, 134-135
telephone systems, 16
temporary assignments:
how to find, 152;
inquiries with company about, 152;
resume description of, 76-77
testing, 176-177
thank-you letter:
after interview, 203-206;
after networking meeting, 143-146;
sample, 205-206. See also follow-up
three-page resume, 60, 95-97
timetable, 12, 15
titles:
during employment, 72-73;
job-related, 123-126
travel-related interview questions, 191
tuition reimbursement program, 215
two-page resume, 60, 87-92


Index_V

Team LiB

Index

V

vacation, 215
values, 232
verbs, 74-75
"victim," 5-6
videoconferencing interview, 176
vocational interest inventories, 231


Index_W-Z

Team LiB

Index

W-Z

weaknesses, 37, 187
Web sites, 251-256
work:
job search at, 14, 18;
passion for, 19
work history:
interview questions about, 183, 189;
section of resume, 70-77
workplace, 1-3
work profile, 43-49
work-related values, 29-32


List of Figures

Chapter 2: What Do You Want to Do Next?

Figure 1
Figure 2
Figure 3

Chapter 3: The Psychology of the Resume

Figure 4

Chapter 4: Doing Your Homework

Figure 5
Figure 6

Chapter 5: Different Ways to Find Opportunities

Figure 7

Chapter 6: Breaking Down the Interview

Figure 8

Chapter 7: Final Stages of Negotiation

Figure 9
Figure 10
Figure 11


List of Examples

Chapter 1: Getting Started

Spotlight
Spotlight
Spotlight
Spotlight

Chapter 2: What Do You Want to Do Next?

Spotlight

Chapter 3: The Psychology of the Resume

Spotlight
Spotlight
Spotlight

Chapter 4: Doing Your Homework

Spotlight
Spotlight

Chapter 5: Different Ways to Find Opportunities

Spotlight
Spotlight
Spotlight
Spotlight
Spotlight

Chapter 6: Breaking Down the Interview

Spotlight
Spotlight
Spotlight
Spotlight
Spotlight
Spotlight
Spotlight

Chapter 7: Final Stages of Negotiation

Spotlight

Chapter 8: Once You've Found a New Opportunity

Spotlight


List of Sidebars

Chapter 2: What Do You Want to Do Next?

Exercise 1
Exercise 2
Exercise 3
Exercise 4
Exercise 5
Exercise 6

Chapter 4: Doing Your Homework

Industries
Functional Areas and Job Titles

Appendix B: Sample Forms

Search Activity Log
Informational Interview Contact Form
Interview Preparation Sheet

Team LiB
Previous Section